
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Hello, Tampa! Tampa Hispanic Heritage wants your creative ideas for poster contest
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the 83 Degrees RSS feed!" href="https://feeds.feedburner.com/83DegreesMedia" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.83degreesmedia.com/inthenews/Hispanic-Heritage-poster-contest-seeks-local-submissions-050321.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.83degreesmedia.com/inthenews/Hispanic-Heritage-poster-contest-seeks-local-submissions-050321.aspx" />
<meta property="og:site_name" content="83Degrees" />
<meta property="og:title" content="Hello, Tampa! Tampa Hispanic Heritage wants your creative ideas for poster contest" />
<meta property="og:image" content="https://www.83degreesmedia.com/galleries/issue_544/hispanic1_bencardoso_thechildrenareourfuture1.jpeg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="658" />
<meta property="og:description" content="Tampa Hispanic Heritage seeks submissions from artists and other creatives who live in the Tampa area for their 35th&#160;Annual Poster Contest. The theme of the contest is &amp;quot;Traditions in Hispanic Culture.&#39;&#39;" />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<meta property="fb:app_id" content="226076504117195" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@83DegreesMedia" />
<meta name="twitter:title" content="Hello, Tampa! Tampa Hispanic Heritage wants your creative ideas for poster contest" />
<meta name="twitter:url" content="https://www.83degreesmedia.com/inthenews/Hispanic-Heritage-poster-contest-seeks-local-submissions-050321.aspx" />
<meta name="twitter:image" content="https://www.83degreesmedia.com/galleries/issue_544/hispanic1_bencardoso_thechildrenareourfuture1.jpeg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2.2.1/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637514094230077866" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637178839140000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637412206728906407"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':408,'Footer 02':409,'Footer 03':410,'Footer 04':411,'Footer 05':412,'Footer 06':413,'Footer 07':414,'Footer 08':415,'Footer 09':416,'Footer 10':417,'Footer 11':418,'Footer 12':419,'Leaderboard 2':528,'Leaderboard 3':529,'Masthead Leaderboard':522,'Rectangle 1':523,'Rectangle 2':524,'Rectangle 3':525,'Rectangle 4':526,'Rectangle 5':527};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=7~%2finthenews%2fHispanic-Heritage-poster-contest-seeks-local-submissions-050321.aspx&amp;Tag=7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eUniversity+of+South+Florida%2c7%7eDiversity%2c7%7eWest+Tampa%2c7%7eWimauma'></script>
<meta name="description" content="Tampa Hispanic Heritage seeks submissions from artists and other creatives who live in the Tampa area for their 35th Annual Poster Contest. The theme of the contest is " Traditions in Hispanic Culture.''" />
<meta name="keywords" content="Tampa Hispanic Heritage, Traditions in Hispanic Culture, poster contest, creatives, artists, scholarships, Hillsborough Community College, University of South Florida, USF, Mexican, Puerto Rican, Latino, Maribel Garrett, María Bermúdez-Torres," />
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.83degreesmedia.com';
var google_cx = '006919356486600035371:twqfx9vug3w';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-1219467-21','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="_83-degrees ch-in-the-news NewsItem no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '226076504117195';
</script>
<form method="post" action="./Hispanic-Heritage-poster-contest-seeks-local-submissions-050321.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="aM3hQbotgyP4k3PULQ5QDUG52SWyXwqfCDuAQsSLoAfMdGkT4qKyWEreKry6FCUcnGUN8BUPMOKf2lcJsbpY7KFaz5Xf0fRwIitrGF0mrD43+dOrwroyjrmD0u14Mt8BMteoACPtHotJ56I8pw5QUxmuDGT7SRsgcwqCbMyPax/Xut8g8UbvTGjHvlag6NVbGrknH8+XXlkdJqHflraoRTtdh5zWrl1NXTzF50Q6sC9q1JkA" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/agriculture.aspx'>Agriculture</a></li><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/connections.aspx'>Connections</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/Entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/environment.aspx'>Environment</a></li><li><a href='/focusareas/forgood.aspx'>For Good</a></li><li><a href='/focusareas/Health.aspx'>Health</a></li><li><a href='/focusareas/Highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/housing.aspx'>Housing</a></li><li><a href='/focusareas/Innovation.aspx'>Innovation</a></li><li><a href='/focusareas/internationaltrade.aspx'>International Trade</a></li><li><a href='/focusareas/kidsbay.aspx'>KidsBay</a></li><li><a href='/focusareas/Lifesciences.aspx'>Life Sciences</a></li><li><a href='/focusareas/manufacturing.aspx'>Manufacturing</a></li><li><a href='/focusareas/marinesciences.aspx'>Marine Sciences</a></li><li><a href='/focusareas/neighborhoods.aspx'>Neighborhoods</a></li><li><a href='/focusareas/on-the-ground.aspx'>On The Ground</a></li><li><a href='/focusareas/on-the-ground-espanol.aspx'>On the Ground (español)</a></li><li><a href='/focusareas/Sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/Transportation.aspx'>Transportation</a></li><li><a href='/focusareas/vision-zero.aspx'>Vision Zero</a></li><li><a href='/focusareas/workforcetransition.aspx'>Workforce Transition</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Bradenton/bradenton.aspx'>Bradenton</a></li><li><a href='/cities/clearwater/clearwater.aspx'>Clearwater</a></li><li><a href='/cities/dadecity.aspx'>Dade City</a></li><li><a href='/cities/dunedin/dunedin.aspx'>Dunedin</a></li><li><a href='/cities/lakeland/Lakeland.aspx'>Lakeland</a></li><li><a href='/cities/largo/largo.aspx'>Largo</a></li><li><a href='/cities/newportrichey/newportrichey.aspx'>New Port Richey </a></li><li><a href='/cities/plantcity/plantcity.aspx'>Plant City</a></li><li><a href='/cities/sarasota/sarasota.aspx'>Sarasota</a></li><li><a href='/cities/springhill/springhill.aspx'>Spring Hill</a></li><li><a href='/cities/stpetersburg/stpete.aspx'>St. Petersburg</a></li><li><a href='/cities/tampa/tampa.aspx'>Tampa</a></li><li><a href='/cities/tarponsprings.aspx'>Tarpon Springs</a></li><li><a href='/cities/templeterrace/templeter.aspx'>Temple Terrace</a></li><li><a href='/cities/wesleychapel/wesleychapel.aspx'>Wesley Chapel </a></li><li><a href='/cities/WestTampa.aspx'>West Tampa</a></li><li><a href='/cities/wimauma.aspx'>Wimauma</a></li><li><a href='/cities/wimauma_espanol.aspx'>Wimauma - (español)</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/devnews'>Development News</a></li>
<li><a href='/innovationnews'>Innovation &amp; Job News</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li><a href='/forgood'>For Good</a></li>
</ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/wimauma.aspx'>Wimauma</a></li></ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Tampa-FL/83-Degrees/164799353470?ref=ts" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/83DegreesMedia" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/83DegreesMedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a href="https://www.linkedin.com/company/83-degrees-media" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/83degreesmedia/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the 83 Degrees RSS feed!" target="_blank" href="https://feeds.feedburner.com/83DegreesMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-83degrees.png" alt="83 Degrees" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/agriculture.aspx'>Agriculture</a></li><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/connections.aspx'>Connections</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/Entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/environment.aspx'>Environment</a></li><li><a href='/focusareas/forgood.aspx'>For Good</a></li><li><a href='/focusareas/Health.aspx'>Health</a></li><li><a href='/focusareas/Highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/housing.aspx'>Housing</a></li><li><a href='/focusareas/Innovation.aspx'>Innovation</a></li><li><a href='/focusareas/internationaltrade.aspx'>International Trade</a></li><li><a href='/focusareas/kidsbay.aspx'>KidsBay</a></li><li><a href='/focusareas/Lifesciences.aspx'>Life Sciences</a></li><li><a href='/focusareas/manufacturing.aspx'>Manufacturing</a></li><li><a href='/focusareas/marinesciences.aspx'>Marine Sciences</a></li><li><a href='/focusareas/neighborhoods.aspx'>Neighborhoods</a></li><li><a href='/focusareas/on-the-ground.aspx'>On The Ground</a></li><li><a href='/focusareas/on-the-ground-espanol.aspx'>On the Ground (español)</a></li><li><a href='/focusareas/Sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/Transportation.aspx'>Transportation</a></li><li><a href='/focusareas/vision-zero.aspx'>Vision Zero</a></li><li><a href='/focusareas/workforcetransition.aspx'>Workforce Transition</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Bradenton/bradenton.aspx'>Bradenton</a></li><li><a href='/cities/clearwater/clearwater.aspx'>Clearwater</a></li><li><a href='/cities/dadecity.aspx'>Dade City</a></li><li><a href='/cities/dunedin/dunedin.aspx'>Dunedin</a></li><li><a href='/cities/lakeland/Lakeland.aspx'>Lakeland</a></li><li><a href='/cities/largo/largo.aspx'>Largo</a></li><li><a href='/cities/newportrichey/newportrichey.aspx'>New Port Richey </a></li><li><a href='/cities/plantcity/plantcity.aspx'>Plant City</a></li><li><a href='/cities/sarasota/sarasota.aspx'>Sarasota</a></li><li><a href='/cities/springhill/springhill.aspx'>Spring Hill</a></li><li><a href='/cities/stpetersburg/stpete.aspx'>St. Petersburg</a></li><li><a href='/cities/tampa/tampa.aspx'>Tampa</a></li><li><a href='/cities/tarponsprings.aspx'>Tarpon Springs</a></li><li><a href='/cities/templeterrace/templeter.aspx'>Temple Terrace</a></li><li><a href='/cities/wesleychapel/wesleychapel.aspx'>Wesley Chapel </a></li><li><a href='/cities/WestTampa.aspx'>West Tampa</a></li><li><a href='/cities/wimauma.aspx'>Wimauma</a></li><li><a href='/cities/wimauma_espanol.aspx'>Wimauma - (español)</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/devnews'>Development News</a></li>
<li><a href='/innovationnews'>Innovation &amp; Job News</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li><a href='/forgood'>For Good</a></li>
</ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/wimauma.aspx'>Wimauma</a></li></ul>
</li>
</ul>
</div>
 <div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','83+Degrees'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Tampa-FL/83-Degrees/164799353470?ref=ts" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/83DegreesMedia" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/83DegreesMedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a href="https://www.linkedin.com/company/83-degrees-media" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/83degreesmedia/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the 83 Degrees RSS feed!" target="_blank" href="https://feeds.feedburner.com/83DegreesMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container container-main">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title">Hello, Tampa! Tampa Hispanic Heritage wants your creative ideas for poster contest</h1>
<div class="byline">
<span class="author">Caitlin Albritton</span> |
<span class="date">Monday, May 3, 2021</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.83degreesmedia.com%2finthenews%2fHispanic-Heritage-poster-contest-seeks-local-submissions-050321.aspx" onclick="ga('send','social','facebook','send','/inthenews/Hispanic-Heritage-poster-contest-seeks-local-submissions-050321.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.83degreesmedia.com%2finthenews%2fHispanic-Heritage-poster-contest-seeks-local-submissions-050321.aspx&amp;text=Hello%2c+Tampa!+Tampa+Hispanic+Heritage+wants+your+creative+ideas+for+poster+contest" onclick="ga('send','social','twitter','send','/inthenews/Hispanic-Heritage-poster-contest-seeks-local-submissions-050321.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.83degreesmedia.com%2finthenews%2fHispanic-Heritage-poster-contest-seeks-local-submissions-050321.aspx&amp;title=Hello%2c+Tampa!+Tampa+Hispanic+Heritage+wants+your+creative+ideas+for+poster+contest" onclick="ga('send','social','linkedin','send','/inthenews/Hispanic-Heritage-poster-contest-seeks-local-submissions-050321.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#87b8c5e8e3febaeff3f3f7f4a2b4e6a2b5e1a2b5e1f0f0f0a9bfb4e3e2e0f5e2e2f4eae2e3eee6a9e4e8eaa2b5e1eee9f3efe2e9e2f0f4a2b5e1cfeef4f7e6e9eee4aacfe2f5eef3e6e0e2aaf7e8f4f3e2f5aae4e8e9f3e2f4f3aaf4e2e2ecf4aaebe8e4e6ebaaf4f2e5eaeef4f4eee8e9f4aab7b2b7b4b5b6a9e6f4f7ffa1e6eaf7bcd4f2e5ede2e4f3bad4efe6f5e2bdcfe2ebebe8a2b5e4acd3e6eaf7e6a6acd3e6eaf7e6accfeef4f7e6e9eee4accfe2f5eef3e6e0e2acf0e6e9f3f4acfee8f2f5ace4f5e2e6f3eef1e2aceee3e2e6f4ace1e8f5acf7e8f4f3e2f5ace4e8e9f3e2f4f3" onclick="ga('send','social','email','send','/inthenews/Hispanic-Heritage-poster-contest-seeks-local-submissions-050321.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div class="content-block">
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl02" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container image-vertical">
<img class="carousel-image " alt="Ben Cardoso was the 2020 Tampa Hispanic Heritage Poster Contest Winner with his piece titled, &quot;The Children are Our Future.&apos;&apos;" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/issue_544/hispanic1_bencardoso_thechildrenareourfuture1.jpeg?s=t 120w, /galleries/issue_544/hispanic1_bencardoso_thechildrenareourfuture1.jpeg?s=l 265w, /galleries/issue_544/hispanic1_bencardoso_thechildrenareourfuture1.jpeg?s=lf 500w, /galleries/issue_544/hispanic1_bencardoso_thechildrenareourfuture1.jpeg?s=f 750w, /galleries/issue_544/hispanic1_bencardoso_thechildrenareourfuture1.jpeg?s=m 980w, /galleries/issue_544/hispanic1_bencardoso_thechildrenareourfuture1.jpeg?s=p 1125w, /galleries/issue_544/hispanic1_bencardoso_thechildrenareourfuture1.jpeg?s=mx 1600w" data-flickity-lazyload-src="/galleries/issue_544/hispanic1_bencardoso_thechildrenareourfuture1.jpeg" />
<noscript>
 <img class="carousel-image "
      alt="Ben Cardoso was the 2020 Tampa Hispanic Heritage Poster Contest Winner with his piece titled, &quot;The Children are Our Future.&apos;&apos;"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/issue_544/hispanic1_bencardoso_thechildrenareourfuture1.jpeg?s=t 120w, /galleries/issue_544/hispanic1_bencardoso_thechildrenareourfuture1.jpeg?s=l 265w, /galleries/issue_544/hispanic1_bencardoso_thechildrenareourfuture1.jpeg?s=lf 500w, /galleries/issue_544/hispanic1_bencardoso_thechildrenareourfuture1.jpeg?s=f 750w, /galleries/issue_544/hispanic1_bencardoso_thechildrenareourfuture1.jpeg?s=m 980w, /galleries/issue_544/hispanic1_bencardoso_thechildrenareourfuture1.jpeg?s=p 1125w, /galleries/issue_544/hispanic1_bencardoso_thechildrenareourfuture1.jpeg?s=mx 1600w"
      src="/galleries/issue_544/hispanic1_bencardoso_thechildrenareourfuture1.jpeg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Ben Cardoso was the 2020 Tampa Hispanic Heritage Poster Contest Winner with his piece titled, "The Children are Our Future.'' <span class='image-credits'>Courtesy of Tampa Hispanic Heritage</span></div></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=77577682f0234a3ba9a794181c0a58c3&amp;cb=99684560018' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=522&amp;cb=99684560018&amp;n=77577682f0234a3ba9a794181c0a58c3&amp;Page=7~%2finthenews%2fHispanic-Heritage-poster-contest-seeks-local-submissions-050321.aspx&amp;Tag=7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eUniversity+of+South+Florida%2c7%7eDiversity%2c7%7eWest+Tampa%2c7%7eWimauma' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
For the past 35 years, Tampa Hispanic Heritage (THH) has been holding poster contests for Tampa locals to bring awareness and promote Hispanic culture and also to provide educational scholarships for Hispanic students attending Hillsborough Community College and USF.&nbsp;<br>
&nbsp;<br>
&#8220;Our poster contest is one of our signature events, and we use the winning poster design for the rest of our events. Everything we do is to raise funds for scholarships for students in Tampa Bay,&#8221; says Maribel Garrett, President of Tampa Hispanic Heritage.<br>
&nbsp;<br>
Artists, who don&#8217;t necessarily have to be of Hispanic origins, are asked to make works under the broad theme &#8220;Traditions in the Hispanic Culture.&#8221; The deadline to submit work is June 4.<br>
&nbsp;<br>
&#8220;One of the reasons why we have selected this theme is because there is so much difference within the Hispanic community. Someone from Mexico is not the same as Puerto Rico; their cultures are completely different and we want to bring awareness to that,&#8221; says Mar&iacute;a Berm&uacute;dez-Torres, VP of Tampa Hispanic Heritage.<br>
&nbsp;<br>
While the first, second, and third-place cash juried prizes are alluring for artists, a big part of the prestige is having the opportunity to take part in other Hispanic Heritage events like their annual essay contest and leadership classes.<br>
&nbsp;<br>
&#8220;For me, this contest is a way of expression in individuality. We have artists who are not Latino, but they get what it is. They know how to bring it to life for others to understand,&#8221; Berm&uacute;dez-Torres says.&nbsp;&nbsp;&#8220;The thrill of seeing the work and to see their thought process come to life is amazing.&#8221;<br>
&nbsp;<br>
Because COVID halted their poster contest festivities last year, THH had to get creative and decided to pool together a group of poster designs that had been submitted in previous years and let the community vote.&nbsp;<br>
&nbsp;<br>
&#8220;It allowed us to remain out there and people understood we were still doing things and still providing scholarships for students,&#8221; Garrett says. &#8220;With this new theme, it brings us back to the basics. We are really excited and looking forward to seeing how [different] artists interpret and represent that in their art.&#8221;<br>
&nbsp;<br>
<em>To find out more about the poster contest, visit the <a href="http://www.tampahispanic.org/poster-contest" target="_blank">Tampa Hispanic Heritage website</a>.</em><br>
<br>
&nbsp;
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.83degreesmedia.com%2finthenews%2fHispanic-Heritage-poster-contest-seeks-local-submissions-050321.aspx" onclick="ga('send','social','facebook','send','/inthenews/Hispanic-Heritage-poster-contest-seeks-local-submissions-050321.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.83degreesmedia.com%2finthenews%2fHispanic-Heritage-poster-contest-seeks-local-submissions-050321.aspx&amp;text=Hello%2c+Tampa!+Tampa+Hispanic+Heritage+wants+your+creative+ideas+for+poster+contest" onclick="ga('send','social','twitter','send','/inthenews/Hispanic-Heritage-poster-contest-seeks-local-submissions-050321.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.83degreesmedia.com%2finthenews%2fHispanic-Heritage-poster-contest-seeks-local-submissions-050321.aspx&amp;title=Hello%2c+Tampa!+Tampa+Hispanic+Heritage+wants+your+creative+ideas+for+poster+contest" onclick="ga('send','social','linkedin','send','/inthenews/Hispanic-Heritage-poster-contest-seeks-local-submissions-050321.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#f7c8b598938eca9f83838784d2c496d2c591d2c591808080d9cfc4939290859292849a92939e96d994989ad2c5919e99839f9299928084d2c591bf9e848796999e94dabf92859e83969092da879884839285da94989983928483da8492929c84da9b9894969bda8482959a9e84849e989984dac7c2c7c4c5c6d99684878fd1969a87cca482959d929483caa49f968592cdbf929b9b98d2c594dca3969a8796d6dca3969a8796dcbf9e848796999e94dcbf92859e83969092dc8096998384dc8e988285dc94859296839e8192dc9e93929684dc919885dc879884839285dc94989983928483" onclick="ga('send','social','email','send','/inthenews/Hispanic-Heritage-poster-contest-seeks-local-submissions-050321.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.83degreesmedia.com/inthenews/Hispanic-Heritage-poster-contest-seeks-local-submissions-050321.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="author abstractItem clearfix ">
<div class="content">
<img class="" style="border:0px" src="/galleries/authors/caityheadshot2_square2020.jpg" alt="" />
<h2>Read more articles by <a target='' href='/authors/caitlin-albritton-writes-about-art-at-83Degrees.aspx'>Caitlin Albritton</a>.</h2>
Caitlin Albritton is a freelance writer based in Tampa with a BFA from Savannah College of Art and Design and a MFA from Maryland Institute College of Art. When she&#39;s not looking at art throughout town, she can be found making it. You can keep up with her visual art on Instagram @caitlinalbritton or on <a data-saferedirecturl="https://www.google.com/url?q=https://caitlinalbritton.com/&amp;source=gmail&amp;ust=1594403039532000&amp;usg=AFQjCNEXeoDu9pHOBL7TYljNgMhu5pbSMw" href="https://caitlinalbritton.com/" target="_blank">her website</a>. Visit her recent line of inlay &ldquo;<a href="http://www.c-albritton.com" target="_blank">wearable paintings</a>.&rdquo;
</div>
</div>
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Arts" href="/tags/taghome.aspx?tag=Arts">Arts</a>, <a title="View more stories related to Diversity" href="/tags/taghome.aspx?tag=Diversity">Diversity</a>, <a title="View more stories related to For Good" href="/tags/taghome.aspx?tag=For+Good">For Good</a>, <a title="View more stories related to Talent" href="/tags/taghome.aspx?tag=Talent">Talent</a>, <a title="View more stories related to University of South Florida" href="/tags/taghome.aspx?tag=University+of+South+Florida">University of South Florida</a>&nbsp;
</div>
<div class="tags cityTag separator">
<a title="View more stories related to West Tampa" href="/cities/WestTampa.aspx">West Tampa</a>, <a title="View more stories related to Wimauma" href="/cities/wimauma.aspx">Wimauma</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.83degreesmedia.com/inthenews/Hispanic-Heritage-poster-contest-seeks-local-submissions-050321.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl07">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=0e712f59880446b782442086671107c6&amp;cb=99684560018' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=528&amp;cb=99684560018&amp;n=0e712f59880446b782442086671107c6&amp;Page=7~%2finthenews%2fHispanic-Heritage-poster-contest-seeks-local-submissions-050321.aspx&amp;Tag=7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eUniversity+of+South+Florida%2c7%7eDiversity%2c7%7eWest+Tampa%2c7%7eWimauma' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl08">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=011212dd79144a31b48274ef0f3f187e&amp;cb=99684560018' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=529&amp;cb=99684560018&amp;n=011212dd79144a31b48274ef0f3f187e&amp;Page=7~%2finthenews%2fHispanic-Heritage-poster-contest-seeks-local-submissions-050321.aspx&amp;Tag=7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eUniversity+of+South+Florida%2c7%7eDiversity%2c7%7eWest+Tampa%2c7%7eWimauma' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=89e75bf8da52428b8543bdbf46405fa7&amp;cb=99684560018' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=523&amp;cb=99684560018&amp;n=89e75bf8da52428b8543bdbf46405fa7&amp;Page=7~%2finthenews%2fHispanic-Heritage-poster-contest-seeks-local-submissions-050321.aspx&amp;Tag=7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eUniversity+of+South+Florida%2c7%7eDiversity%2c7%7eWest+Tampa%2c7%7eWimauma' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="ShareToolsContainer">
<div id="ctl00_ContentPlaceHolder1_ctl09_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_ContentPlaceHolder1_ctl09_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine.</div>
<div class="subscribeInputContainer">
<input name="ctl00$ContentPlaceHolder1$ctl09$TextBoxEmail" type="text" id="ctl00_ContentPlaceHolder1_ctl09_TextBoxEmail" /><input type="image" name="ctl00$ContentPlaceHolder1$ctl09$ButtonSubmit" id="ctl00_ContentPlaceHolder1_ctl09_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_ContentPlaceHolder1_ctl09_TextBoxEmail&#39;,&#39;83+Degrees&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal single-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Give us your email and we will give you our weekly online magazine.</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=a77a26b4036b45d9aadb580a6b461669&amp;cb=99684560018' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=524&amp;cb=99684560018&amp;n=a77a26b4036b45d9aadb580a6b461669&amp;Page=7~%2finthenews%2fHispanic-Heritage-poster-contest-seeks-local-submissions-050321.aspx&amp;Tag=7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eUniversity+of+South+Florida%2c7%7eDiversity%2c7%7eWest+Tampa%2c7%7eWimauma' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=9a86d4bcb6554727b5fba72709a344f0&amp;cb=99684560018' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=525&amp;cb=99684560018&amp;n=9a86d4bcb6554727b5fba72709a344f0&amp;Page=7~%2finthenews%2fHispanic-Heritage-poster-contest-seeks-local-submissions-050321.aspx&amp;Tag=7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eUniversity+of+South+Florida%2c7%7eDiversity%2c7%7eWest+Tampa%2c7%7eWimauma' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12">
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', '80bba05a-7e06-4dce-917e-504798345211');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=e52e5424a4904950a22cb5632c6c084a&amp;cb=99684560018' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=526&amp;cb=99684560018&amp;n=e52e5424a4904950a22cb5632c6c084a&amp;Page=7~%2finthenews%2fHispanic-Heritage-poster-contest-seeks-local-submissions-050321.aspx&amp;Tag=7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eUniversity+of+South+Florida%2c7%7eDiversity%2c7%7eWest+Tampa%2c7%7eWimauma' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=ead3a8965c6044eb8a382bcf80559c45&amp;cb=99684560018' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=527&amp;cb=99684560018&amp;n=ead3a8965c6044eb8a382bcf80559c45&amp;Page=7~%2finthenews%2fHispanic-Heritage-poster-contest-seeks-local-submissions-050321.aspx&amp;Tag=7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eUniversity+of+South+Florida%2c7%7eDiversity%2c7%7eWest+Tampa%2c7%7eWimauma' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/southwest-michigan/features/So-what-happens-now-for-the-homeless-Continuum-of-Care-seeks-community-wide-and-long-ter-022421.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/southwest-michigan/galleries/homeless_img_2481.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/southwest-michigan/galleries/homeless_img_2481.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/southwest-michigan/features/So-what-happens-now-for-the-homeless-Continuum-of-Care-seeks-community-wide-and-long-ter-022421.aspx" target="_blank">So what happens now for the homeless? Continuum of Care seeks community-wide and long-term solutions</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Southwest Michigan's Second Wave
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.inputfortwayne.com/features/blackhistorymonth.aspx" target="_blank">
<noscript><img src="https://www.inputfortwayne.com/galleries/blackhistorymonth.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.inputfortwayne.com/galleries/blackhistorymonth.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.inputfortwayne.com/features/blackhistorymonth.aspx" target="_blank">What does Black History Month mean to you, and what are your hopes for Fort Wayne’s future?</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: Input Fort Wayne
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/epicenter/features/Great-Lakes-Bay-Region-inclusive-business-community.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/epicenter/galleries/jib-bob-owner.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/epicenter/galleries/jib-bob-owner.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/epicenter/features/Great-Lakes-Bay-Region-inclusive-business-community.aspx" target="_blank">Great Lakes Bay Region works to create an inclusive business community</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Epicenter - Mount Pleasant
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/midland/features/bird-scooters-shared-transporation-midland.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/midland/galleries/feb-25-mast.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/midland/galleries/feb-25-mast.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/midland/features/bird-scooters-shared-transporation-midland.aspx" target="_blank">Midland expands shared transportation options as part of accessibility improvement strategy</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Midland
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=f29592ca29614173b76953091f126a30&amp;cb=99684560018' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=408&amp;cb=99684560018&amp;n=f29592ca29614173b76953091f126a30&amp;Page=7~%2finthenews%2fHispanic-Heritage-poster-contest-seeks-local-submissions-050321.aspx&amp;Tag=7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eUniversity+of+South+Florida%2c7%7eDiversity%2c7%7eWest+Tampa%2c7%7eWimauma' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=779c9082036f432aab99c9b6f32b2b37&amp;cb=99684560018' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=409&amp;cb=99684560018&amp;n=779c9082036f432aab99c9b6f32b2b37&amp;Page=7~%2finthenews%2fHispanic-Heritage-poster-contest-seeks-local-submissions-050321.aspx&amp;Tag=7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eUniversity+of+South+Florida%2c7%7eDiversity%2c7%7eWest+Tampa%2c7%7eWimauma' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=a4c86e3c71db42ffa4ce4dc16516c912&amp;cb=99684560018' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=410&amp;cb=99684560018&amp;n=a4c86e3c71db42ffa4ce4dc16516c912&amp;Page=7~%2finthenews%2fHispanic-Heritage-poster-contest-seeks-local-submissions-050321.aspx&amp;Tag=7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eUniversity+of+South+Florida%2c7%7eDiversity%2c7%7eWest+Tampa%2c7%7eWimauma' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=1ccac5bb73e24a6fad1005311273796a&amp;cb=99684560018' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=411&amp;cb=99684560018&amp;n=1ccac5bb73e24a6fad1005311273796a&amp;Page=7~%2finthenews%2fHispanic-Heritage-poster-contest-seeks-local-submissions-050321.aspx&amp;Tag=7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eUniversity+of+South+Florida%2c7%7eDiversity%2c7%7eWest+Tampa%2c7%7eWimauma' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=a541f3f875e146e4bd6c985b42361e9c&amp;cb=99684560018' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=412&amp;cb=99684560018&amp;n=a541f3f875e146e4bd6c985b42361e9c&amp;Page=7~%2finthenews%2fHispanic-Heritage-poster-contest-seeks-local-submissions-050321.aspx&amp;Tag=7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eUniversity+of+South+Florida%2c7%7eDiversity%2c7%7eWest+Tampa%2c7%7eWimauma' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=76ccbb2febb04bffbe1fab0685f6a3c8&amp;cb=99684560018' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=413&amp;cb=99684560018&amp;n=76ccbb2febb04bffbe1fab0685f6a3c8&amp;Page=7~%2finthenews%2fHispanic-Heritage-poster-contest-seeks-local-submissions-050321.aspx&amp;Tag=7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eUniversity+of+South+Florida%2c7%7eDiversity%2c7%7eWest+Tampa%2c7%7eWimauma' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=b67883e3c5484c07b1d463fe4f63fcbd&amp;cb=99684560018' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=414&amp;cb=99684560018&amp;n=b67883e3c5484c07b1d463fe4f63fcbd&amp;Page=7~%2finthenews%2fHispanic-Heritage-poster-contest-seeks-local-submissions-050321.aspx&amp;Tag=7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eUniversity+of+South+Florida%2c7%7eDiversity%2c7%7eWest+Tampa%2c7%7eWimauma' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=142d8d05ed5b4b378f667f25ca6c9f35&amp;cb=99684560018' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=415&amp;cb=99684560018&amp;n=142d8d05ed5b4b378f667f25ca6c9f35&amp;Page=7~%2finthenews%2fHispanic-Heritage-poster-contest-seeks-local-submissions-050321.aspx&amp;Tag=7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eUniversity+of+South+Florida%2c7%7eDiversity%2c7%7eWest+Tampa%2c7%7eWimauma' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=fbbe0cf95135416b85d65e3754e328d7&amp;cb=99684560018' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=416&amp;cb=99684560018&amp;n=fbbe0cf95135416b85d65e3754e328d7&amp;Page=7~%2finthenews%2fHispanic-Heritage-poster-contest-seeks-local-submissions-050321.aspx&amp;Tag=7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eUniversity+of+South+Florida%2c7%7eDiversity%2c7%7eWest+Tampa%2c7%7eWimauma' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=d134e5cfff614164a505ed017901cc4c&amp;cb=99684560018' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=417&amp;cb=99684560018&amp;n=d134e5cfff614164a505ed017901cc4c&amp;Page=7~%2finthenews%2fHispanic-Heritage-poster-contest-seeks-local-submissions-050321.aspx&amp;Tag=7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eUniversity+of+South+Florida%2c7%7eDiversity%2c7%7eWest+Tampa%2c7%7eWimauma' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=447d34dcd9f64210a3b118d5da633c48&amp;cb=99684560018' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=418&amp;cb=99684560018&amp;n=447d34dcd9f64210a3b118d5da633c48&amp;Page=7~%2finthenews%2fHispanic-Heritage-poster-contest-seeks-local-submissions-050321.aspx&amp;Tag=7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eUniversity+of+South+Florida%2c7%7eDiversity%2c7%7eWest+Tampa%2c7%7eWimauma' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=944f0fecadab4d52967a0e644d6f0245&amp;cb=99684560018' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=419&amp;cb=99684560018&amp;n=944f0fecadab4d52967a0e644d6f0245&amp;Page=7~%2finthenews%2fHispanic-Heritage-poster-contest-seeks-local-submissions-050321.aspx&amp;Tag=7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eUniversity+of+South+Florida%2c7%7eDiversity%2c7%7eWest+Tampa%2c7%7eWimauma' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/agriculture.aspx'>Agriculture</a></li><li><a href='/focusareas/kidsbay.aspx'>KidsBay</a></li><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/Lifesciences.aspx'>Life Sciences</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/manufacturing.aspx'>Manufacturing</a></li><li><a href='/focusareas/connections.aspx'>Connections</a></li><li><a href='/focusareas/marinesciences.aspx'>Marine Sciences</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/neighborhoods.aspx'>Neighborhoods</a></li><li><a href='/focusareas/Entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/on-the-ground.aspx'>On The Ground</a></li><li><a href='/focusareas/environment.aspx'>Environment</a></li><li><a href='/focusareas/on-the-ground-espanol.aspx'>On the Ground (español)</a></li><li><a href='/focusareas/forgood.aspx'>For Good</a></li><li><a href='/focusareas/Sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/Health.aspx'>Health</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/Highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/housing.aspx'>Housing</a></li><li><a href='/focusareas/Transportation.aspx'>Transportation</a></li><li><a href='/focusareas/Innovation.aspx'>Innovation</a></li><li><a href='/focusareas/vision-zero.aspx'>Vision Zero</a></li><li><a href='/focusareas/internationaltrade.aspx'>International Trade</a></li><li><a href='/focusareas/workforcetransition.aspx'>Workforce Transition</a></li></ul>
</div>
<div class="col-sm-5 col-lg-4 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_Footer1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine.</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;83+Degrees&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/Links.aspx">83 Degrees Links</a></li>
<li><a href="/about/About.aspx">About 83 Degrees</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/Tips.aspx">Have a Tip?</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/signup83.aspx">Sign Up for 83 Degrees</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script id="e2ma-embed">window.e2ma=window.e2ma||{};e2ma.accountId='1782454';</script><script src="//dk98ddgl0znzm.cloudfront.net/e2ma.js" async="async"></script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="80FD1C43" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="BPAN0N+bqLLdqx7lb2q7wIRGdWbqTzlBSAk8/3x8OTdSbddz5oRjZS/TWCwf3gcmJaRlpzukcsH+So6wWlrgQiR6RSaueReR2tevZVDlI/mI/gIBJg7Hp7uZTwXgHJAt58rZXA7W8YGPTYkOGvyDiViT+J+CHnZKvfiSnjAB1jN7EUbY" />
</div>
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['aspnetForm'];
if (!theForm) {
    theForm = document.aspnetForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZCe_yqWEONi9g03HFfKrwIelHSjfvh0ib_t43nUg3_OPPnNPZw2&amp;t=637321773772739184" type="text/javascript"></script>
</form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/17.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
