
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Creative placemaking: Opportunities for artists to work their magic
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the 83 Degrees RSS feed!" href="https://feeds.feedburner.com/83DegreesMedia" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.83degreesmedia.com/devnews/Call-to-artists-for-creative-placemaking-projects-in-Florida-110721.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.83degreesmedia.com/devnews/Call-to-artists-for-creative-placemaking-projects-in-Florida-110721.aspx" />
<meta property="og:site_name" content="83Degrees" />
<meta property="og:title" content="Creative placemaking: Opportunities for artists to work their magic" />
<meta property="og:image" content="https://www.83degreesmedia.com/galleries/issue_568/artopps_1.lealmanmuralsite.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta property="og:description" content="Funding for public arts projects enables multiple calls for artists interested in creative placemaking from St. Pete to Tampa to Brooksville in Florida." />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<meta property="fb:app_id" content="226076504117195" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@83DegreesMedia" />
<meta name="twitter:title" content="Creative placemaking: Opportunities for artists to work their magic" />
<meta name="twitter:url" content="https://www.83degreesmedia.com/devnews/Call-to-artists-for-creative-placemaking-projects-in-Florida-110721.aspx" />
<meta name="twitter:image" content="https://www.83degreesmedia.com/galleries/issue_568/artopps_1.lealmanmuralsite.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2.2.1/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637571979034463959" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637178839140000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637412206728906407"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':408,'Footer 02':409,'Footer 03':410,'Footer 04':411,'Footer 05':412,'Footer 06':413,'Footer 07':414,'Footer 08':415,'Footer 09':416,'Footer 10':417,'Footer 11':418,'Footer 12':419,'Leaderboard 2':496,'Leaderboard 3':497,'Masthead Leaderboard':490,'Rectangle 1':491,'Rectangle 2':492,'Rectangle 3':493,'Rectangle 4':494,'Rectangle 5':495};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=7~%2fdevnews%2fCall-to-artists-for-creative-placemaking-projects-in-Florida-110721.aspx&amp;Tag=7%7eReuse%2fRebuild%2c7%7eEnvironment%2c7%7eArchitecture%2c7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eGovernment%2c7%7eTourism%2c7%7eNeighborhoods'></script>
<meta name="description" content="Funding for public arts projects enables multiple calls for artists interested in creative placemaking from St. Pete to Tampa to Brooksville in Florida." />
<meta name="keywords" content="Creative Pinellas, placemaking, mural, artwork, call to artists, community building, Lealman Mural Project, Files & Film, architecture, design, City of Tampa, Brooksville, Soul Walk: Gateways, Sculptures, and Wayfinding, Mayfaire by-the-Lake, StPete," />
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.83degreesmedia.com';
var google_cx = '006919356486600035371:twqfx9vug3w';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-1219467-21','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="_83-degrees ch-development-news NewsItem no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '226076504117195';
</script>
<form method="post" action="./Call-to-artists-for-creative-placemaking-projects-in-Florida-110721.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="kS4Dx0Zz9HCZ2H9JQBHdKTrSpfKOKxspcK/SGCp6pdRRDwsmkn9AJKF0asEElRG85c+3k6zS5H7NLZ5TnaR3RtnaE4PsonpOyyEL2HQaM87PZ2vN3IMeBVwtW2zSvKegaTxocjanwb9zlfF5w19M1B/TSaZX6JLOH8PiFoq6FoByy2m1ykvsAVDVSwSB09VyDU7nP21hc0NxlDGUeIuxQU6Y/070Lx9MsyOaQkabds8c6e4n" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/agriculture.aspx'>Agriculture</a></li><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/connections.aspx'>Connections</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/Entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/environment.aspx'>Environment</a></li><li><a href='/focusareas/forgood.aspx'>For Good</a></li><li><a href='/focusareas/Health.aspx'>Health</a></li><li><a href='/focusareas/Highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/housing.aspx'>Housing</a></li><li><a href='/focusareas/Innovation.aspx'>Innovation</a></li><li><a href='/focusareas/internationaltrade.aspx'>International Trade</a></li><li><a href='/focusareas/kidsbay.aspx'>KidsBay</a></li><li><a href='/focusareas/Lifesciences.aspx'>Life Sciences</a></li><li><a href='/focusareas/manufacturing.aspx'>Manufacturing</a></li><li><a href='/focusareas/marinesciences.aspx'>Marine Sciences</a></li><li><a href='/focusareas/neighborhoods.aspx'>Neighborhoods</a></li><li><a href='/focusareas/on-the-ground.aspx'>On The Ground</a></li><li><a href='/focusareas/on-the-ground-espanol.aspx'>On the Ground (español)</a></li><li><a href='/focusareas/Sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/Transportation.aspx'>Transportation</a></li><li><a href='/focusareas/vision-zero.aspx'>Vision Zero</a></li><li><a href='/focusareas/workforcetransition.aspx'>Workforce Transition</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Bradenton/bradenton.aspx'>Bradenton</a></li><li><a href='/cities/clearwater/clearwater.aspx'>Clearwater</a></li><li><a href='/cities/dadecity.aspx'>Dade City</a></li><li><a href='/cities/dunedin/dunedin.aspx'>Dunedin</a></li><li><a href='/cities/east-tampa.aspx'>East Tampa</a></li><li><a href='/cities/lakeland/Lakeland.aspx'>Lakeland</a></li><li><a href='/cities/largo/largo.aspx'>Largo</a></li><li><a href='/cities/newportrichey/newportrichey.aspx'>New Port Richey </a></li><li><a href='/cities/plantcity/plantcity.aspx'>Plant City</a></li><li><a href='/cities/sarasota/sarasota.aspx'>Sarasota</a></li><li><a href='/cities/springhill/springhill.aspx'>Spring Hill</a></li><li><a href='/cities/stpetersburg/stpete.aspx'>St. Petersburg</a></li><li><a href='/cities/tampa/tampa.aspx'>Tampa</a></li><li><a href='/cities/tarponsprings.aspx'>Tarpon Springs</a></li><li><a href='/cities/templeterrace/templeter.aspx'>Temple Terrace</a></li><li><a href='/cities/wesleychapel/wesleychapel.aspx'>Wesley Chapel </a></li><li><a href='/cities/WestTampa.aspx'>West Tampa</a></li><li><a href='/cities/wimauma.aspx'>Wimauma</a></li><li><a href='/cities/wimauma_espanol.aspx'>Wimauma - (español)</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/devnews'>Development News</a></li>
<li><a href='/innovationnews'>Innovation &amp; Job News</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li><a href='/forgood'>For Good</a></li>
</ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/wimauma.aspx'>Wimauma</a></li></ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Tampa-FL/83-Degrees/164799353470?ref=ts" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/83DegreesMedia" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/83DegreesMedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a href="https://www.linkedin.com/company/83-degrees-media" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/83degreesmedia/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the 83 Degrees RSS feed!" target="_blank" href="https://feeds.feedburner.com/83DegreesMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-83degrees.png" alt="83 Degrees" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/agriculture.aspx'>Agriculture</a></li><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/connections.aspx'>Connections</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/Entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/environment.aspx'>Environment</a></li><li><a href='/focusareas/forgood.aspx'>For Good</a></li><li><a href='/focusareas/Health.aspx'>Health</a></li><li><a href='/focusareas/Highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/housing.aspx'>Housing</a></li><li><a href='/focusareas/Innovation.aspx'>Innovation</a></li><li><a href='/focusareas/internationaltrade.aspx'>International Trade</a></li><li><a href='/focusareas/kidsbay.aspx'>KidsBay</a></li><li><a href='/focusareas/Lifesciences.aspx'>Life Sciences</a></li><li><a href='/focusareas/manufacturing.aspx'>Manufacturing</a></li><li><a href='/focusareas/marinesciences.aspx'>Marine Sciences</a></li><li><a href='/focusareas/neighborhoods.aspx'>Neighborhoods</a></li><li><a href='/focusareas/on-the-ground.aspx'>On The Ground</a></li><li><a href='/focusareas/on-the-ground-espanol.aspx'>On the Ground (español)</a></li><li><a href='/focusareas/Sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/Transportation.aspx'>Transportation</a></li><li><a href='/focusareas/vision-zero.aspx'>Vision Zero</a></li><li><a href='/focusareas/workforcetransition.aspx'>Workforce Transition</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Bradenton/bradenton.aspx'>Bradenton</a></li><li><a href='/cities/clearwater/clearwater.aspx'>Clearwater</a></li><li><a href='/cities/dadecity.aspx'>Dade City</a></li><li><a href='/cities/dunedin/dunedin.aspx'>Dunedin</a></li><li><a href='/cities/east-tampa.aspx'>East Tampa</a></li><li><a href='/cities/lakeland/Lakeland.aspx'>Lakeland</a></li><li><a href='/cities/largo/largo.aspx'>Largo</a></li><li><a href='/cities/newportrichey/newportrichey.aspx'>New Port Richey </a></li><li><a href='/cities/plantcity/plantcity.aspx'>Plant City</a></li><li><a href='/cities/sarasota/sarasota.aspx'>Sarasota</a></li><li><a href='/cities/springhill/springhill.aspx'>Spring Hill</a></li><li><a href='/cities/stpetersburg/stpete.aspx'>St. Petersburg</a></li><li><a href='/cities/tampa/tampa.aspx'>Tampa</a></li><li><a href='/cities/tarponsprings.aspx'>Tarpon Springs</a></li><li><a href='/cities/templeterrace/templeter.aspx'>Temple Terrace</a></li><li><a href='/cities/wesleychapel/wesleychapel.aspx'>Wesley Chapel </a></li><li><a href='/cities/WestTampa.aspx'>West Tampa</a></li><li><a href='/cities/wimauma.aspx'>Wimauma</a></li><li><a href='/cities/wimauma_espanol.aspx'>Wimauma - (español)</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/devnews'>Development News</a></li>
<li><a href='/innovationnews'>Innovation &amp; Job News</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li><a href='/forgood'>For Good</a></li>
</ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/wimauma.aspx'>Wimauma</a></li></ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','83+Degrees'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Tampa-FL/83-Degrees/164799353470?ref=ts" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>

<a href="https://twitter.com/83DegreesMedia" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/83DegreesMedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a href="https://www.linkedin.com/company/83-degrees-media" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/83degreesmedia/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the 83 Degrees RSS feed!" target="_blank" href="https://feeds.feedburner.com/83DegreesMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container container-main">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title">Creative placemaking: Opportunities for artists to work their magic</h1>
<div class="byline">
<span class="author">Caitlin Albritton</span> |
<span class="date">Sunday, November 7, 2021</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.83degreesmedia.com%2fdevnews%2fCall-to-artists-for-creative-placemaking-projects-in-Florida-110721.aspx" onclick="ga('send','social','facebook','send','/devnews/Call-to-artists-for-creative-placemaking-projects-in-Florida-110721.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.83degreesmedia.com%2fdevnews%2fCall-to-artists-for-creative-placemaking-projects-in-Florida-110721.aspx&amp;text=Creative+placemaking%3a+Opportunities+for+artists+to+work+their+magic" onclick="ga('send','social','twitter','send','/devnews/Call-to-artists-for-creative-placemaking-projects-in-Florida-110721.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.83degreesmedia.com%2fdevnews%2fCall-to-artists-for-creative-placemaking-projects-in-Florida-110721.aspx&amp;title=Creative+placemaking%3a+Opportunities+for+artists+to+work+their+magic" onclick="ga('send','social','linkedin','send','/devnews/Call-to-artists-for-creative-placemaking-projects-in-Florida-110721.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#e8d7aa878c91d5809c9c989bcddb89cdda8ecdda8e9f9f9fc6d0db8c8d8f9a8d8d9b858d8c8189c68b8785cdda8e8c8d9e868d9f9bcdda8eab898484c59c87c5899a9c819b9c9bc58e879ac58b9a8d899c819e8dc59884898b8d85898381868fc5989a87828d8b9c9bc58186c5ae84879a818c89c5d9d9d8dfdad9c6899b9890ce898598d3bb9d8a828d8b9cd5bb80899a8dd2ab9a8d899c819e8dc39884898b8d85898381868fcddb89c3a79898879a9c9d86819c818d9bc38e879ac3899a9c819b9c9bc39c87c39f879a83c39c808d819ac385898f818b" onclick="ga('send','social','email','send','/devnews/Call-to-artists-for-creative-placemaking-projects-in-Florida-110721.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div class="content-block">
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl02" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": true, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Mother Kombucha on 28th Street is the site for the next Lealman Mural Project." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/issue_568/artopps_1.lealmanmuralsite.jpg?s=t 120w, /galleries/issue_568/artopps_1.lealmanmuralsite.jpg?s=l 265w, /galleries/issue_568/artopps_1.lealmanmuralsite.jpg?s=lf 500w, /galleries/issue_568/artopps_1.lealmanmuralsite.jpg?s=f 750w, /galleries/issue_568/artopps_1.lealmanmuralsite.jpg?s=m 980w, /galleries/issue_568/artopps_1.lealmanmuralsite.jpg?s=p 1125w, /galleries/issue_568/artopps_1.lealmanmuralsite.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/issue_568/artopps_1.lealmanmuralsite.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Mother Kombucha on 28th Street is the site for the next Lealman Mural Project."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/issue_568/artopps_1.lealmanmuralsite.jpg?s=t 120w, /galleries/issue_568/artopps_1.lealmanmuralsite.jpg?s=l 265w, /galleries/issue_568/artopps_1.lealmanmuralsite.jpg?s=lf 500w, /galleries/issue_568/artopps_1.lealmanmuralsite.jpg?s=f 750w, /galleries/issue_568/artopps_1.lealmanmuralsite.jpg?s=m 980w, /galleries/issue_568/artopps_1.lealmanmuralsite.jpg?s=p 1125w, /galleries/issue_568/artopps_1.lealmanmuralsite.jpg?s=mx 1600w"
      src="/galleries/issue_568/artopps_1.lealmanmuralsite.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Mother Kombucha on 28th Street is the site for the next Lealman Mural Project. <span class='image-credits'>Courtesy of Creative Pinellas</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container image-vertical">
<img class="carousel-image " alt="A sample of work by Xina Scuderi, who hosts the Files &amp; Film annual exhibitions. This year’s theme is Architecture and Design." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/issue_568/artopps_2.filesandfilmarchitecture.jpg?s=t 120w, /galleries/issue_568/artopps_2.filesandfilmarchitecture.jpg?s=l 265w, /galleries/issue_568/artopps_2.filesandfilmarchitecture.jpg?s=lf 500w, /galleries/issue_568/artopps_2.filesandfilmarchitecture.jpg?s=f 750w, /galleries/issue_568/artopps_2.filesandfilmarchitecture.jpg?s=m 980w, /galleries/issue_568/artopps_2.filesandfilmarchitecture.jpg?s=p 1125w, /galleries/issue_568/artopps_2.filesandfilmarchitecture.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/issue_568/artopps_2.filesandfilmarchitecture.jpg" />
<noscript>
 <img class="carousel-image "
      alt="A sample of work by Xina Scuderi, who hosts the Files &amp; Film annual exhibitions. This year’s theme is Architecture and Design."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/issue_568/artopps_2.filesandfilmarchitecture.jpg?s=t 120w, /galleries/issue_568/artopps_2.filesandfilmarchitecture.jpg?s=l 265w, /galleries/issue_568/artopps_2.filesandfilmarchitecture.jpg?s=lf 500w, /galleries/issue_568/artopps_2.filesandfilmarchitecture.jpg?s=f 750w, /galleries/issue_568/artopps_2.filesandfilmarchitecture.jpg?s=m 980w, /galleries/issue_568/artopps_2.filesandfilmarchitecture.jpg?s=p 1125w, /galleries/issue_568/artopps_2.filesandfilmarchitecture.jpg?s=mx 1600w"
      src="/galleries/issue_568/artopps_2.filesandfilmarchitecture.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">A sample of work by Xina Scuderi, who hosts the Files & Film annual exhibitions. This year’s theme is Architecture and Design. <span class='image-credits'>Courtesy of Film & Files</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Jujmo’s completed mural “Desert Landscale” at the Warehouse at 28th St. North as part of the Lealman Mural Project." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/issue_568/artopps_3.lealmandesert.jpg?s=t 120w, /galleries/issue_568/artopps_3.lealmandesert.jpg?s=l 265w, /galleries/issue_568/artopps_3.lealmandesert.jpg?s=lf 500w, /galleries/issue_568/artopps_3.lealmandesert.jpg?s=f 750w, /galleries/issue_568/artopps_3.lealmandesert.jpg?s=m 980w, /galleries/issue_568/artopps_3.lealmandesert.jpg?s=p 1125w, /galleries/issue_568/artopps_3.lealmandesert.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/issue_568/artopps_3.lealmandesert.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Jujmo’s completed mural “Desert Landscale” at the Warehouse at 28th St. North as part of the Lealman Mural Project."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/issue_568/artopps_3.lealmandesert.jpg?s=t 120w, /galleries/issue_568/artopps_3.lealmandesert.jpg?s=l 265w, /galleries/issue_568/artopps_3.lealmandesert.jpg?s=lf 500w, /galleries/issue_568/artopps_3.lealmandesert.jpg?s=f 750w, /galleries/issue_568/artopps_3.lealmandesert.jpg?s=m 980w, /galleries/issue_568/artopps_3.lealmandesert.jpg?s=p 1125w, /galleries/issue_568/artopps_3.lealmandesert.jpg?s=mx 1600w"
      src="/galleries/issue_568/artopps_3.lealmandesert.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Jujmo’s completed mural “Desert Landscale” at the Warehouse at 28th St. North as part of the Lealman Mural Project. <span class='image-credits'>Courtesy of Creative Pinellas</span></div></div>
</div>
</div>
</div>
<div class="carousel carousel-thumbs" data-flickity='{ "asNavFor": "#ctl00_ContentPlaceHolder1_ctl02 .carousel-main", "cellAlign":"center", "contain": true, "autoPlay": false, "fullscreen": false, "fade": false, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad": true, "cellSelector": ".carousel-cell", "setGallerySize": false, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/issue_568/artopps_1.lealmanmuralsite.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/issue_568/artopps_1.lealmanmuralsite.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/issue_568/artopps_2.filesandfilmarchitecture.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/issue_568/artopps_2.filesandfilmarchitecture.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/issue_568/artopps_3.lealmandesert.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/issue_568/artopps_3.lealmandesert.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=a8fb591104374f71a45ff73a255be626&amp;cb=11259240149' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=490&amp;cb=11259240149&amp;n=a8fb591104374f71a45ff73a255be626&amp;Page=7~%2fdevnews%2fCall-to-artists-for-creative-placemaking-projects-in-Florida-110721.aspx&amp;Tag=7%7eReuse%2fRebuild%2c7%7eEnvironment%2c7%7eArchitecture%2c7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eGovernment%2c7%7eTourism%2c7%7eNeighborhoods' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
You can&#8217;t go wrong with adding more color to life, and Creative Pinellas is aiming to do just that by sending out another call for artists to be a part of the Lealman Mural Project. This project was designed to bring more art to the 28<sup>th</sup>&nbsp;Street North Corridor of Lealman under Pinellas County&#8217;s CRA (Community Redevelopment Agency).&nbsp;<br>
<br>
Two murals have already been completed as part of this project, which just started this summer: Cheryl &#8220;Jujmo&#8221; Weber&#8217;s colorful western landscape on the Warehouse at 28<sup>th</sup>&nbsp;St. N. and Leo Gomez&#8217;s piece at the Lealman Exchange.<br>
&nbsp;<br>
&#8220;Pinellas County is always finding ways to encourage development and revitalization of the community, especially when it came to the transformation of the Lealman community. After a lot of experimentation, talking, and proposal writing, we settled on murals as a good starting point to start this partnership with Creative Pinellas and the Lealman CRA,&#8221; says Barbara St. Clair, CEO of Creative Pinellas.<br>
&nbsp;<br>
As a pilot program, Creative Pinellas aimed for 3-5 murals for this first year. The site for this current open call is planned for the Mother Kombucha building on 28<sup>th</sup>&nbsp;St., with hopes that this project will grow and develop further in the future. And for that to happen, St. Clair notes that it takes a team to make projects like this materialize, from the people at the Transportation Department to the folks that work with the County.&nbsp;<br>
&nbsp;<br>
&#8220;It&#8217;s really inspiring that people are working together to make these really good things happen here,&#8221; St. Clair says. &#8220;People are just ecstatic about the murals, and it&#8217;s been exciting working with the muralists. It would be nice for these artists to look back in hindsight and be able to say that they were part of the positive change we are seeing today in the community.&#8221;<br>
&nbsp;<br>
The deadline for mural applications is Nov. 16 at 5 p.m. EST. The application and more information can be found at <a href="https://creativepinellas.org/opportunity/lealman-mural-project-fall-2021/" target="_blank">Creative Pinellas</a>.&nbsp;<br>
&nbsp;<br>
<strong>Other local opportunities available to artists?</strong><br>
&nbsp;<br>
<a href="http://www.filesandfilm.com/2021/10/14/venustas/" target="_blank">Files &amp; Film</a> is looking for photographers to submit works for their annual exhibition held at ArtLofts in downtown St. Pete. This year, the theme of the show will be &#8220;Architecture &amp; Design.&#8221; The deadline to submit work is Nov. 14.<br>
&nbsp;&nbsp;<br>
The City of Tampa recently put out the <a href="https://artist.callforentry.org/festivals_unique_info.php?ID=9299" target="_blank">RFQ for Soul Walk</a>: Gateways, Sculptures, and Wayfinding. They are looking to commission multiple artworks in highly visible locations to form a narrative cultural heritage trail that highlights the importance and strengths of Tampa&#8217;s African American community. The deadline for this call is Dec. 17.&nbsp;<br>
<br>
Artists can show their work just outside the Tampa Bay bubble at <a href="https://www.hernandoarts.org/aitp-info?ss_campaign_id=6102e03227afa97aed0c06a8&amp;ss_campaign_name=Exhibitors%20and%20Vendors%20apply%20today%20for%20the%2037th%20Art%20in%20the%20Park%21&amp;ss_campaign_sent_date=2021-08-02T19%3A00%3A32Z&amp;ss_email_id=610840bfbb64871a1b4dffc5&amp;ss_source=sscampaigns" target="_blank">Brooksville&#8217;s Art in the Park</a> on March 12 and 13, 2022, where they are looking for all kinds of artists, crafters, and makers to fill Tom Varn Park. The deadline to apply is Dec. 31.&nbsp;<br>
<br>
Many makers haven&#8217;t had many in-person opportunities to sell their work for the past few years, but now can plan on applying to sell their work at the 50<sup>th</sup>&nbsp;Annual Mayfaire by-the-Lake juried art fair in 2022. Held on Mothers&#8217; Day weekend, the fair traditionally awards <a href="https://www.zapplication.org/event-info.php?ID=9694" target="_blank">$17,000 in prize money</a> to artists. The deadline to apply is March 1, 2022.&nbsp;<br>
&nbsp;
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.83degreesmedia.com%2fdevnews%2fCall-to-artists-for-creative-placemaking-projects-in-Florida-110721.aspx" onclick="ga('send','social','facebook','send','/devnews/Call-to-artists-for-creative-placemaking-projects-in-Florida-110721.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.83degreesmedia.com%2fdevnews%2fCall-to-artists-for-creative-placemaking-projects-in-Florida-110721.aspx&amp;text=Creative+placemaking%3a+Opportunities+for+artists+to+work+their+magic" onclick="ga('send','social','twitter','send','/devnews/Call-to-artists-for-creative-placemaking-projects-in-Florida-110721.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.83degreesmedia.com%2fdevnews%2fCall-to-artists-for-creative-placemaking-projects-in-Florida-110721.aspx&amp;title=Creative+placemaking%3a+Opportunities+for+artists+to+work+their+magic" onclick="ga('send','social','linkedin','send','/devnews/Call-to-artists-for-creative-placemaking-projects-in-Florida-110721.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#043b466b607d396c707074772137652136622136627373732a3c37606163766161776961606d652a676b692136626061726a6173772136624765686829706b296576706d77707729626b762967766165706d726129746865676169656f6d6a632974766b6e61677077296d6a2942686b766d6065293535343336352a6577747c226569743f5771666e61677039576c6576613e47766165706d72612f746865676169656f6d6a632137652f4b74746b7670716a6d706d61772f626b762f6576706d7770772f706b2f736b766f2f706c616d762f6965636d67" onclick="ga('send','social','email','send','/devnews/Call-to-artists-for-creative-placemaking-projects-in-Florida-110721.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.83degreesmedia.com/devnews/Call-to-artists-for-creative-placemaking-projects-in-Florida-110721.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="author abstractItem clearfix ">
<div class="content">
<img class="" style="border:0px" src="/galleries/authors/caityheadshot2_square2020.jpg" alt="" />
<h2>Read more articles by <a target='' href='/authors/caitlin-albritton-writes-about-art-at-83Degrees.aspx'>Caitlin Albritton</a>.</h2>
Caitlin Albritton is a freelance writer based in Tampa with a BFA from Savannah College of Art and Design and a MFA from Maryland Institute College of Art. When she&#39;s not looking at art throughout town, she can be found making it. You can keep up with her visual art on Instagram @caitlinalbritton or on <a data-saferedirecturl="https://www.google.com/url?q=https://caitlinalbritton.com/&amp;source=gmail&amp;ust=1594403039532000&amp;usg=AFQjCNEXeoDu9pHOBL7TYljNgMhu5pbSMw" href="https://caitlinalbritton.com/" target="_blank">her website</a>. Visit her recent line of inlay &ldquo;<a href="http://www.c-albritton.com" target="_blank">wearable paintings</a>.&rdquo;
</div>
</div>
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Architecture" href="/tags/taghome.aspx?tag=Architecture">Architecture</a>, <a title="View more stories related to Arts" href="/tags/taghome.aspx?tag=Arts">Arts</a>, <a title="View more stories related to Environment" href="/tags/taghome.aspx?tag=Environment">Environment</a>, <a title="View more stories related to For Good" href="/tags/taghome.aspx?tag=For+Good">For Good</a>, <a title="View more stories related to Government" href="/tags/taghome.aspx?tag=Government">Government</a>, <a title="View more stories related to Neighborhoods" href="/tags/taghome.aspx?tag=Neighborhoods">Neighborhoods</a>, <a title="View more stories related to Reuse/Rebuild" href="/tags/taghome.aspx?tag=Reuse%2fRebuild">Reuse/Rebuild</a>, <a title="View more stories related to Talent" href="/tags/taghome.aspx?tag=Talent">Talent</a>, <a title="View more stories related to Tourism" href="/tags/taghome.aspx?tag=Tourism">Tourism</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.83degreesmedia.com/devnews/Call-to-artists-for-creative-placemaking-projects-in-Florida-110721.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl07">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=7b0b55b8bc634219ad5b4c68a7c0bc85&amp;cb=11259240149' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=496&amp;cb=11259240149&amp;n=7b0b55b8bc634219ad5b4c68a7c0bc85&amp;Page=7~%2fdevnews%2fCall-to-artists-for-creative-placemaking-projects-in-Florida-110721.aspx&amp;Tag=7%7eReuse%2fRebuild%2c7%7eEnvironment%2c7%7eArchitecture%2c7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eGovernment%2c7%7eTourism%2c7%7eNeighborhoods' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl08">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=a7a25834678d433dbcb7111af3d9d96c&amp;cb=11259240149' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=497&amp;cb=11259240149&amp;n=a7a25834678d433dbcb7111af3d9d96c&amp;Page=7~%2fdevnews%2fCall-to-artists-for-creative-placemaking-projects-in-Florida-110721.aspx&amp;Tag=7%7eReuse%2fRebuild%2c7%7eEnvironment%2c7%7eArchitecture%2c7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eGovernment%2c7%7eTourism%2c7%7eNeighborhoods' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=84c3e6120a0e4890afa4575f9e082d07&amp;cb=11259240149' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=491&amp;cb=11259240149&amp;n=84c3e6120a0e4890afa4575f9e082d07&amp;Page=7~%2fdevnews%2fCall-to-artists-for-creative-placemaking-projects-in-Florida-110721.aspx&amp;Tag=7%7eReuse%2fRebuild%2c7%7eEnvironment%2c7%7eArchitecture%2c7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eGovernment%2c7%7eTourism%2c7%7eNeighborhoods' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="ShareToolsContainer">
<div id="ctl00_ContentPlaceHolder1_ctl09_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_ContentPlaceHolder1_ctl09_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine.</div>
<div class="subscribeInputContainer">
<input name="ctl00$ContentPlaceHolder1$ctl09$TextBoxEmail" type="text" id="ctl00_ContentPlaceHolder1_ctl09_TextBoxEmail" /><input type="image" name="ctl00$ContentPlaceHolder1$ctl09$ButtonSubmit" id="ctl00_ContentPlaceHolder1_ctl09_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_ContentPlaceHolder1_ctl09_TextBoxEmail&#39;,&#39;83+Degrees&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal single-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Give us your email and we will give you our weekly online magazine.</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=826bdb0484fc4c6b867097745e2a0ec6&amp;cb=11259240149' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=492&amp;cb=11259240149&amp;n=826bdb0484fc4c6b867097745e2a0ec6&amp;Page=7~%2fdevnews%2fCall-to-artists-for-creative-placemaking-projects-in-Florida-110721.aspx&amp;Tag=7%7eReuse%2fRebuild%2c7%7eEnvironment%2c7%7eArchitecture%2c7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eGovernment%2c7%7eTourism%2c7%7eNeighborhoods' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=93162dbe936640ba8b89988c5563c497&amp;cb=11259240149' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=493&amp;cb=11259240149&amp;n=93162dbe936640ba8b89988c5563c497&amp;Page=7~%2fdevnews%2fCall-to-artists-for-creative-placemaking-projects-in-Florida-110721.aspx&amp;Tag=7%7eReuse%2fRebuild%2c7%7eEnvironment%2c7%7eArchitecture%2c7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eGovernment%2c7%7eTourism%2c7%7eNeighborhoods' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12">
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', '5f439050-8562-4180-9e3b-2d4d6dc613a9');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=f296fe35b65c40a594a590157530f49a&amp;cb=11259240149' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=494&amp;cb=11259240149&amp;n=f296fe35b65c40a594a590157530f49a&amp;Page=7~%2fdevnews%2fCall-to-artists-for-creative-placemaking-projects-in-Florida-110721.aspx&amp;Tag=7%7eReuse%2fRebuild%2c7%7eEnvironment%2c7%7eArchitecture%2c7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eGovernment%2c7%7eTourism%2c7%7eNeighborhoods' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=b4e79cdeb02e4dadac7ceb1e779a68ef&amp;cb=11259240149' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=495&amp;cb=11259240149&amp;n=b4e79cdeb02e4dadac7ceb1e779a68ef&amp;Page=7~%2fdevnews%2fCall-to-artists-for-creative-placemaking-projects-in-Florida-110721.aspx&amp;Tag=7%7eReuse%2fRebuild%2c7%7eEnvironment%2c7%7eArchitecture%2c7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eGovernment%2c7%7eTourism%2c7%7eNeighborhoods' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.modeldmedia.com/features/the-art-experience-in-pontiac-offers-community-opportunities-to-explore-create-and-heal.aspx" target="_blank">
<noscript><img src="https://www.modeldmedia.com/Images/Features/audra-pieknik_1.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.modeldmedia.com/Images/Features/audra-pieknik_1.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.modeldmedia.com/features/the-art-experience-in-pontiac-offers-community-opportunities-to-explore-create-and-heal.aspx" target="_blank">The Art Experience in Pontiac offers community opportunities to explore, create and heal</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Model D
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.highgroundnews.com/features/over-half-unvaccinated-adults-afraid-of-needles-here-is-what-helps.aspx" target="_blank">
<noscript><img src="https://www.highgroundnews.com/galleries/covidinjection.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.highgroundnews.com/galleries/covidinjection.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.highgroundnews.com/features/over-half-unvaccinated-adults-afraid-of-needles-here-is-what-helps.aspx" target="_blank">Over half of adults unvaccinated for COVID-19 fear needles. Here’s what’s proven to help.</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: High Ground
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/the-keel/features/Tuskegee-airmen-memorial.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/the-keel/galleries/d0115a28-7580-4320-b08f-e89b4553bfff.jpeg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/the-keel/galleries/d0115a28-7580-4320-b08f-e89b4553bfff.jpeg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/the-keel/features/Tuskegee-airmen-memorial.aspx" target="_blank">The Tuskegee Airmen Memorial: A historic moment for the residents of Port Huron</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: The Keel
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.soapboxmedia.com/features/Planned-Parenthood-Kersha-Deibel.aspx" target="_blank">
<noscript><img src="https://www.soapboxmedia.com/092011/2019-Feature-Images/kersha.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.soapboxmedia.com/092011/2019-Feature-Images/kersha.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.soapboxmedia.com/features/Planned-Parenthood-Kersha-Deibel.aspx" target="_blank">Kersha Deibel began volunteering at Planned Parenthood in 2005. 16 years later, she’s still there.</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Soapbox
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>

</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=034f6b060e6e474a98007af16184358b&amp;cb=11259240149' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=408&amp;cb=11259240149&amp;n=034f6b060e6e474a98007af16184358b&amp;Page=7~%2fdevnews%2fCall-to-artists-for-creative-placemaking-projects-in-Florida-110721.aspx&amp;Tag=7%7eReuse%2fRebuild%2c7%7eEnvironment%2c7%7eArchitecture%2c7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eGovernment%2c7%7eTourism%2c7%7eNeighborhoods' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=90251b1d02984991858cf21aa1a849e1&amp;cb=11259240149' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=409&amp;cb=11259240149&amp;n=90251b1d02984991858cf21aa1a849e1&amp;Page=7~%2fdevnews%2fCall-to-artists-for-creative-placemaking-projects-in-Florida-110721.aspx&amp;Tag=7%7eReuse%2fRebuild%2c7%7eEnvironment%2c7%7eArchitecture%2c7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eGovernment%2c7%7eTourism%2c7%7eNeighborhoods' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=52fa5fe3c7084ee6a2bbd0aebabd14b7&amp;cb=11259240149' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=410&amp;cb=11259240149&amp;n=52fa5fe3c7084ee6a2bbd0aebabd14b7&amp;Page=7~%2fdevnews%2fCall-to-artists-for-creative-placemaking-projects-in-Florida-110721.aspx&amp;Tag=7%7eReuse%2fRebuild%2c7%7eEnvironment%2c7%7eArchitecture%2c7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eGovernment%2c7%7eTourism%2c7%7eNeighborhoods' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=70cd3f58efc14fbebda4051702ac59ea&amp;cb=11259240149' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=411&amp;cb=11259240149&amp;n=70cd3f58efc14fbebda4051702ac59ea&amp;Page=7~%2fdevnews%2fCall-to-artists-for-creative-placemaking-projects-in-Florida-110721.aspx&amp;Tag=7%7eReuse%2fRebuild%2c7%7eEnvironment%2c7%7eArchitecture%2c7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eGovernment%2c7%7eTourism%2c7%7eNeighborhoods' border='0' alt='' /></a></noscript>
</div>
</div>
 <div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=c33b7bd94ad54326bc80b28e304226b6&amp;cb=11259240149' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=412&amp;cb=11259240149&amp;n=c33b7bd94ad54326bc80b28e304226b6&amp;Page=7~%2fdevnews%2fCall-to-artists-for-creative-placemaking-projects-in-Florida-110721.aspx&amp;Tag=7%7eReuse%2fRebuild%2c7%7eEnvironment%2c7%7eArchitecture%2c7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eGovernment%2c7%7eTourism%2c7%7eNeighborhoods' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=3e3290e51e844fb4b4ff9fd092cec3e3&amp;cb=11259240149' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=413&amp;cb=11259240149&amp;n=3e3290e51e844fb4b4ff9fd092cec3e3&amp;Page=7~%2fdevnews%2fCall-to-artists-for-creative-placemaking-projects-in-Florida-110721.aspx&amp;Tag=7%7eReuse%2fRebuild%2c7%7eEnvironment%2c7%7eArchitecture%2c7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eGovernment%2c7%7eTourism%2c7%7eNeighborhoods' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=eae3f28e6fba40bcb67dd3d4d54e3e7a&amp;cb=11259240149' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=414&amp;cb=11259240149&amp;n=eae3f28e6fba40bcb67dd3d4d54e3e7a&amp;Page=7~%2fdevnews%2fCall-to-artists-for-creative-placemaking-projects-in-Florida-110721.aspx&amp;Tag=7%7eReuse%2fRebuild%2c7%7eEnvironment%2c7%7eArchitecture%2c7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eGovernment%2c7%7eTourism%2c7%7eNeighborhoods' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=7be31a8dd0f2458e9e1e42f71898aada&amp;cb=11259240149' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=415&amp;cb=11259240149&amp;n=7be31a8dd0f2458e9e1e42f71898aada&amp;Page=7~%2fdevnews%2fCall-to-artists-for-creative-placemaking-projects-in-Florida-110721.aspx&amp;Tag=7%7eReuse%2fRebuild%2c7%7eEnvironment%2c7%7eArchitecture%2c7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eGovernment%2c7%7eTourism%2c7%7eNeighborhoods' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=e0ae76eca91846b19272355e94d93cf5&amp;cb=11259240149' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=416&amp;cb=11259240149&amp;n=e0ae76eca91846b19272355e94d93cf5&amp;Page=7~%2fdevnews%2fCall-to-artists-for-creative-placemaking-projects-in-Florida-110721.aspx&amp;Tag=7%7eReuse%2fRebuild%2c7%7eEnvironment%2c7%7eArchitecture%2c7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eGovernment%2c7%7eTourism%2c7%7eNeighborhoods' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=63a32186db844a2ba223af21dc2e3034&amp;cb=11259240149' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=417&amp;cb=11259240149&amp;n=63a32186db844a2ba223af21dc2e3034&amp;Page=7~%2fdevnews%2fCall-to-artists-for-creative-placemaking-projects-in-Florida-110721.aspx&amp;Tag=7%7eReuse%2fRebuild%2c7%7eEnvironment%2c7%7eArchitecture%2c7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eGovernment%2c7%7eTourism%2c7%7eNeighborhoods' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=34f1ca01f2044f4384a2cd6b86da5c40&amp;cb=11259240149' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=418&amp;cb=11259240149&amp;n=34f1ca01f2044f4384a2cd6b86da5c40&amp;Page=7~%2fdevnews%2fCall-to-artists-for-creative-placemaking-projects-in-Florida-110721.aspx&amp;Tag=7%7eReuse%2fRebuild%2c7%7eEnvironment%2c7%7eArchitecture%2c7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eGovernment%2c7%7eTourism%2c7%7eNeighborhoods' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=4bb85ec2eb9042eaab1074290c295b10&amp;cb=11259240149' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=419&amp;cb=11259240149&amp;n=4bb85ec2eb9042eaab1074290c295b10&amp;Page=7~%2fdevnews%2fCall-to-artists-for-creative-placemaking-projects-in-Florida-110721.aspx&amp;Tag=7%7eReuse%2fRebuild%2c7%7eEnvironment%2c7%7eArchitecture%2c7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eGovernment%2c7%7eTourism%2c7%7eNeighborhoods' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/agriculture.aspx'>Agriculture</a></li><li><a href='/focusareas/kidsbay.aspx'>KidsBay</a></li><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/Lifesciences.aspx'>Life Sciences</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/manufacturing.aspx'>Manufacturing</a></li><li><a href='/focusareas/connections.aspx'>Connections</a></li><li><a href='/focusareas/marinesciences.aspx'>Marine Sciences</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/neighborhoods.aspx'>Neighborhoods</a></li><li><a href='/focusareas/Entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/on-the-ground.aspx'>On The Ground</a></li><li><a href='/focusareas/environment.aspx'>Environment</a></li><li><a href='/focusareas/on-the-ground-espanol.aspx'>On the Ground (español)</a></li><li><a href='/focusareas/forgood.aspx'>For Good</a></li><li><a href='/focusareas/Sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/Health.aspx'>Health</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/Highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/housing.aspx'>Housing</a></li><li><a href='/focusareas/Transportation.aspx'>Transportation</a></li><li><a href='/focusareas/Innovation.aspx'>Innovation</a></li><li><a href='/focusareas/vision-zero.aspx'>Vision Zero</a></li><li><a href='/focusareas/internationaltrade.aspx'>International Trade</a></li><li><a href='/focusareas/workforcetransition.aspx'>Workforce Transition</a></li></ul>
</div>
<div class="col-sm-5 col-lg-4 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_Footer1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine.</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;83+Degrees&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/Links.aspx">83 Degrees Links</a></li>
<li><a href="/about/About.aspx">About 83 Degrees</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/Tips.aspx">Have a Tip?</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/signup83.aspx">Sign Up for 83 Degrees</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script id="e2ma-embed">window.e2ma=window.e2ma||{};e2ma.accountId='1782454';</script><script src="//dk98ddgl0znzm.cloudfront.net/e2ma.js" async="async"></script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="02480770" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="k7+dH85QAS8U3jVuXnVCEFdY5jA9h4NBjyNkuCix2EP/6fBXOqa5rIdocW2tLjQ6f4tkomNwYZycEFQDwBPvIEvLQ3sRtHbdJOxjgiv6mTFt0w1BEtd7uc2IikbdfE7w/DIFP/dElAbp3hYnFcWulRKNINMs8qDCFSXqjJOh324C5x7g" />
</div>
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['aspnetForm'];
if (!theForm) {
    theForm = document.aspnetForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZCe_yqWEONi9g03HFfKrwIelHSjfvh0ib_t43nUg3_OPPnNPZw2&amp;t=637321773772739184" type="text/javascript"></script>
</form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/17.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
