
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Tampa Bay History Center, Hernando County team up to reopen historic Chinsegut Hill
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the 83 Degrees RSS feed!" href="https://feeds.feedburner.com/83DegreesMedia" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.83degreesmedia.com/devnews/historic-chinsegut-plantation-to-be-restored-reopened-in-Florida-021120.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.83degreesmedia.com/devnews/historic-chinsegut-plantation-to-be-restored-reopened-in-Florida-021120.aspx" />
<meta property="og:site_name" content="83Degrees" />
<meta property="og:title" content="Tampa Bay History Center, Hernando County team up to reopen historic Chinsegut Hill" />
<meta property="og:image" content="https://www.83degreesmedia.com/galleries/issue_488/chinsegut_2.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta property="og:description" content="A newly minted partnership between the Tampa Bay History Center and Hernando County is designed to restore the Chinsegut Hill Property near Brooksville so it can re-open to welcome visitors once again." />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1421961403" />
<meta property="fb:admins" content="737784147" />
<meta property="fb:app_id" content="226076504117195" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@83DegreesMedia" />
<meta name="twitter:title" content="Tampa Bay History Center, Hernando County team up to reopen historic Chinsegut Hill" />
<meta name="twitter:url" content="https://www.83degreesmedia.com/devnews/historic-chinsegut-plantation-to-be-restored-reopened-in-Florida-021120.aspx" />
<meta name="twitter:image" content="https://www.83degreesmedia.com/galleries/issue_488/chinsegut_2.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637167115840443789" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=636722701760000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637167669548128326"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':408,'Footer 02':409,'Footer 03':410,'Footer 04':411,'Footer 05':412,'Footer 06':413,'Footer 07':414,'Footer 08':415,'Footer 09':416,'Footer 10':417,'Footer 11':418,'Footer 12':419,'Leaderboard 2':496,'Leaderboard 3':497,'Masthead Leaderboard':490,'Rectangle 1':491,'Rectangle 2':492,'Rectangle 3':493,'Rectangle 4':494,'Rectangle 5':495};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=7~%2fdevnews%2fhistoric-chinsegut-plantation-to-be-restored-reopened-in-Florida-021120.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2b83DegreesMedia%2b%252883%2bDegrees%2bMedia%2529&amp;Tag=7%7eFor+Good%2c7%7eHistory%2c7%7eSpeakers%2c7%7eTourism%2c7%7eSpring+Hill%2c7%7eTampa'></script>
<meta name="description" content="A newly minted partnership between the Tampa Bay History Center and Hernando County is designed to restore the Chinsegut Hill Property near Brooksville so it can re-open to welcome visitors once again." />
<meta name="keywords" content="Chinsegut Hill, southern plantation, Hernando County, Brooksville, Tampa, Tampa Bay History Center, history, historic, tourist attraction, day trip from Tampa, family outing, things to do, Manny Leto, docents, volunteers, Civil War era, destination," />
<script>
    var isRootSite = true;
    var fbParseFeed = false, fbParseLikeButton = false, fbRequireScript = false, twitterRequireScript = false, fbParseComments = false;
</script>
<script type="text/javascript">
var google_domain = 'www.83degreesmedia.com';
var google_cx = '006919356486600035371:twqfx9vug3w';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-1219467-21','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="_83-degrees ch-development-news NewsItem no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
    //var facebookLoginStatus = null;
    window.fbAsyncInit = function () {

        FB.init({
        
                    appId: '226076504117195',
        
            version: 'v6.0',
            status: true, // check login status
            cookie: true, // enable cookies to allow the server to access the session
            xfbml: false  // parse XFBML
        });

        if (fbParseLikeButton) {
            var buttons = document.getElementsByClassName("fb-like");
            for (i = 0; i < buttons.length; i++) {
                FB.XFBML.parse(buttons[i].parentNode);
            }
        }

        if (fbParseFeed) {
            var feed = document.getElementById('fb-page').parentNode;
            FB.XFBML.parse(feed);
        }

        if (fbParseComments) {
            var comments = document.getElementById('commentsContainer').parentNode;
            FB.XFBML.parse(comments);
        }

        //FB.getLoginStatus(function(r) {
        //    facebookLoginStatus = r.session;
        //});
    };

</script>
<form name="aspnetForm" method="post" action="./historic-chinsegut-plantation-to-be-restored-reopened-in-Florida-021120.aspx?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3a+83DegreesMedia+(83+Degrees+Media)" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="p+kkooACw24pp2NojKJnJdfM7Jh3g0xjEX/14j4WVgKUBbfXdumufQdflfubjsBo1/hHujHIRJMlwbt+72JuQCwjvSkfxGykb4CXx/GtW3DqVSMcEnEdqSgYjyM20SzIUyy+eP0aO+JHpCu16hm5pbc3zdRvPiIIeNhOj4BTq2KXfze7Me9up/9Rer3rreGvFduZOry0KW/jzf/6bPKfNPf76AXxKEe8SkqLANH5Y9zqrPQk" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/agriculture.aspx'>Agriculture</a></li><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/connections.aspx'>Connections</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/Entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/environment.aspx'>Environment</a></li><li><a href='/focusareas/forgood.aspx'>For Good</a></li><li><a href='/focusareas/Health.aspx'>Health</a></li><li><a href='/focusareas/Highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/housing.aspx'>Housing</a></li><li><a href='/focusareas/Innovation.aspx'>Innovation</a></li><li><a href='/focusareas/internationaltrade.aspx'>International Trade</a></li><li><a href='/focusareas/kidsbay.aspx'>KidsBay</a></li><li><a href='/focusareas/Lifesciences.aspx'>Life Sciences</a></li><li><a href='/focusareas/manufacturing.aspx'>Manufacturing</a></li><li><a href='/focusareas/marinesciences.aspx'>Marine Sciences</a></li><li><a href='/focusareas/neighborhoods.aspx'>Neighborhoods</a></li><li><a href='/focusareas/on-the-ground.aspx'>On The Ground</a></li><li><a href='/focusareas/on-the-ground-espanol.aspx'>On the Ground (español)</a></li><li><a href='/focusareas/Sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/Transportation.aspx'>Transportation</a></li><li><a href='/focusareas/vision-zero.aspx'>Vision Zero</a></li><li><a href='/focusareas/workforcetransition.aspx'>Workforce Transition</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Bradenton/bradenton.aspx'>Bradenton</a></li><li><a href='/cities/clearwater/clearwater.aspx'>Clearwater</a></li><li><a href='/cities/dadecity.aspx'>Dade City</a></li><li><a href='/cities/dunedin/dunedin.aspx'>Dunedin</a></li><li><a href='/cities/lakeland/Lakeland.aspx'>Lakeland</a></li><li><a href='/cities/largo/largo.aspx'>Largo</a></li><li><a href='/cities/newportrichey/newportrichey.aspx'>New Port Richey </a></li><li><a href='/cities/plantcity/plantcity.aspx'>Plant City</a></li><li><a href='/cities/sarasota/sarasota.aspx'>Sarasota</a></li><li><a href='/cities/springhill/springhill.aspx'>Spring Hill</a></li><li><a href='/cities/stpetersburg/stpete.aspx'>St. Petersburg</a></li><li><a href='/cities/tampa/tampa.aspx'>Tampa</a></li><li><a href='/cities/tarponsprings.aspx'>Tarpon Springs</a></li><li><a href='/cities/templeterrace/templeter.aspx'>Temple Terrace</a></li><li><a href='/cities/wesleychapel/wesleychapel.aspx'>Wesley Chapel </a></li><li><a href='/cities/WestTampa.aspx'>West Tampa</a></li><li><a href='/cities/wimauma.aspx'>Wimauma</a></li><li><a href='/cities/wimauma_espanol.aspx'>Wimauma - (español)</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/devnews'>Development News</a></li>
<li><a href='/innovationnews'>Innovation &amp; Job News</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li><a href='/forgood'>For Good</a></li>
</ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/wimauma.aspx'>Wimauma</a></li><li><a href='/cities/wimauma_espanol.aspx'>Wimauma - (español)</a></li></ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Tampa-FL/83-Degrees/164799353470?ref=ts" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/83DegreesMedia" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/83DegreesMedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a href="https://www.linkedin.com/company/83-degrees-media" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/83degreesmedia/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the 83 Degrees RSS feed!" target="_blank" href="https://feeds.feedburner.com/83DegreesMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-83degrees.png" alt="83 Degrees" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/agriculture.aspx'>Agriculture</a></li><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/connections.aspx'>Connections</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/Entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/environment.aspx'>Environment</a></li><li><a href='/focusareas/forgood.aspx'>For Good</a></li><li><a href='/focusareas/Health.aspx'>Health</a></li><li><a href='/focusareas/Highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/housing.aspx'>Housing</a></li><li><a href='/focusareas/Innovation.aspx'>Innovation</a></li><li><a href='/focusareas/internationaltrade.aspx'>International Trade</a></li><li><a href='/focusareas/kidsbay.aspx'>KidsBay</a></li><li><a href='/focusareas/Lifesciences.aspx'>Life Sciences</a></li><li><a href='/focusareas/manufacturing.aspx'>Manufacturing</a></li><li><a href='/focusareas/marinesciences.aspx'>Marine Sciences</a></li><li><a href='/focusareas/neighborhoods.aspx'>Neighborhoods</a></li><li><a href='/focusareas/on-the-ground.aspx'>On The Ground</a></li><li><a href='/focusareas/on-the-ground-espanol.aspx'>On the Ground (español)</a></li><li><a href='/focusareas/Sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/Transportation.aspx'>Transportation</a></li><li><a href='/focusareas/vision-zero.aspx'>Vision Zero</a></li><li><a href='/focusareas/workforcetransition.aspx'>Workforce Transition</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Bradenton/bradenton.aspx'>Bradenton</a></li><li><a href='/cities/clearwater/clearwater.aspx'>Clearwater</a></li><li><a href='/cities/dadecity.aspx'>Dade City</a></li><li><a href='/cities/dunedin/dunedin.aspx'>Dunedin</a></li><li><a href='/cities/lakeland/Lakeland.aspx'>Lakeland</a></li><li><a href='/cities/largo/largo.aspx'>Largo</a></li><li><a href='/cities/newportrichey/newportrichey.aspx'>New Port Richey </a></li><li><a href='/cities/plantcity/plantcity.aspx'>Plant City</a></li><li><a href='/cities/sarasota/sarasota.aspx'>Sarasota</a></li><li><a href='/cities/springhill/springhill.aspx'>Spring Hill</a></li><li><a href='/cities/stpetersburg/stpete.aspx'>St. Petersburg</a></li><li><a href='/cities/tampa/tampa.aspx'>Tampa</a></li><li><a href='/cities/tarponsprings.aspx'>Tarpon Springs</a></li><li><a href='/cities/templeterrace/templeter.aspx'>Temple Terrace</a></li><li><a href='/cities/wesleychapel/wesleychapel.aspx'>Wesley Chapel </a></li><li><a href='/cities/WestTampa.aspx'>West Tampa</a></li><li><a href='/cities/wimauma.aspx'>Wimauma</a></li><li><a href='/cities/wimauma_espanol.aspx'>Wimauma - (español)</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/devnews'>Development News</a></li>
<li><a href='/innovationnews'>Innovation &amp; Job News</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li><a href='/forgood'>For Good</a></li>
</ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/wimauma.aspx'>Wimauma</a></li><li><a href='/cities/wimauma_espanol.aspx'>Wimauma - (español)</a></li></ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','83+Degrees'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Tampa-FL/83-Degrees/164799353470?ref=ts" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/83DegreesMedia" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/83DegreesMedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a href="https://www.linkedin.com/company/83-degrees-media" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/83degreesmedia/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the 83 Degrees RSS feed!" target="_blank" href="https://feeds.feedburner.com/83DegreesMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container container-main">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title">Tampa Bay History Center, Hernando County team up to reopen historic Chinsegut Hill</h1>
<div class="byline">
<span class="author">Amy Hammond</span> |
<span class="date">Tuesday, February 11, 2020</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.83degreesmedia.com%2fdevnews%2fhistoric-chinsegut-plantation-to-be-restored-reopened-in-Florida-021120.aspx" onclick="ga('send', 'social', 'facebook', 'send', 'http://www.83degreesmedia.com/devnews/historic-chinsegut-plantation-to-be-restored-reopened-in-Florida-021120.aspx?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+83DegreesMedia+%2883+Degrees+Media%29'); "><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=http%3a%2f%2fwww.83degreesmedia.com%2fdevnews%2fhistoric-chinsegut-plantation-to-be-restored-reopened-in-Florida-021120.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2b83DegreesMedia%2b%252883%2bDegrees%2bMedia%2529&text=Tampa+Bay+History+Center%2c+Hernando+County+team+up+to+reopen+historic+Chinsegut+Hill" onclick="ga('send', 'social', 'twitter', 'send', 'http://www.83degreesmedia.com/devnews/historic-chinsegut-plantation-to-be-restored-reopened-in-Florida-021120.aspx?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+83DegreesMedia+%2883+Degrees+Media%29'); "><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.83degreesmedia.com%2fdevnews%2fhistoric-chinsegut-plantation-to-be-restored-reopened-in-Florida-021120.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2b83DegreesMedia%2b%252883%2bDegrees%2bMedia%2529&title=Tampa+Bay+History+Center%2c+Hernando+County+team+up+to+reopen+historic+Chinsegut+Hill" onclick="ga('send', 'social', 'linkedin', 'send', 'http://www.83degreesmedia.com/devnews/historic-chinsegut-plantation-to-be-restored-reopened-in-Florida-021120.aspx?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+83DegreesMedia+%2883+Degrees+Media%29'); "><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#f1ceb39e9588cc99858581d4c290d4c397d4c397868686dfc9c2959496839494829c94959890df929e9cd4c3979594879f948682d4c397999882859e839892dc9299989f8294968485dc819d909f859085989e9fdc859edc9394dc839482859e839495dc83949e81949f9495dc989fdcb79d9e83989590dcc1c3c0c0c3c1df90828189d4c29784859cae829e84839294d4c295979494959384839f9483d4c3c784859cae9c949598849cd4c29597949495d4c3c784859cae92909c819098969fd4c295b7949495d4c3c4c2b0d4c393c9c2b5949683949482bc94959890d4c393d4c3c4c3c9c9c2d4c393b5949683949482d4c393bc94959890d4c3c4c3c8d7a284939b949285cca299908394cbd1a5909c8190d1b39088d1b99882859e8388d1b2949f859483ddd1b994839f909f959ed1b29e849f8588d18594909cd18481d1859ed183949e81949fd1999882859e839892d1b299989f8294968485d1b9989d9d" onclick="ga('send', 'social', 'email', 'send', 'http://www.83degreesmedia.com/devnews/historic-chinsegut-plantation-to-be-restored-reopened-in-Florida-021120.aspx?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+83DegreesMedia+%2883+Degrees+Media%29'); "><img src="/images/share_email.png" alt="Share through Email" /></a></span>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="http://www.83degreesmedia.com/devnews/historic-chinsegut-plantation-to-be-restored-reopened-in-Florida-021120.aspx?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+83DegreesMedia+%2883+Degrees+Media%29" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
            var fbParseLikeButton = true, fbRequireScript = true;
        </script>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div class="content-block">
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl02" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": true, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Hernando County Tourism and Development Manager Tammy Heon walks a group of Tampa History Center staff through the Chinsegut property." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/issue_488/chinsegut_2.jpg?s=t 120w, /galleries/issue_488/chinsegut_2.jpg?s=l 265w, /galleries/issue_488/chinsegut_2.jpg?s=lf 500w, /galleries/issue_488/chinsegut_2.jpg?s=f 750w, /galleries/issue_488/chinsegut_2.jpg?s=m 980w, /galleries/issue_488/chinsegut_2.jpg?s=p 1125w, /galleries/issue_488/chinsegut_2.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/issue_488/chinsegut_2.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Hernando County Tourism and Development Manager Tammy Heon walks a group of Tampa History Center staff through the Chinsegut property."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/issue_488/chinsegut_2.jpg?s=t 120w, /galleries/issue_488/chinsegut_2.jpg?s=l 265w, /galleries/issue_488/chinsegut_2.jpg?s=lf 500w, /galleries/issue_488/chinsegut_2.jpg?s=f 750w, /galleries/issue_488/chinsegut_2.jpg?s=m 980w, /galleries/issue_488/chinsegut_2.jpg?s=p 1125w, /galleries/issue_488/chinsegut_2.jpg?s=mx 1600w"
      src="/galleries/issue_488/chinsegut_2.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Hernando County Tourism and Development Manager Tammy Heon walks a group of Tampa History Center staff through the Chinsegut property. <span class='image-credits'>Courtesy of the Tampa Bay History Center</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="The Chinsegut Hill property, a Civil War-era plantation near Brooksville, will soon reopen to visitors." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/issue_488/chinsegut.jpg?s=t 120w, /galleries/issue_488/chinsegut.jpg?s=l 265w, /galleries/issue_488/chinsegut.jpg?s=lf 500w, /galleries/issue_488/chinsegut.jpg?s=f 750w, /galleries/issue_488/chinsegut.jpg?s=m 980w, /galleries/issue_488/chinsegut.jpg?s=p 1125w, /galleries/issue_488/chinsegut.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/issue_488/chinsegut.jpg" />
<noscript>
 <img class="carousel-image "
      alt="The Chinsegut Hill property, a Civil War-era plantation near Brooksville, will soon reopen to visitors."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/issue_488/chinsegut.jpg?s=t 120w, /galleries/issue_488/chinsegut.jpg?s=l 265w, /galleries/issue_488/chinsegut.jpg?s=lf 500w, /galleries/issue_488/chinsegut.jpg?s=f 750w, /galleries/issue_488/chinsegut.jpg?s=m 980w, /galleries/issue_488/chinsegut.jpg?s=p 1125w, /galleries/issue_488/chinsegut.jpg?s=mx 1600w"
      src="/galleries/issue_488/chinsegut.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">The Chinsegut Hill property, a Civil War-era plantation near Brooksville, will soon reopen to visitors. <span class='image-credits'>Courtesy of the Tampa Bay History Center</span></div></div>
</div>
</div>
</div>
<div class="carousel carousel-thumbs" data-flickity='{ "asNavFor": "#ctl00_ContentPlaceHolder1_ctl02 .carousel-main", "cellAlign":"center", "contain": true, "autoPlay": false, "fullscreen": false, "fade": false, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad": true, "cellSelector": ".carousel-cell", "setGallerySize": false, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/issue_488/chinsegut_2.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/issue_488/chinsegut_2.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/issue_488/chinsegut.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/issue_488/chinsegut.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=bfdb4c0329494b8c926fa748bc240daf&amp;cb=7266358242' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=490&amp;cb=7266358242&amp;n=bfdb4c0329494b8c926fa748bc240daf&amp;Page=7~%2fdevnews%2fhistoric-chinsegut-plantation-to-be-restored-reopened-in-Florida-021120.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2b83DegreesMedia%2b%252883%2bDegrees%2bMedia%2529&amp;Tag=7%7eFor+Good%2c7%7eHistory%2c7%7eSpeakers%2c7%7eTourism%2c7%7eSpring+Hill%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
Standing atop Chinsegut Hill, one&rsquo;s mind wanders to the time of the Civil War plantation. What was life like at this 1850s-era home for its inhabitants? How, in years afterward, did they go about their daily existence? Such questions are part of the interpretive history Hernando County and local community groups will soon strive to answer for visitors.<br>
<br>
Thanks to a newly minted partnership between the Tampa Bay History Center and Hernando County, the Chinsegut Hill Property near Brooksville will soon re-open to welcome visitors once again. One of the Sunshine State&rsquo;s few pre-Civil War plantation sites still in existence, the 114 acres feature the historic house atop the second-highest point in Florida.<br>
<br>
There&rsquo;s more than meets the eye at Chinsegut, and that&rsquo;s an understatement: For thousands of years, Floridians have gathered there. During the Roaring Twenties and the Depression-laden Thirties, the home became somewhat of a &lsquo;who&rsquo;s who mecca,&rsquo; hosting high-profile visitors like Thomas Edison and Marjorie Kinnan Rawlings.<br>
<br>
&ldquo;Our mission is to tell the story of historic Hillsborough County,&rdquo; says Tampa Bay History Center Director of Marketing and Communications Manny Leto. &ldquo;Chinsegut Hill is a part of that.&rdquo;<br>
<br>
Historic Hillsborough was much, much larger than modern-day Hillsborough County. Through the mid-19th century, some 24 counties were incorporated in some manner as part of the area. Basically, the Historic Hillsborough encompassed most of Florida&#39;s southern Gulf Coast. Today&rsquo;s Hernando County looks different from Spring Hill to Brooksville, yes -- and it&rsquo;s fascinating to see how the area has evolved. Through it all, Chinsegut Hill residents weathered pioneer settlements, slavery, and more.&nbsp;<br>
<br>
Don&rsquo;t mark your calendar for a visit just yet. The partnership will be comprised of two phases: Phase One will involve an inventory of the house and its contents; a public re-opening aimed at late Spring of 2020 will comprise Phase Two. The Tampa Bay History Center plans to train a docent group to lead visitors through the grounds and the house itself. Commemorative markers are also in the works. The property is situated about an hour&#39;s drive north of Tampa.<br>
<br>
&ldquo;Our mission is an enhanced appreciation of Florida&rsquo;s history, and this partnership works to further that,&rdquo; Leto says. &ldquo;There are a lot of stories we can tell.&rdquo;<br>
<br>
<em>For more information, visit these websites:&nbsp;<a href="http://tampabayhistorycenter.org" target="_blank">Tampa Bay History Center</a> and <a href="https://chinseguthillretreat.com/" target="_blank">Chinsegut Hill</a>.</em><br>
&nbsp;
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.83degreesmedia.com%2fdevnews%2fhistoric-chinsegut-plantation-to-be-restored-reopened-in-Florida-021120.aspx" onclick="ga('send', 'social', 'facebook', 'send', 'http://www.83degreesmedia.com/devnews/historic-chinsegut-plantation-to-be-restored-reopened-in-Florida-021120.aspx?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+83DegreesMedia+%2883+Degrees+Media%29'); "><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=http%3a%2f%2fwww.83degreesmedia.com%2fdevnews%2fhistoric-chinsegut-plantation-to-be-restored-reopened-in-Florida-021120.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2b83DegreesMedia%2b%252883%2bDegrees%2bMedia%2529&text=Tampa+Bay+History+Center%2c+Hernando+County+team+up+to+reopen+historic+Chinsegut+Hill" onclick="ga('send', 'social', 'twitter', 'send', 'http://www.83degreesmedia.com/devnews/historic-chinsegut-plantation-to-be-restored-reopened-in-Florida-021120.aspx?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+83DegreesMedia+%2883+Degrees+Media%29'); "><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.83degreesmedia.com%2fdevnews%2fhistoric-chinsegut-plantation-to-be-restored-reopened-in-Florida-021120.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2b83DegreesMedia%2b%252883%2bDegrees%2bMedia%2529&title=Tampa+Bay+History+Center%2c+Hernando+County+team+up+to+reopen+historic+Chinsegut+Hill" onclick="ga('send', 'social', 'linkedin', 'send', 'http://www.83degreesmedia.com/devnews/historic-chinsegut-plantation-to-be-restored-reopened-in-Florida-021120.aspx?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+83DegreesMedia+%2883+Degrees+Media%29'); "><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#ffc0bd909b86c2978b8b8fdacc9edacd99dacd99888888d1c7cc9b9a988d9a9a8c929a9b969ed19c9092dacd999b9a89919a888cdacd9997968c8b908d969cd29c9796918c9a988a8bd28f939e918b9e8b969091d28b90d29d9ad28d9a8c8b908d9a9bd28d9a908f9a919a9bd29691d2b993908d969b9ed2cfcdcececdcfd19e8c8f87dacc998a8b92a08c908a8d9c9adacc9b999a9a9b9d8a8d919a8ddacdc98a8b92a0929a9b968a92dacc9b999a9a9bdacdc98a8b92a09c9e928f9e969891dacc9bb99a9a9bdacdcaccbedacd9dc7ccbb9a988d9a9a8cb29a9b969edacd9ddacdcacdc7c7ccdacd9dbb9a988d9a9a8cdacd9db29a9b969edacdcacdc6d9ac8a9d959a9c8bc2ac979e8d9ac5dfab9e928f9edfbd9e86dfb7968c8b908d86dfbc9a918b9a8dd3dfb79a8d919e919b90dfbc908a918b86df8b9a9e92df8a8fdf8b90df8d9a908f9a91df97968c8b908d969cdfbc9796918c9a988a8bdfb7969393" onclick="ga('send', 'social', 'email', 'send', 'http://www.83degreesmedia.com/devnews/historic-chinsegut-plantation-to-be-restored-reopened-in-Florida-021120.aspx?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+83DegreesMedia+%2883+Degrees+Media%29'); "><img src="/images/share_email.png" alt="Share through Email" /></a></span>
</div>
</div>
<div class="authorSection">
<div class="author abstractItem clearfix ">
<div class="content">
<img class="" style="border:0px" src="/galleries/Features/Issue_256/amyhammond.jpg" alt="" />
<h2>Read more articles by <a target='' href='/authors/83DegreesMediaAmyHammond.aspx'>Amy Hammond</a>.</h2>
Amy Hammond is a feature writer for 83 Degrees Media in the Tampa Bay region of Florida
</div>
</div>
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to For Good" href="/tags/taghome.aspx?tag=For+Good">For Good</a>, <a title="View more stories related to History" href="/tags/taghome.aspx?tag=History">History</a>, <a title="View more stories related to Speakers" href="/tags/taghome.aspx?tag=Speakers">Speakers</a>, <a title="View more stories related to Tourism" href="/tags/taghome.aspx?tag=Tourism">Tourism</a>&nbsp;
</div>
<div class="tags cityTag separator">
<a title="View more stories related to Spring Hill" href="/cities/springhill/springhill.aspx">Spring Hill</a>, <a title="View more stories related to Tampa" href="/cities/tampa/tampa.aspx">Tampa</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<fb:comments href="https://www.83degreesmedia.com/devnews/historic-chinsegut-plantation-to-be-restored-reopened-in-Florida-021120.aspx" num_posts="100" width="560"></fb:comments>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
var fbParseComments = true, fbRequireScript = true;
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl07">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=b83515146728481986e811b4e046b2dc&amp;cb=7266358242' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=496&amp;cb=7266358242&amp;n=b83515146728481986e811b4e046b2dc&amp;Page=7~%2fdevnews%2fhistoric-chinsegut-plantation-to-be-restored-reopened-in-Florida-021120.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2b83DegreesMedia%2b%252883%2bDegrees%2bMedia%2529&amp;Tag=7%7eFor+Good%2c7%7eHistory%2c7%7eSpeakers%2c7%7eTourism%2c7%7eSpring+Hill%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl08">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=c315fed26d5f4e88987f4c912baf8ddf&amp;cb=7266358242' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=497&amp;cb=7266358242&amp;n=c315fed26d5f4e88987f4c912baf8ddf&amp;Page=7~%2fdevnews%2fhistoric-chinsegut-plantation-to-be-restored-reopened-in-Florida-021120.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2b83DegreesMedia%2b%252883%2bDegrees%2bMedia%2529&amp;Tag=7%7eFor+Good%2c7%7eHistory%2c7%7eSpeakers%2c7%7eTourism%2c7%7eSpring+Hill%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=46527d04ee4a4879bef05ec2afbca759&amp;cb=7266358242' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=491&amp;cb=7266358242&amp;n=46527d04ee4a4879bef05ec2afbca759&amp;Page=7~%2fdevnews%2fhistoric-chinsegut-plantation-to-be-restored-reopened-in-Florida-021120.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2b83DegreesMedia%2b%252883%2bDegrees%2bMedia%2529&amp;Tag=7%7eFor+Good%2c7%7eHistory%2c7%7eSpeakers%2c7%7eTourism%2c7%7eSpring+Hill%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="ShareToolsContainer">
<div id="ctl00_ContentPlaceHolder1_ctl09_SubscribePanel" class="subscribe">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine.</div>
<div class="subscribeInputContainer">
<input name="ctl00$ContentPlaceHolder1$ctl09$TextBoxEmail" type="text" id="ctl00_ContentPlaceHolder1_ctl09_TextBoxEmail" /><input type="image" name="ctl00$ContentPlaceHolder1$ctl09$ButtonSubmit" id="ctl00_ContentPlaceHolder1_ctl09_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_ContentPlaceHolder1_ctl09_TextBoxEmail&#39;,&#39;83+Degrees&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal single-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Give us your email and we will give you our weekly online magazine.</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=80e5b2c1da6247808d376d0169fa8ccb&amp;cb=7266358242' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=492&amp;cb=7266358242&amp;n=80e5b2c1da6247808d376d0169fa8ccb&amp;Page=7~%2fdevnews%2fhistoric-chinsegut-plantation-to-be-restored-reopened-in-Florida-021120.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2b83DegreesMedia%2b%252883%2bDegrees%2bMedia%2529&amp;Tag=7%7eFor+Good%2c7%7eHistory%2c7%7eSpeakers%2c7%7eTourism%2c7%7eSpring+Hill%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=0dede573b678481ca61441db0162b924&amp;cb=7266358242' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=493&amp;cb=7266358242&amp;n=0dede573b678481ca61441db0162b924&amp;Page=7~%2fdevnews%2fhistoric-chinsegut-plantation-to-be-restored-reopened-in-Florida-021120.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2b83DegreesMedia%2b%252883%2bDegrees%2bMedia%2529&amp;Tag=7%7eFor+Good%2c7%7eHistory%2c7%7eSpeakers%2c7%7eTourism%2c7%7eSpring+Hill%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12">
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', '11e66ffd-3f20-4c96-b738-ea59b15db4fc');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=f29a7091785c406a9b2548bf3dc5c917&amp;cb=7266358242' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=494&amp;cb=7266358242&amp;n=f29a7091785c406a9b2548bf3dc5c917&amp;Page=7~%2fdevnews%2fhistoric-chinsegut-plantation-to-be-restored-reopened-in-Florida-021120.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2b83DegreesMedia%2b%252883%2bDegrees%2bMedia%2529&amp;Tag=7%7eFor+Good%2c7%7eHistory%2c7%7eSpeakers%2c7%7eTourism%2c7%7eSpring+Hill%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=285ec5ed01fb4f6e8f7f2ec3f8d58a21&amp;cb=7266358242' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=495&amp;cb=7266358242&amp;n=285ec5ed01fb4f6e8f7f2ec3f8d58a21&amp;Page=7~%2fdevnews%2fhistoric-chinsegut-plantation-to-be-restored-reopened-in-Florida-021120.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2b83DegreesMedia%2b%252883%2bDegrees%2bMedia%2529&amp;Tag=7%7eFor+Good%2c7%7eHistory%2c7%7eSpeakers%2c7%7eTourism%2c7%7eSpring+Hill%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.rapidgrowthmedia.com/features/workingfarm.aspx" target="_blank">
<noscript><img src="https://www.rapidgrowthmedia.com/features/issue683/farm.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.rapidgrowthmedia.com/features/issue683/farm.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.rapidgrowthmedia.com/features/workingfarm.aspx" target="_blank">Grand Rapids-based nonprofit aims to fight hunger with Lakeshore expansion</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Rapid Growth
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.upstartny.org/features/Excelsior-Growth-Fund-in-Pursuit-helping-regional-businesses.aspx" target="_blank">
<noscript><img src="https://www.upstartny.org/galleries/excelsior_growth_fund_clients.jpeg?s=l" class="thumb"></noscript>
<img data-src="https://www.upstartny.org/galleries/excelsior_growth_fund_clients.jpeg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.upstartny.org/features/Excelsior-Growth-Fund-in-Pursuit-helping-regional-businesses.aspx" target="_blank">Excelsior Growth Fund, in "Pursuit" of helping regional businesses</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: UpstartNY
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.inputfortwayne.com/features/Julia-Meek.aspx" target="_blank">
<noscript><img src="https://www.inputfortwayne.com/galleries/meek_in_studio.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.inputfortwayne.com/galleries/meek_in_studio.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.inputfortwayne.com/features/Julia-Meek.aspx" target="_blank">Sharing her passion: Meet the voice of Fort Wayne, Indiana's arts scene</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Input Fort Wayne
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/southwest-michigan/features/Three-residents-who-are-working-with-neighbors-to-create-a-better-Oakwood-Neighborhood-020620.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/southwest-michigan/galleries/img_3710.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/southwest-michigan/galleries/img_3710.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/southwest-michigan/features/Three-residents-who-are-working-with-neighbors-to-create-a-better-Oakwood-Neighborhood-020620.aspx" target="_blank">Three residents who are working with neighbors to create a better Oakwood Neighborhood in Kalamazoo, Michigan</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Southwest Michigan's Second Wave
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=0063a119e48b4f1eaae89a7927d7691a&amp;cb=7266358242' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=408&amp;cb=7266358242&amp;n=0063a119e48b4f1eaae89a7927d7691a&amp;Page=7~%2fdevnews%2fhistoric-chinsegut-plantation-to-be-restored-reopened-in-Florida-021120.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2b83DegreesMedia%2b%252883%2bDegrees%2bMedia%2529&amp;Tag=7%7eFor+Good%2c7%7eHistory%2c7%7eSpeakers%2c7%7eTourism%2c7%7eSpring+Hill%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=a8c842306d4642a5bbec049cc32d3777&amp;cb=7266358242' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=409&amp;cb=7266358242&amp;n=a8c842306d4642a5bbec049cc32d3777&amp;Page=7~%2fdevnews%2fhistoric-chinsegut-plantation-to-be-restored-reopened-in-Florida-021120.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2b83DegreesMedia%2b%252883%2bDegrees%2bMedia%2529&amp;Tag=7%7eFor+Good%2c7%7eHistory%2c7%7eSpeakers%2c7%7eTourism%2c7%7eSpring+Hill%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=4d47e8f936914a538fb4cfe915b60ee1&amp;cb=7266358242' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=410&amp;cb=7266358242&amp;n=4d47e8f936914a538fb4cfe915b60ee1&amp;Page=7~%2fdevnews%2fhistoric-chinsegut-plantation-to-be-restored-reopened-in-Florida-021120.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2b83DegreesMedia%2b%252883%2bDegrees%2bMedia%2529&amp;Tag=7%7eFor+Good%2c7%7eHistory%2c7%7eSpeakers%2c7%7eTourism%2c7%7eSpring+Hill%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=a799bb0af6554efaad1695eb1cce6c76&amp;cb=7266358242' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=411&amp;cb=7266358242&amp;n=a799bb0af6554efaad1695eb1cce6c76&amp;Page=7~%2fdevnews%2fhistoric-chinsegut-plantation-to-be-restored-reopened-in-Florida-021120.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2b83DegreesMedia%2b%252883%2bDegrees%2bMedia%2529&amp;Tag=7%7eFor+Good%2c7%7eHistory%2c7%7eSpeakers%2c7%7eTourism%2c7%7eSpring+Hill%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=45f413c475ac40c2bb07b26d10307498&amp;cb=7266358242' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=412&amp;cb=7266358242&amp;n=45f413c475ac40c2bb07b26d10307498&amp;Page=7~%2fdevnews%2fhistoric-chinsegut-plantation-to-be-restored-reopened-in-Florida-021120.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2b83DegreesMedia%2b%252883%2bDegrees%2bMedia%2529&amp;Tag=7%7eFor+Good%2c7%7eHistory%2c7%7eSpeakers%2c7%7eTourism%2c7%7eSpring+Hill%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=da54556fe82a442fb1cfa4343f958522&amp;cb=7266358242' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=413&amp;cb=7266358242&amp;n=da54556fe82a442fb1cfa4343f958522&amp;Page=7~%2fdevnews%2fhistoric-chinsegut-plantation-to-be-restored-reopened-in-Florida-021120.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2b83DegreesMedia%2b%252883%2bDegrees%2bMedia%2529&amp;Tag=7%7eFor+Good%2c7%7eHistory%2c7%7eSpeakers%2c7%7eTourism%2c7%7eSpring+Hill%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=ba82cbf54f2d40fea4bd74aa48464e9b&amp;cb=7266358242' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=414&amp;cb=7266358242&amp;n=ba82cbf54f2d40fea4bd74aa48464e9b&amp;Page=7~%2fdevnews%2fhistoric-chinsegut-plantation-to-be-restored-reopened-in-Florida-021120.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2b83DegreesMedia%2b%252883%2bDegrees%2bMedia%2529&amp;Tag=7%7eFor+Good%2c7%7eHistory%2c7%7eSpeakers%2c7%7eTourism%2c7%7eSpring+Hill%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=19b10033ae97414891b778893823d96f&amp;cb=7266358242' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=415&amp;cb=7266358242&amp;n=19b10033ae97414891b778893823d96f&amp;Page=7~%2fdevnews%2fhistoric-chinsegut-plantation-to-be-restored-reopened-in-Florida-021120.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2b83DegreesMedia%2b%252883%2bDegrees%2bMedia%2529&amp;Tag=7%7eFor+Good%2c7%7eHistory%2c7%7eSpeakers%2c7%7eTourism%2c7%7eSpring+Hill%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=954befde2e9146aa9211c0f9300555c1&amp;cb=7266358242' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=416&amp;cb=7266358242&amp;n=954befde2e9146aa9211c0f9300555c1&amp;Page=7~%2fdevnews%2fhistoric-chinsegut-plantation-to-be-restored-reopened-in-Florida-021120.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2b83DegreesMedia%2b%252883%2bDegrees%2bMedia%2529&amp;Tag=7%7eFor+Good%2c7%7eHistory%2c7%7eSpeakers%2c7%7eTourism%2c7%7eSpring+Hill%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=da47fa6d88bb4f2eb2815ae1c03f4dda&amp;cb=7266358242' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=417&amp;cb=7266358242&amp;n=da47fa6d88bb4f2eb2815ae1c03f4dda&amp;Page=7~%2fdevnews%2fhistoric-chinsegut-plantation-to-be-restored-reopened-in-Florida-021120.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2b83DegreesMedia%2b%252883%2bDegrees%2bMedia%2529&amp;Tag=7%7eFor+Good%2c7%7eHistory%2c7%7eSpeakers%2c7%7eTourism%2c7%7eSpring+Hill%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=78972be319774e2c8781227bc09746ca&amp;cb=7266358242' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=418&amp;cb=7266358242&amp;n=78972be319774e2c8781227bc09746ca&amp;Page=7~%2fdevnews%2fhistoric-chinsegut-plantation-to-be-restored-reopened-in-Florida-021120.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2b83DegreesMedia%2b%252883%2bDegrees%2bMedia%2529&amp;Tag=7%7eFor+Good%2c7%7eHistory%2c7%7eSpeakers%2c7%7eTourism%2c7%7eSpring+Hill%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=10e7a50794b040f2b46b7fc59f649f05&amp;cb=7266358242' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=419&amp;cb=7266358242&amp;n=10e7a50794b040f2b46b7fc59f649f05&amp;Page=7~%2fdevnews%2fhistoric-chinsegut-plantation-to-be-restored-reopened-in-Florida-021120.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2b83DegreesMedia%2b%252883%2bDegrees%2bMedia%2529&amp;Tag=7%7eFor+Good%2c7%7eHistory%2c7%7eSpeakers%2c7%7eTourism%2c7%7eSpring+Hill%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/agriculture.aspx'>Agriculture</a></li><li><a href='/focusareas/kidsbay.aspx'>KidsBay</a></li><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/Lifesciences.aspx'>Life Sciences</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/manufacturing.aspx'>Manufacturing</a></li><li><a href='/focusareas/connections.aspx'>Connections</a></li><li><a href='/focusareas/marinesciences.aspx'>Marine Sciences</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/neighborhoods.aspx'>Neighborhoods</a></li><li><a href='/focusareas/Entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/on-the-ground.aspx'>On The Ground</a></li><li><a href='/focusareas/environment.aspx'>Environment</a></li><li><a href='/focusareas/on-the-ground-espanol.aspx'>On the Ground (español)</a></li><li><a href='/focusareas/forgood.aspx'>For Good</a></li><li><a href='/focusareas/Sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/Health.aspx'>Health</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/Highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/housing.aspx'>Housing</a></li><li><a href='/focusareas/Transportation.aspx'>Transportation</a></li><li><a href='/focusareas/Innovation.aspx'>Innovation</a></li><li><a href='/focusareas/vision-zero.aspx'>Vision Zero</a></li><li><a href='/focusareas/internationaltrade.aspx'>International Trade</a></li><li><a href='/focusareas/workforcetransition.aspx'>Workforce Transition</a></li></ul>
</div>
<div class="col-sm-5 col-lg-4 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine.</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;83+Degrees&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/Links.aspx">83 Degrees Links</a></li>
<li><a href="/about/About.aspx">About 83 Degrees</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/Tips.aspx">Have a Tip?</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/signup83.aspx">Sign Up for 83 Degrees</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="63899862" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="b5donLQ0xgnghBXD/SopPIBrquiybqCyE6mG6JKgBkzUtypGo+rfDbsEXSSp4+Kac9J36jg/Qj5Dgk8Rn0Uk8MOChIQU1cvcNyvAyG3KF8hCLYgorSICPM0MwsrEyZ4COD0FwdL1joRO8926dUJCzXhXWGjQdonqK1yxw0snZ3stbjh9" />
</div></form>
<script src="https://unpkg.com/flickity@2/dist/flickity.pkgd.min.js"></script>
<script src="https://unpkg.com/flickity-fullscreen@1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/12.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
