
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Historic Tampa Theatre moves forward on plans for microcinema (T2)
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the 83 Degrees RSS feed!" href="https://feeds.feedburner.com/83DegreesMedia" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.83degreesmedia.com/devnews/tampa-theatre-micro-cinema-back-on-track-071321.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.83degreesmedia.com/devnews/tampa-theatre-micro-cinema-back-on-track-071321.aspx" />
<meta property="og:site_name" content="83Degrees" />
<meta property="og:title" content="Historic Tampa Theatre moves forward on plans for microcinema (T2)" />
<meta property="og:image" content="https://www.83degreesmedia.com/galleries/issue_552/tampatheatre5_marquee_grantgunderson.jpeg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta property="og:description" content="Construction plans for a new micro-cinema next to Tampa Theatre, halted temporarily by the pandemic, are expected to get underway by the end of 2021." />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<meta property="fb:app_id" content="226076504117195" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@83DegreesMedia" />
<meta name="twitter:title" content="Historic Tampa Theatre moves forward on plans for microcinema (T2)" />
<meta name="twitter:url" content="https://www.83degreesmedia.com/devnews/tampa-theatre-micro-cinema-back-on-track-071321.aspx" />
<meta name="twitter:image" content="https://www.83degreesmedia.com/galleries/issue_552/tampatheatre5_marquee_grantgunderson.jpeg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2.2.1/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637571979034463959" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637178839140000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637412206728906407"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':408,'Footer 02':409,'Footer 03':410,'Footer 04':411,'Footer 05':412,'Footer 06':413,'Footer 07':414,'Footer 08':415,'Footer 09':416,'Footer 10':417,'Footer 11':418,'Footer 12':419,'Leaderboard 2':496,'Leaderboard 3':497,'Masthead Leaderboard':490,'Rectangle 1':491,'Rectangle 2':492,'Rectangle 3':493,'Rectangle 4':494,'Rectangle 5':495};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=7~%2fdevnews%2ftampa-theatre-micro-cinema-back-on-track-071321.aspx&amp;Tag=7%7eArchitecture%2c7%7eArts%2c7%7eFor+Good%2c7%7eTourism%2c7%7eConstruction%2c7%7eHistory%2c7%7eDowntown+Tampa%2c7%7e57fb4291-ed47-473b-b0f3-5cea24d02591'></script>
<meta name="description" content="Construction plans for a new micro-cinema next to Tampa Theatre, halted temporarily by the pandemic, are expected to get underway by the end of 2021." />
<meta name="keywords" content="Tampa Theatre, movie palace, historic, downtown Tampa, construction, design, microcinema, Hillsborough County, Capital Asset Preservation Program, private donations, philanthropy, Kreher/Barna, Boston Light & Sound, John Bell," />
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.83degreesmedia.com';
var google_cx = '006919356486600035371:twqfx9vug3w';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-1219467-21','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="_83-degrees ch-development-news NewsItem no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '226076504117195';
</script>
<form method="post" action="./tampa-theatre-micro-cinema-back-on-track-071321.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="n8SjiqQj4htZPi7ucPE4i7mJ37Y6qY8x7LgRuS03Vf71phlZFVhGY1TFEwRYClo0YvR5QZFfDc2paTJ5Exl7Rk8scaL7wtCFOc+elQ1UtOipvzMcyutluhHz/QqAZyPebGIMT0iiZinPoC6msNsrn51XFM8+PKpRgSYA9iSF9f/jIaKM+/Qu3GAHa4bh6GZDhQ4log8nmqubO3Svt9uhHTkDmZf27sLqe5JLm4C5Tj5L+Yjy" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/agriculture.aspx'>Agriculture</a></li><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/connections.aspx'>Connections</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/Entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/environment.aspx'>Environment</a></li><li><a href='/focusareas/forgood.aspx'>For Good</a></li><li><a href='/focusareas/Health.aspx'>Health</a></li><li><a href='/focusareas/Highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/housing.aspx'>Housing</a></li><li><a href='/focusareas/Innovation.aspx'>Innovation</a></li><li><a href='/focusareas/internationaltrade.aspx'>International Trade</a></li><li><a href='/focusareas/kidsbay.aspx'>KidsBay</a></li><li><a href='/focusareas/Lifesciences.aspx'>Life Sciences</a></li><li><a href='/focusareas/manufacturing.aspx'>Manufacturing</a></li><li><a href='/focusareas/marinesciences.aspx'>Marine Sciences</a></li><li><a href='/focusareas/neighborhoods.aspx'>Neighborhoods</a></li><li><a href='/focusareas/on-the-ground.aspx'>On The Ground</a></li><li><a href='/focusareas/on-the-ground-espanol.aspx'>On the Ground (español)</a></li><li><a href='/focusareas/Sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/Transportation.aspx'>Transportation</a></li><li><a href='/focusareas/vision-zero.aspx'>Vision Zero</a></li><li><a href='/focusareas/workforcetransition.aspx'>Workforce Transition</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Bradenton/bradenton.aspx'>Bradenton</a></li><li><a href='/cities/clearwater/clearwater.aspx'>Clearwater</a></li><li><a href='/cities/dadecity.aspx'>Dade City</a></li><li><a href='/cities/dunedin/dunedin.aspx'>Dunedin</a></li><li><a href='/cities/lakeland/Lakeland.aspx'>Lakeland</a></li><li><a href='/cities/largo/largo.aspx'>Largo</a></li><li><a href='/cities/newportrichey/newportrichey.aspx'>New Port Richey </a></li><li><a href='/cities/plantcity/plantcity.aspx'>Plant City</a></li><li><a href='/cities/sarasota/sarasota.aspx'>Sarasota</a></li><li><a href='/cities/springhill/springhill.aspx'>Spring Hill</a></li><li><a href='/cities/stpetersburg/stpete.aspx'>St. Petersburg</a></li><li><a href='/cities/tampa/tampa.aspx'>Tampa</a></li><li><a href='/cities/tarponsprings.aspx'>Tarpon Springs</a></li><li><a href='/cities/templeterrace/templeter.aspx'>Temple Terrace</a></li><li><a href='/cities/wesleychapel/wesleychapel.aspx'>Wesley Chapel </a></li><li><a href='/cities/WestTampa.aspx'>West Tampa</a></li><li><a href='/cities/wimauma.aspx'>Wimauma</a></li><li><a href='/cities/wimauma_espanol.aspx'>Wimauma - (español)</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/devnews'>Development News</a></li>
<li><a href='/innovationnews'>Innovation &amp; Job News</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li><a href='/forgood'>For Good</a></li>
</ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/wimauma.aspx'>Wimauma</a></li></ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Tampa-FL/83-Degrees/164799353470?ref=ts" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/83DegreesMedia" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/83DegreesMedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a href="https://www.linkedin.com/company/83-degrees-media" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/83degreesmedia/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the 83 Degrees RSS feed!" target="_blank" href="https://feeds.feedburner.com/83DegreesMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-83degrees.png" alt="83 Degrees" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/agriculture.aspx'>Agriculture</a></li><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/connections.aspx'>Connections</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/Entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/environment.aspx'>Environment</a></li><li><a href='/focusareas/forgood.aspx'>For Good</a></li><li><a href='/focusareas/Health.aspx'>Health</a></li><li><a href='/focusareas/Highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/housing.aspx'>Housing</a></li><li><a href='/focusareas/Innovation.aspx'>Innovation</a></li><li><a href='/focusareas/internationaltrade.aspx'>International Trade</a></li><li><a href='/focusareas/kidsbay.aspx'>KidsBay</a></li><li><a href='/focusareas/Lifesciences.aspx'>Life Sciences</a></li><li><a href='/focusareas/manufacturing.aspx'>Manufacturing</a></li><li><a href='/focusareas/marinesciences.aspx'>Marine Sciences</a></li><li><a href='/focusareas/neighborhoods.aspx'>Neighborhoods</a></li><li><a href='/focusareas/on-the-ground.aspx'>On The Ground</a></li><li><a href='/focusareas/on-the-ground-espanol.aspx'>On the Ground (español)</a></li><li><a href='/focusareas/Sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/Transportation.aspx'>Transportation</a></li><li><a href='/focusareas/vision-zero.aspx'>Vision Zero</a></li><li><a href='/focusareas/workforcetransition.aspx'>Workforce Transition</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Bradenton/bradenton.aspx'>Bradenton</a></li><li><a href='/cities/clearwater/clearwater.aspx'>Clearwater</a></li><li><a href='/cities/dadecity.aspx'>Dade City</a></li><li><a href='/cities/dunedin/dunedin.aspx'>Dunedin</a></li><li><a href='/cities/lakeland/Lakeland.aspx'>Lakeland</a></li><li><a href='/cities/largo/largo.aspx'>Largo</a></li><li><a href='/cities/newportrichey/newportrichey.aspx'>New Port Richey </a></li><li><a href='/cities/plantcity/plantcity.aspx'>Plant City</a></li><li><a href='/cities/sarasota/sarasota.aspx'>Sarasota</a></li><li><a href='/cities/springhill/springhill.aspx'>Spring Hill</a></li><li><a href='/cities/stpetersburg/stpete.aspx'>St. Petersburg</a></li><li><a href='/cities/tampa/tampa.aspx'>Tampa</a></li><li><a href='/cities/tarponsprings.aspx'>Tarpon Springs</a></li><li><a href='/cities/templeterrace/templeter.aspx'>Temple Terrace</a></li><li><a href='/cities/wesleychapel/wesleychapel.aspx'>Wesley Chapel </a></li><li><a href='/cities/WestTampa.aspx'>West Tampa</a></li><li><a href='/cities/wimauma.aspx'>Wimauma</a></li><li><a href='/cities/wimauma_espanol.aspx'>Wimauma - (español)</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/devnews'>Development News</a></li>
<li><a href='/innovationnews'>Innovation &amp; Job News</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li><a href='/forgood'>For Good</a></li>
</ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/wimauma.aspx'>Wimauma</a></li></ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','83+Degrees'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Tampa-FL/83-Degrees/164799353470?ref=ts" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/83DegreesMedia" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/83DegreesMedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a href="https://www.linkedin.com/company/83-degrees-media" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/83degreesmedia/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the 83 Degrees RSS feed!" target="_blank" href="https://feeds.feedburner.com/83DegreesMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container container-main">
 <div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title">Historic Tampa Theatre moves forward on plans for microcinema (T2)</h1>
<div class="byline">
<span class="author">Lauren Wong</span> |
<span class="date">Tuesday, July 13, 2021</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.83degreesmedia.com%2fdevnews%2ftampa-theatre-micro-cinema-back-on-track-071321.aspx" onclick="ga('send','social','facebook','send','/devnews/tampa-theatre-micro-cinema-back-on-track-071321.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.83degreesmedia.com%2fdevnews%2ftampa-theatre-micro-cinema-back-on-track-071321.aspx&amp;text=Historic+Tampa+Theatre+moves+forward+on+plans+for+microcinema+(T2)" onclick="ga('send','social','twitter','send','/devnews/tampa-theatre-micro-cinema-back-on-track-071321.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.83degreesmedia.com%2fdevnews%2ftampa-theatre-micro-cinema-back-on-track-071321.aspx&amp;title=Historic+Tampa+Theatre+moves+forward+on+plans+for+microcinema+(T2)" onclick="ga('send','social','linkedin','send','/devnews/tampa-theatre-micro-cinema-back-on-track-071321.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#8cb3cee3e8f5b1e4f8f8fcffa9bfeda9beeaa9beeafbfbfba2b4bfe8e9ebfee9e9ffe1e9e8e5eda2efe3e1a9beeae8e9fae2e9fbffa9beeaf8ede1fceda1f8e4e9edf8fee9a1e1e5effee3a1efe5e2e9e1eda1eeedefe7a1e3e2a1f8feedefe7a1bcbbbdbfbebda2edfffcf4aaede1fcb7dff9eee6e9eff8b1dfe4edfee9b6c4e5fff8e3fee5efa7d8ede1fceda7d8e4e9edf8fee9a7e1e3fae9ffa7eae3fefbedfee8a7e3e2a7fce0ede2ffa7eae3fea7e1e5effee3efe5e2e9e1eda7a4d8bea5" onclick="ga('send','social','email','send','/devnews/tampa-theatre-micro-cinema-back-on-track-071321.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div class="content-block">
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl02" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": true, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="The new theatre would take over the space under the marquee that now houses the Nature Shop." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/issue_552/tampatheatre5_marquee_grantgunderson.jpeg?s=t 120w, /galleries/issue_552/tampatheatre5_marquee_grantgunderson.jpeg?s=l 265w, /galleries/issue_552/tampatheatre5_marquee_grantgunderson.jpeg?s=lf 500w, /galleries/issue_552/tampatheatre5_marquee_grantgunderson.jpeg?s=f 750w, /galleries/issue_552/tampatheatre5_marquee_grantgunderson.jpeg?s=m 980w, /galleries/issue_552/tampatheatre5_marquee_grantgunderson.jpeg?s=p 1125w, /galleries/issue_552/tampatheatre5_marquee_grantgunderson.jpeg?s=mx 1600w" data-flickity-lazyload-src="/galleries/issue_552/tampatheatre5_marquee_grantgunderson.jpeg" />
<noscript>
 <img class="carousel-image "
      alt="The new theatre would take over the space under the marquee that now houses the Nature Shop."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/issue_552/tampatheatre5_marquee_grantgunderson.jpeg?s=t 120w, /galleries/issue_552/tampatheatre5_marquee_grantgunderson.jpeg?s=l 265w, /galleries/issue_552/tampatheatre5_marquee_grantgunderson.jpeg?s=lf 500w, /galleries/issue_552/tampatheatre5_marquee_grantgunderson.jpeg?s=f 750w, /galleries/issue_552/tampatheatre5_marquee_grantgunderson.jpeg?s=m 980w, /galleries/issue_552/tampatheatre5_marquee_grantgunderson.jpeg?s=p 1125w, /galleries/issue_552/tampatheatre5_marquee_grantgunderson.jpeg?s=mx 1600w"
      src="/galleries/issue_552/tampatheatre5_marquee_grantgunderson.jpeg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">The new theatre would take over the space under the marquee that now houses the Nature Shop. <span class='image-credits'>Grant Gunderson / Courtesy of Tampa Theatre</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="John Eberson, architect of Tampa Theatre, was one of the most sought-after architects for theaters at the time it was built (1926)." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/issue_552/tampatheatre4.jpg?s=t 120w, /galleries/issue_552/tampatheatre4.jpg?s=l 265w, /galleries/issue_552/tampatheatre4.jpg?s=lf 500w, /galleries/issue_552/tampatheatre4.jpg?s=f 750w, /galleries/issue_552/tampatheatre4.jpg?s=m 980w, /galleries/issue_552/tampatheatre4.jpg?s=p 1125w, /galleries/issue_552/tampatheatre4.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/issue_552/tampatheatre4.jpg" />
<noscript>
 <img class="carousel-image "
      alt="John Eberson, architect of Tampa Theatre, was one of the most sought-after architects for theaters at the time it was built (1926)."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/issue_552/tampatheatre4.jpg?s=t 120w, /galleries/issue_552/tampatheatre4.jpg?s=l 265w, /galleries/issue_552/tampatheatre4.jpg?s=lf 500w, /galleries/issue_552/tampatheatre4.jpg?s=f 750w, /galleries/issue_552/tampatheatre4.jpg?s=m 980w, /galleries/issue_552/tampatheatre4.jpg?s=p 1125w, /galleries/issue_552/tampatheatre4.jpg?s=mx 1600w"
      src="/galleries/issue_552/tampatheatre4.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">John Eberson, architect of Tampa Theatre, was one of the most sought-after architects for theaters at the time it was built (1926). <span class='image-credits'>Jeff Fay / Courtesy of Tampa Theatre</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="The main theatre is back in business following a temporary closure during the pandemic." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/issue_552/tampatheatre3.jpg?s=t 120w, /galleries/issue_552/tampatheatre3.jpg?s=l 265w, /galleries/issue_552/tampatheatre3.jpg?s=lf 500w, /galleries/issue_552/tampatheatre3.jpg?s=f 750w, /galleries/issue_552/tampatheatre3.jpg?s=m 980w, /galleries/issue_552/tampatheatre3.jpg?s=p 1125w, /galleries/issue_552/tampatheatre3.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/issue_552/tampatheatre3.jpg" />
<noscript>
 <img class="carousel-image "
      alt="The main theatre is back in business following a temporary closure during the pandemic."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/issue_552/tampatheatre3.jpg?s=t 120w, /galleries/issue_552/tampatheatre3.jpg?s=l 265w, /galleries/issue_552/tampatheatre3.jpg?s=lf 500w, /galleries/issue_552/tampatheatre3.jpg?s=f 750w, /galleries/issue_552/tampatheatre3.jpg?s=m 980w, /galleries/issue_552/tampatheatre3.jpg?s=p 1125w, /galleries/issue_552/tampatheatre3.jpg?s=mx 1600w"
      src="/galleries/issue_552/tampatheatre3.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">The main theatre is back in business following a temporary closure during the pandemic. <span class='image-credits'>Jeff Fay / Courtesy of Tampa Theatre</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Tampa Theatre movie goers know to get there early to listen to The Mighty Wurlitzer Theatre Organ, a magnificent 1,400-pipe instrument originally installed to accompany silent films." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/issue_552/tampatheatre2.jpg?s=t 120w, /galleries/issue_552/tampatheatre2.jpg?s=l 265w, /galleries/issue_552/tampatheatre2.jpg?s=lf 500w, /galleries/issue_552/tampatheatre2.jpg?s=f 750w, /galleries/issue_552/tampatheatre2.jpg?s=m 980w, /galleries/issue_552/tampatheatre2.jpg?s=p 1125w, /galleries/issue_552/tampatheatre2.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/issue_552/tampatheatre2.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Tampa Theatre movie goers know to get there early to listen to The Mighty Wurlitzer Theatre Organ, a magnificent 1,400-pipe instrument originally installed to accompany silent films."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/issue_552/tampatheatre2.jpg?s=t 120w, /galleries/issue_552/tampatheatre2.jpg?s=l 265w, /galleries/issue_552/tampatheatre2.jpg?s=lf 500w, /galleries/issue_552/tampatheatre2.jpg?s=f 750w, /galleries/issue_552/tampatheatre2.jpg?s=m 980w, /galleries/issue_552/tampatheatre2.jpg?s=p 1125w, /galleries/issue_552/tampatheatre2.jpg?s=mx 1600w"
      src="/galleries/issue_552/tampatheatre2.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Tampa Theatre movie goers know to get there early to listen to The Mighty Wurlitzer Theatre Organ, a magnificent 1,400-pipe instrument originally installed to accompany silent films. <span class='image-credits'>Jeff Fay / Courtesy of Tampa Theatre</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Tampa Theatre is one of America’s most elaborate and historic movie palaces." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/issue_552/tampatheatre1.jpg?s=t 120w, /galleries/issue_552/tampatheatre1.jpg?s=l 265w, /galleries/issue_552/tampatheatre1.jpg?s=lf 500w, /galleries/issue_552/tampatheatre1.jpg?s=f 750w, /galleries/issue_552/tampatheatre1.jpg?s=m 980w, /galleries/issue_552/tampatheatre1.jpg?s=p 1125w, /galleries/issue_552/tampatheatre1.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/issue_552/tampatheatre1.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Tampa Theatre is one of America’s most elaborate and historic movie palaces."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/issue_552/tampatheatre1.jpg?s=t 120w, /galleries/issue_552/tampatheatre1.jpg?s=l 265w, /galleries/issue_552/tampatheatre1.jpg?s=lf 500w, /galleries/issue_552/tampatheatre1.jpg?s=f 750w, /galleries/issue_552/tampatheatre1.jpg?s=m 980w, /galleries/issue_552/tampatheatre1.jpg?s=p 1125w, /galleries/issue_552/tampatheatre1.jpg?s=mx 1600w"
      src="/galleries/issue_552/tampatheatre1.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Tampa Theatre is one of America’s most elaborate and historic movie palaces. <span class='image-credits'>Jeff Fay / Courtesy of Tampa Theatre</span></div></div>
</div>
</div>
</div>
<div class="carousel carousel-thumbs" data-flickity='{ "asNavFor": "#ctl00_ContentPlaceHolder1_ctl02 .carousel-main", "cellAlign":"center", "contain": true, "autoPlay": false, "fullscreen": false, "fade": false, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad": true, "cellSelector": ".carousel-cell", "setGallerySize": false, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/issue_552/tampatheatre5_marquee_grantgunderson.jpeg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/issue_552/tampatheatre5_marquee_grantgunderson.jpeg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/issue_552/tampatheatre4.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/issue_552/tampatheatre4.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/issue_552/tampatheatre3.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/issue_552/tampatheatre3.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/issue_552/tampatheatre2.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/issue_552/tampatheatre2.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/issue_552/tampatheatre1.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/issue_552/tampatheatre1.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=2c2140ec0e4e4d6d8a3e748246e61536&amp;cb=44203156858' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=490&amp;cb=44203156858&amp;n=2c2140ec0e4e4d6d8a3e748246e61536&amp;Page=7~%2fdevnews%2ftampa-theatre-micro-cinema-back-on-track-071321.aspx&amp;Tag=7%7eArchitecture%2c7%7eArts%2c7%7eFor+Good%2c7%7eTourism%2c7%7eConstruction%2c7%7eHistory%2c7%7eDowntown+Tampa%2c7%7e57fb4291-ed47-473b-b0f3-5cea24d02591' border='0' alt='' /></a></noscript>
</div>
</div>
 <div class="body">
Built in 1926, Tampa Theatre is one of America&#8217;s most elaborate movie palaces. Preserved for generations, the historical landmark is one of Tampa Bay&#8217;s best-kept gems, retrofitted with numerous technical upgrades from recorded sound in 1929 to digital projection in 2014. The single screen, 1,200-seat theatre, presents around 550 film screenings during normal years. The theatre also shows specialty films, and hosts love concerts and community events.&nbsp;<br>
<br>
In October of 2019, the theatre announced new plans to create a second theater, bringing the microcinema movement to Tampa with hopes to build the finest screening room in the Southeast. The new theatre, which is estimated to cost around $1.5 million, will take over the space that now houses the Nature Shop. That space is under the theatre&#8217;s historic marquee and is big enough to place 40-50 seats.&nbsp;<br>
<br>
Construction plans, halted temporarily by the pandemic, are expected to get underway by the end of 2021. Funding is coming in from private donations as well as from the hopeful expectation of restoration of an original grant of $650,000 from the Hillsborough County Board of County Commissioners&#8217; Capital Asset Preservation (CAP) Program. The grant has been taken away as COVID affected everything around us, but Theatre board members and executive leadership are hopeful that as the county works out its budget for the next year, that grant will be restored.&nbsp;<br>
<br>
<a href="https://www.kwjarc.com/services/" target="_blank">Kreher/Barna</a>, a local architectural firm and design studio, and <a href="https://www.blsi.com/" target="_blank">Boston Light &amp; Sound</a> are working on the design, facing the challenge that with Tampa Theatre being such a spectacular venue, it won&#8217;t be possible to simply recreate it on a smaller scale.<br>
&nbsp;<br>
&#8220;All we&#8217;ve told the design team is that this needs to have the DNA of <a href="https://tampatheatre.org/" target="_blank">Tampa Theatre</a>, so think of it as Tampa Theatre&#8217;s granddaughter,&#8221; says Tampa Theatre President and CEO John Bell. &#8220;The granddaughter is going to wear different clothes and do her hair differently than the grandmother, but there needs to be a family resemblance. &hellip; The goal is to wow people differently.&#8221;&nbsp;<br>
<br>
The idea for this project has been kicked around for about 10 years.<br>
&nbsp;<br>
&#8220;We know what we&#8217;ve got, we know it&#8217;s important, we know it&#8217;s significant and so we&#8217;re dedicated to making sure we protect it and preserve it properly,&#8221; Bell says. &#8220;That&#8217;s what drives everything, the fact that Tampa is lucky to have this jewel in downtown.&#8221;&nbsp;<br>
<br>
Back in the 1970s, the downtown area was on a steep decline, businesses were closing, and it wasn&#8217;t the best place to be after dark. The city looked at the Tampa Theatre, which was in danger of distress, as a way to send a signal to the business community, knowing if they could get it going residents would see that they weren&#8217;t giving up on downtown.<br>
&nbsp;<br>
&#8220;Tampa Theatre is sort of where the city planted the flag and said, &#8216;We&#8217;re going to figure this out.&#8217; I think they knew that it could be an economic driver,&#8221; Bell says.&nbsp;<br>
<br>
John Eberson, architect of Tampa Theatre, was one of the most sought-after architects for theaters at the time it was built, and this location was his favorite.&nbsp;<br>
<br>
&#8220;It&#8217;s a special building, not just for Tampa, and all the memories people had growing up here, but because of its architecture. It&#8217;s also an important national landmark,&#8221; Bell says. Now as they take on the creation of this second theatre, it changes the business model, expands what they can do, opens the historic hall for more use, and will increase income. From a business standpoint, it&#8217;s important for their relations with film distributors to be able to have this second space.&nbsp;<br>
<br>
Bell compares the need for the additional smaller venue to a retail store with only have one shelf. By adding a second shelf, they&#8217;ll have more space to &nbsp;offer more.<br>
<br>
&#8220;I&#8217;m optimistic and can&#8217;t wait to get this second cinema going so we can become even more dangerous,&#8221; Bell says. &#8220;Part of it will be trial and error, but I know that just overall, as a general standpoint, having that second space to work with is going to be liberating for us.&#8221;<br>
&nbsp;
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.83degreesmedia.com%2fdevnews%2ftampa-theatre-micro-cinema-back-on-track-071321.aspx" onclick="ga('send','social','facebook','send','/devnews/tampa-theatre-micro-cinema-back-on-track-071321.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.83degreesmedia.com%2fdevnews%2ftampa-theatre-micro-cinema-back-on-track-071321.aspx&amp;text=Historic+Tampa+Theatre+moves+forward+on+plans+for+microcinema+(T2)" onclick="ga('send','social','twitter','send','/devnews/tampa-theatre-micro-cinema-back-on-track-071321.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.83degreesmedia.com%2fdevnews%2ftampa-theatre-micro-cinema-back-on-track-071321.aspx&amp;title=Historic+Tampa+Theatre+moves+forward+on+plans+for+microcinema+(T2)" onclick="ga('send','social','linkedin','send','/devnews/tampa-theatre-micro-cinema-back-on-track-071321.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#043b466b607d396c707074772137652136622136627373732a3c37606163766161776961606d652a676b692136626061726a617377213662706569746529706c616570766129696d67766b29676d6a616965296665676f296b6a29707665676f293433353736352a6577747c226569743f5771666e61677039576c6576613e4c6d77706b766d672f50656974652f506c61657076612f696b7261772f626b76736576602f6b6a2f7468656a772f626b762f696d67766b676d6a6169652f2c50362d" onclick="ga('send','social','email','send','/devnews/tampa-theatre-micro-cinema-back-on-track-071321.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.83degreesmedia.com/devnews/tampa-theatre-micro-cinema-back-on-track-071321.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="author abstractItem clearfix ">
<div class="content">
<img class="" style="border:0px" src="/galleries/authors/laura_wong_2.jpeg" alt="" />
<h2>Read more articles by <a target='' href='/authors/writer-lauren-wong-joins-83DegreesMedia.aspx'>Lauren Wong</a>.</h2>
Lauren Wong is a graduate of the University of Tampa with a degree in journalism who is freelancing while she looks for a full-time job. Originally from the Chicago area, she enjoys travel and aspires to be a travel photojournalist. During the summer of 2019, she worked for Premier Travel Media in Chicago and as a correspondent for Input Fort Wayne, another Issue Media group online magazine based in Indiana. She loves spending time outdoors camping, kayaking, and taking pictures.
</div>
</div>
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Architecture" href="/tags/taghome.aspx?tag=Architecture">Architecture</a>, <a title="View more stories related to Arts" href="/tags/taghome.aspx?tag=Arts">Arts</a>, <a title="View more stories related to Construction" href="/tags/taghome.aspx?tag=Construction">Construction</a>, <a title="View more stories related to Downtown Tampa" href="/tags/taghome.aspx?tag=Downtown+Tampa">Downtown Tampa</a>, <a title="View more stories related to For Good" href="/tags/taghome.aspx?tag=For+Good">For Good</a>, <a title="View more stories related to History" href="/tags/taghome.aspx?tag=History">History</a>, <a title="View more stories related to Tourism" href="/tags/taghome.aspx?tag=Tourism">Tourism</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.83degreesmedia.com/devnews/tampa-theatre-micro-cinema-back-on-track-071321.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl07">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=315659d1678d448fb6dd08d19e8e54b8&amp;cb=8322654156' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=496&amp;cb=8322654156&amp;n=315659d1678d448fb6dd08d19e8e54b8&amp;Page=7~%2fdevnews%2ftampa-theatre-micro-cinema-back-on-track-071321.aspx&amp;Tag=7%7eArchitecture%2c7%7eArts%2c7%7eFor+Good%2c7%7eTourism%2c7%7eConstruction%2c7%7eHistory%2c7%7eDowntown+Tampa%2c7%7e57fb4291-ed47-473b-b0f3-5cea24d02591' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl08">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=12f196378a0f47e6be4677c661dd671a&amp;cb=8322654156' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=497&amp;cb=8322654156&amp;n=12f196378a0f47e6be4677c661dd671a&amp;Page=7~%2fdevnews%2ftampa-theatre-micro-cinema-back-on-track-071321.aspx&amp;Tag=7%7eArchitecture%2c7%7eArts%2c7%7eFor+Good%2c7%7eTourism%2c7%7eConstruction%2c7%7eHistory%2c7%7eDowntown+Tampa%2c7%7e57fb4291-ed47-473b-b0f3-5cea24d02591' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=f66584e4081047ff8e68fc48da8ec136&amp;cb=8322654156' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=491&amp;cb=8322654156&amp;n=f66584e4081047ff8e68fc48da8ec136&amp;Page=7~%2fdevnews%2ftampa-theatre-micro-cinema-back-on-track-071321.aspx&amp;Tag=7%7eArchitecture%2c7%7eArts%2c7%7eFor+Good%2c7%7eTourism%2c7%7eConstruction%2c7%7eHistory%2c7%7eDowntown+Tampa%2c7%7e57fb4291-ed47-473b-b0f3-5cea24d02591' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="ShareToolsContainer">
<div id="ctl00_ContentPlaceHolder1_ctl09_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_ContentPlaceHolder1_ctl09_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine.</div>
<div class="subscribeInputContainer">
<input name="ctl00$ContentPlaceHolder1$ctl09$TextBoxEmail" type="text" id="ctl00_ContentPlaceHolder1_ctl09_TextBoxEmail" /><input type="image" name="ctl00$ContentPlaceHolder1$ctl09$ButtonSubmit" id="ctl00_ContentPlaceHolder1_ctl09_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_ContentPlaceHolder1_ctl09_TextBoxEmail&#39;,&#39;83+Degrees&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal single-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Give us your email and we will give you our weekly online magazine.</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=4e381fbf68bc48d28c67c4a47efcf762&amp;cb=8322654156' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=492&amp;cb=8322654156&amp;n=4e381fbf68bc48d28c67c4a47efcf762&amp;Page=7~%2fdevnews%2ftampa-theatre-micro-cinema-back-on-track-071321.aspx&amp;Tag=7%7eArchitecture%2c7%7eArts%2c7%7eFor+Good%2c7%7eTourism%2c7%7eConstruction%2c7%7eHistory%2c7%7eDowntown+Tampa%2c7%7e57fb4291-ed47-473b-b0f3-5cea24d02591' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=7eef442f07734dc7b1fd7adcb1b395fd&amp;cb=8322654156' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=493&amp;cb=8322654156&amp;n=7eef442f07734dc7b1fd7adcb1b395fd&amp;Page=7~%2fdevnews%2ftampa-theatre-micro-cinema-back-on-track-071321.aspx&amp;Tag=7%7eArchitecture%2c7%7eArts%2c7%7eFor+Good%2c7%7eTourism%2c7%7eConstruction%2c7%7eHistory%2c7%7eDowntown+Tampa%2c7%7e57fb4291-ed47-473b-b0f3-5cea24d02591' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12">
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', '76996aa5-cb72-42bb-9f71-1d019891cc57');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=f61b8cf1d4b24ca7bd07a544bbfc9687&amp;cb=8322654156' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=494&amp;cb=8322654156&amp;n=f61b8cf1d4b24ca7bd07a544bbfc9687&amp;Page=7~%2fdevnews%2ftampa-theatre-micro-cinema-back-on-track-071321.aspx&amp;Tag=7%7eArchitecture%2c7%7eArts%2c7%7eFor+Good%2c7%7eTourism%2c7%7eConstruction%2c7%7eHistory%2c7%7eDowntown+Tampa%2c7%7e57fb4291-ed47-473b-b0f3-5cea24d02591' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=e8f4d2740c1d4ea98eb11b4f8efe1552&amp;cb=8322654156' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=495&amp;cb=8322654156&amp;n=e8f4d2740c1d4ea98eb11b4f8efe1552&amp;Page=7~%2fdevnews%2ftampa-theatre-micro-cinema-back-on-track-071321.aspx&amp;Tag=7%7eArchitecture%2c7%7eArts%2c7%7eFor+Good%2c7%7eTourism%2c7%7eConstruction%2c7%7eHistory%2c7%7eDowntown+Tampa%2c7%7e57fb4291-ed47-473b-b0f3-5cea24d02591' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/southwest-michigan/features/So-what-happens-now-for-the-homeless-Continuum-of-Care-seeks-community-wide-and-long-ter-022421.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/southwest-michigan/galleries/homeless_img_2481.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/southwest-michigan/galleries/homeless_img_2481.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/southwest-michigan/features/So-what-happens-now-for-the-homeless-Continuum-of-Care-seeks-community-wide-and-long-ter-022421.aspx" target="_blank">So what happens now for the homeless? Continuum of Care seeks community-wide and long-term solutions</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Southwest Michigan's Second Wave
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.inputfortwayne.com/features/blackhistorymonth.aspx" target="_blank">
<noscript><img src="https://www.inputfortwayne.com/galleries/blackhistorymonth.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.inputfortwayne.com/galleries/blackhistorymonth.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.inputfortwayne.com/features/blackhistorymonth.aspx" target="_blank">What does Black History Month mean to you, and what are your hopes for Fort Wayne’s future?</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: Input Fort Wayne
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/epicenter/features/Great-Lakes-Bay-Region-inclusive-business-community.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/epicenter/galleries/jib-bob-owner.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/epicenter/galleries/jib-bob-owner.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/epicenter/features/Great-Lakes-Bay-Region-inclusive-business-community.aspx" target="_blank">Great Lakes Bay Region works to create an inclusive business community</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Epicenter - Mount Pleasant
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/midland/features/bird-scooters-shared-transporation-midland.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/midland/galleries/feb-25-mast.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/midland/galleries/feb-25-mast.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/midland/features/bird-scooters-shared-transporation-midland.aspx" target="_blank">Midland expands shared transportation options as part of accessibility improvement strategy</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Midland
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=49357ac087c14241b56aff426a1e63af&amp;cb=8322654156' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=408&amp;cb=8322654156&amp;n=49357ac087c14241b56aff426a1e63af&amp;Page=7~%2fdevnews%2ftampa-theatre-micro-cinema-back-on-track-071321.aspx&amp;Tag=7%7eArchitecture%2c7%7eArts%2c7%7eFor+Good%2c7%7eTourism%2c7%7eConstruction%2c7%7eHistory%2c7%7eDowntown+Tampa%2c7%7e57fb4291-ed47-473b-b0f3-5cea24d02591' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=2ef86e5c72b048a69f29fb782db671c2&amp;cb=8322654156' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=409&amp;cb=8322654156&amp;n=2ef86e5c72b048a69f29fb782db671c2&amp;Page=7~%2fdevnews%2ftampa-theatre-micro-cinema-back-on-track-071321.aspx&amp;Tag=7%7eArchitecture%2c7%7eArts%2c7%7eFor+Good%2c7%7eTourism%2c7%7eConstruction%2c7%7eHistory%2c7%7eDowntown+Tampa%2c7%7e57fb4291-ed47-473b-b0f3-5cea24d02591' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=d73954c4f02344cd92d7b4cec8b3359d&amp;cb=8322654156' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=410&amp;cb=8322654156&amp;n=d73954c4f02344cd92d7b4cec8b3359d&amp;Page=7~%2fdevnews%2ftampa-theatre-micro-cinema-back-on-track-071321.aspx&amp;Tag=7%7eArchitecture%2c7%7eArts%2c7%7eFor+Good%2c7%7eTourism%2c7%7eConstruction%2c7%7eHistory%2c7%7eDowntown+Tampa%2c7%7e57fb4291-ed47-473b-b0f3-5cea24d02591' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=85beeac2f7be4f8bbbfc91b7ec70ef17&amp;cb=8322654156' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=411&amp;cb=8322654156&amp;n=85beeac2f7be4f8bbbfc91b7ec70ef17&amp;Page=7~%2fdevnews%2ftampa-theatre-micro-cinema-back-on-track-071321.aspx&amp;Tag=7%7eArchitecture%2c7%7eArts%2c7%7eFor+Good%2c7%7eTourism%2c7%7eConstruction%2c7%7eHistory%2c7%7eDowntown+Tampa%2c7%7e57fb4291-ed47-473b-b0f3-5cea24d02591' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=e573a0ba46404335ae5fd335099b6106&amp;cb=8322654156' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=412&amp;cb=8322654156&amp;n=e573a0ba46404335ae5fd335099b6106&amp;Page=7~%2fdevnews%2ftampa-theatre-micro-cinema-back-on-track-071321.aspx&amp;Tag=7%7eArchitecture%2c7%7eArts%2c7%7eFor+Good%2c7%7eTourism%2c7%7eConstruction%2c7%7eHistory%2c7%7eDowntown+Tampa%2c7%7e57fb4291-ed47-473b-b0f3-5cea24d02591' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=3073d1807bdd4589bc1ed818f10cfde2&amp;cb=8322654156' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=413&amp;cb=8322654156&amp;n=3073d1807bdd4589bc1ed818f10cfde2&amp;Page=7~%2fdevnews%2ftampa-theatre-micro-cinema-back-on-track-071321.aspx&amp;Tag=7%7eArchitecture%2c7%7eArts%2c7%7eFor+Good%2c7%7eTourism%2c7%7eConstruction%2c7%7eHistory%2c7%7eDowntown+Tampa%2c7%7e57fb4291-ed47-473b-b0f3-5cea24d02591' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=87825a2e1afa45cf8a96c6e6d8e8579a&amp;cb=8322654156' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=414&amp;cb=8322654156&amp;n=87825a2e1afa45cf8a96c6e6d8e8579a&amp;Page=7~%2fdevnews%2ftampa-theatre-micro-cinema-back-on-track-071321.aspx&amp;Tag=7%7eArchitecture%2c7%7eArts%2c7%7eFor+Good%2c7%7eTourism%2c7%7eConstruction%2c7%7eHistory%2c7%7eDowntown+Tampa%2c7%7e57fb4291-ed47-473b-b0f3-5cea24d02591' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=8a3893b4812848759904504e9f4ae6ad&amp;cb=8322654156' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=415&amp;cb=8322654156&amp;n=8a3893b4812848759904504e9f4ae6ad&amp;Page=7~%2fdevnews%2ftampa-theatre-micro-cinema-back-on-track-071321.aspx&amp;Tag=7%7eArchitecture%2c7%7eArts%2c7%7eFor+Good%2c7%7eTourism%2c7%7eConstruction%2c7%7eHistory%2c7%7eDowntown+Tampa%2c7%7e57fb4291-ed47-473b-b0f3-5cea24d02591' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=f3b803492a1a4a419e7851c5c6852650&amp;cb=8322654156' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=416&amp;cb=8322654156&amp;n=f3b803492a1a4a419e7851c5c6852650&amp;Page=7~%2fdevnews%2ftampa-theatre-micro-cinema-back-on-track-071321.aspx&amp;Tag=7%7eArchitecture%2c7%7eArts%2c7%7eFor+Good%2c7%7eTourism%2c7%7eConstruction%2c7%7eHistory%2c7%7eDowntown+Tampa%2c7%7e57fb4291-ed47-473b-b0f3-5cea24d02591' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=ab45971a618d455099d4bea4e74f5182&amp;cb=8322654156' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=417&amp;cb=8322654156&amp;n=ab45971a618d455099d4bea4e74f5182&amp;Page=7~%2fdevnews%2ftampa-theatre-micro-cinema-back-on-track-071321.aspx&amp;Tag=7%7eArchitecture%2c7%7eArts%2c7%7eFor+Good%2c7%7eTourism%2c7%7eConstruction%2c7%7eHistory%2c7%7eDowntown+Tampa%2c7%7e57fb4291-ed47-473b-b0f3-5cea24d02591' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=04cc8bfeaf8942f58161844be009131d&amp;cb=8322654156' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=418&amp;cb=8322654156&amp;n=04cc8bfeaf8942f58161844be009131d&amp;Page=7~%2fdevnews%2ftampa-theatre-micro-cinema-back-on-track-071321.aspx&amp;Tag=7%7eArchitecture%2c7%7eArts%2c7%7eFor+Good%2c7%7eTourism%2c7%7eConstruction%2c7%7eHistory%2c7%7eDowntown+Tampa%2c7%7e57fb4291-ed47-473b-b0f3-5cea24d02591' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=cc5fb28bef314a04984a437bcaf6292c&amp;cb=8322654156' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=419&amp;cb=8322654156&amp;n=cc5fb28bef314a04984a437bcaf6292c&amp;Page=7~%2fdevnews%2ftampa-theatre-micro-cinema-back-on-track-071321.aspx&amp;Tag=7%7eArchitecture%2c7%7eArts%2c7%7eFor+Good%2c7%7eTourism%2c7%7eConstruction%2c7%7eHistory%2c7%7eDowntown+Tampa%2c7%7e57fb4291-ed47-473b-b0f3-5cea24d02591' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/agriculture.aspx'>Agriculture</a></li><li><a href='/focusareas/kidsbay.aspx'>KidsBay</a></li><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/Lifesciences.aspx'>Life Sciences</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/manufacturing.aspx'>Manufacturing</a></li><li><a href='/focusareas/connections.aspx'>Connections</a></li><li><a href='/focusareas/marinesciences.aspx'>Marine Sciences</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/neighborhoods.aspx'>Neighborhoods</a></li><li><a href='/focusareas/Entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/on-the-ground.aspx'>On The Ground</a></li><li><a href='/focusareas/environment.aspx'>Environment</a></li><li><a href='/focusareas/on-the-ground-espanol.aspx'>On the Ground (español)</a></li><li><a href='/focusareas/forgood.aspx'>For Good</a></li><li><a href='/focusareas/Sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/Health.aspx'>Health</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/Highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/housing.aspx'>Housing</a></li><li><a href='/focusareas/Transportation.aspx'>Transportation</a></li><li><a href='/focusareas/Innovation.aspx'>Innovation</a></li><li><a href='/focusareas/vision-zero.aspx'>Vision Zero</a></li><li><a href='/focusareas/internationaltrade.aspx'>International Trade</a></li><li><a href='/focusareas/workforcetransition.aspx'>Workforce Transition</a></li></ul>
</div>
<div class="col-sm-5 col-lg-4 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_Footer1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine.</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;83+Degrees&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/Links.aspx">83 Degrees Links</a></li>
<li><a href="/about/About.aspx">About 83 Degrees</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/Tips.aspx">Have a Tip?</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/signup83.aspx">Sign Up for 83 Degrees</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script id="e2ma-embed">window.e2ma=window.e2ma||{};e2ma.accountId='1782454';</script><script src="//dk98ddgl0znzm.cloudfront.net/e2ma.js" async="async"></script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="1C7CE42E" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="Jwhg4N53AL/Z8uOrCOWWOgmtqrq6/ZvfHJY+8wJPq7OiWnuT8z7DYJFBygx6EIeTJptQ0FYOxg8YbDp5QCKXQbPYIAo3SvOI3PxDSdEdbLeZh1Ml+7hZj6lOm8gt2qRy69n2L/rts4nFYdicW1CgU9ndskg+sAsSVN10WxhO7gNFvRte" />
</div>
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['aspnetForm'];
if (!theForm) {
    theForm = document.aspnetForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZCe_yqWEONi9g03HFfKrwIelHSjfvh0ib_t43nUg3_OPPnNPZw2&amp;t=637321773772739184" type="text/javascript"></script>
</form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/17.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
