
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	St. Pete Police explore alternatives to dispatching officers
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the 83 Degrees RSS feed!" href="https://feeds.feedburner.com/83DegreesMedia" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.83degreesmedia.com/features/changes-coming-to-stpete-police-post-demonstrations-072120.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.83degreesmedia.com/features/changes-coming-to-stpete-police-post-demonstrations-072120.aspx" />
<meta property="og:site_name" content="83Degrees" />
<meta property="og:title" content="St. Pete Police explore alternatives to dispatching officers" />
<meta property="og:image" content="https://www.83degreesmedia.com/galleries/issue_507/sppolice4.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta property="og:description" content="St. Petersburg’s Community Assistance Liaison (CAL) program launches on Oct. 1. 83 Degrees Media shares more about how they plan to recruit non-police professionals to assist with non-violent calls for help." />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1421961403" />
<meta property="fb:admins" content="737784147" />
<meta property="fb:app_id" content="226076504117195" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@83DegreesMedia" />
<meta name="twitter:title" content="St. Pete Police explore alternatives to dispatching officers" />
<meta name="twitter:url" content="https://www.83degreesmedia.com/features/changes-coming-to-stpete-police-post-demonstrations-072120.aspx" />
<meta name="twitter:image" content="https://www.83degreesmedia.com/galleries/issue_507/sppolice4.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637167115840443789" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=636722701760000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637170633819003145"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':408,'Footer 02':409,'Footer 03':410,'Footer 04':411,'Footer 05':412,'Footer 06':413,'Footer 07':414,'Footer 08':415,'Footer 09':416,'Footer 10':417,'Footer 11':418,'Footer 12':419,'Leaderboard 2':480,'Leaderboard 3':481,'Masthead Leaderboard':472,'Rectangle 1':474,'Rectangle 2':475,'Rectangle 3':476,'Rectangle 4':477,'Rectangle 5':478,'Rectangle 6':479};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=7~%2ffeatures%2fchanges-coming-to-stpete-police-post-demonstrations-072120.aspx&amp;Tag=7%7eConnections%2c7%7eDiversity%2c7%7eGovernment%2c7%7eInnovation%2c7%7eNeighborhoods%2c7%7eOn+the+Ground%2c7%7eTalent%2c7%7eSt.+Petersburg'></script>
<meta name="description" content="St. Petersburg’s Community Assistance Liaison (CAL) program launches on Oct. 1. 83 Degrees Media shares more about how they plan to recruit non-police professionals to assist with non-violent calls for help." />
<meta name="keywords" content="St. Petersburg, Florida, FL, St. Pete, police, department, City, non-uniformed help, social services, alternative, innovation, change, response, Black Lives Matter, BLM, protests, Community Assistance Liaison, CAL, CAHOOTS, mental health, public safe" />
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.83degreesmedia.com';
var google_cx = '006919356486600035371:twqfx9vug3w';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-1219467-21','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="_83-degrees ch-feature-story FeaturedStory no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '226076504117195';
</script>
<form method="post" action="./changes-coming-to-stpete-police-post-demonstrations-072120.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="0BiApo8e4KU06nxbXad1djXrBWpQZoNXxemtYHP5/E3ITvix5PXDKofGp5qF+Z0B8fo8Yu4WgYXlJRHgMlTL8r1hSem6/GHhpH6lmK2qSrG/U/ykLI9LsQOUuVV0goTnDklGWbfrZ0tt92aWht9kzOMEaO55F1MD0ZZn20UnTJ3BzTb/4LLOvG2Jglr/X9F3LKTm23bVr7GxsS5fGYyOsW1VZ2xAncma2U5FhonN4HRS3bmJ" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/agriculture.aspx'>Agriculture</a></li><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/connections.aspx'>Connections</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/Entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/environment.aspx'>Environment</a></li><li><a href='/focusareas/forgood.aspx'>For Good</a></li><li><a href='/focusareas/Health.aspx'>Health</a></li><li><a href='/focusareas/Highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/housing.aspx'>Housing</a></li><li><a href='/focusareas/Innovation.aspx'>Innovation</a></li><li><a href='/focusareas/internationaltrade.aspx'>International Trade</a></li><li><a href='/focusareas/kidsbay.aspx'>KidsBay</a></li><li><a href='/focusareas/Lifesciences.aspx'>Life Sciences</a></li><li><a href='/focusareas/manufacturing.aspx'>Manufacturing</a></li><li><a href='/focusareas/marinesciences.aspx'>Marine Sciences</a></li><li><a href='/focusareas/neighborhoods.aspx'>Neighborhoods</a></li><li><a href='/focusareas/on-the-ground.aspx'>On The Ground</a></li><li><a href='/focusareas/on-the-ground-espanol.aspx'>On the Ground (español)</a></li><li><a href='/focusareas/Sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/Transportation.aspx'>Transportation</a></li><li><a href='/focusareas/vision-zero.aspx'>Vision Zero</a></li><li><a href='/focusareas/workforcetransition.aspx'>Workforce Transition</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Bradenton/bradenton.aspx'>Bradenton</a></li><li><a href='/cities/clearwater/clearwater.aspx'>Clearwater</a></li><li><a href='/cities/dadecity.aspx'>Dade City</a></li><li><a href='/cities/dunedin/dunedin.aspx'>Dunedin</a></li><li><a href='/cities/lakeland/Lakeland.aspx'>Lakeland</a></li><li><a href='/cities/largo/largo.aspx'>Largo</a></li><li><a href='/cities/newportrichey/newportrichey.aspx'>New Port Richey </a></li><li><a href='/cities/plantcity/plantcity.aspx'>Plant City</a></li><li><a href='/cities/sarasota/sarasota.aspx'>Sarasota</a></li><li><a href='/cities/springhill/springhill.aspx'>Spring Hill</a></li><li><a href='/cities/stpetersburg/stpete.aspx'>St. Petersburg</a></li><li><a href='/cities/tampa/tampa.aspx'>Tampa</a></li><li><a href='/cities/tarponsprings.aspx'>Tarpon Springs</a></li><li><a href='/cities/templeterrace/templeter.aspx'>Temple Terrace</a></li><li><a href='/cities/wesleychapel/wesleychapel.aspx'>Wesley Chapel </a></li><li><a href='/cities/WestTampa.aspx'>West Tampa</a></li><li><a href='/cities/wimauma.aspx'>Wimauma</a></li><li><a href='/cities/wimauma_espanol.aspx'>Wimauma - (español)</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/devnews'>Development News</a></li>
<li><a href='/innovationnews'>Innovation &amp; Job News</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li><a href='/forgood'>For Good</a></li>
</ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/wimauma.aspx'>Wimauma</a></li><li><a href='/cities/wimauma_espanol.aspx'>Wimauma - (español)</a></li></ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Tampa-FL/83-Degrees/164799353470?ref=ts" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/83DegreesMedia" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/83DegreesMedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a href="https://www.linkedin.com/company/83-degrees-media" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/83degreesmedia/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the 83 Degrees RSS feed!" target="_blank" href="https://feeds.feedburner.com/83DegreesMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-83degrees.png" alt="83 Degrees" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/agriculture.aspx'>Agriculture</a></li><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/connections.aspx'>Connections</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/Entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/environment.aspx'>Environment</a></li><li><a href='/focusareas/forgood.aspx'>For Good</a></li><li><a href='/focusareas/Health.aspx'>Health</a></li><li><a href='/focusareas/Highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/housing.aspx'>Housing</a></li><li><a href='/focusareas/Innovation.aspx'>Innovation</a></li><li><a href='/focusareas/internationaltrade.aspx'>International Trade</a></li><li><a href='/focusareas/kidsbay.aspx'>KidsBay</a></li><li><a href='/focusareas/Lifesciences.aspx'>Life Sciences</a></li><li><a href='/focusareas/manufacturing.aspx'>Manufacturing</a></li><li><a href='/focusareas/marinesciences.aspx'>Marine Sciences</a></li><li><a href='/focusareas/neighborhoods.aspx'>Neighborhoods</a></li><li><a href='/focusareas/on-the-ground.aspx'>On The Ground</a></li><li><a href='/focusareas/on-the-ground-espanol.aspx'>On the Ground (español)</a></li><li><a href='/focusareas/Sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/Transportation.aspx'>Transportation</a></li><li><a href='/focusareas/vision-zero.aspx'>Vision Zero</a></li><li><a href='/focusareas/workforcetransition.aspx'>Workforce Transition</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Bradenton/bradenton.aspx'>Bradenton</a></li><li><a href='/cities/clearwater/clearwater.aspx'>Clearwater</a></li><li><a href='/cities/dadecity.aspx'>Dade City</a></li><li><a href='/cities/dunedin/dunedin.aspx'>Dunedin</a></li><li><a href='/cities/lakeland/Lakeland.aspx'>Lakeland</a></li><li><a href='/cities/largo/largo.aspx'>Largo</a></li><li><a href='/cities/newportrichey/newportrichey.aspx'>New Port Richey </a></li><li><a href='/cities/plantcity/plantcity.aspx'>Plant City</a></li><li><a href='/cities/sarasota/sarasota.aspx'>Sarasota</a></li><li><a href='/cities/springhill/springhill.aspx'>Spring Hill</a></li><li><a href='/cities/stpetersburg/stpete.aspx'>St. Petersburg</a></li><li><a href='/cities/tampa/tampa.aspx'>Tampa</a></li><li><a href='/cities/tarponsprings.aspx'>Tarpon Springs</a></li><li><a href='/cities/templeterrace/templeter.aspx'>Temple Terrace</a></li><li><a href='/cities/wesleychapel/wesleychapel.aspx'>Wesley Chapel </a></li><li><a href='/cities/WestTampa.aspx'>West Tampa</a></li><li><a href='/cities/wimauma.aspx'>Wimauma</a></li><li><a href='/cities/wimauma_espanol.aspx'>Wimauma - (español)</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/devnews'>Development News</a></li>
<li><a href='/innovationnews'>Innovation &amp; Job News</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li><a href='/forgood'>For Good</a></li>
</ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/wimauma.aspx'>Wimauma</a></li><li><a href='/cities/wimauma_espanol.aspx'>Wimauma - (español)</a></li></ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','83+Degrees'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Tampa-FL/83-Degrees/164799353470?ref=ts" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/83DegreesMedia" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/83DegreesMedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a href="https://www.linkedin.com/company/83-degrees-media" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/83degreesmedia/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the 83 Degrees RSS feed!" target="_blank" href="https://feeds.feedburner.com/83DegreesMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title" style='x'>St. Pete Police explore alternatives to dispatching officers</h1>
<div class="byline" style='x'>
<span class="author">Julie Garisto</span> |
<span class="date">Tuesday, July 21, 2020</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.83degreesmedia.com%2ffeatures%2fchanges-coming-to-stpete-police-post-demonstrations-072120.aspx" onclick="ga('send','social','facebook','send','/features/changes-coming-to-stpete-police-post-demonstrations-072120.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.83degreesmedia.com%2ffeatures%2fchanges-coming-to-stpete-police-post-demonstrations-072120.aspx&amp;text=St.+Pete+Police+explore+alternatives+to+dispatching+officers" onclick="ga('send','social','twitter','send','/features/changes-coming-to-stpete-police-post-demonstrations-072120.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.83degreesmedia.com%2ffeatures%2fchanges-coming-to-stpete-police-post-demonstrations-072120.aspx&amp;title=St.+Pete+Police+explore+alternatives+to+dispatching+officers" onclick="ga('send','social','linkedin','send','/features/changes-coming-to-stpete-police-post-demonstrations-072120.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#734c311c170a4e1b070703005640125641155641150404045d4b40171614011616001e16171a125d101c1e5641151516120706011600564115101b121d1416005e101c1e1a1d145e071c5e0007031607165e031c1f1a10165e031c00075e17161e1c1d00070112071a1c1d005e4344414241435d1200030b55121e0348200611191610074e201b1201164920075d582316071658231c1f1a101658160b031f1c011658121f0716011d12071a05160058071c58171a00031207101b1a1d14581c15151a10160100" onclick="ga('send','social','email','send','/features/changes-coming-to-stpete-police-post-demonstrations-072120.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div id="main-content" class='content-block '>
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl03" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": true, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="St. Petersburg police officers rallied with city residents to demonstrate for working together." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/issue_507/sppolice4.jpg?s=t 120w, /galleries/issue_507/sppolice4.jpg?s=l 265w, /galleries/issue_507/sppolice4.jpg?s=lf 500w, /galleries/issue_507/sppolice4.jpg?s=f 750w, /galleries/issue_507/sppolice4.jpg?s=m 980w, /galleries/issue_507/sppolice4.jpg?s=p 1125w, /galleries/issue_507/sppolice4.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/issue_507/sppolice4.jpg" />
<noscript>
 <img class="carousel-image "
      alt="St. Petersburg police officers rallied with city residents to demonstrate for working together."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/issue_507/sppolice4.jpg?s=t 120w, /galleries/issue_507/sppolice4.jpg?s=l 265w, /galleries/issue_507/sppolice4.jpg?s=lf 500w, /galleries/issue_507/sppolice4.jpg?s=f 750w, /galleries/issue_507/sppolice4.jpg?s=m 980w, /galleries/issue_507/sppolice4.jpg?s=p 1125w, /galleries/issue_507/sppolice4.jpg?s=mx 1600w"
      src="/galleries/issue_507/sppolice4.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">St. Petersburg police officers rallied with city residents to demonstrate for working together. <span class='image-credits'>Courtesy of St. Petersburg Police Department</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Officers and volunteers hosted by Historic Bethel A.M.E. Church spread their message for positive futures for young people." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/issue_507/sppolice1.jpg?s=t 120w, /galleries/issue_507/sppolice1.jpg?s=l 265w, /galleries/issue_507/sppolice1.jpg?s=lf 500w, /galleries/issue_507/sppolice1.jpg?s=f 750w, /galleries/issue_507/sppolice1.jpg?s=m 980w, /galleries/issue_507/sppolice1.jpg?s=p 1125w, /galleries/issue_507/sppolice1.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/issue_507/sppolice1.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Officers and volunteers hosted by Historic Bethel A.M.E. Church spread their message for positive futures for young people."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/issue_507/sppolice1.jpg?s=t 120w, /galleries/issue_507/sppolice1.jpg?s=l 265w, /galleries/issue_507/sppolice1.jpg?s=lf 500w, /galleries/issue_507/sppolice1.jpg?s=f 750w, /galleries/issue_507/sppolice1.jpg?s=m 980w, /galleries/issue_507/sppolice1.jpg?s=p 1125w, /galleries/issue_507/sppolice1.jpg?s=mx 1600w"
      src="/galleries/issue_507/sppolice1.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Officers and volunteers hosted by Historic Bethel A.M.E. Church spread their message for positive futures for young people. <span class='image-credits'>Courtesy of St. Petersburg Police Department</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="A Not My Son Rally hosted by Historic Bethel A.M.E. Church in St. Petersburg." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/issue_507/sppolice2.jpg?s=t 120w, /galleries/issue_507/sppolice2.jpg?s=l 265w, /galleries/issue_507/sppolice2.jpg?s=lf 500w, /galleries/issue_507/sppolice2.jpg?s=f 750w, /galleries/issue_507/sppolice2.jpg?s=m 980w, /galleries/issue_507/sppolice2.jpg?s=p 1125w, /galleries/issue_507/sppolice2.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/issue_507/sppolice2.jpg" />
<noscript>
 <img class="carousel-image "
      alt="A Not My Son Rally hosted by Historic Bethel A.M.E. Church in St. Petersburg."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/issue_507/sppolice2.jpg?s=t 120w, /galleries/issue_507/sppolice2.jpg?s=l 265w, /galleries/issue_507/sppolice2.jpg?s=lf 500w, /galleries/issue_507/sppolice2.jpg?s=f 750w, /galleries/issue_507/sppolice2.jpg?s=m 980w, /galleries/issue_507/sppolice2.jpg?s=p 1125w, /galleries/issue_507/sppolice2.jpg?s=mx 1600w"
      src="/galleries/issue_507/sppolice2.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">A Not My Son Rally hosted by Historic Bethel A.M.E. Church in St. Petersburg. <span class='image-credits'>Courtesy of St. Petersburg Police Department</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/issue_507/sppolice_press-conference1.jpg?s=t 120w, /galleries/issue_507/sppolice_press-conference1.jpg?s=l 265w, /galleries/issue_507/sppolice_press-conference1.jpg?s=lf 500w, /galleries/issue_507/sppolice_press-conference1.jpg?s=f 750w, /galleries/issue_507/sppolice_press-conference1.jpg?s=m 980w, /galleries/issue_507/sppolice_press-conference1.jpg?s=p 1125w, /galleries/issue_507/sppolice_press-conference1.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/issue_507/sppolice_press-conference1.jpg" />
<noscript>
 <img class="carousel-image "
      alt=""
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/issue_507/sppolice_press-conference1.jpg?s=t 120w, /galleries/issue_507/sppolice_press-conference1.jpg?s=l 265w, /galleries/issue_507/sppolice_press-conference1.jpg?s=lf 500w, /galleries/issue_507/sppolice_press-conference1.jpg?s=f 750w, /galleries/issue_507/sppolice_press-conference1.jpg?s=m 980w, /galleries/issue_507/sppolice_press-conference1.jpg?s=p 1125w, /galleries/issue_507/sppolice_press-conference1.jpg?s=mx 1600w"
      src="/galleries/issue_507/sppolice_press-conference1.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText"> <span class='image-credits'>Courtesy of St. Petersburg Police Department</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/issue_507/sppolice_press-conference2.jpg?s=t 120w, /galleries/issue_507/sppolice_press-conference2.jpg?s=l 265w, /galleries/issue_507/sppolice_press-conference2.jpg?s=lf 500w, /galleries/issue_507/sppolice_press-conference2.jpg?s=f 750w, /galleries/issue_507/sppolice_press-conference2.jpg?s=m 980w, /galleries/issue_507/sppolice_press-conference2.jpg?s=p 1125w, /galleries/issue_507/sppolice_press-conference2.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/issue_507/sppolice_press-conference2.jpg" />
<noscript>
 <img class="carousel-image "
      alt=""
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/issue_507/sppolice_press-conference2.jpg?s=t 120w, /galleries/issue_507/sppolice_press-conference2.jpg?s=l 265w, /galleries/issue_507/sppolice_press-conference2.jpg?s=lf 500w, /galleries/issue_507/sppolice_press-conference2.jpg?s=f 750w, /galleries/issue_507/sppolice_press-conference2.jpg?s=m 980w, /galleries/issue_507/sppolice_press-conference2.jpg?s=p 1125w, /galleries/issue_507/sppolice_press-conference2.jpg?s=mx 1600w"
      src="/galleries/issue_507/sppolice_press-conference2.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText"> <span class='image-credits'>Courtesy of St. Petersburg Police Department</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/issue_507/sppolice_press-conference3.jpg?s=t 120w, /galleries/issue_507/sppolice_press-conference3.jpg?s=l 265w, /galleries/issue_507/sppolice_press-conference3.jpg?s=lf 500w, /galleries/issue_507/sppolice_press-conference3.jpg?s=f 750w, /galleries/issue_507/sppolice_press-conference3.jpg?s=m 980w, /galleries/issue_507/sppolice_press-conference3.jpg?s=p 1125w, /galleries/issue_507/sppolice_press-conference3.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/issue_507/sppolice_press-conference3.jpg" />
<noscript>
 <img class="carousel-image "
      alt=""
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/issue_507/sppolice_press-conference3.jpg?s=t 120w, /galleries/issue_507/sppolice_press-conference3.jpg?s=l 265w, /galleries/issue_507/sppolice_press-conference3.jpg?s=lf 500w, /galleries/issue_507/sppolice_press-conference3.jpg?s=f 750w, /galleries/issue_507/sppolice_press-conference3.jpg?s=m 980w, /galleries/issue_507/sppolice_press-conference3.jpg?s=p 1125w, /galleries/issue_507/sppolice_press-conference3.jpg?s=mx 1600w"
      src="/galleries/issue_507/sppolice_press-conference3.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText"> <span class='image-credits'>Courtesy of St. Petersburg Police Department</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="St. Petersburg Police Chief Anthony Holloway" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/issue_507/sppolice3_holloway-anthony.jpg?s=t 120w, /galleries/issue_507/sppolice3_holloway-anthony.jpg?s=l 265w, /galleries/issue_507/sppolice3_holloway-anthony.jpg?s=lf 500w, /galleries/issue_507/sppolice3_holloway-anthony.jpg?s=f 750w, /galleries/issue_507/sppolice3_holloway-anthony.jpg?s=m 980w, /galleries/issue_507/sppolice3_holloway-anthony.jpg?s=p 1125w, /galleries/issue_507/sppolice3_holloway-anthony.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/issue_507/sppolice3_holloway-anthony.jpg" />
<noscript>
 <img class="carousel-image "
      alt="St. Petersburg Police Chief Anthony Holloway"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/issue_507/sppolice3_holloway-anthony.jpg?s=t 120w, /galleries/issue_507/sppolice3_holloway-anthony.jpg?s=l 265w, /galleries/issue_507/sppolice3_holloway-anthony.jpg?s=lf 500w, /galleries/issue_507/sppolice3_holloway-anthony.jpg?s=f 750w, /galleries/issue_507/sppolice3_holloway-anthony.jpg?s=m 980w, /galleries/issue_507/sppolice3_holloway-anthony.jpg?s=p 1125w, /galleries/issue_507/sppolice3_holloway-anthony.jpg?s=mx 1600w"
      src="/galleries/issue_507/sppolice3_holloway-anthony.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">St. Petersburg Police Chief Anthony Holloway <span class='image-credits'>Courtesy of St. Petersburg Police Department</span></div></div>
</div>
</div>
</div>
<div class="carousel carousel-thumbs" data-flickity='{ "asNavFor": "#ctl00_ContentPlaceHolder1_ctl03 .carousel-main", "cellAlign":"center", "contain": true, "autoPlay": false, "fullscreen": false, "fade": false, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad": true, "cellSelector": ".carousel-cell", "setGallerySize": false, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/issue_507/sppolice4.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/issue_507/sppolice4.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/issue_507/sppolice1.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/issue_507/sppolice1.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/issue_507/sppolice2.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/issue_507/sppolice2.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/issue_507/sppolice_press-conference1.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/issue_507/sppolice_press-conference1.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/issue_507/sppolice_press-conference2.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/issue_507/sppolice_press-conference2.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/issue_507/sppolice_press-conference3.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/issue_507/sppolice_press-conference3.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/issue_507/sppolice3_holloway-anthony.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/issue_507/sppolice3_holloway-anthony.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=9fc7fb6d3b454928b0fa7dce5e0e9eed&amp;cb=19385097417' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=472&amp;cb=19385097417&amp;n=9fc7fb6d3b454928b0fa7dce5e0e9eed&amp;Page=7~%2ffeatures%2fchanges-coming-to-stpete-police-post-demonstrations-072120.aspx&amp;Tag=7%7eConnections%2c7%7eDiversity%2c7%7eGovernment%2c7%7eInnovation%2c7%7eNeighborhoods%2c7%7eOn+the+Ground%2c7%7eTalent%2c7%7eSt.+Petersburg' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
Law enforcement personnel are sometimes called to handle situations that can spin out of control when an armed officer in uniform arrives on the scene.<br>
&nbsp;<br>
In response to such behaviorally charged crises -- and amid a nationwide call for accountability in policing prompted by Black Lives Matter -- the St. Petersburg Police has proposed several de-escalating initiatives. One of the department&rsquo;s more groundbreaking endeavors involves retaining a social service agency to respond to non-violent calls for service from the public.<br>
&nbsp;<br>
The St. Petersburg&rsquo;s Community Assistance Liaison (CAL) program launches on October 1 and will expand the St. Pete Police&rsquo;s approach to public safety by recruiting non-uniform professionals to assist with conflicts as delicate as suicidal threats and as minor as truancy or trespassing.<br>
<br>
<em>83 Degrees Media</em> spoke to Yolanda Fernandez, St. Petersburg Police&rsquo;s public information officer, to get some insight on how police personnel will dispatch CAL team members. She stipulated first that the &ldquo;nuts and bolts&rdquo; of how it will be executed are still in the planning stages, and that under no circumstances will CAL personnel be sent to situations involving any hint of violence or aggression &mdash; which most likely will eliminate a need for protective gear or police backup. The objective is to avoid sending officers if not required.<br>
<br>
&ldquo;We have not contracted with an outside agency yet,&rdquo; Fernandez clarifies. &ldquo;That&#39;s still being put out in an RFP (request for proposal). And once we do select a mental health services or social services agency that will take the program, then we will go through and deal with the specifics of particular calls.&rdquo;<br>
&nbsp;<br>
One scenario, Fernandez says, might involve a family member who&#39;s having a mental health crisis and threatening suicide. &ldquo;Instead of dispatching a police officer who has some but fairly limited training in mental health to try to talk to the person, we send someone from our CAL team,&rdquo; Fernandez explains.<br>
&nbsp;<br>
The expectation is that a mental health counselor with conflict-resolution training can counsel people exhibiting troubling behavior on how to deal with their problems and point them in the right direction for assistance.<br>
&nbsp;<br>
&ldquo;If they need to be Baker-acted, the liaison will take them to a mental health facility via a transport service that&#39;s more appropriate than putting somebody with a mental health problem in a police car,&rdquo; Fernandez adds.<br>
<br>
A CAL team member will respond to calls from citizens dealing with intoxicated individuals who are at-risk healthwise, people with signs of drug overdose, mental health crises and transport, suicide crises, disorderly and truant juveniles at school or elsewhere, panhandling, homeless complaints and neighborhood disputes.<br>
<br>
Operations-wise, the agency would be responsible for hiring counselors and the St. Pete Police would be responsible for overseeing the project, taking the calls, dispatching them, providing a radio, and they can be in touch if they need assistance. It would be up to the agency to do the hiring and to manage their personnel and review their qualifications.<br>
<br>
Handling personnel matters outside the police building &ldquo;is tremendously helpful,&rdquo; Fernandez says, because of the highly sensitive criminal material on the department&rsquo;s computers. &ldquo;We all have access to sensitive information here at the police department, and the standards and restrictions for being able to work inside this building are really quite high. So, for example, I know of one agency for drug rehabilitation that uses former addicts who later became counselors. Well, a formal former addict would not meet the qualifications to work inside our police building. So, see, by contracting with an outside agency, I think we&#39;re best able to get the right people to work with these folks who need help.&rdquo;<br>
&nbsp;<br>
According to a recent news release, the police department responded to approximately 12,700 calls for service on the above issues (out of a total of 259,800 calls for service) in 2019.<br>
<br>
This new division will take over these calls rather than moving forward with a previous commitment to add 25 new officers over the next two years. The police department will lose $3,125,000 in federal grant funding awarded to pay for the new officers and $3.8 million the city had earmarked in matching funds required by the grant. The city will instead use those funds to pay for the new service.<br>
<br>
Fernandez assures that dispatchers are trained to delegate personnel, and the St. Petersburg Police will monitor calls related to these issues for one year to determine whether the new approach has been successful, or whether officers will still be required to respond to these issues in addition to sending a CAL team member.<br>
<br>
&ldquo;A police officer will always be dispatched to violent or life-threatening situations,&rdquo; Fernandez emphasizes.<br>
<br>
Police Chief Anthony Holloway recently gave a presentation on plans to increase de-escalation training from the current requirement of one-time-a-year to two- times-a-year. Objectives include fair and impartial policing training for civilian employees of the police department (sworn officers already receive this training annually). Additional training for recruits will also be required. Recruits already receive Cultural Competency Training with community members, and they will also have to return after a year for additional training on Cultural Competency.<br>
<br>
St. Petersburg Police officials also plan to add a civilian to its hiring board who will represent organizations such as the NAACP, Urban League, Faith Leaders, and Leadership St. Petersburg.<br>
<br>
Park, Walk, and Talks (when officers park their patrol cars and walk the areas they patrol to get to know the people they serve) will go from one hour to two hours a week, and a comprehensive review to look for ways to improve Use of Force policy, how complaints are processed, who is being arrested and why, and monitoring calls based on race only.<br>
<br>
As for the proposed CAL team, the St. Petersburg Police Department has taken cues from other agencies across the country that are already doing something to help them write up policies and instructions. A particularly successful and influential initiative, Oregon&rsquo;s CAHOOTS (Crisis Assistance Helping Out On the Streets) program has provided insights to the St. Pete Police.<br>
<br>
&ldquo;We&rsquo;ve done research to learn how CAHOOTS solves problems with some calls versus others, and we can share from their experience and learn from them,&rdquo; Fernandez says.<br>
&nbsp;<br>
&ldquo;For example, we had disorderly intoxication in our initial press release about CAL. Well, after doing some further research, we determined that those cases have a higher probability of escalating to some kind of aggression or violence. So we decided to take that off the list and continue to have an officer handle those situations. But if it&#39;s just an intoxicated person who is just sitting on the sidewalk, then there&#39;s no crime, which would be best suited for CAL personnel.&rdquo;<br>
<br>
Dr. LaDonna Butler, a licensed mental health counselor and prominent community thought leader, recently praised the initiative on Fox News and said CAL could be a model of how to better address numerous crises.&nbsp;<br>
<br>
&ldquo;I believe that we are going to learn together as a community,&rdquo; Dr. Butler says. &ldquo;I think we&rsquo;re going to find a way.&rdquo;&nbsp;<br>
<br>
<em>For more information, visit:</em><ul><li><em><a href="https://police.stpete.org/" target="_blank">St. Petersburg Police Department</a></em></li><li><em><a href="http://www.stpete.org/" target="_blank">City of St. Petersburg</a></em></li><li><em><a href="https://whitebirdclinic.org/services/cahoots" target="_blank">CAHOOTS</a></em></li></ul>
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.83degreesmedia.com%2ffeatures%2fchanges-coming-to-stpete-police-post-demonstrations-072120.aspx" onclick="ga('send','social','facebook','send','/features/changes-coming-to-stpete-police-post-demonstrations-072120.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.83degreesmedia.com%2ffeatures%2fchanges-coming-to-stpete-police-post-demonstrations-072120.aspx&amp;text=St.+Pete+Police+explore+alternatives+to+dispatching+officers" onclick="ga('send','social','twitter','send','/features/changes-coming-to-stpete-police-post-demonstrations-072120.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.83degreesmedia.com%2ffeatures%2fchanges-coming-to-stpete-police-post-demonstrations-072120.aspx&amp;title=St.+Pete+Police+explore+alternatives+to+dispatching+officers" onclick="ga('send','social','linkedin','send','/features/changes-coming-to-stpete-police-post-demonstrations-072120.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#f4cbb69b908dc99c80808487d1c795d1c692d1c692838383daccc7909193869191879991909d95da979b99d1c6929291958081869187d1c692979c959a939187d9979b999d9a93d9809bd9878084918091d9849b989d9791d9849b8780d99091999b9a87808695809d9b9a87d9c4c3c6c5c6c4da9587848cd2959984cfa781969e919780c9a79c958691cea780dadfa4918091dfa49b989d9791df918c84989b8691df95988091869a95809d829187df809bdf909d87849580979c9d9a93df9b92929d97918687" onclick="ga('send','social','email','send','/features/changes-coming-to-stpete-police-post-demonstrations-072120.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.83degreesmedia.com/features/changes-coming-to-stpete-police-post-demonstrations-072120.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="author abstractItem clearfix ">
<div class="content">
<img class="" style="border:0px" src="/galleries/authors/julie_garisto_headshot.jpg" alt="" />
<h2>Read more articles by <a target='' href='/authors/writer-julie-garisto-joins-83DegreesMedia.aspx'>Julie Garisto</a>.</h2>
A graduate of Largo High, USF, and the University of Tampa&#39;s Creative Writing MFA program, Julie Garisto is a St. Petersburg-based writer whose recent assignments include arts features in Creative Pinellas&#39; online magazine, Florida travel pieces in Visit Tampa Bay and Visit Jacksonville, as well as features and reviews in the Tampa Bay Times. Her previous journalistic roles include arts and entertainment for Creative Loafing, staff writer for the Tampa Bay Times, and copy editor for the Weekly Planet. Lately, she&#39;s been obsessed with exploring Florida&#39;s State Parks, small towns, and natural springs.
</div>
</div>
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Connections" href="https://www.83degreesmedia.com/focusareas/connections.aspx">Connections</a>, <a title="View more stories related to Diversity" href="/tags/taghome.aspx?tag=Diversity">Diversity</a>, <a title="View more stories related to Government" href="/tags/taghome.aspx?tag=Government">Government</a>, <a title="View more stories related to Innovation" href="/tags/taghome.aspx?tag=Innovation">Innovation</a>, <a title="View more stories related to Neighborhoods" href="/tags/taghome.aspx?tag=Neighborhoods">Neighborhoods</a>, <a title="View more stories related to On the Ground" href="/tags/taghome.aspx?tag=On+the+Ground">On the Ground</a>, <a title="View more stories related to Talent" href="/tags/taghome.aspx?tag=Talent">Talent</a>&nbsp;
</div>
<div class="tags cityTag separator">
<a title="View more stories related to St. Petersburg" href="/cities/stpetersburg/stpete.aspx">St. Petersburg</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.83degreesmedia.com/features/changes-coming-to-stpete-police-post-demonstrations-072120.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=a960031c21e54b1da4ee0e597f3a6ac9&amp;cb=19385097417' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=480&amp;cb=19385097417&amp;n=a960031c21e54b1da4ee0e597f3a6ac9&amp;Page=7~%2ffeatures%2fchanges-coming-to-stpete-police-post-demonstrations-072120.aspx&amp;Tag=7%7eConnections%2c7%7eDiversity%2c7%7eGovernment%2c7%7eInnovation%2c7%7eNeighborhoods%2c7%7eOn+the+Ground%2c7%7eTalent%2c7%7eSt.+Petersburg' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=f1ce2491138340b0b708e2c18e074729&amp;cb=19385097417' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=481&amp;cb=19385097417&amp;n=f1ce2491138340b0b708e2c18e074729&amp;Page=7~%2ffeatures%2fchanges-coming-to-stpete-police-post-demonstrations-072120.aspx&amp;Tag=7%7eConnections%2c7%7eDiversity%2c7%7eGovernment%2c7%7eInnovation%2c7%7eNeighborhoods%2c7%7eOn+the+Ground%2c7%7eTalent%2c7%7eSt.+Petersburg' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="towerad-container">
</div>
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">


<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=f99ed8a614e94e6cb310bb61201e61c1&amp;cb=19385097417' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=474&amp;cb=19385097417&amp;n=f99ed8a614e94e6cb310bb61201e61c1&amp;Page=7~%2ffeatures%2fchanges-coming-to-stpete-police-post-demonstrations-072120.aspx&amp;Tag=7%7eConnections%2c7%7eDiversity%2c7%7eGovernment%2c7%7eInnovation%2c7%7eNeighborhoods%2c7%7eOn+the+Ground%2c7%7eTalent%2c7%7eSt.+Petersburg' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="ShareToolsContainer">
<div id="ctl00_ContentPlaceHolder1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_ContentPlaceHolder1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine.</div>
<div class="subscribeInputContainer">
<input name="ctl00$ContentPlaceHolder1$Subscribe2$TextBoxEmail" type="text" id="ctl00_ContentPlaceHolder1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$ContentPlaceHolder1$Subscribe2$ButtonSubmit" id="ctl00_ContentPlaceHolder1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_ContentPlaceHolder1_Subscribe2_TextBoxEmail&#39;,&#39;83+Degrees&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal single-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Give us your email and we will give you our weekly online magazine.</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=c09ee135ecd34ea2af8fb56d9490358f&amp;cb=19385097417' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=475&amp;cb=19385097417&amp;n=c09ee135ecd34ea2af8fb56d9490358f&amp;Page=7~%2ffeatures%2fchanges-coming-to-stpete-police-post-demonstrations-072120.aspx&amp;Tag=7%7eConnections%2c7%7eDiversity%2c7%7eGovernment%2c7%7eInnovation%2c7%7eNeighborhoods%2c7%7eOn+the+Ground%2c7%7eTalent%2c7%7eSt.+Petersburg' border='0' alt='' /></a></noscript>
</div>
</div>
<div id="sidebar-content" class='content-block'>
<div class="bodyRight">
</div>
</div>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=299a0467440a4ef6b90885dd3e04ec70&amp;cb=19385097417' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=476&amp;cb=19385097417&amp;n=299a0467440a4ef6b90885dd3e04ec70&amp;Page=7~%2ffeatures%2fchanges-coming-to-stpete-police-post-demonstrations-072120.aspx&amp;Tag=7%7eConnections%2c7%7eDiversity%2c7%7eGovernment%2c7%7eInnovation%2c7%7eNeighborhoods%2c7%7eOn+the+Ground%2c7%7eTalent%2c7%7eSt.+Petersburg' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', '0cf03aaf-78c1-419d-bf9f-4b0c3dcd6bae');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=900ef7e7282a48c2b8b4e2d0f169a6cb&amp;cb=19385097417' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=477&amp;cb=19385097417&amp;n=900ef7e7282a48c2b8b4e2d0f169a6cb&amp;Page=7~%2ffeatures%2fchanges-coming-to-stpete-police-post-demonstrations-072120.aspx&amp;Tag=7%7eConnections%2c7%7eDiversity%2c7%7eGovernment%2c7%7eInnovation%2c7%7eNeighborhoods%2c7%7eOn+the+Ground%2c7%7eTalent%2c7%7eSt.+Petersburg' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=f077a7d5d45e48f08febfc62a0aac317&amp;cb=19385097417' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=478&amp;cb=19385097417&amp;n=f077a7d5d45e48f08febfc62a0aac317&amp;Page=7~%2ffeatures%2fchanges-coming-to-stpete-police-post-demonstrations-072120.aspx&amp;Tag=7%7eConnections%2c7%7eDiversity%2c7%7eGovernment%2c7%7eInnovation%2c7%7eNeighborhoods%2c7%7eOn+the+Ground%2c7%7eTalent%2c7%7eSt.+Petersburg' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 6');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=77d8d47eaf92495d8cc0c7eaba70c415&amp;cb=19385097417' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=479&amp;cb=19385097417&amp;n=77d8d47eaf92495d8cc0c7eaba70c415&amp;Page=7~%2ffeatures%2fchanges-coming-to-stpete-police-post-demonstrations-072120.aspx&amp;Tag=7%7eConnections%2c7%7eDiversity%2c7%7eGovernment%2c7%7eInnovation%2c7%7eNeighborhoods%2c7%7eOn+the+Ground%2c7%7eTalent%2c7%7eSt.+Petersburg' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.83degreesmedia.com/features/how-one-tampa-hosptial-copes-with-COVID-surge-071420.aspx" target="_blank">
<noscript><img src="https://www.83degreesmedia.com/galleries/covid19/dranthonypidala_stjoeser.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.83degreesmedia.com/galleries/covid19/dranthonypidala_stjoeser.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.83degreesmedia.com/features/how-one-tampa-hosptial-copes-with-COVID-surge-071420.aspx" target="_blank">Florida's COVID-19 surge: How one Tampa hospital is addressing it</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: 83Degrees
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.rapidgrowthmedia.com/features/housing_COVID19.aspx" target="_blank">
<noscript><img src="https://www.rapidgrowthmedia.com/features/isse549/221a8818.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.rapidgrowthmedia.com/features/isse549/221a8818.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.rapidgrowthmedia.com/features/housing_COVID19.aspx" target="_blank">Local organizations work to assist residents and improve housing equity during COVID-19</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: Rapid Growth
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/epicenter/features/anti-racist-mid-071520.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/epicenter/galleries/afua.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/epicenter/galleries/afua.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/epicenter/features/anti-racist-mid-071520.aspx" target="_blank">Anti-Racist Midland outlines a path for long-term policy change and community education</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Epicenter - Mount Pleasant
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.inputfortwayne.com/features/food-crisis.aspx" target="_blank">
<noscript><img src="https://www.inputfortwayne.com/galleries/meat.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.inputfortwayne.com/galleries/meat.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.inputfortwayne.com/features/food-crisis.aspx" target="_blank">‘A food crisis’: COVID-19 reveals gaps and opportunities in Indiana's food system</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Input Fort Wayne
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=d455f7a64d544ed59713947db2860f09&amp;cb=19385097417' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=408&amp;cb=19385097417&amp;n=d455f7a64d544ed59713947db2860f09&amp;Page=7~%2ffeatures%2fchanges-coming-to-stpete-police-post-demonstrations-072120.aspx&amp;Tag=7%7eConnections%2c7%7eDiversity%2c7%7eGovernment%2c7%7eInnovation%2c7%7eNeighborhoods%2c7%7eOn+the+Ground%2c7%7eTalent%2c7%7eSt.+Petersburg' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=a022caf95003464eb42d47711530aebf&amp;cb=19385097417' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=409&amp;cb=19385097417&amp;n=a022caf95003464eb42d47711530aebf&amp;Page=7~%2ffeatures%2fchanges-coming-to-stpete-police-post-demonstrations-072120.aspx&amp;Tag=7%7eConnections%2c7%7eDiversity%2c7%7eGovernment%2c7%7eInnovation%2c7%7eNeighborhoods%2c7%7eOn+the+Ground%2c7%7eTalent%2c7%7eSt.+Petersburg' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=a49563a415594ff8aab884554e403431&amp;cb=19385097417' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=410&amp;cb=19385097417&amp;n=a49563a415594ff8aab884554e403431&amp;Page=7~%2ffeatures%2fchanges-coming-to-stpete-police-post-demonstrations-072120.aspx&amp;Tag=7%7eConnections%2c7%7eDiversity%2c7%7eGovernment%2c7%7eInnovation%2c7%7eNeighborhoods%2c7%7eOn+the+Ground%2c7%7eTalent%2c7%7eSt.+Petersburg' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=beaeaf45b53f478585e57c762608bae6&amp;cb=19385097417' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=411&amp;cb=19385097417&amp;n=beaeaf45b53f478585e57c762608bae6&amp;Page=7~%2ffeatures%2fchanges-coming-to-stpete-police-post-demonstrations-072120.aspx&amp;Tag=7%7eConnections%2c7%7eDiversity%2c7%7eGovernment%2c7%7eInnovation%2c7%7eNeighborhoods%2c7%7eOn+the+Ground%2c7%7eTalent%2c7%7eSt.+Petersburg' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=f86e30b4012946a48651580ba51f0d88&amp;cb=19385097417' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=412&amp;cb=19385097417&amp;n=f86e30b4012946a48651580ba51f0d88&amp;Page=7~%2ffeatures%2fchanges-coming-to-stpete-police-post-demonstrations-072120.aspx&amp;Tag=7%7eConnections%2c7%7eDiversity%2c7%7eGovernment%2c7%7eInnovation%2c7%7eNeighborhoods%2c7%7eOn+the+Ground%2c7%7eTalent%2c7%7eSt.+Petersburg' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=7584c8469d2b48c29673d154a12c8798&amp;cb=19385097417' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=413&amp;cb=19385097417&amp;n=7584c8469d2b48c29673d154a12c8798&amp;Page=7~%2ffeatures%2fchanges-coming-to-stpete-police-post-demonstrations-072120.aspx&amp;Tag=7%7eConnections%2c7%7eDiversity%2c7%7eGovernment%2c7%7eInnovation%2c7%7eNeighborhoods%2c7%7eOn+the+Ground%2c7%7eTalent%2c7%7eSt.+Petersburg' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=6efa5a79fc86402e9a97d7193efd9edf&amp;cb=19385097417' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=414&amp;cb=19385097417&amp;n=6efa5a79fc86402e9a97d7193efd9edf&amp;Page=7~%2ffeatures%2fchanges-coming-to-stpete-police-post-demonstrations-072120.aspx&amp;Tag=7%7eConnections%2c7%7eDiversity%2c7%7eGovernment%2c7%7eInnovation%2c7%7eNeighborhoods%2c7%7eOn+the+Ground%2c7%7eTalent%2c7%7eSt.+Petersburg' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=1ffa99f373d7487483b498e32a2e241a&amp;cb=19385097417' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=415&amp;cb=19385097417&amp;n=1ffa99f373d7487483b498e32a2e241a&amp;Page=7~%2ffeatures%2fchanges-coming-to-stpete-police-post-demonstrations-072120.aspx&amp;Tag=7%7eConnections%2c7%7eDiversity%2c7%7eGovernment%2c7%7eInnovation%2c7%7eNeighborhoods%2c7%7eOn+the+Ground%2c7%7eTalent%2c7%7eSt.+Petersburg' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=a633249b306c4cfd83018a36f711bd66&amp;cb=19385097417' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=416&amp;cb=19385097417&amp;n=a633249b306c4cfd83018a36f711bd66&amp;Page=7~%2ffeatures%2fchanges-coming-to-stpete-police-post-demonstrations-072120.aspx&amp;Tag=7%7eConnections%2c7%7eDiversity%2c7%7eGovernment%2c7%7eInnovation%2c7%7eNeighborhoods%2c7%7eOn+the+Ground%2c7%7eTalent%2c7%7eSt.+Petersburg' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=39e89a963412402691a228e5757587b1&amp;cb=19385097417' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=417&amp;cb=19385097417&amp;n=39e89a963412402691a228e5757587b1&amp;Page=7~%2ffeatures%2fchanges-coming-to-stpete-police-post-demonstrations-072120.aspx&amp;Tag=7%7eConnections%2c7%7eDiversity%2c7%7eGovernment%2c7%7eInnovation%2c7%7eNeighborhoods%2c7%7eOn+the+Ground%2c7%7eTalent%2c7%7eSt.+Petersburg' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=a7879400708f40988200303d19f56a5a&amp;cb=19385097417' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=418&amp;cb=19385097417&amp;n=a7879400708f40988200303d19f56a5a&amp;Page=7~%2ffeatures%2fchanges-coming-to-stpete-police-post-demonstrations-072120.aspx&amp;Tag=7%7eConnections%2c7%7eDiversity%2c7%7eGovernment%2c7%7eInnovation%2c7%7eNeighborhoods%2c7%7eOn+the+Ground%2c7%7eTalent%2c7%7eSt.+Petersburg' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=859d9276e2a54ee6b3c377ca634b6ae9&amp;cb=19385097417' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=419&amp;cb=19385097417&amp;n=859d9276e2a54ee6b3c377ca634b6ae9&amp;Page=7~%2ffeatures%2fchanges-coming-to-stpete-police-post-demonstrations-072120.aspx&amp;Tag=7%7eConnections%2c7%7eDiversity%2c7%7eGovernment%2c7%7eInnovation%2c7%7eNeighborhoods%2c7%7eOn+the+Ground%2c7%7eTalent%2c7%7eSt.+Petersburg' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/agriculture.aspx'>Agriculture</a></li><li><a href='/focusareas/kidsbay.aspx'>KidsBay</a></li><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/Lifesciences.aspx'>Life Sciences</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/manufacturing.aspx'>Manufacturing</a></li><li><a href='/focusareas/connections.aspx'>Connections</a></li><li><a href='/focusareas/marinesciences.aspx'>Marine Sciences</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/neighborhoods.aspx'>Neighborhoods</a></li><li><a href='/focusareas/Entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/on-the-ground.aspx'>On The Ground</a></li><li><a href='/focusareas/environment.aspx'>Environment</a></li><li><a href='/focusareas/on-the-ground-espanol.aspx'>On the Ground (español)</a></li><li><a href='/focusareas/forgood.aspx'>For Good</a></li><li><a href='/focusareas/Sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/Health.aspx'>Health</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/Highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/housing.aspx'>Housing</a></li><li><a href='/focusareas/Transportation.aspx'>Transportation</a></li><li><a href='/focusareas/Innovation.aspx'>Innovation</a></li><li><a href='/focusareas/vision-zero.aspx'>Vision Zero</a></li><li><a href='/focusareas/internationaltrade.aspx'>International Trade</a></li><li><a href='/focusareas/workforcetransition.aspx'>Workforce Transition</a></li></ul>
</div>
<div class="col-sm-5 col-lg-4 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_Footer1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine.</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;83+Degrees&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/Links.aspx">83 Degrees Links</a></li>
<li><a href="/about/About.aspx">About 83 Degrees</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/Tips.aspx">Have a Tip?</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/signup83.aspx">Sign Up for 83 Degrees</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="1713B784" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="Wx9HrNjYSr9f7r1NnuoiPKvpIoQw2MnVc0XfPc7K9Jun465Fxx8YL9zY6QHqvFrEBCtnEE8tIysTKo+GkIU0aI4ZhRyRnzKTet7eNQyBDW/W9X+6IB1Ex1V9cGWse+CUYpChrRmoS7dYS44IJAOocK6TIjyaK7PgD3exl/1QLuLP3Kg7" />
</div>
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['aspnetForm'];
if (!theForm) {
    theForm = document.aspnetForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZCe_yqWEONi9g03HFfKrwIelHSjfvh0ib_t43nUg3_OPPnNPZw2&amp;t=637109960440000000" type="text/javascript"></script>
</form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/12.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
