
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Floridians move cautiously into Memorial Day weekend as some reopen for business
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the 83 Degrees RSS feed!" href="https://feeds.feedburner.com/83DegreesMedia" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.83degreesmedia.com/features/florida-restaurants-business-reopen-for-memorial-day-and-beyond052220.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.83degreesmedia.com/features/florida-restaurants-business-reopen-for-memorial-day-and-beyond052220.aspx" />
<meta property="og:site_name" content="83Degrees" />
<meta property="og:title" content="Floridians move cautiously into Memorial Day weekend as some reopen for business" />
<meta property="og:image" content="https://www.83degreesmedia.com/galleries/issue_500/hydepark.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta property="og:description" content="Florida cities and businesses look for innovative ways to begin the process of reopening for diners, shoppers, and visitors as health concerns continue to drive a slow roll back to some sense of normalcy." />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1421961403" />
<meta property="fb:admins" content="737784147" />
<meta property="fb:app_id" content="226076504117195" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@83DegreesMedia" />
<meta name="twitter:title" content="Floridians move cautiously into Memorial Day weekend as some reopen for business" />
<meta name="twitter:url" content="https://www.83degreesmedia.com/features/florida-restaurants-business-reopen-for-memorial-day-and-beyond052220.aspx" />
<meta name="twitter:image" content="https://www.83degreesmedia.com/galleries/issue_500/hydepark.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637167115840443789" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=636722701760000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637170633819003145"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>

<script type="text/javascript">OA_zones = {'Footer 01':408,'Footer 02':409,'Footer 03':410,'Footer 04':411,'Footer 05':412,'Footer 06':413,'Footer 07':414,'Footer 08':415,'Footer 09':416,'Footer 10':417,'Footer 11':418,'Footer 12':419,'Leaderboard 2':480,'Leaderboard 3':481,'Masthead Leaderboard':472,'Rectangle 1':474,'Rectangle 2':475,'Rectangle 3':476,'Rectangle 4':477,'Rectangle 5':478,'Rectangle 6':479};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=7~%2ffeatures%2fflorida-restaurants-business-reopen-for-memorial-day-and-beyond052220.aspx&amp;Tag=7%7eClearwater%2c7%7eCOVID19%2c7%7eDowntown+Tampa%2c7%7eGovernment%2c7%7eHealth%2c7%7eNeighborhoods%2c7%7eNightlife%2c7%7eRetail%2c7%7eClearwater%2c7%7eTampa'></script>
<meta name="description" content="Florida cities and businesses look for innovative ways to begin the process of reopening for diners, shoppers, and visitors as health concerns continue to drive a slow roll back to some sense of normalcy." />
<meta name="keywords" content="reopening, Florida, Tampa, Clearwater, St. Pete, Mayor Jane Castor, dining, closing streets, creating spaces, urban solutions, restaurants, shops, Cleveland Street, Hyde Park Village, Franklin Street, Ybor City, Seventh Avenue, COVID-19, Plant City," />
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.83degreesmedia.com';
var google_cx = '006919356486600035371:twqfx9vug3w';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-1219467-21','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="_83-degrees ch-feature-story FeaturedStory no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '226076504117195';
</script>
<form name="aspnetForm" method="post" action="./florida-restaurants-business-reopen-for-memorial-day-and-beyond052220.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="spSVsfra9PVBAYsxOpAZsIFONaqcSObcHlJ/OQudFx4recnF5F+wZ3nTK+o/4XLIrQIPSUAecEWZNDPkHwDoukuw+yOnrgOyaxDGSuaG750CZHdTHfMbDB0U87yFeTgAUtDcFugav0DIpkW+jViD6WEXnBRpXFYXOhp4JqDoheiMTHZfUk24Yog7WJBD2Eay3qE0OJ8hY7qCRCbeUifEQy3wbJ3sz1QYVLt1SD09H3ES8nVz" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/agriculture.aspx'>Agriculture</a></li><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/connections.aspx'>Connections</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/Entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/environment.aspx'>Environment</a></li><li><a href='/focusareas/forgood.aspx'>For Good</a></li><li><a href='/focusareas/Health.aspx'>Health</a></li><li><a href='/focusareas/Highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/housing.aspx'>Housing</a></li><li><a href='/focusareas/Innovation.aspx'>Innovation</a></li><li><a href='/focusareas/internationaltrade.aspx'>International Trade</a></li><li><a href='/focusareas/kidsbay.aspx'>KidsBay</a></li><li><a href='/focusareas/Lifesciences.aspx'>Life Sciences</a></li><li><a href='/focusareas/manufacturing.aspx'>Manufacturing</a></li><li><a href='/focusareas/marinesciences.aspx'>Marine Sciences</a></li><li><a href='/focusareas/neighborhoods.aspx'>Neighborhoods</a></li><li><a href='/focusareas/on-the-ground.aspx'>On The Ground</a></li><li><a href='/focusareas/on-the-ground-espanol.aspx'>On the Ground (español)</a></li><li><a href='/focusareas/Sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/Transportation.aspx'>Transportation</a></li><li><a href='/focusareas/vision-zero.aspx'>Vision Zero</a></li><li><a href='/focusareas/workforcetransition.aspx'>Workforce Transition</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Bradenton/bradenton.aspx'>Bradenton</a></li><li><a href='/cities/clearwater/clearwater.aspx'>Clearwater</a></li><li><a href='/cities/dadecity.aspx'>Dade City</a></li><li><a href='/cities/dunedin/dunedin.aspx'>Dunedin</a></li><li><a href='/cities/lakeland/Lakeland.aspx'>Lakeland</a></li><li><a href='/cities/largo/largo.aspx'>Largo</a></li><li><a href='/cities/newportrichey/newportrichey.aspx'>New Port Richey </a></li><li><a href='/cities/plantcity/plantcity.aspx'>Plant City</a></li><li><a href='/cities/sarasota/sarasota.aspx'>Sarasota</a></li><li><a href='/cities/springhill/springhill.aspx'>Spring Hill</a></li><li><a href='/cities/stpetersburg/stpete.aspx'>St. Petersburg</a></li><li><a href='/cities/tampa/tampa.aspx'>Tampa</a></li><li><a href='/cities/tarponsprings.aspx'>Tarpon Springs</a></li><li><a href='/cities/templeterrace/templeter.aspx'>Temple Terrace</a></li><li><a href='/cities/wesleychapel/wesleychapel.aspx'>Wesley Chapel </a></li><li><a href='/cities/WestTampa.aspx'>West Tampa</a></li><li><a href='/cities/wimauma.aspx'>Wimauma</a></li><li><a href='/cities/wimauma_espanol.aspx'>Wimauma - (español)</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/devnews'>Development News</a></li>
<li><a href='/innovationnews'>Innovation &amp; Job News</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li><a href='/forgood'>For Good</a></li>
</ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/wimauma.aspx'>Wimauma</a></li><li><a href='/cities/wimauma_espanol.aspx'>Wimauma - (español)</a></li></ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Tampa-FL/83-Degrees/164799353470?ref=ts" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/83DegreesMedia" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/83DegreesMedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a href="https://www.linkedin.com/company/83-degrees-media" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/83degreesmedia/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the 83 Degrees RSS feed!" target="_blank" href="https://feeds.feedburner.com/83DegreesMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-83degrees.png" alt="83 Degrees" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/agriculture.aspx'>Agriculture</a></li><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/connections.aspx'>Connections</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/Entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/environment.aspx'>Environment</a></li><li><a href='/focusareas/forgood.aspx'>For Good</a></li><li><a href='/focusareas/Health.aspx'>Health</a></li><li><a href='/focusareas/Highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/housing.aspx'>Housing</a></li><li><a href='/focusareas/Innovation.aspx'>Innovation</a></li><li><a href='/focusareas/internationaltrade.aspx'>International Trade</a></li><li><a href='/focusareas/kidsbay.aspx'>KidsBay</a></li><li><a href='/focusareas/Lifesciences.aspx'>Life Sciences</a></li><li><a href='/focusareas/manufacturing.aspx'>Manufacturing</a></li><li><a href='/focusareas/marinesciences.aspx'>Marine Sciences</a></li><li><a href='/focusareas/neighborhoods.aspx'>Neighborhoods</a></li><li><a href='/focusareas/on-the-ground.aspx'>On The Ground</a></li><li><a href='/focusareas/on-the-ground-espanol.aspx'>On the Ground (español)</a></li><li><a href='/focusareas/Sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/Transportation.aspx'>Transportation</a></li><li><a href='/focusareas/vision-zero.aspx'>Vision Zero</a></li><li><a href='/focusareas/workforcetransition.aspx'>Workforce Transition</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Bradenton/bradenton.aspx'>Bradenton</a></li><li><a href='/cities/clearwater/clearwater.aspx'>Clearwater</a></li><li><a href='/cities/dadecity.aspx'>Dade City</a></li><li><a href='/cities/dunedin/dunedin.aspx'>Dunedin</a></li><li><a href='/cities/lakeland/Lakeland.aspx'>Lakeland</a></li><li><a href='/cities/largo/largo.aspx'>Largo</a></li><li><a href='/cities/newportrichey/newportrichey.aspx'>New Port Richey </a></li><li><a href='/cities/plantcity/plantcity.aspx'>Plant City</a></li><li><a href='/cities/sarasota/sarasota.aspx'>Sarasota</a></li><li><a href='/cities/springhill/springhill.aspx'>Spring Hill</a></li><li><a href='/cities/stpetersburg/stpete.aspx'>St. Petersburg</a></li><li><a href='/cities/tampa/tampa.aspx'>Tampa</a></li><li><a href='/cities/tarponsprings.aspx'>Tarpon Springs</a></li><li><a href='/cities/templeterrace/templeter.aspx'>Temple Terrace</a></li><li><a href='/cities/wesleychapel/wesleychapel.aspx'>Wesley Chapel </a></li><li><a href='/cities/WestTampa.aspx'>West Tampa</a></li><li><a href='/cities/wimauma.aspx'>Wimauma</a></li><li><a href='/cities/wimauma_espanol.aspx'>Wimauma - (español)</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/devnews'>Development News</a></li>
<li><a href='/innovationnews'>Innovation &amp; Job News</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li><a href='/forgood'>For Good</a></li>
</ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/wimauma.aspx'>Wimauma</a></li><li><a href='/cities/wimauma_espanol.aspx'>Wimauma - (español)</a></li></ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','83+Degrees'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Tampa-FL/83-Degrees/164799353470?ref=ts" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/83DegreesMedia" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/83DegreesMedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a href="https://www.linkedin.com/company/83-degrees-media" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/83degreesmedia/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the 83 Degrees RSS feed!" target="_blank" href="https://feeds.feedburner.com/83DegreesMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
 </li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title" style='x'>Floridians move cautiously into Memorial Day weekend as some reopen for business</h1>
<div class="byline" style='x'>
<span class="author">Julie Garisto</span> |
<span class="date">Friday, May 22, 2020</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.83degreesmedia.com%2ffeatures%2fflorida-restaurants-business-reopen-for-memorial-day-and-beyond052220.aspx" onclick="ga('send','social','facebook','send','/features/florida-restaurants-business-reopen-for-memorial-day-and-beyond052220.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.83degreesmedia.com%2ffeatures%2fflorida-restaurants-business-reopen-for-memorial-day-and-beyond052220.aspx&amp;text=Floridians+move+cautiously+into+Memorial+Day+weekend+as+some+reopen+for+business" onclick="ga('send','social','twitter','send','/features/florida-restaurants-business-reopen-for-memorial-day-and-beyond052220.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.83degreesmedia.com%2ffeatures%2fflorida-restaurants-business-reopen-for-memorial-day-and-beyond052220.aspx&amp;title=Floridians+move+cautiously+into+Memorial+Day+weekend+as+some+reopen+for+business" onclick="ga('send','social','linkedin','send','/features/florida-restaurants-business-reopen-for-memorial-day-and-beyond052220.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#c2fd80ada6bbffaab6b6b2b1e7f1a3e7f0a4e7f0a4b5b5b5ecfaf1a6a7a5b0a7a7b1afa7a6aba3eca1adafe7f0a4a4a7a3b6b7b0a7b1e7f0a4a4aeadb0aba6a3efb0a7b1b6a3b7b0a3acb6b1efa0b7b1abaca7b1b1efb0a7adb2a7acefa4adb0efafa7afadb0aba3aeefa6a3bbefa3aca6efa0a7bbadaca6f2f7f0f0f0f2eca3b1b2bae4a3afb2f991b7a0a8a7a1b6ff91aaa3b0a7f884aeadb0aba6aba3acb1e9afadb4a7e9a1a3b7b6abadb7b1aebbe9abacb6ade98fa7afadb0aba3aee986a3bbe9b5a7a7a9a7aca6e9a3b1e9b1adafa7e9b0a7adb2a7ace9a4adb0e9a0b7b1abaca7b1b1" onclick="ga('send','social','email','send','/features/florida-restaurants-business-reopen-for-memorial-day-and-beyond052220.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div id="main-content" class='content-block '>
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl03" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": true, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Crowds quickly turned out to dine in Hyde Park Village when the city closed Rome Avenue." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/issue_500/hydepark.jpg?s=t 120w, /galleries/issue_500/hydepark.jpg?s=l 265w, /galleries/issue_500/hydepark.jpg?s=lf 500w, /galleries/issue_500/hydepark.jpg?s=f 750w, /galleries/issue_500/hydepark.jpg?s=m 980w, /galleries/issue_500/hydepark.jpg?s=p 1125w, /galleries/issue_500/hydepark.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/issue_500/hydepark.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Crowds quickly turned out to dine in Hyde Park Village when the city closed Rome Avenue."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/issue_500/hydepark.jpg?s=t 120w, /galleries/issue_500/hydepark.jpg?s=l 265w, /galleries/issue_500/hydepark.jpg?s=lf 500w, /galleries/issue_500/hydepark.jpg?s=f 750w, /galleries/issue_500/hydepark.jpg?s=m 980w, /galleries/issue_500/hydepark.jpg?s=p 1125w, /galleries/issue_500/hydepark.jpg?s=mx 1600w"
      src="/galleries/issue_500/hydepark.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Crowds quickly turned out to dine in Hyde Park Village when the city closed Rome Avenue. <span class='image-credits'>Photo by Jonathan Paul with Nue Urban Concepts</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Streets in Hyde Park Village showing how far to stay apart." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/issue_500/franklin3.jpg?s=t 120w, /galleries/issue_500/franklin3.jpg?s=l 265w, /galleries/issue_500/franklin3.jpg?s=lf 500w, /galleries/issue_500/franklin3.jpg?s=f 750w, /galleries/issue_500/franklin3.jpg?s=m 980w, /galleries/issue_500/franklin3.jpg?s=p 1125w, /galleries/issue_500/franklin3.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/issue_500/franklin3.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Streets in Hyde Park Village showing how far to stay apart."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/issue_500/franklin3.jpg?s=t 120w, /galleries/issue_500/franklin3.jpg?s=l 265w, /galleries/issue_500/franklin3.jpg?s=lf 500w, /galleries/issue_500/franklin3.jpg?s=f 750w, /galleries/issue_500/franklin3.jpg?s=m 980w, /galleries/issue_500/franklin3.jpg?s=p 1125w, /galleries/issue_500/franklin3.jpg?s=mx 1600w"
      src="/galleries/issue_500/franklin3.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Streets in Hyde Park Village showing how far to stay apart. <span class='image-credits'>Photo by Jonathan Paul with Nue Urban Concepts</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Franklin Street in Downtown Tampa is closed to motorized traffic." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/issue_500/franklin2.jpg?s=t 120w, /galleries/issue_500/franklin2.jpg?s=l 265w, /galleries/issue_500/franklin2.jpg?s=lf 500w, /galleries/issue_500/franklin2.jpg?s=f 750w, /galleries/issue_500/franklin2.jpg?s=m 980w, /galleries/issue_500/franklin2.jpg?s=p 1125w, /galleries/issue_500/franklin2.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/issue_500/franklin2.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Franklin Street in Downtown Tampa is closed to motorized traffic."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/issue_500/franklin2.jpg?s=t 120w, /galleries/issue_500/franklin2.jpg?s=l 265w, /galleries/issue_500/franklin2.jpg?s=lf 500w, /galleries/issue_500/franklin2.jpg?s=f 750w, /galleries/issue_500/franklin2.jpg?s=m 980w, /galleries/issue_500/franklin2.jpg?s=p 1125w, /galleries/issue_500/franklin2.jpg?s=mx 1600w"
      src="/galleries/issue_500/franklin2.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Franklin Street in Downtown Tampa is closed to motorized traffic. <span class='image-credits'>Courtesy of the Tampa Downtown Partnership</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Cleveland Street in downtown Clearwater is closed to enable restaurants to reopen with tables on the sidewalks and in the street." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/issue_500/cleveland-street_closurepostcovid-19.jpg?s=t 120w, /galleries/issue_500/cleveland-street_closurepostcovid-19.jpg?s=l 265w, /galleries/issue_500/cleveland-street_closurepostcovid-19.jpg?s=lf 500w, /galleries/issue_500/cleveland-street_closurepostcovid-19.jpg?s=f 750w, /galleries/issue_500/cleveland-street_closurepostcovid-19.jpg?s=m 980w, /galleries/issue_500/cleveland-street_closurepostcovid-19.jpg?s=p 1125w, /galleries/issue_500/cleveland-street_closurepostcovid-19.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/issue_500/cleveland-street_closurepostcovid-19.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Cleveland Street in downtown Clearwater is closed to enable restaurants to reopen with tables on the sidewalks and in the street."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/issue_500/cleveland-street_closurepostcovid-19.jpg?s=t 120w, /galleries/issue_500/cleveland-street_closurepostcovid-19.jpg?s=l 265w, /galleries/issue_500/cleveland-street_closurepostcovid-19.jpg?s=lf 500w, /galleries/issue_500/cleveland-street_closurepostcovid-19.jpg?s=f 750w, /galleries/issue_500/cleveland-street_closurepostcovid-19.jpg?s=m 980w, /galleries/issue_500/cleveland-street_closurepostcovid-19.jpg?s=p 1125w, /galleries/issue_500/cleveland-street_closurepostcovid-19.jpg?s=mx 1600w"
      src="/galleries/issue_500/cleveland-street_closurepostcovid-19.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Cleveland Street in downtown Clearwater is closed to enable restaurants to reopen with tables on the sidewalks and in the street. <span class='image-credits'>Photo by Julie Garisto</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Restaurants are beginning to reopen in downtown Clearwater with COVID-19 guidelines." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/issue_500/cleveland-street2_closurepostcovid-19.jpg?s=t 120w, /galleries/issue_500/cleveland-street2_closurepostcovid-19.jpg?s=l 265w, /galleries/issue_500/cleveland-street2_closurepostcovid-19.jpg?s=lf 500w, /galleries/issue_500/cleveland-street2_closurepostcovid-19.jpg?s=f 750w, /galleries/issue_500/cleveland-street2_closurepostcovid-19.jpg?s=m 980w, /galleries/issue_500/cleveland-street2_closurepostcovid-19.jpg?s=p 1125w, /galleries/issue_500/cleveland-street2_closurepostcovid-19.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/issue_500/cleveland-street2_closurepostcovid-19.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Restaurants are beginning to reopen in downtown Clearwater with COVID-19 guidelines."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/issue_500/cleveland-street2_closurepostcovid-19.jpg?s=t 120w, /galleries/issue_500/cleveland-street2_closurepostcovid-19.jpg?s=l 265w, /galleries/issue_500/cleveland-street2_closurepostcovid-19.jpg?s=lf 500w, /galleries/issue_500/cleveland-street2_closurepostcovid-19.jpg?s=f 750w, /galleries/issue_500/cleveland-street2_closurepostcovid-19.jpg?s=m 980w, /galleries/issue_500/cleveland-street2_closurepostcovid-19.jpg?s=p 1125w, /galleries/issue_500/cleveland-street2_closurepostcovid-19.jpg?s=mx 1600w"
      src="/galleries/issue_500/cleveland-street2_closurepostcovid-19.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Restaurants are beginning to reopen in downtown Clearwater with COVID-19 guidelines. <span class='image-credits'>Photo by Julie Garisto</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Plant City Main Street has launched a Downtown Dollars Program." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/issue_500/plantcity2.jpg?s=t 120w, /galleries/issue_500/plantcity2.jpg?s=l 265w, /galleries/issue_500/plantcity2.jpg?s=lf 500w, /galleries/issue_500/plantcity2.jpg?s=f 750w, /galleries/issue_500/plantcity2.jpg?s=m 980w, /galleries/issue_500/plantcity2.jpg?s=p 1125w, /galleries/issue_500/plantcity2.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/issue_500/plantcity2.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Plant City Main Street has launched a Downtown Dollars Program."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/issue_500/plantcity2.jpg?s=t 120w, /galleries/issue_500/plantcity2.jpg?s=l 265w, /galleries/issue_500/plantcity2.jpg?s=lf 500w, /galleries/issue_500/plantcity2.jpg?s=f 750w, /galleries/issue_500/plantcity2.jpg?s=m 980w, /galleries/issue_500/plantcity2.jpg?s=p 1125w, /galleries/issue_500/plantcity2.jpg?s=mx 1600w"
      src="/galleries/issue_500/plantcity2.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Plant City Main Street has launched a Downtown Dollars Program. <span class='image-credits'>Photo by Fryed Egg Productions</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Downtown merchants are slowly reopening with a special voucher program." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/issue_500/plantcity1.jpg?s=t 120w, /galleries/issue_500/plantcity1.jpg?s=l 265w, /galleries/issue_500/plantcity1.jpg?s=lf 500w, /galleries/issue_500/plantcity1.jpg?s=f 750w, /galleries/issue_500/plantcity1.jpg?s=m 980w, /galleries/issue_500/plantcity1.jpg?s=p 1125w, /galleries/issue_500/plantcity1.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/issue_500/plantcity1.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Downtown merchants are slowly reopening with a special voucher program."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/issue_500/plantcity1.jpg?s=t 120w, /galleries/issue_500/plantcity1.jpg?s=l 265w, /galleries/issue_500/plantcity1.jpg?s=lf 500w, /galleries/issue_500/plantcity1.jpg?s=f 750w, /galleries/issue_500/plantcity1.jpg?s=m 980w, /galleries/issue_500/plantcity1.jpg?s=p 1125w, /galleries/issue_500/plantcity1.jpg?s=mx 1600w"
      src="/galleries/issue_500/plantcity1.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Downtown merchants are slowly reopening with a special voucher program. <span class='image-credits'>Photo by Fryed Egg Productions</span></div></div>
</div>
</div>
</div>
<div class="carousel carousel-thumbs" data-flickity='{ "asNavFor": "#ctl00_ContentPlaceHolder1_ctl03 .carousel-main", "cellAlign":"center", "contain": true, "autoPlay": false, "fullscreen": false, "fade": false, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad": true, "cellSelector": ".carousel-cell", "setGallerySize": false, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/issue_500/hydepark.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/issue_500/hydepark.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/issue_500/franklin3.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/issue_500/franklin3.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/issue_500/franklin2.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/issue_500/franklin2.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/issue_500/cleveland-street_closurepostcovid-19.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/issue_500/cleveland-street_closurepostcovid-19.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/issue_500/cleveland-street2_closurepostcovid-19.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/issue_500/cleveland-street2_closurepostcovid-19.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/issue_500/plantcity2.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/issue_500/plantcity2.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/issue_500/plantcity1.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/issue_500/plantcity1.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=067822f2de2f40468bb57211f48a3c86&amp;cb=14498190215' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=472&amp;cb=14498190215&amp;n=067822f2de2f40468bb57211f48a3c86&amp;Page=7~%2ffeatures%2fflorida-restaurants-business-reopen-for-memorial-day-and-beyond052220.aspx&amp;Tag=7%7eClearwater%2c7%7eCOVID19%2c7%7eDowntown+Tampa%2c7%7eGovernment%2c7%7eHealth%2c7%7eNeighborhoods%2c7%7eNightlife%2c7%7eRetail%2c7%7eClearwater%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
It may not matter that Memorial Day weekend, a special time to remember men and women who bravely died in service to our country, seemed to sneak up on some of us who&#39;ve gotten accustomed to staying mostly at home.<br>
<br>
But for businesses trying to re-open and re-welcome visitors in a mask-wearing, sanitize-everything environment that greets this 3-day weekend and what may feel like the longest summer ever ahead, the scramble is on.&nbsp;<br>
<br>
Among the changes you can expect? Street closures like the ones you may have experienced during festivals or block parties, now being used as a pedestrian-friendly urban solution to providing more social-distancing space amid the threat of COVID-19.<br>
<br>
Tampa, Ybor City, and Clearwater are doing it. And it&#39;s catching on or being considered in several other cities in the Tampa Bay region and throughout Florida.<br>
<br>
As a result, new options and new rules await. So get ready to be patient, flexible, and willing to go along to get along so everyone can stay safe and as happy as can be as we begin to venture out to dine, shop, and socialize at a distance.<br>
<br>
<strong>Tampa</strong><br>
<br>
In Tampa, the decision to close some streets like Seventh Avenue in Ybor City &quot;was a monumental project completed in a short time,&rdquo; says Vik Bhide, mobility department director for the city.<br>
<br>
Tampa officials are monitoring what aspects of the program work this weekend and can be revisited later -- for future weekends or special events, or whether to make modifications to the city&rsquo;s infrastructure for more permanence.<br>
<br>
Last week, NBC highlighted Tampa&rsquo;s recovery zones on its Nightly News program. Tampa diners effused about how great it was to be able to eat out again on sidewalks and sometimes in the middle of closed-off streets while worry-free outside in gorgeous springtime weather, where they had more space and unlimited air circulation.<br>
&nbsp;<br>
Bhide told <em>83 Degrees Media</em> that he was preparing to meet with officials in Naples to discuss how Tampa approached closures on East Twiggs Street, North Franklin Street, West Snow Avenue in Hyde Park Village, and Seventh Avenue in Ybor City.<br>
<br>
&ldquo;Now, many cities across the country are looking to replicate [Tampa],&rdquo; Bhide says. &ldquo;We&#39;ve spoken to Detroit, Hollywood, Florida. There&#39;s a lot of interest out there in what we&#39;re doing.&rdquo;<br>
<br>
Wherever the closures take place, businesses must adhere to health guidelines to help minimize the spread of COVID-19.<br>
&nbsp;<br>
&ldquo;We&#39;re in touch with the businesses; we&#39;re getting feedback from them,&rdquo; Bhide says. Overall, it&#39;s been a pretty positive program.&rdquo;<br>
&nbsp;<br>
A big aspect of this program is the use of parklets, he says, adding that the restaurants&rsquo; makeshift community spaces, according to city guidelines, should be set up and dismantled daily.<br>
&nbsp;&nbsp;<br>
&ldquo;We&#39;ve set up pickup and dropoff locations for Uber eats and other delivery,&rdquo; Bhide says. &ldquo;We were very mindful that during the Safer-at-Home Order, it&rsquo;s been deliveries, even now, that are driving our restaurant business, so we didn&#39;t want to hamper that &mdash; we wanted to augment that. Plus, we&rsquo;ve utilized parking spaces creatively to provide a ride-share drop-off and bike racks.&rdquo;<br>
<br>
Having both code enforcement and law enforcement well at hand has helped immensely, he says, adding that having the city&#39;s former police chief as the mayor has been a great advantage.<br>
<br>
&quot;Mayor Jane Castor anticipated a lot of the challenges,&#39;&#39; Bhide says. &ldquo;She&rsquo;s all about execution and knowing what your biggest risk factors are.&rdquo;<br>
<br>
The street closures are just one part of the <a href="https://www.tampagov.net/emergency-management/LiftUpLocal" target="_blank">City of Tampa&#39;s Lift Up Local</a>&nbsp;economic recovery plan.<br>
<br>
<strong>Clearwater</strong><br>
<br>
&ldquo;This has been a quick and bold move for the city of Clearwater,&rdquo; says Amanda Thompson, director of the city of Clearwater&rsquo;s Community Redevelopment Agency.&nbsp;<br>
<br>
Thompson is referring to the city&rsquo;s 400 and 500 blocks of Cleveland Street, which are now closed to vehicular traffic. Downtown businesses and restaurants are permitted to operate at 25 percent capacity and have expanded their services into the street in order to comply with physical distancing guidelines.<br>
<br>
Thompson of the CRA said that she and her staff are looking at a restaurant and bar voucher program and working on a series of marketing and social media campaigns. The CRA will be promoting in-person events that are &ldquo;safe and social,&rdquo; virtual events, local artist showcases, in addition to a city grant program.<br>
<br>
Clearwater officials are also using their safe-distance street-closure projects to gauge if cordoned-off blocks may be implemented on a permanent or recurring basis.<br>
<br>
The topic certainly isn&rsquo;t new to this Gulf-adjacent city. The idea of closing off a portion of Cleveland Street has been brought up for two decades -- especially since 2005, when the Alt. 19 overpass to the rebuilt Memorial Causeway was completed, bypassing the district. To make up for fewer beachgoers passing through, the Downtown Clearwater Merchants Association discussed the street-closure idea long before COVID-19, and they&rsquo;re now collecting information from people who visit the Cleveland Street shops and eateries downtown, according to CRA director Thompson.<br>
&nbsp;<br>
&ldquo;I think they want to try to make the case for making this a permanent closure,&rdquo; Thompson says. &ldquo;Having this opportunity to try it out first will help people understand the benefit more than just imagining it.&rdquo;<br>
<br>
Find out more about the <a href="https://www.myclearwater.com/news-info/covid-19-information-city-updates" target="_blank">City of Clearwater&#39;s COVID-19 information and updates</a>.<br>
<br>
<strong>St. Petersburg</strong><br>
&nbsp;<br>
St. Petersburg plans to close&nbsp;Bayshore Drive NE (until further notice) between the Vinoy and 2nd Avenue starting today, May 22. Mayor Rick Kriseman posted on Facebook that the decision was made &quot;to give folks who are running and cycling a bit extra room. We&#39;ll probably learn some things and do more of this in the future elsewhere.&#39;&#39;<br>
<br>
Read more on the <a href="http://www.stpete.org/emergency/restart.php" target="_blank">Restart St. Pete</a> plans.<br>
<br>
<strong>Dunedin</strong><br>
<br>
The city of Dunedin crowd-sourced opinions on Facebook with a post that read, &ldquo;Discussion on the possibility of making the downtown roads for pedestrians only. What do you think?&rdquo;<br>
<br>
&ldquo;Great idea!&rdquo; responded Robert Langfelder. &ldquo;More walkers, less cars. Exercise and cleaner air. Healthy people walking to stores downtown is a great idea! Dunedin walk scores go up and so do property values. People pay more to be in a walkable community.&rdquo;<br>
<br>
Here&#39;s a link to <a href="https://www.dunedingov.com/live-work-play/dunedin-covid-19-updates" target="_blank">COVID-19 updates</a> from the City of Dunedin.&nbsp;<br>
<br>
<strong>Plant City</strong><br>
<br>
Plant City Main Street has launched a Downtown Dollars Program that will provide COVID-19 economic stimulus relief to downtown Plant City businesses.<br>
<br>
Consumers can purchase Downtown Dollars vouchers on the <a href="https://plantcitymainstreet.com/" target="_blank">Plant City Main Street website</a> for $5, and immediately redeem them at a participating downtown business of their choice for $10 off their purchase, according to a news release. Plant City Main Street covers the difference in cost, allowing businesses full-priced sales at a time when they are being hit hard by declining revenues.<br>
<br>
Participating downtown businesses include Brick City Bricks (a LEGO store), Jessi Rae Bridal (wedding dresses and accessories), Aromatic Harmony (massages and essential oils), The Mercantile (vintage items and handcrafted goods), and more.<br>
<br>
<strong>Temple Terrace</strong><br>
<br>
To assist local restaurant owners and operators in their recovery efforts, the <a href="https://www.templeterrace.com/" target="_blank">City of Temple Terrace</a>&nbsp;has temporarily suspended outdoor seating regulations to allow restaurants to set up outdoor tables and chairs to boost seating capacity while adhering to social distancing requirements.<br>
<br>
&quot;The outdoor seating would not count toward the 25% maximum building occupancy so restaurant owners and operators would be able to serve a greater number of patrons while complying with the Governor&rsquo;s Order and CDC social distancing guidelines,&#39;&#39; according to an announcement on the City&#39;s website.&nbsp;<br>
<br>
<strong>Community chatter&nbsp;</strong><br>
<br>
On the social networking site Nextdoor, Clearwater residents chimed in about the Cleveland Street closure.<br>
<br>
&ldquo;From what I&#39;ve read and seen, people are really enjoying it being open for tables,&rdquo; posted Marianne Gearhart of Keene Park. &ldquo;Might be just what downtown needs.&rdquo;<br>
<br>
Others were less upbeat. &ldquo;I have limited walking abilities, so I can&rsquo;t use any restaurants on Cleveland Street,&rdquo; wrote Darryl Woodruff of Glenwood Estates. &ldquo;Dumb move to block a public road for private use.&rdquo;<br>
<br>
In the end, the yays won over the nays in our unofficial straw poll. &ldquo;We were there yesterday and had a wonderful time,&rdquo; Lakeview resident Wanda Contreras says. &ldquo;We are hoping it stays that way.&rdquo;<br>
<br>
<strong>Some small businesses will wait a bit to reopen</strong><br>
<br>
Roberto Torres, owner of six Blind Tiger cafes in Tampa plus the Cass Street Deli downtown, says he may be reopening June 1 or soon after, but no official date has been set yet.<br>
<br>
&ldquo;We have been monitoring the situation and are serious about taking extra precautions,&rdquo; he says, adding that he got an early jump on making operational plans when his parents visited from Panama in February and March, and they learned of the first case close to home.&nbsp;<br>
<br>
In late April, Torres posted his dining-reopening &ldquo;shopping list&rdquo; on Facebook: PlexiGlas; Nitrile gloves; face bio shields; N95 face masks; foam hand soap; commercial hand sinks; a Molekule fine particles AC air filter, which was invented and patented by USF Professor Yuri Goswami; a 50-percent capacity dining room; high-capacity thermometer; contactless payment terminals; hand sanitizer at exit doors; employee weekly testing, and biodegradable to-go eco-friendly containers.<br>
<br>
Actively assisting the community since the recent massive shutdown, Torres has been promoting the Saturdays to-Go campaign that entices people to purchase takeout on the weekends and has served unemployed restaurant employees free meals at his Cass Street Deli.&nbsp;<br>
<br>
&ldquo;We are going to implement major changes to acclimate our customers to what we believe will be the new normal for the foreseeable future,&rdquo; Torres adds.<br>
<br>
For more information, visit the <a href="https://www.blindtigercafe.com/" target="_blank">Blind Tiger website</a>.<br>
&nbsp;
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.83degreesmedia.com%2ffeatures%2fflorida-restaurants-business-reopen-for-memorial-day-and-beyond052220.aspx" onclick="ga('send','social','facebook','send','/features/florida-restaurants-business-reopen-for-memorial-day-and-beyond052220.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.83degreesmedia.com%2ffeatures%2fflorida-restaurants-business-reopen-for-memorial-day-and-beyond052220.aspx&amp;text=Floridians+move+cautiously+into+Memorial+Day+weekend+as+some+reopen+for+business" onclick="ga('send','social','twitter','send','/features/florida-restaurants-business-reopen-for-memorial-day-and-beyond052220.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.83degreesmedia.com%2ffeatures%2fflorida-restaurants-business-reopen-for-memorial-day-and-beyond052220.aspx&amp;title=Floridians+move+cautiously+into+Memorial+Day+weekend+as+some+reopen+for+business" onclick="ga('send','social','linkedin','send','/features/florida-restaurants-business-reopen-for-memorial-day-and-beyond052220.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#a996ebc6cdd094c1ddddd9da8c9ac88c9bcf8c9bcfdedede87919acdcccedbccccdac4cccdc0c887cac6c48c9bcfcfccc8dddcdbccda8c9bcfcfc5c6dbc0cdc884dbccdaddc8dcdbc8c7ddda84cbdcdac0c7ccdada84dbccc6d9ccc784cfc6db84c4ccc4c6dbc0c8c584cdc8d084c8c7cd84cbccd0c6c7cd999c9b9b9b9987c8dad9d18fc8c4d992fadccbc3cccadd94fac1c8dbcc93efc5c6dbc0cdc0c8c7da82c4c6dfcc82cac8dcddc0c6dcdac5d082c0c7ddc682e4ccc4c6dbc0c8c582edc8d082deccccc2ccc7cd82c8da82dac6c4cc82dbccc6d9ccc782cfc6db82cbdcdac0c7ccdada" onclick="ga('send','social','email','send','/features/florida-restaurants-business-reopen-for-memorial-day-and-beyond052220.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.83degreesmedia.com/features/florida-restaurants-business-reopen-for-memorial-day-and-beyond052220.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="author abstractItem clearfix ">
<div class="content">
<img class="" style="border:0px" src="/galleries/authors/julie_garisto_headshot.jpg" alt="" />
<h2>Read more articles by <a target='' href='/authors/writer-julie-garisto-joins-83DegreesMedia.aspx'>Julie Garisto</a>.</h2>
A graduate of Largo High, USF, and the University of Tampa&#39;s Creative Writing MFA program, Julie Garisto is a St. Petersburg-based writer whose recent assignments include arts features in Creative Pinellas&#39; online magazine, Florida travel pieces in Visit Tampa Bay and Visit Jacksonville, as well as features and reviews in the Tampa Bay Times. Her previous journalistic roles include arts and entertainment for Creative Loafing, staff writer for the Tampa Bay Times, and copy editor for the Weekly Planet. Lately, she&#39;s been obsessed with exploring Florida&#39;s State Parks, small towns, and natural springs.
</div>
</div>
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Clearwater" href="/tags/taghome.aspx?tag=Clearwater">Clearwater</a>, <a title="View more stories related to COVID19" href="/tags/taghome.aspx?tag=COVID19">COVID19</a>, <a title="View more stories related to Downtown Tampa" href="/tags/taghome.aspx?tag=Downtown+Tampa">Downtown Tampa</a>, <a title="View more stories related to Government" href="/tags/taghome.aspx?tag=Government">Government</a>, <a title="View more stories related to Health" href="/tags/taghome.aspx?tag=Health">Health</a>, <a title="View more stories related to Neighborhoods" href="/tags/taghome.aspx?tag=Neighborhoods">Neighborhoods</a>, <a title="View more stories related to Nightlife" href="/tags/taghome.aspx?tag=Nightlife">Nightlife</a>, <a title="View more stories related to Retail" href="/tags/taghome.aspx?tag=Retail">Retail</a>&nbsp;
</div>
<div class="tags cityTag separator">
<a title="View more stories related to Clearwater" href="/cities/clearwater/clearwater.aspx">Clearwater</a>, <a title="View more stories related to Tampa" href="/cities/tampa/tampa.aspx">Tampa</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.83degreesmedia.com/features/florida-restaurants-business-reopen-for-memorial-day-and-beyond052220.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
 <div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=597833c231af47b0941e65a13070fecc&amp;cb=14498190215' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=480&amp;cb=14498190215&amp;n=597833c231af47b0941e65a13070fecc&amp;Page=7~%2ffeatures%2fflorida-restaurants-business-reopen-for-memorial-day-and-beyond052220.aspx&amp;Tag=7%7eClearwater%2c7%7eCOVID19%2c7%7eDowntown+Tampa%2c7%7eGovernment%2c7%7eHealth%2c7%7eNeighborhoods%2c7%7eNightlife%2c7%7eRetail%2c7%7eClearwater%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=4eee4ef3c4cf43cd893cf03eafb7a071&amp;cb=14498190215' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=481&amp;cb=14498190215&amp;n=4eee4ef3c4cf43cd893cf03eafb7a071&amp;Page=7~%2ffeatures%2fflorida-restaurants-business-reopen-for-memorial-day-and-beyond052220.aspx&amp;Tag=7%7eClearwater%2c7%7eCOVID19%2c7%7eDowntown+Tampa%2c7%7eGovernment%2c7%7eHealth%2c7%7eNeighborhoods%2c7%7eNightlife%2c7%7eRetail%2c7%7eClearwater%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="towerad-container">
</div>
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=03f0e6a9e7f04dbd9206ed456490cd70&amp;cb=14498190215' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=474&amp;cb=14498190215&amp;n=03f0e6a9e7f04dbd9206ed456490cd70&amp;Page=7~%2ffeatures%2fflorida-restaurants-business-reopen-for-memorial-day-and-beyond052220.aspx&amp;Tag=7%7eClearwater%2c7%7eCOVID19%2c7%7eDowntown+Tampa%2c7%7eGovernment%2c7%7eHealth%2c7%7eNeighborhoods%2c7%7eNightlife%2c7%7eRetail%2c7%7eClearwater%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="ShareToolsContainer">
<div id="ctl00_ContentPlaceHolder1_Subscribe2_SubscribePanel" class="subscribe">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine.</div>
<div class="subscribeInputContainer">
<input name="ctl00$ContentPlaceHolder1$Subscribe2$TextBoxEmail" type="text" id="ctl00_ContentPlaceHolder1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$ContentPlaceHolder1$Subscribe2$ButtonSubmit" id="ctl00_ContentPlaceHolder1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_ContentPlaceHolder1_Subscribe2_TextBoxEmail&#39;,&#39;83+Degrees&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal single-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Give us your email and we will give you our weekly online magazine.</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=93746ca1cd784c0d8a78b18e1c350fa9&amp;cb=14498190215' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=475&amp;cb=14498190215&amp;n=93746ca1cd784c0d8a78b18e1c350fa9&amp;Page=7~%2ffeatures%2fflorida-restaurants-business-reopen-for-memorial-day-and-beyond052220.aspx&amp;Tag=7%7eClearwater%2c7%7eCOVID19%2c7%7eDowntown+Tampa%2c7%7eGovernment%2c7%7eHealth%2c7%7eNeighborhoods%2c7%7eNightlife%2c7%7eRetail%2c7%7eClearwater%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div id="sidebar-content" class='content-block'>
<div class="bodyRight">
</div>
</div>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=0a8f19f9bb12473bac0229c68c1f13ec&amp;cb=14498190215' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=476&amp;cb=14498190215&amp;n=0a8f19f9bb12473bac0229c68c1f13ec&amp;Page=7~%2ffeatures%2fflorida-restaurants-business-reopen-for-memorial-day-and-beyond052220.aspx&amp;Tag=7%7eClearwater%2c7%7eCOVID19%2c7%7eDowntown+Tampa%2c7%7eGovernment%2c7%7eHealth%2c7%7eNeighborhoods%2c7%7eNightlife%2c7%7eRetail%2c7%7eClearwater%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', 'b7a79369-7330-4994-a578-9fedcb20c267');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=373b0729e504458189b41f9288ba9096&amp;cb=14498190215' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=477&amp;cb=14498190215&amp;n=373b0729e504458189b41f9288ba9096&amp;Page=7~%2ffeatures%2fflorida-restaurants-business-reopen-for-memorial-day-and-beyond052220.aspx&amp;Tag=7%7eClearwater%2c7%7eCOVID19%2c7%7eDowntown+Tampa%2c7%7eGovernment%2c7%7eHealth%2c7%7eNeighborhoods%2c7%7eNightlife%2c7%7eRetail%2c7%7eClearwater%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=a880d0aa04a44a899c6e240a91c4c5d7&amp;cb=14498190215' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=478&amp;cb=14498190215&amp;n=a880d0aa04a44a899c6e240a91c4c5d7&amp;Page=7~%2ffeatures%2fflorida-restaurants-business-reopen-for-memorial-day-and-beyond052220.aspx&amp;Tag=7%7eClearwater%2c7%7eCOVID19%2c7%7eDowntown+Tampa%2c7%7eGovernment%2c7%7eHealth%2c7%7eNeighborhoods%2c7%7eNightlife%2c7%7eRetail%2c7%7eClearwater%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 6');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=aecbbe2a57684fe680a35011e0a60460&amp;cb=14498190215' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=479&amp;cb=14498190215&amp;n=aecbbe2a57684fe680a35011e0a60460&amp;Page=7~%2ffeatures%2fflorida-restaurants-business-reopen-for-memorial-day-and-beyond052220.aspx&amp;Tag=7%7eClearwater%2c7%7eCOVID19%2c7%7eDowntown+Tampa%2c7%7eGovernment%2c7%7eHealth%2c7%7eNeighborhoods%2c7%7eNightlife%2c7%7eRetail%2c7%7eClearwater%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/metromode/devnews/SterlingHeightsAutoPlantsReturn.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/metromode/images/fordworkers.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/metromode/images/fordworkers.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/metromode/devnews/SterlingHeightsAutoPlantsReturn.aspx" target="_blank">How Michigan's auto plants have altered for workers' return</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Metromode
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/epicenter/features/Mtpl-interesting-homes-052120.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/epicenter/galleries/houses24.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/epicenter/galleries/houses24.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/epicenter/features/Mtpl-interesting-homes-052120.aspx" target="_blank">Photo essay shows the history and beauty behind some of Mount Pleasant’s most interesting homes</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: Epicenter - Mount Pleasant
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.inputfortwayne.com/features/elevatus-architecture.aspx" target="_blank">
<noscript><img src="https://www.inputfortwayne.com/galleries/downtownstarbucks.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.inputfortwayne.com/galleries/downtownstarbucks.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.inputfortwayne.com/features/elevatus-architecture.aspx" target="_blank">‘Now is not the time to invent’: A seasoned architect says fundamentals are key in times of crisis</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Input Fort Wayne
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/southwest-michigan/features/Land-Conservancy-and-partners-receive-375000-grant-to-keep-forests-healthy-as-climate-ch-052120.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/southwest-michigan/galleries/healthy_forest.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/southwest-michigan/galleries/healthy_forest.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/southwest-michigan/features/Land-Conservancy-and-partners-receive-375000-grant-to-keep-forests-healthy-as-climate-ch-052120.aspx" target="_blank">Land Conservancy and partners receive a $375,000 grant to keep forests healthy as climate changes</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Southwest Michigan's Second Wave
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=514e87f4603545d98ff2bdff8493b07d&amp;cb=14498190215' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=408&amp;cb=14498190215&amp;n=514e87f4603545d98ff2bdff8493b07d&amp;Page=7~%2ffeatures%2fflorida-restaurants-business-reopen-for-memorial-day-and-beyond052220.aspx&amp;Tag=7%7eClearwater%2c7%7eCOVID19%2c7%7eDowntown+Tampa%2c7%7eGovernment%2c7%7eHealth%2c7%7eNeighborhoods%2c7%7eNightlife%2c7%7eRetail%2c7%7eClearwater%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=c5c5df270c6342dea0febec274509762&amp;cb=14498190215' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=409&amp;cb=14498190215&amp;n=c5c5df270c6342dea0febec274509762&amp;Page=7~%2ffeatures%2fflorida-restaurants-business-reopen-for-memorial-day-and-beyond052220.aspx&amp;Tag=7%7eClearwater%2c7%7eCOVID19%2c7%7eDowntown+Tampa%2c7%7eGovernment%2c7%7eHealth%2c7%7eNeighborhoods%2c7%7eNightlife%2c7%7eRetail%2c7%7eClearwater%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=0e8f8494e79842dea5ed816baca842ab&amp;cb=14498190215' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=410&amp;cb=14498190215&amp;n=0e8f8494e79842dea5ed816baca842ab&amp;Page=7~%2ffeatures%2fflorida-restaurants-business-reopen-for-memorial-day-and-beyond052220.aspx&amp;Tag=7%7eClearwater%2c7%7eCOVID19%2c7%7eDowntown+Tampa%2c7%7eGovernment%2c7%7eHealth%2c7%7eNeighborhoods%2c7%7eNightlife%2c7%7eRetail%2c7%7eClearwater%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=555b06dc7c7c436ea955db9ac9b6c118&amp;cb=14498190215' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=411&amp;cb=14498190215&amp;n=555b06dc7c7c436ea955db9ac9b6c118&amp;Page=7~%2ffeatures%2fflorida-restaurants-business-reopen-for-memorial-day-and-beyond052220.aspx&amp;Tag=7%7eClearwater%2c7%7eCOVID19%2c7%7eDowntown+Tampa%2c7%7eGovernment%2c7%7eHealth%2c7%7eNeighborhoods%2c7%7eNightlife%2c7%7eRetail%2c7%7eClearwater%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=f1f9507c992b46cc9b1f5c65509ee67c&amp;cb=14498190215' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=412&amp;cb=14498190215&amp;n=f1f9507c992b46cc9b1f5c65509ee67c&amp;Page=7~%2ffeatures%2fflorida-restaurants-business-reopen-for-memorial-day-and-beyond052220.aspx&amp;Tag=7%7eClearwater%2c7%7eCOVID19%2c7%7eDowntown+Tampa%2c7%7eGovernment%2c7%7eHealth%2c7%7eNeighborhoods%2c7%7eNightlife%2c7%7eRetail%2c7%7eClearwater%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=a3eb3941ad6641f99a7072985a37bc7f&amp;cb=14498190215' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=413&amp;cb=14498190215&amp;n=a3eb3941ad6641f99a7072985a37bc7f&amp;Page=7~%2ffeatures%2fflorida-restaurants-business-reopen-for-memorial-day-and-beyond052220.aspx&amp;Tag=7%7eClearwater%2c7%7eCOVID19%2c7%7eDowntown+Tampa%2c7%7eGovernment%2c7%7eHealth%2c7%7eNeighborhoods%2c7%7eNightlife%2c7%7eRetail%2c7%7eClearwater%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=5ed21a7687314151b4097b67cfb49ebb&amp;cb=14498190215' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=414&amp;cb=14498190215&amp;n=5ed21a7687314151b4097b67cfb49ebb&amp;Page=7~%2ffeatures%2fflorida-restaurants-business-reopen-for-memorial-day-and-beyond052220.aspx&amp;Tag=7%7eClearwater%2c7%7eCOVID19%2c7%7eDowntown+Tampa%2c7%7eGovernment%2c7%7eHealth%2c7%7eNeighborhoods%2c7%7eNightlife%2c7%7eRetail%2c7%7eClearwater%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=e3dcfe3fad9043e6a3b523378573a222&amp;cb=14498190215' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=415&amp;cb=14498190215&amp;n=e3dcfe3fad9043e6a3b523378573a222&amp;Page=7~%2ffeatures%2fflorida-restaurants-business-reopen-for-memorial-day-and-beyond052220.aspx&amp;Tag=7%7eClearwater%2c7%7eCOVID19%2c7%7eDowntown+Tampa%2c7%7eGovernment%2c7%7eHealth%2c7%7eNeighborhoods%2c7%7eNightlife%2c7%7eRetail%2c7%7eClearwater%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=49db4a46ed3b4bfd83fd9f4d49a87853&amp;cb=14498190215' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=416&amp;cb=14498190215&amp;n=49db4a46ed3b4bfd83fd9f4d49a87853&amp;Page=7~%2ffeatures%2fflorida-restaurants-business-reopen-for-memorial-day-and-beyond052220.aspx&amp;Tag=7%7eClearwater%2c7%7eCOVID19%2c7%7eDowntown+Tampa%2c7%7eGovernment%2c7%7eHealth%2c7%7eNeighborhoods%2c7%7eNightlife%2c7%7eRetail%2c7%7eClearwater%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=554a1742b91b4aaf81d0971680ebcded&amp;cb=14498190215' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=417&amp;cb=14498190215&amp;n=554a1742b91b4aaf81d0971680ebcded&amp;Page=7~%2ffeatures%2fflorida-restaurants-business-reopen-for-memorial-day-and-beyond052220.aspx&amp;Tag=7%7eClearwater%2c7%7eCOVID19%2c7%7eDowntown+Tampa%2c7%7eGovernment%2c7%7eHealth%2c7%7eNeighborhoods%2c7%7eNightlife%2c7%7eRetail%2c7%7eClearwater%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=ded37d51490949c0aa4e6f5796b1eadb&amp;cb=14498190215' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=418&amp;cb=14498190215&amp;n=ded37d51490949c0aa4e6f5796b1eadb&amp;Page=7~%2ffeatures%2fflorida-restaurants-business-reopen-for-memorial-day-and-beyond052220.aspx&amp;Tag=7%7eClearwater%2c7%7eCOVID19%2c7%7eDowntown+Tampa%2c7%7eGovernment%2c7%7eHealth%2c7%7eNeighborhoods%2c7%7eNightlife%2c7%7eRetail%2c7%7eClearwater%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=918d9fda450f467e86c0fe80ce0ac04c&amp;cb=14498190215' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=419&amp;cb=14498190215&amp;n=918d9fda450f467e86c0fe80ce0ac04c&amp;Page=7~%2ffeatures%2fflorida-restaurants-business-reopen-for-memorial-day-and-beyond052220.aspx&amp;Tag=7%7eClearwater%2c7%7eCOVID19%2c7%7eDowntown+Tampa%2c7%7eGovernment%2c7%7eHealth%2c7%7eNeighborhoods%2c7%7eNightlife%2c7%7eRetail%2c7%7eClearwater%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/agriculture.aspx'>Agriculture</a></li><li><a href='/focusareas/kidsbay.aspx'>KidsBay</a></li><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/Lifesciences.aspx'>Life Sciences</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/manufacturing.aspx'>Manufacturing</a></li><li><a href='/focusareas/connections.aspx'>Connections</a></li><li><a href='/focusareas/marinesciences.aspx'>Marine Sciences</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/neighborhoods.aspx'>Neighborhoods</a></li><li><a href='/focusareas/Entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/on-the-ground.aspx'>On The Ground</a></li><li><a href='/focusareas/environment.aspx'>Environment</a></li><li><a href='/focusareas/on-the-ground-espanol.aspx'>On the Ground (español)</a></li><li><a href='/focusareas/forgood.aspx'>For Good</a></li><li><a href='/focusareas/Sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/Health.aspx'>Health</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/Highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/housing.aspx'>Housing</a></li><li><a href='/focusareas/Transportation.aspx'>Transportation</a></li><li><a href='/focusareas/Innovation.aspx'>Innovation</a></li><li><a href='/focusareas/vision-zero.aspx'>Vision Zero</a></li><li><a href='/focusareas/internationaltrade.aspx'>International Trade</a></li><li><a href='/focusareas/workforcetransition.aspx'>Workforce Transition</a></li></ul>
</div>
<div class="col-sm-5 col-lg-4 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine.</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;83+Degrees&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/Links.aspx">83 Degrees Links</a></li>
<li><a href="/about/About.aspx">About 83 Degrees</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/Tips.aspx">Have a Tip?</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/signup83.aspx">Sign Up for 83 Degrees</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="A78D5F7D" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="QIshzLuqDl7vQGBSjdNxK9uK4FZnQu5qbRIPmrr7R/XuuiuzsFO1vPxlrTqHGK4b/en5OjGM3XO1BIQ4mDLJJekKdd6eCnJPVLxc8ZB0BknpUeEsECjfVqejULRjbjkRLkMiHWKT3jwqsmeYOqFNg8pYxbbVJNk1GLFyNUHVUyEKzg/A" />
</div></form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/12.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
