
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Protestors call for justice and change: Images from the streets of Tampa
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the 83 Degrees RSS feed!" href="https://feeds.feedburner.com/83DegreesMedia" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.83degreesmedia.com/features/protestors-take-to-streets-daily-in-Tampa-to-say-black-lives-matter-060920.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.83degreesmedia.com/features/protestors-take-to-streets-daily-in-Tampa-to-say-black-lives-matter-060920.aspx" />
<meta property="og:site_name" content="83Degrees" />
<meta property="og:title" content="Protestors call for justice and change: Images from the streets of Tampa" />
<meta property="og:image" content="https://www.83degreesmedia.com/galleries/protests2020/protest9.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta property="og:description" content="Daily protests become part of life in Tampa following the killing of George Floyd in Minneapolis -- despite temperatures in the 90s and the threat of tropical storms. These images portray the protest scene." />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1421961403" />
<meta property="fb:admins" content="737784147" />
<meta property="fb:app_id" content="226076504117195" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@83DegreesMedia" />
<meta name="twitter:title" content="Protestors call for justice and change: Images from the streets of Tampa" />
<meta name="twitter:url" content="https://www.83degreesmedia.com/features/protestors-take-to-streets-daily-in-Tampa-to-say-black-lives-matter-060920.aspx" />
<meta name="twitter:image" content="https://www.83degreesmedia.com/galleries/protests2020/protest9.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637167115840443789" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=636722701760000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637170633819003145"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':408,'Footer 02':409,'Footer 03':410,'Footer 04':411,'Footer 05':412,'Footer 06':413,'Footer 07':414,'Footer 08':415,'Footer 09':416,'Footer 10':417,'Footer 11':418,'Footer 12':419,'Leaderboard 2':480,'Leaderboard 3':481,'Masthead Leaderboard':472,'Rectangle 1':474,'Rectangle 2':475,'Rectangle 3':476,'Rectangle 4':477,'Rectangle 5':478,'Rectangle 6':479};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=7~%2ffeatures%2fprotestors-take-to-streets-daily-in-Tampa-to-say-black-lives-matter-060920.aspx&amp;Tag=7%7eConnections%2c7%7eDiversity%2c7%7eDowntown+Tampa%2c7%7eFor+Good%2c7%7eGovernment%2c7%7eHistory%2c7%7eSpeakers%2c7%7eTampa'></script>
<meta name="description" content="Daily protests become part of life in Tampa following the killing of George Floyd in Minneapolis -- despite temperatures in the 90s and the threat of tropical storms. These images portray the protest scene." />
<meta name="keywords" content="protests, non-violent, peaceful, George Floyd, police, brutality, knee to the neck, call for reforms, calls for justice, Tampa, downtown, Kennedy Boulevard, images tell the story, Kimberly DeFalco, photography, Black Lives Matter, BLM, protestors," />
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.83degreesmedia.com';
var google_cx = '006919356486600035371:twqfx9vug3w';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-1219467-21','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="_83-degrees ch-feature-story FeaturedStory no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '226076504117195';
</script>
<form method="post" action="./protestors-take-to-streets-daily-in-Tampa-to-say-black-lives-matter-060920.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="6YArh5yTAEzLZHKxMUaMXmhaEBrxeaAIJeF7bBPIN3jCzss7SP6wvbogRHYY25knWPNIJfe+n8LRFZ9J0IkZB8OfoH08nnhnTsRy4fMHpZXEvhPAFYBxe6BJuX//90sUdqjtbka1eRewp/FBn4QycVh1MUVJM3FD9oo4y2GLyOLNgofAfUqhy8Bvd5oFiZ8rfkRbn2aKaXjYtU6ZY1fMNo/cLt2QiA4K7L8fdKyAEL/RQZKj" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/agriculture.aspx'>Agriculture</a></li><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/connections.aspx'>Connections</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/Entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/environment.aspx'>Environment</a></li><li><a href='/focusareas/forgood.aspx'>For Good</a></li><li><a href='/focusareas/Health.aspx'>Health</a></li><li><a href='/focusareas/Highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/housing.aspx'>Housing</a></li><li><a href='/focusareas/Innovation.aspx'>Innovation</a></li><li><a href='/focusareas/internationaltrade.aspx'>International Trade</a></li><li><a href='/focusareas/kidsbay.aspx'>KidsBay</a></li><li><a href='/focusareas/Lifesciences.aspx'>Life Sciences</a></li><li><a href='/focusareas/manufacturing.aspx'>Manufacturing</a></li><li><a href='/focusareas/marinesciences.aspx'>Marine Sciences</a></li><li><a href='/focusareas/neighborhoods.aspx'>Neighborhoods</a></li><li><a href='/focusareas/on-the-ground.aspx'>On The Ground</a></li><li><a href='/focusareas/on-the-ground-espanol.aspx'>On the Ground (español)</a></li><li><a href='/focusareas/Sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/Transportation.aspx'>Transportation</a></li><li><a href='/focusareas/vision-zero.aspx'>Vision Zero</a></li><li><a href='/focusareas/workforcetransition.aspx'>Workforce Transition</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Bradenton/bradenton.aspx'>Bradenton</a></li><li><a href='/cities/clearwater/clearwater.aspx'>Clearwater</a></li><li><a href='/cities/dadecity.aspx'>Dade City</a></li><li><a href='/cities/dunedin/dunedin.aspx'>Dunedin</a></li><li><a href='/cities/lakeland/Lakeland.aspx'>Lakeland</a></li><li><a href='/cities/largo/largo.aspx'>Largo</a></li><li><a href='/cities/newportrichey/newportrichey.aspx'>New Port Richey </a></li><li><a href='/cities/plantcity/plantcity.aspx'>Plant City</a></li><li><a href='/cities/sarasota/sarasota.aspx'>Sarasota</a></li><li><a href='/cities/springhill/springhill.aspx'>Spring Hill</a></li><li><a href='/cities/stpetersburg/stpete.aspx'>St. Petersburg</a></li><li><a href='/cities/tampa/tampa.aspx'>Tampa</a></li><li><a href='/cities/tarponsprings.aspx'>Tarpon Springs</a></li><li><a href='/cities/templeterrace/templeter.aspx'>Temple Terrace</a></li><li><a href='/cities/wesleychapel/wesleychapel.aspx'>Wesley Chapel </a></li><li><a href='/cities/WestTampa.aspx'>West Tampa</a></li><li><a href='/cities/wimauma.aspx'>Wimauma</a></li><li><a href='/cities/wimauma_espanol.aspx'>Wimauma - (español)</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/devnews'>Development News</a></li>
<li><a href='/innovationnews'>Innovation &amp; Job News</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li><a href='/forgood'>For Good</a></li>
</ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/wimauma.aspx'>Wimauma</a></li><li><a href='/cities/wimauma_espanol.aspx'>Wimauma - (español)</a></li></ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Tampa-FL/83-Degrees/164799353470?ref=ts" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/83DegreesMedia" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/83DegreesMedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a href="https://www.linkedin.com/company/83-degrees-media" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/83degreesmedia/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the 83 Degrees RSS feed!" target="_blank" href="https://feeds.feedburner.com/83DegreesMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-83degrees.png" alt="83 Degrees" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/agriculture.aspx'>Agriculture</a></li><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/connections.aspx'>Connections</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/Entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/environment.aspx'>Environment</a></li><li><a href='/focusareas/forgood.aspx'>For Good</a></li><li><a href='/focusareas/Health.aspx'>Health</a></li><li><a href='/focusareas/Highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/housing.aspx'>Housing</a></li><li><a href='/focusareas/Innovation.aspx'>Innovation</a></li><li><a href='/focusareas/internationaltrade.aspx'>International Trade</a></li><li><a href='/focusareas/kidsbay.aspx'>KidsBay</a></li><li><a href='/focusareas/Lifesciences.aspx'>Life Sciences</a></li><li><a href='/focusareas/manufacturing.aspx'>Manufacturing</a></li><li><a href='/focusareas/marinesciences.aspx'>Marine Sciences</a></li><li><a href='/focusareas/neighborhoods.aspx'>Neighborhoods</a></li><li><a href='/focusareas/on-the-ground.aspx'>On The Ground</a></li><li><a href='/focusareas/on-the-ground-espanol.aspx'>On the Ground (español)</a></li><li><a href='/focusareas/Sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/Transportation.aspx'>Transportation</a></li><li><a href='/focusareas/vision-zero.aspx'>Vision Zero</a></li><li><a href='/focusareas/workforcetransition.aspx'>Workforce Transition</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Bradenton/bradenton.aspx'>Bradenton</a></li><li><a href='/cities/clearwater/clearwater.aspx'>Clearwater</a></li><li><a href='/cities/dadecity.aspx'>Dade City</a></li><li><a href='/cities/dunedin/dunedin.aspx'>Dunedin</a></li><li><a href='/cities/lakeland/Lakeland.aspx'>Lakeland</a></li><li><a href='/cities/largo/largo.aspx'>Largo</a></li><li><a href='/cities/newportrichey/newportrichey.aspx'>New Port Richey </a></li><li><a href='/cities/plantcity/plantcity.aspx'>Plant City</a></li><li><a href='/cities/sarasota/sarasota.aspx'>Sarasota</a></li><li><a href='/cities/springhill/springhill.aspx'>Spring Hill</a></li><li><a href='/cities/stpetersburg/stpete.aspx'>St. Petersburg</a></li><li><a href='/cities/tampa/tampa.aspx'>Tampa</a></li><li><a href='/cities/tarponsprings.aspx'>Tarpon Springs</a></li><li><a href='/cities/templeterrace/templeter.aspx'>Temple Terrace</a></li><li><a href='/cities/wesleychapel/wesleychapel.aspx'>Wesley Chapel </a></li><li><a href='/cities/WestTampa.aspx'>West Tampa</a></li><li><a href='/cities/wimauma.aspx'>Wimauma</a></li><li><a href='/cities/wimauma_espanol.aspx'>Wimauma - (español)</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/devnews'>Development News</a></li>
<li><a href='/innovationnews'>Innovation &amp; Job News</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li><a href='/forgood'>For Good</a></li>
</ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/wimauma.aspx'>Wimauma</a></li><li><a href='/cities/wimauma_espanol.aspx'>Wimauma - (español)</a></li></ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','83+Degrees'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Tampa-FL/83-Degrees/164799353470?ref=ts" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/83DegreesMedia" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/83DegreesMedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a href="https://www.linkedin.com/company/83-degrees-media" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/83degreesmedia/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the 83 Degrees RSS feed!" target="_blank" href="https://feeds.feedburner.com/83DegreesMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title" style='x'>Protestors call for justice and change: Images from the streets of Tampa</h1>
<div class="byline" style='x'>
<span class="author">Kimberly DeFalco</span> |
<span class="date">Tuesday, June 09, 2020</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.83degreesmedia.com%2ffeatures%2fprotestors-take-to-streets-daily-in-Tampa-to-say-black-lives-matter-060920.aspx" onclick="ga('send','social','facebook','send','/features/protestors-take-to-streets-daily-in-Tampa-to-say-black-lives-matter-060920.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.83degreesmedia.com%2ffeatures%2fprotestors-take-to-streets-daily-in-Tampa-to-say-black-lives-matter-060920.aspx&amp;text=Protestors+call+for+justice+and+change%3a+Images+from+the+streets+of+Tampa" onclick="ga('send','social','twitter','send','/features/protestors-take-to-streets-daily-in-Tampa-to-say-black-lives-matter-060920.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.83degreesmedia.com%2ffeatures%2fprotestors-take-to-streets-daily-in-Tampa-to-say-black-lives-matter-060920.aspx&amp;title=Protestors+call+for+justice+and+change%3a+Images+from+the+streets+of+Tampa" onclick="ga('send','social','linkedin','send','/features/protestors-take-to-streets-daily-in-Tampa-to-say-black-lives-matter-060920.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#ccf38ea3a8b5f1a4b8b8bcbfe9ffade9feaae9feaabbbbbbe2f4ffa8a9abbea9a9bfa1a9a8a5ade2afa3a1e9feaaaaa9adb8b9bea9bfe9feaabcbea3b8a9bfb8a3bebfe1b8ada7a9e1b8a3e1bfb8bea9a9b8bfe1a8ada5a0b5e1a5a2e198ada1bcade1b8a3e1bfadb5e1aea0adafa7e1a0a5baa9bfe1a1adb8b8a9bee1fcfafcf5fefce2adbfbcb4eaada1bcf79fb9aea6a9afb8f19fa4adbea9f69cbea3b8a9bfb8a3bebfe7afada0a0e7aaa3bee7a6b9bfb8a5afa9e7ada2a8e7afa4ada2aba9e9ffade785a1adaba9bfe7aabea3a1e7b8a4a9e7bfb8bea9a9b8bfe7a3aae798ada1bcad" onclick="ga('send','social','email','send','/features/protestors-take-to-streets-daily-in-Tampa-to-say-black-lives-matter-060920.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div id="main-content" class='content-block '>
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl03" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": true, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/protests2020/protest9.jpg?s=t 120w, /galleries/protests2020/protest9.jpg?s=l 265w, /galleries/protests2020/protest9.jpg?s=lf 500w, /galleries/protests2020/protest9.jpg?s=f 750w, /galleries/protests2020/protest9.jpg?s=m 980w, /galleries/protests2020/protest9.jpg?s=p 1125w, /galleries/protests2020/protest9.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/protests2020/protest9.jpg" />
<noscript>
 <img class="carousel-image "
      alt=""
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/protests2020/protest9.jpg?s=t 120w, /galleries/protests2020/protest9.jpg?s=l 265w, /galleries/protests2020/protest9.jpg?s=lf 500w, /galleries/protests2020/protest9.jpg?s=f 750w, /galleries/protests2020/protest9.jpg?s=m 980w, /galleries/protests2020/protest9.jpg?s=p 1125w, /galleries/protests2020/protest9.jpg?s=mx 1600w"
      src="/galleries/protests2020/protest9.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText"> <span class='image-credits'>Photo by Kimberly DeFalco</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/protests2020/protest18.jpg?s=t 120w, /galleries/protests2020/protest18.jpg?s=l 265w, /galleries/protests2020/protest18.jpg?s=lf 500w, /galleries/protests2020/protest18.jpg?s=f 750w, /galleries/protests2020/protest18.jpg?s=m 980w, /galleries/protests2020/protest18.jpg?s=p 1125w, /galleries/protests2020/protest18.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/protests2020/protest18.jpg" />
<noscript>
 <img class="carousel-image "
      alt=""
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/protests2020/protest18.jpg?s=t 120w, /galleries/protests2020/protest18.jpg?s=l 265w, /galleries/protests2020/protest18.jpg?s=lf 500w, /galleries/protests2020/protest18.jpg?s=f 750w, /galleries/protests2020/protest18.jpg?s=m 980w, /galleries/protests2020/protest18.jpg?s=p 1125w, /galleries/protests2020/protest18.jpg?s=mx 1600w"
      src="/galleries/protests2020/protest18.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText"> <span class='image-credits'>Photo by Kimberly DeFalco</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/protests2020/protest26.jpg?s=t 120w, /galleries/protests2020/protest26.jpg?s=l 265w, /galleries/protests2020/protest26.jpg?s=lf 500w, /galleries/protests2020/protest26.jpg?s=f 750w, /galleries/protests2020/protest26.jpg?s=m 980w, /galleries/protests2020/protest26.jpg?s=p 1125w, /galleries/protests2020/protest26.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/protests2020/protest26.jpg" />
<noscript>
 <img class="carousel-image "
      alt=""
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/protests2020/protest26.jpg?s=t 120w, /galleries/protests2020/protest26.jpg?s=l 265w, /galleries/protests2020/protest26.jpg?s=lf 500w, /galleries/protests2020/protest26.jpg?s=f 750w, /galleries/protests2020/protest26.jpg?s=m 980w, /galleries/protests2020/protest26.jpg?s=p 1125w, /galleries/protests2020/protest26.jpg?s=mx 1600w"
      src="/galleries/protests2020/protest26.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText"> <span class='image-credits'>Photo by Kimberly DeFalco</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/protests2020/protest27.jpg?s=t 120w, /galleries/protests2020/protest27.jpg?s=l 265w, /galleries/protests2020/protest27.jpg?s=lf 500w, /galleries/protests2020/protest27.jpg?s=f 750w, /galleries/protests2020/protest27.jpg?s=m 980w, /galleries/protests2020/protest27.jpg?s=p 1125w, /galleries/protests2020/protest27.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/protests2020/protest27.jpg" />
<noscript>
 <img class="carousel-image "
      alt=""
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/protests2020/protest27.jpg?s=t 120w, /galleries/protests2020/protest27.jpg?s=l 265w, /galleries/protests2020/protest27.jpg?s=lf 500w, /galleries/protests2020/protest27.jpg?s=f 750w, /galleries/protests2020/protest27.jpg?s=m 980w, /galleries/protests2020/protest27.jpg?s=p 1125w, /galleries/protests2020/protest27.jpg?s=mx 1600w"
      src="/galleries/protests2020/protest27.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText"> <span class='image-credits'>Photo by Kimberly DeFalco</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Tampa Mayor Jane Castor, the city&apos;s former police chief" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/protests2020/protest28.jpg?s=t 120w, /galleries/protests2020/protest28.jpg?s=l 265w, /galleries/protests2020/protest28.jpg?s=lf 500w, /galleries/protests2020/protest28.jpg?s=f 750w, /galleries/protests2020/protest28.jpg?s=m 980w, /galleries/protests2020/protest28.jpg?s=p 1125w, /galleries/protests2020/protest28.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/protests2020/protest28.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Tampa Mayor Jane Castor, the city&apos;s former police chief"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/protests2020/protest28.jpg?s=t 120w, /galleries/protests2020/protest28.jpg?s=l 265w, /galleries/protests2020/protest28.jpg?s=lf 500w, /galleries/protests2020/protest28.jpg?s=f 750w, /galleries/protests2020/protest28.jpg?s=m 980w, /galleries/protests2020/protest28.jpg?s=p 1125w, /galleries/protests2020/protest28.jpg?s=mx 1600w"
      src="/galleries/protests2020/protest28.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Tampa Mayor Jane Castor, the city's former police chief <span class='image-credits'>Photo by Kimberly DeFalco</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/protests2020/protest30.jpg?s=t 120w, /galleries/protests2020/protest30.jpg?s=l 265w, /galleries/protests2020/protest30.jpg?s=lf 500w, /galleries/protests2020/protest30.jpg?s=f 750w, /galleries/protests2020/protest30.jpg?s=m 980w, /galleries/protests2020/protest30.jpg?s=p 1125w, /galleries/protests2020/protest30.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/protests2020/protest30.jpg" />
<noscript>
 <img class="carousel-image "
      alt=""
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/protests2020/protest30.jpg?s=t 120w, /galleries/protests2020/protest30.jpg?s=l 265w, /galleries/protests2020/protest30.jpg?s=lf 500w, /galleries/protests2020/protest30.jpg?s=f 750w, /galleries/protests2020/protest30.jpg?s=m 980w, /galleries/protests2020/protest30.jpg?s=p 1125w, /galleries/protests2020/protest30.jpg?s=mx 1600w"
      src="/galleries/protests2020/protest30.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText"> <span class='image-credits'>Photo by Kimberly DeFalco</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/protests2020/protest31.jpg?s=t 120w, /galleries/protests2020/protest31.jpg?s=l 265w, /galleries/protests2020/protest31.jpg?s=lf 500w, /galleries/protests2020/protest31.jpg?s=f 750w, /galleries/protests2020/protest31.jpg?s=m 980w, /galleries/protests2020/protest31.jpg?s=p 1125w, /galleries/protests2020/protest31.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/protests2020/protest31.jpg" />
<noscript>
 <img class="carousel-image "
      alt=""
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/protests2020/protest31.jpg?s=t 120w, /galleries/protests2020/protest31.jpg?s=l 265w, /galleries/protests2020/protest31.jpg?s=lf 500w, /galleries/protests2020/protest31.jpg?s=f 750w, /galleries/protests2020/protest31.jpg?s=m 980w, /galleries/protests2020/protest31.jpg?s=p 1125w, /galleries/protests2020/protest31.jpg?s=mx 1600w"
      src="/galleries/protests2020/protest31.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText"> <span class='image-credits'>Photo by Kimberly DeFalco</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/protests2020/protest33.jpg?s=t 120w, /galleries/protests2020/protest33.jpg?s=l 265w, /galleries/protests2020/protest33.jpg?s=lf 500w, /galleries/protests2020/protest33.jpg?s=f 750w, /galleries/protests2020/protest33.jpg?s=m 980w, /galleries/protests2020/protest33.jpg?s=p 1125w, /galleries/protests2020/protest33.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/protests2020/protest33.jpg" />
<noscript>
 <img class="carousel-image "
      alt=""
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/protests2020/protest33.jpg?s=t 120w, /galleries/protests2020/protest33.jpg?s=l 265w, /galleries/protests2020/protest33.jpg?s=lf 500w, /galleries/protests2020/protest33.jpg?s=f 750w, /galleries/protests2020/protest33.jpg?s=m 980w, /galleries/protests2020/protest33.jpg?s=p 1125w, /galleries/protests2020/protest33.jpg?s=mx 1600w"
      src="/galleries/protests2020/protest33.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText"> <span class='image-credits'>Photo by Kimberly DeFalco</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Tampa Mayor Jane Castor leans in to listen to a protestor." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/protests2020/protest37.jpg?s=t 120w, /galleries/protests2020/protest37.jpg?s=l 265w, /galleries/protests2020/protest37.jpg?s=lf 500w, /galleries/protests2020/protest37.jpg?s=f 750w, /galleries/protests2020/protest37.jpg?s=m 980w, /galleries/protests2020/protest37.jpg?s=p 1125w, /galleries/protests2020/protest37.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/protests2020/protest37.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Tampa Mayor Jane Castor leans in to listen to a protestor."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/protests2020/protest37.jpg?s=t 120w, /galleries/protests2020/protest37.jpg?s=l 265w, /galleries/protests2020/protest37.jpg?s=lf 500w, /galleries/protests2020/protest37.jpg?s=f 750w, /galleries/protests2020/protest37.jpg?s=m 980w, /galleries/protests2020/protest37.jpg?s=p 1125w, /galleries/protests2020/protest37.jpg?s=mx 1600w"
      src="/galleries/protests2020/protest37.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Tampa Mayor Jane Castor leans in to listen to a protestor. <span class='image-credits'>Photo by Kimberly DeFalco</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/protests2020/protest39.jpg?s=t 120w, /galleries/protests2020/protest39.jpg?s=l 265w, /galleries/protests2020/protest39.jpg?s=lf 500w, /galleries/protests2020/protest39.jpg?s=f 750w, /galleries/protests2020/protest39.jpg?s=m 980w, /galleries/protests2020/protest39.jpg?s=p 1125w, /galleries/protests2020/protest39.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/protests2020/protest39.jpg" />
<noscript>
 <img class="carousel-image "
      alt=""
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/protests2020/protest39.jpg?s=t 120w, /galleries/protests2020/protest39.jpg?s=l 265w, /galleries/protests2020/protest39.jpg?s=lf 500w, /galleries/protests2020/protest39.jpg?s=f 750w, /galleries/protests2020/protest39.jpg?s=m 980w, /galleries/protests2020/protest39.jpg?s=p 1125w, /galleries/protests2020/protest39.jpg?s=mx 1600w"
      src="/galleries/protests2020/protest39.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText"> <span class='image-credits'>Photo by Kimberly DeFalco</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/protests2020/protest41.jpg?s=t 120w, /galleries/protests2020/protest41.jpg?s=l 265w, /galleries/protests2020/protest41.jpg?s=lf 500w, /galleries/protests2020/protest41.jpg?s=f 750w, /galleries/protests2020/protest41.jpg?s=m 980w, /galleries/protests2020/protest41.jpg?s=p 1125w, /galleries/protests2020/protest41.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/protests2020/protest41.jpg" />
<noscript>
 <img class="carousel-image "
      alt=""
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/protests2020/protest41.jpg?s=t 120w, /galleries/protests2020/protest41.jpg?s=l 265w, /galleries/protests2020/protest41.jpg?s=lf 500w, /galleries/protests2020/protest41.jpg?s=f 750w, /galleries/protests2020/protest41.jpg?s=m 980w, /galleries/protests2020/protest41.jpg?s=p 1125w, /galleries/protests2020/protest41.jpg?s=mx 1600w"
      src="/galleries/protests2020/protest41.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText"> <span class='image-credits'>Photo by Kimberly DeFalco</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/protests2020/protest47.jpg?s=t 120w, /galleries/protests2020/protest47.jpg?s=l 265w, /galleries/protests2020/protest47.jpg?s=lf 500w, /galleries/protests2020/protest47.jpg?s=f 750w, /galleries/protests2020/protest47.jpg?s=m 980w, /galleries/protests2020/protest47.jpg?s=p 1125w, /galleries/protests2020/protest47.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/protests2020/protest47.jpg" />
<noscript>
 <img class="carousel-image "
      alt=""
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/protests2020/protest47.jpg?s=t 120w, /galleries/protests2020/protest47.jpg?s=l 265w, /galleries/protests2020/protest47.jpg?s=lf 500w, /galleries/protests2020/protest47.jpg?s=f 750w, /galleries/protests2020/protest47.jpg?s=m 980w, /galleries/protests2020/protest47.jpg?s=p 1125w, /galleries/protests2020/protest47.jpg?s=mx 1600w"
      src="/galleries/protests2020/protest47.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText"> <span class='image-credits'>Photo by Kimberly DeFalco</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/protests2020/protest48.jpg?s=t 120w, /galleries/protests2020/protest48.jpg?s=l 265w, /galleries/protests2020/protest48.jpg?s=lf 500w, /galleries/protests2020/protest48.jpg?s=f 750w, /galleries/protests2020/protest48.jpg?s=m 980w, /galleries/protests2020/protest48.jpg?s=p 1125w, /galleries/protests2020/protest48.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/protests2020/protest48.jpg" />
<noscript>
 <img class="carousel-image "
      alt=""
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/protests2020/protest48.jpg?s=t 120w, /galleries/protests2020/protest48.jpg?s=l 265w, /galleries/protests2020/protest48.jpg?s=lf 500w, /galleries/protests2020/protest48.jpg?s=f 750w, /galleries/protests2020/protest48.jpg?s=m 980w, /galleries/protests2020/protest48.jpg?s=p 1125w, /galleries/protests2020/protest48.jpg?s=mx 1600w"
      src="/galleries/protests2020/protest48.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText"> <span class='image-credits'>Photo by Kimberly DeFalco</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/protests2020/protest54.jpg?s=t 120w, /galleries/protests2020/protest54.jpg?s=l 265w, /galleries/protests2020/protest54.jpg?s=lf 500w, /galleries/protests2020/protest54.jpg?s=f 750w, /galleries/protests2020/protest54.jpg?s=m 980w, /galleries/protests2020/protest54.jpg?s=p 1125w, /galleries/protests2020/protest54.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/protests2020/protest54.jpg" />
<noscript>
 <img class="carousel-image "
      alt=""
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/protests2020/protest54.jpg?s=t 120w, /galleries/protests2020/protest54.jpg?s=l 265w, /galleries/protests2020/protest54.jpg?s=lf 500w, /galleries/protests2020/protest54.jpg?s=f 750w, /galleries/protests2020/protest54.jpg?s=m 980w, /galleries/protests2020/protest54.jpg?s=p 1125w, /galleries/protests2020/protest54.jpg?s=mx 1600w"
      src="/galleries/protests2020/protest54.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText"> <span class='image-credits'>Photo by Kimberly DeFalco</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/protests2020/protest59.jpg?s=t 120w, /galleries/protests2020/protest59.jpg?s=l 265w, /galleries/protests2020/protest59.jpg?s=lf 500w, /galleries/protests2020/protest59.jpg?s=f 750w, /galleries/protests2020/protest59.jpg?s=m 980w, /galleries/protests2020/protest59.jpg?s=p 1125w, /galleries/protests2020/protest59.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/protests2020/protest59.jpg" />
<noscript>
 <img class="carousel-image "
      alt=""
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/protests2020/protest59.jpg?s=t 120w, /galleries/protests2020/protest59.jpg?s=l 265w, /galleries/protests2020/protest59.jpg?s=lf 500w, /galleries/protests2020/protest59.jpg?s=f 750w, /galleries/protests2020/protest59.jpg?s=m 980w, /galleries/protests2020/protest59.jpg?s=p 1125w, /galleries/protests2020/protest59.jpg?s=mx 1600w"
      src="/galleries/protests2020/protest59.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText"> <span class='image-credits'>Photo by Kimberly DeFalco</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/protests2020/protest60.jpg?s=t 120w, /galleries/protests2020/protest60.jpg?s=l 265w, /galleries/protests2020/protest60.jpg?s=lf 500w, /galleries/protests2020/protest60.jpg?s=f 750w, /galleries/protests2020/protest60.jpg?s=m 980w, /galleries/protests2020/protest60.jpg?s=p 1125w, /galleries/protests2020/protest60.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/protests2020/protest60.jpg" />
<noscript>
 <img class="carousel-image "
      alt=""
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/protests2020/protest60.jpg?s=t 120w, /galleries/protests2020/protest60.jpg?s=l 265w, /galleries/protests2020/protest60.jpg?s=lf 500w, /galleries/protests2020/protest60.jpg?s=f 750w, /galleries/protests2020/protest60.jpg?s=m 980w, /galleries/protests2020/protest60.jpg?s=p 1125w, /galleries/protests2020/protest60.jpg?s=mx 1600w"
      src="/galleries/protests2020/protest60.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText"> <span class='image-credits'>Photo by Kimberly DeFalco</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/protests2020/protest62.jpg?s=t 120w, /galleries/protests2020/protest62.jpg?s=l 265w, /galleries/protests2020/protest62.jpg?s=lf 500w, /galleries/protests2020/protest62.jpg?s=f 750w, /galleries/protests2020/protest62.jpg?s=m 980w, /galleries/protests2020/protest62.jpg?s=p 1125w, /galleries/protests2020/protest62.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/protests2020/protest62.jpg" />
<noscript>
 <img class="carousel-image "
      alt=""
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/protests2020/protest62.jpg?s=t 120w, /galleries/protests2020/protest62.jpg?s=l 265w, /galleries/protests2020/protest62.jpg?s=lf 500w, /galleries/protests2020/protest62.jpg?s=f 750w, /galleries/protests2020/protest62.jpg?s=m 980w, /galleries/protests2020/protest62.jpg?s=p 1125w, /galleries/protests2020/protest62.jpg?s=mx 1600w"
      src="/galleries/protests2020/protest62.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText"> <span class='image-credits'>Photo by Kimberly DeFalco</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/protests2020/protest65.jpg?s=t 120w, /galleries/protests2020/protest65.jpg?s=l 265w, /galleries/protests2020/protest65.jpg?s=lf 500w, /galleries/protests2020/protest65.jpg?s=f 750w, /galleries/protests2020/protest65.jpg?s=m 980w, /galleries/protests2020/protest65.jpg?s=p 1125w, /galleries/protests2020/protest65.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/protests2020/protest65.jpg" />
<noscript>
 <img class="carousel-image "
      alt=""
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/protests2020/protest65.jpg?s=t 120w, /galleries/protests2020/protest65.jpg?s=l 265w, /galleries/protests2020/protest65.jpg?s=lf 500w, /galleries/protests2020/protest65.jpg?s=f 750w, /galleries/protests2020/protest65.jpg?s=m 980w, /galleries/protests2020/protest65.jpg?s=p 1125w, /galleries/protests2020/protest65.jpg?s=mx 1600w"
      src="/galleries/protests2020/protest65.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText"> <span class='image-credits'>Photo by Kimberly DeFalco</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/protests2020/protest66.jpg?s=t 120w, /galleries/protests2020/protest66.jpg?s=l 265w, /galleries/protests2020/protest66.jpg?s=lf 500w, /galleries/protests2020/protest66.jpg?s=f 750w, /galleries/protests2020/protest66.jpg?s=m 980w, /galleries/protests2020/protest66.jpg?s=p 1125w, /galleries/protests2020/protest66.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/protests2020/protest66.jpg" />
<noscript>
 <img class="carousel-image "
      alt=""
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/protests2020/protest66.jpg?s=t 120w, /galleries/protests2020/protest66.jpg?s=l 265w, /galleries/protests2020/protest66.jpg?s=lf 500w, /galleries/protests2020/protest66.jpg?s=f 750w, /galleries/protests2020/protest66.jpg?s=m 980w, /galleries/protests2020/protest66.jpg?s=p 1125w, /galleries/protests2020/protest66.jpg?s=mx 1600w"
      src="/galleries/protests2020/protest66.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText"> <span class='image-credits'>Photo by Kimberly DeFalco</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/protests2020/protest74.jpg?s=t 120w, /galleries/protests2020/protest74.jpg?s=l 265w, /galleries/protests2020/protest74.jpg?s=lf 500w, /galleries/protests2020/protest74.jpg?s=f 750w, /galleries/protests2020/protest74.jpg?s=m 980w, /galleries/protests2020/protest74.jpg?s=p 1125w, /galleries/protests2020/protest74.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/protests2020/protest74.jpg" />
<noscript>
 <img class="carousel-image "
      alt=""
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/protests2020/protest74.jpg?s=t 120w, /galleries/protests2020/protest74.jpg?s=l 265w, /galleries/protests2020/protest74.jpg?s=lf 500w, /galleries/protests2020/protest74.jpg?s=f 750w, /galleries/protests2020/protest74.jpg?s=m 980w, /galleries/protests2020/protest74.jpg?s=p 1125w, /galleries/protests2020/protest74.jpg?s=mx 1600w"
      src="/galleries/protests2020/protest74.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText"> <span class='image-credits'>Photo by Kimberly DeFalco</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Tampa Mayor Jane Castor spoke one on one to several protestors." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/protests2020/protest84.jpg?s=t 120w, /galleries/protests2020/protest84.jpg?s=l 265w, /galleries/protests2020/protest84.jpg?s=lf 500w, /galleries/protests2020/protest84.jpg?s=f 750w, /galleries/protests2020/protest84.jpg?s=m 980w, /galleries/protests2020/protest84.jpg?s=p 1125w, /galleries/protests2020/protest84.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/protests2020/protest84.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Tampa Mayor Jane Castor spoke one on one to several protestors."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/protests2020/protest84.jpg?s=t 120w, /galleries/protests2020/protest84.jpg?s=l 265w, /galleries/protests2020/protest84.jpg?s=lf 500w, /galleries/protests2020/protest84.jpg?s=f 750w, /galleries/protests2020/protest84.jpg?s=m 980w, /galleries/protests2020/protest84.jpg?s=p 1125w, /galleries/protests2020/protest84.jpg?s=mx 1600w"
      src="/galleries/protests2020/protest84.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Tampa Mayor Jane Castor spoke one on one to several protestors. <span class='image-credits'>Photo by Kimberly DeFalco</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/protests2020/protest89.jpg?s=t 120w, /galleries/protests2020/protest89.jpg?s=l 265w, /galleries/protests2020/protest89.jpg?s=lf 500w, /galleries/protests2020/protest89.jpg?s=f 750w, /galleries/protests2020/protest89.jpg?s=m 980w, /galleries/protests2020/protest89.jpg?s=p 1125w, /galleries/protests2020/protest89.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/protests2020/protest89.jpg" />
<noscript>
 <img class="carousel-image "
      alt=""
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/protests2020/protest89.jpg?s=t 120w, /galleries/protests2020/protest89.jpg?s=l 265w, /galleries/protests2020/protest89.jpg?s=lf 500w, /galleries/protests2020/protest89.jpg?s=f 750w, /galleries/protests2020/protest89.jpg?s=m 980w, /galleries/protests2020/protest89.jpg?s=p 1125w, /galleries/protests2020/protest89.jpg?s=mx 1600w"
      src="/galleries/protests2020/protest89.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText"> <span class='image-credits'>Photo by Kimberly DeFalco</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/protests2020/protest90.jpg?s=t 120w, /galleries/protests2020/protest90.jpg?s=l 265w, /galleries/protests2020/protest90.jpg?s=lf 500w, /galleries/protests2020/protest90.jpg?s=f 750w, /galleries/protests2020/protest90.jpg?s=m 980w, /galleries/protests2020/protest90.jpg?s=p 1125w, /galleries/protests2020/protest90.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/protests2020/protest90.jpg" />
<noscript>
 <img class="carousel-image "
      alt=""
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/protests2020/protest90.jpg?s=t 120w, /galleries/protests2020/protest90.jpg?s=l 265w, /galleries/protests2020/protest90.jpg?s=lf 500w, /galleries/protests2020/protest90.jpg?s=f 750w, /galleries/protests2020/protest90.jpg?s=m 980w, /galleries/protests2020/protest90.jpg?s=p 1125w, /galleries/protests2020/protest90.jpg?s=mx 1600w"
      src="/galleries/protests2020/protest90.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText"> <span class='image-credits'>Photo by Kimberly DeFalco</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/protests2020/protest92.jpg?s=t 120w, /galleries/protests2020/protest92.jpg?s=l 265w, /galleries/protests2020/protest92.jpg?s=lf 500w, /galleries/protests2020/protest92.jpg?s=f 750w, /galleries/protests2020/protest92.jpg?s=m 980w, /galleries/protests2020/protest92.jpg?s=p 1125w, /galleries/protests2020/protest92.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/protests2020/protest92.jpg" />
<noscript>
 <img class="carousel-image "
      alt=""
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/protests2020/protest92.jpg?s=t 120w, /galleries/protests2020/protest92.jpg?s=l 265w, /galleries/protests2020/protest92.jpg?s=lf 500w, /galleries/protests2020/protest92.jpg?s=f 750w, /galleries/protests2020/protest92.jpg?s=m 980w, /galleries/protests2020/protest92.jpg?s=p 1125w, /galleries/protests2020/protest92.jpg?s=mx 1600w"
      src="/galleries/protests2020/protest92.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText"> <span class='image-credits'>Photo by Kimberly DeFalco</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/protests2020/protest94.jpg?s=t 120w, /galleries/protests2020/protest94.jpg?s=l 265w, /galleries/protests2020/protest94.jpg?s=lf 500w, /galleries/protests2020/protest94.jpg?s=f 750w, /galleries/protests2020/protest94.jpg?s=m 980w, /galleries/protests2020/protest94.jpg?s=p 1125w, /galleries/protests2020/protest94.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/protests2020/protest94.jpg" />
<noscript>
 <img class="carousel-image "
      alt=""
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/protests2020/protest94.jpg?s=t 120w, /galleries/protests2020/protest94.jpg?s=l 265w, /galleries/protests2020/protest94.jpg?s=lf 500w, /galleries/protests2020/protest94.jpg?s=f 750w, /galleries/protests2020/protest94.jpg?s=m 980w, /galleries/protests2020/protest94.jpg?s=p 1125w, /galleries/protests2020/protest94.jpg?s=mx 1600w"
      src="/galleries/protests2020/protest94.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText"> <span class='image-credits'>Photo by Kimberly DeFalco</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Local healthcare providers in Tampa and across the nation pause for a period of silent reflection on systemic racism." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/protests2020/whitecoats2.jpg?s=t 120w, /galleries/protests2020/whitecoats2.jpg?s=l 265w, /galleries/protests2020/whitecoats2.jpg?s=lf 500w, /galleries/protests2020/whitecoats2.jpg?s=f 750w, /galleries/protests2020/whitecoats2.jpg?s=m 980w, /galleries/protests2020/whitecoats2.jpg?s=p 1125w, /galleries/protests2020/whitecoats2.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/protests2020/whitecoats2.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Local healthcare providers in Tampa and across the nation pause for a period of silent reflection on systemic racism."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/protests2020/whitecoats2.jpg?s=t 120w, /galleries/protests2020/whitecoats2.jpg?s=l 265w, /galleries/protests2020/whitecoats2.jpg?s=lf 500w, /galleries/protests2020/whitecoats2.jpg?s=f 750w, /galleries/protests2020/whitecoats2.jpg?s=m 980w, /galleries/protests2020/whitecoats2.jpg?s=p 1125w, /galleries/protests2020/whitecoats2.jpg?s=mx 1600w"
      src="/galleries/protests2020/whitecoats2.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Local healthcare providers in Tampa and across the nation pause for a period of silent reflection on systemic racism. <span class='image-credits'>Courtesy of USF Health</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="About 150 USF Health staff and faculty participate in #whitecoatsforblacklives protests held across the country. " sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/protests2020/whitecoats1.jpg?s=t 120w, /galleries/protests2020/whitecoats1.jpg?s=l 265w, /galleries/protests2020/whitecoats1.jpg?s=lf 500w, /galleries/protests2020/whitecoats1.jpg?s=f 750w, /galleries/protests2020/whitecoats1.jpg?s=m 980w, /galleries/protests2020/whitecoats1.jpg?s=p 1125w, /galleries/protests2020/whitecoats1.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/protests2020/whitecoats1.jpg" />
<noscript>
 <img class="carousel-image "
      alt="About 150 USF Health staff and faculty participate in #whitecoatsforblacklives protests held across the country. "
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/protests2020/whitecoats1.jpg?s=t 120w, /galleries/protests2020/whitecoats1.jpg?s=l 265w, /galleries/protests2020/whitecoats1.jpg?s=lf 500w, /galleries/protests2020/whitecoats1.jpg?s=f 750w, /galleries/protests2020/whitecoats1.jpg?s=m 980w, /galleries/protests2020/whitecoats1.jpg?s=p 1125w, /galleries/protests2020/whitecoats1.jpg?s=mx 1600w"
      src="/galleries/protests2020/whitecoats1.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">About 150 USF Health staff and faculty participate in #whitecoatsforblacklives protests held across the country. <span class='image-credits'>Courtesy of USF Health</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="The #whitecoatsforblacklives participants gathered outside the Morsani Center on the USF Tampa campus and at 17 Davis near downtown as part of nationwide reflection on institutional racism." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/protests2020/whitecoats3.jpg?s=t 120w, /galleries/protests2020/whitecoats3.jpg?s=l 265w, /galleries/protests2020/whitecoats3.jpg?s=lf 500w, /galleries/protests2020/whitecoats3.jpg?s=f 750w, /galleries/protests2020/whitecoats3.jpg?s=m 980w, /galleries/protests2020/whitecoats3.jpg?s=p 1125w, /galleries/protests2020/whitecoats3.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/protests2020/whitecoats3.jpg" />
<noscript>
 <img class="carousel-image "
      alt="The #whitecoatsforblacklives participants gathered outside the Morsani Center on the USF Tampa campus and at 17 Davis near downtown as part of nationwide reflection on institutional racism."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/protests2020/whitecoats3.jpg?s=t 120w, /galleries/protests2020/whitecoats3.jpg?s=l 265w, /galleries/protests2020/whitecoats3.jpg?s=lf 500w, /galleries/protests2020/whitecoats3.jpg?s=f 750w, /galleries/protests2020/whitecoats3.jpg?s=m 980w, /galleries/protests2020/whitecoats3.jpg?s=p 1125w, /galleries/protests2020/whitecoats3.jpg?s=mx 1600w"
      src="/galleries/protests2020/whitecoats3.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">The #whitecoatsforblacklives participants gathered outside the Morsani Center on the USF Tampa campus and at 17 Davis near downtown as part of nationwide reflection on institutional racism. <span class='image-credits'>Courtesy of USF Health</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Healthcare providers kneel in honor of #whitecoatsforblacklives, a national movement." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/protests2020/whitecoats4.jpg?s=t 120w, /galleries/protests2020/whitecoats4.jpg?s=l 265w, /galleries/protests2020/whitecoats4.jpg?s=lf 500w, /galleries/protests2020/whitecoats4.jpg?s=f 750w, /galleries/protests2020/whitecoats4.jpg?s=m 980w, /galleries/protests2020/whitecoats4.jpg?s=p 1125w, /galleries/protests2020/whitecoats4.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/protests2020/whitecoats4.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Healthcare providers kneel in honor of #whitecoatsforblacklives, a national movement."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/protests2020/whitecoats4.jpg?s=t 120w, /galleries/protests2020/whitecoats4.jpg?s=l 265w, /galleries/protests2020/whitecoats4.jpg?s=lf 500w, /galleries/protests2020/whitecoats4.jpg?s=f 750w, /galleries/protests2020/whitecoats4.jpg?s=m 980w, /galleries/protests2020/whitecoats4.jpg?s=p 1125w, /galleries/protests2020/whitecoats4.jpg?s=mx 1600w"
      src="/galleries/protests2020/whitecoats4.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Healthcare providers kneel in honor of #whitecoatsforblacklives, a national movement. <span class='image-credits'>Courtesy of USF Health</span></div></div>
</div>
</div>
</div>
<div class="carousel carousel-thumbs" data-flickity='{ "asNavFor": "#ctl00_ContentPlaceHolder1_ctl03 .carousel-main", "cellAlign":"center", "contain": true, "autoPlay": false, "fullscreen": false, "fade": false, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad": true, "cellSelector": ".carousel-cell", "setGallerySize": false, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/protests2020/protest9.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/protests2020/protest9.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/protests2020/protest18.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/protests2020/protest18.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/protests2020/protest26.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/protests2020/protest26.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/protests2020/protest27.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/protests2020/protest27.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/protests2020/protest28.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/protests2020/protest28.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/protests2020/protest30.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/protests2020/protest30.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/protests2020/protest31.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/protests2020/protest31.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/protests2020/protest33.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/protests2020/protest33.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/protests2020/protest37.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/protests2020/protest37.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/protests2020/protest39.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/protests2020/protest39.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/protests2020/protest41.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/protests2020/protest41.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/protests2020/protest47.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/protests2020/protest47.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/protests2020/protest48.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/protests2020/protest48.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/protests2020/protest54.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/protests2020/protest54.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/protests2020/protest59.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/protests2020/protest59.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/protests2020/protest60.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/protests2020/protest60.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/protests2020/protest62.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/protests2020/protest62.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/protests2020/protest65.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/protests2020/protest65.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/protests2020/protest66.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/protests2020/protest66.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/protests2020/protest74.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/protests2020/protest74.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/protests2020/protest84.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/protests2020/protest84.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/protests2020/protest89.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/protests2020/protest89.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/protests2020/protest90.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/protests2020/protest90.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/protests2020/protest92.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/protests2020/protest92.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/protests2020/protest94.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/protests2020/protest94.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/protests2020/whitecoats2.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/protests2020/whitecoats2.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/protests2020/whitecoats1.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/protests2020/whitecoats1.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/protests2020/whitecoats3.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/protests2020/whitecoats3.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/protests2020/whitecoats4.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/protests2020/whitecoats4.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=eed5571c1b8c4a6c9598302e8bb03c11&amp;cb=57344420559' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=472&amp;cb=57344420559&amp;n=eed5571c1b8c4a6c9598302e8bb03c11&amp;Page=7~%2ffeatures%2fprotestors-take-to-streets-daily-in-Tampa-to-say-black-lives-matter-060920.aspx&amp;Tag=7%7eConnections%2c7%7eDiversity%2c7%7eDowntown+Tampa%2c7%7eFor+Good%2c7%7eGovernment%2c7%7eHistory%2c7%7eSpeakers%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
Tampa Dream Defenders hosted a protest June 3 at Tampa City Hall, where organizers spoke for about 30 minutes to several hundred in attendance before requesting protesters to lie on the ground in silence and in solidarity for all black lives.<br>
<br>
The protesters were demanding change following the killing of George Floyd by police in Minneapolis.<br>
<br>
When Tampa Mayor Jane Castor joined the protest and tried to address the crowd several times, Dream Defenders&#39; Bernice Lauredan chanted into her megaphone, &quot;Go home, Jane. You are not welcome here,&quot; denying the Mayor the opportunity to address the crowd. Castor then offered to speak with individuals and had a one-on-one dialogue with two women before returning to her nearby office.<br>
<br>
Protestors called for a ban on the use of tear gas and rubber bullets and &quot;de-militarizing police.&quot; The group also wants an investigation into alleged white supremacy at TPD.<br>
<br>
Tampa Police Chief Brian Dugan observed from across the street with several of his officers.<br>
<br>
&quot;We respect everyone&#39;s right to protest,&quot; Dugan said.<br>
<br>
The protestors then walked out of downtown, marching 2.5 miles west on Kennedy Boulevard to the Fox 13 television station. A heavy police presence blocked Kennedy to cars, allowing a safe path for protestors.<br>
<br>
Earlier in the day, Mayor Castor lifted a curfew enacted after chaos, looting, and violence erupted in North Tampa on May 30 following non-violent protests earlier in the day.<br>
<br>
New largely peaceful protests emerged daily around the city and throughout the Tampa Bay Area, including at the Morsani College of Medicine at the USF campus in Tampa, where about 150 faculty, staff, students, physicians, nurses, researchers, and other healthcare workers voluntarily gathered to reflect on institutional racism as a part of a nationwide #whitecoatsforblacklives movement.<br>
<br>
Most protestors are wearing masks because COVID-19 cases continue to rise in the Tampa Bay Area and in Florida.<br>
<br>
More protests are planned this week.&nbsp;<br>
<br>
<em>Kimberly DeFalco is a Tampa-based independent photographer who is providing pictures for 83 Degrees.</em>&nbsp;You can follow her on Instagram @kimberlydefalco to see more images.&nbsp;<br>
&nbsp;
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.83degreesmedia.com%2ffeatures%2fprotestors-take-to-streets-daily-in-Tampa-to-say-black-lives-matter-060920.aspx" onclick="ga('send','social','facebook','send','/features/protestors-take-to-streets-daily-in-Tampa-to-say-black-lives-matter-060920.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.83degreesmedia.com%2ffeatures%2fprotestors-take-to-streets-daily-in-Tampa-to-say-black-lives-matter-060920.aspx&amp;text=Protestors+call+for+justice+and+change%3a+Images+from+the+streets+of+Tampa" onclick="ga('send','social','twitter','send','/features/protestors-take-to-streets-daily-in-Tampa-to-say-black-lives-matter-060920.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.83degreesmedia.com%2ffeatures%2fprotestors-take-to-streets-daily-in-Tampa-to-say-black-lives-matter-060920.aspx&amp;title=Protestors+call+for+justice+and+change%3a+Images+from+the+streets+of+Tampa" onclick="ga('send','social','linkedin','send','/features/protestors-take-to-streets-daily-in-Tampa-to-say-black-lives-matter-060920.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#1f205d707b6622776b6b6f6c3a2c7e3a2d793a2d7968686831272c7b7a786d7a7a6c727a7b767e317c70723a2d79797a7e6b6a6d7a6c3a2d796f6d706b7a6c6b706d6c326b7e747a326b70326c6b6d7a7a6b6c327b7e767366327671324b7e726f7e326b70326c7e66327d737e7c74327376697a6c32727e6b6b7a6d322f292f262d2f317e6c6f67397e726f244c6a7d757a7c6b224c777e6d7a254f6d706b7a6c6b706d6c347c7e73733479706d34756a6c6b767c7a347e717b347c777e71787a3a2c7e3456727e787a6c34796d7072346b777a346c6b6d7a7a6b6c347079344b7e726f7e" onclick="ga('send','social','email','send','/features/protestors-take-to-streets-daily-in-Tampa-to-say-black-lives-matter-060920.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.83degreesmedia.com/features/protestors-take-to-streets-daily-in-Tampa-to-say-black-lives-matter-060920.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Connections" href="https://www.83degreesmedia.com/focusareas/connections.aspx">Connections</a>, <a title="View more stories related to Diversity" href="/tags/taghome.aspx?tag=Diversity">Diversity</a>, <a title="View more stories related to Downtown Tampa" href="/tags/taghome.aspx?tag=Downtown+Tampa">Downtown Tampa</a>, <a title="View more stories related to For Good" href="/tags/taghome.aspx?tag=For+Good">For Good</a>, <a title="View more stories related to Government" href="/tags/taghome.aspx?tag=Government">Government</a>, <a title="View more stories related to History" href="/tags/taghome.aspx?tag=History">History</a>, <a title="View more stories related to Speakers" href="/tags/taghome.aspx?tag=Speakers">Speakers</a>&nbsp;
</div>
<div class="tags cityTag separator">
<a title="View more stories related to Tampa" href="/cities/tampa/tampa.aspx">Tampa</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.83degreesmedia.com/features/protestors-take-to-streets-daily-in-Tampa-to-say-black-lives-matter-060920.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=4ddabed032f44c94b35b9c3ede0f08b3&amp;cb=57344420559' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=480&amp;cb=57344420559&amp;n=4ddabed032f44c94b35b9c3ede0f08b3&amp;Page=7~%2ffeatures%2fprotestors-take-to-streets-daily-in-Tampa-to-say-black-lives-matter-060920.aspx&amp;Tag=7%7eConnections%2c7%7eDiversity%2c7%7eDowntown+Tampa%2c7%7eFor+Good%2c7%7eGovernment%2c7%7eHistory%2c7%7eSpeakers%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=35391e7623cb4c2c974b462457a14ac0&amp;cb=57344420559' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=481&amp;cb=57344420559&amp;n=35391e7623cb4c2c974b462457a14ac0&amp;Page=7~%2ffeatures%2fprotestors-take-to-streets-daily-in-Tampa-to-say-black-lives-matter-060920.aspx&amp;Tag=7%7eConnections%2c7%7eDiversity%2c7%7eDowntown+Tampa%2c7%7eFor+Good%2c7%7eGovernment%2c7%7eHistory%2c7%7eSpeakers%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="towerad-container">
</div>
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=c1cfbc4db6124e2182783a60c0d4628f&amp;cb=93224923262' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=474&amp;cb=93224923262&amp;n=c1cfbc4db6124e2182783a60c0d4628f&amp;Page=7~%2ffeatures%2fprotestors-take-to-streets-daily-in-Tampa-to-say-black-lives-matter-060920.aspx&amp;Tag=7%7eConnections%2c7%7eDiversity%2c7%7eDowntown+Tampa%2c7%7eFor+Good%2c7%7eGovernment%2c7%7eHistory%2c7%7eSpeakers%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="ShareToolsContainer">
<div id="ctl00_ContentPlaceHolder1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_ContentPlaceHolder1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine.</div>
<div class="subscribeInputContainer">
<input name="ctl00$ContentPlaceHolder1$Subscribe2$TextBoxEmail" type="text" id="ctl00_ContentPlaceHolder1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$ContentPlaceHolder1$Subscribe2$ButtonSubmit" id="ctl00_ContentPlaceHolder1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_ContentPlaceHolder1_Subscribe2_TextBoxEmail&#39;,&#39;83+Degrees&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal single-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Give us your email and we will give you our weekly online magazine.</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=87b182e90ab84d53be7373849c7ee845&amp;cb=93224923262' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=475&amp;cb=93224923262&amp;n=87b182e90ab84d53be7373849c7ee845&amp;Page=7~%2ffeatures%2fprotestors-take-to-streets-daily-in-Tampa-to-say-black-lives-matter-060920.aspx&amp;Tag=7%7eConnections%2c7%7eDiversity%2c7%7eDowntown+Tampa%2c7%7eFor+Good%2c7%7eGovernment%2c7%7eHistory%2c7%7eSpeakers%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div id="sidebar-content" class='content-block'>
<div class="bodyRight">
</div>
</div>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=d5fd9129d8584768ac9bce854461b576&amp;cb=93224923262' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=476&amp;cb=93224923262&amp;n=d5fd9129d8584768ac9bce854461b576&amp;Page=7~%2ffeatures%2fprotestors-take-to-streets-daily-in-Tampa-to-say-black-lives-matter-060920.aspx&amp;Tag=7%7eConnections%2c7%7eDiversity%2c7%7eDowntown+Tampa%2c7%7eFor+Good%2c7%7eGovernment%2c7%7eHistory%2c7%7eSpeakers%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', '025220f5-0e67-497e-8cef-b1917aeb98eb');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=04af68a1d793431e83e1373eef0d6536&amp;cb=93224923262' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=477&amp;cb=93224923262&amp;n=04af68a1d793431e83e1373eef0d6536&amp;Page=7~%2ffeatures%2fprotestors-take-to-streets-daily-in-Tampa-to-say-black-lives-matter-060920.aspx&amp;Tag=7%7eConnections%2c7%7eDiversity%2c7%7eDowntown+Tampa%2c7%7eFor+Good%2c7%7eGovernment%2c7%7eHistory%2c7%7eSpeakers%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=47ec8ab38cd04484a0b398af71dedb92&amp;cb=93224923262' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=478&amp;cb=93224923262&amp;n=47ec8ab38cd04484a0b398af71dedb92&amp;Page=7~%2ffeatures%2fprotestors-take-to-streets-daily-in-Tampa-to-say-black-lives-matter-060920.aspx&amp;Tag=7%7eConnections%2c7%7eDiversity%2c7%7eDowntown+Tampa%2c7%7eFor+Good%2c7%7eGovernment%2c7%7eHistory%2c7%7eSpeakers%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 6');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=a2c3b1810e464419ab70c8a9956aff4d&amp;cb=93224923262' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=479&amp;cb=93224923262&amp;n=a2c3b1810e464419ab70c8a9956aff4d&amp;Page=7~%2ffeatures%2fprotestors-take-to-streets-daily-in-Tampa-to-say-black-lives-matter-060920.aspx&amp;Tag=7%7eConnections%2c7%7eDiversity%2c7%7eDowntown+Tampa%2c7%7eFor+Good%2c7%7eGovernment%2c7%7eHistory%2c7%7eSpeakers%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.soapboxmedia.com/features/Supporting-people-of-color.aspx" target="_blank">
<noscript><img src="https://www.soapboxmedia.com/092011/2019-News-Images/protest1.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.soapboxmedia.com/092011/2019-News-Images/protest1.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.soapboxmedia.com/features/Supporting-people-of-color.aspx" target="_blank">The right side of history: How white allies can support people of color</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Soapbox
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.83degreesmedia.com/features/uptown-developers-stick-to-vision-despite-rioting-060420.aspx" target="_blank">
<noscript><img src="https://www.83degreesmedia.com/galleries/issue_500/uptown5_fowler-spectrum-may2020.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.83degreesmedia.com/galleries/issue_500/uptown5_fowler-spectrum-may2020.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.83degreesmedia.com/features/uptown-developers-stick-to-vision-despite-rioting-060420.aspx" target="_blank">Uptown developers: Vision, investments will begin to address inequity issues</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: 83Degrees
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/metromode/features/metro-detroit-long-way-to-go-to-racial-equity.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/metromode/filterd/images/royal-oak.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/metromode/filterd/images/royal-oak.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/metromode/features/metro-detroit-long-way-to-go-to-racial-equity.aspx" target="_blank">We have a long way to go towards racial equity, Metro Detroit</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Metromode
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.freshwatercleveland.com/features/FoodBankDriver060420.aspx" target="_blank">
<noscript><img src="https://www.freshwatercleveland.com/galleries/Features/2020/June_2020/Issue_431/Cleveland_Food_Bank/greater_cleveland_food_bank_08.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.freshwatercleveland.com/galleries/Features/2020/June_2020/Issue_431/Cleveland_Food_Bank/greater_cleveland_food_bank_08.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.freshwatercleveland.com/features/FoodBankDriver060420.aspx" target="_blank">A day in the life of a Cleveland Food Bank truck driver during COVID-19</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Cleveland - Freshwater Media
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=b3a78191b4ee4e719d7d39d4c7335ec9&amp;cb=93224923262' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=408&amp;cb=93224923262&amp;n=b3a78191b4ee4e719d7d39d4c7335ec9&amp;Page=7~%2ffeatures%2fprotestors-take-to-streets-daily-in-Tampa-to-say-black-lives-matter-060920.aspx&amp;Tag=7%7eConnections%2c7%7eDiversity%2c7%7eDowntown+Tampa%2c7%7eFor+Good%2c7%7eGovernment%2c7%7eHistory%2c7%7eSpeakers%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=a0985946b491437cb62170eab1c87d0e&amp;cb=93224923262' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=409&amp;cb=93224923262&amp;n=a0985946b491437cb62170eab1c87d0e&amp;Page=7~%2ffeatures%2fprotestors-take-to-streets-daily-in-Tampa-to-say-black-lives-matter-060920.aspx&amp;Tag=7%7eConnections%2c7%7eDiversity%2c7%7eDowntown+Tampa%2c7%7eFor+Good%2c7%7eGovernment%2c7%7eHistory%2c7%7eSpeakers%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=6bf09a4adac34fa9a805333058301191&amp;cb=93224923262' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=410&amp;cb=93224923262&amp;n=6bf09a4adac34fa9a805333058301191&amp;Page=7~%2ffeatures%2fprotestors-take-to-streets-daily-in-Tampa-to-say-black-lives-matter-060920.aspx&amp;Tag=7%7eConnections%2c7%7eDiversity%2c7%7eDowntown+Tampa%2c7%7eFor+Good%2c7%7eGovernment%2c7%7eHistory%2c7%7eSpeakers%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=507461178cfa482085207958670094d9&amp;cb=93224923262' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=411&amp;cb=93224923262&amp;n=507461178cfa482085207958670094d9&amp;Page=7~%2ffeatures%2fprotestors-take-to-streets-daily-in-Tampa-to-say-black-lives-matter-060920.aspx&amp;Tag=7%7eConnections%2c7%7eDiversity%2c7%7eDowntown+Tampa%2c7%7eFor+Good%2c7%7eGovernment%2c7%7eHistory%2c7%7eSpeakers%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=21ad03d16ca84d17a8cf3f3471fc15e0&amp;cb=93224923262' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=412&amp;cb=93224923262&amp;n=21ad03d16ca84d17a8cf3f3471fc15e0&amp;Page=7~%2ffeatures%2fprotestors-take-to-streets-daily-in-Tampa-to-say-black-lives-matter-060920.aspx&amp;Tag=7%7eConnections%2c7%7eDiversity%2c7%7eDowntown+Tampa%2c7%7eFor+Good%2c7%7eGovernment%2c7%7eHistory%2c7%7eSpeakers%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=b0ea28d113a24241ae38acca8031537d&amp;cb=93224923262' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=413&amp;cb=93224923262&amp;n=b0ea28d113a24241ae38acca8031537d&amp;Page=7~%2ffeatures%2fprotestors-take-to-streets-daily-in-Tampa-to-say-black-lives-matter-060920.aspx&amp;Tag=7%7eConnections%2c7%7eDiversity%2c7%7eDowntown+Tampa%2c7%7eFor+Good%2c7%7eGovernment%2c7%7eHistory%2c7%7eSpeakers%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=4cc2ddcd0ed844908de8658c49651f53&amp;cb=93224923262' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=414&amp;cb=93224923262&amp;n=4cc2ddcd0ed844908de8658c49651f53&amp;Page=7~%2ffeatures%2fprotestors-take-to-streets-daily-in-Tampa-to-say-black-lives-matter-060920.aspx&amp;Tag=7%7eConnections%2c7%7eDiversity%2c7%7eDowntown+Tampa%2c7%7eFor+Good%2c7%7eGovernment%2c7%7eHistory%2c7%7eSpeakers%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=87e77d1297bb4ac490e641f42c324fb0&amp;cb=93224923262' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=415&amp;cb=93224923262&amp;n=87e77d1297bb4ac490e641f42c324fb0&amp;Page=7~%2ffeatures%2fprotestors-take-to-streets-daily-in-Tampa-to-say-black-lives-matter-060920.aspx&amp;Tag=7%7eConnections%2c7%7eDiversity%2c7%7eDowntown+Tampa%2c7%7eFor+Good%2c7%7eGovernment%2c7%7eHistory%2c7%7eSpeakers%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=2991f09c3ecb4e2bb6dc9bb64d75d683&amp;cb=93224923262' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=416&amp;cb=93224923262&amp;n=2991f09c3ecb4e2bb6dc9bb64d75d683&amp;Page=7~%2ffeatures%2fprotestors-take-to-streets-daily-in-Tampa-to-say-black-lives-matter-060920.aspx&amp;Tag=7%7eConnections%2c7%7eDiversity%2c7%7eDowntown+Tampa%2c7%7eFor+Good%2c7%7eGovernment%2c7%7eHistory%2c7%7eSpeakers%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=5f294f0a530d406eb6aac85bd3899b9c&amp;cb=93224923262' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=417&amp;cb=93224923262&amp;n=5f294f0a530d406eb6aac85bd3899b9c&amp;Page=7~%2ffeatures%2fprotestors-take-to-streets-daily-in-Tampa-to-say-black-lives-matter-060920.aspx&amp;Tag=7%7eConnections%2c7%7eDiversity%2c7%7eDowntown+Tampa%2c7%7eFor+Good%2c7%7eGovernment%2c7%7eHistory%2c7%7eSpeakers%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=3e0651c661394ba9aac45ea3f325552e&amp;cb=93224923262' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=418&amp;cb=93224923262&amp;n=3e0651c661394ba9aac45ea3f325552e&amp;Page=7~%2ffeatures%2fprotestors-take-to-streets-daily-in-Tampa-to-say-black-lives-matter-060920.aspx&amp;Tag=7%7eConnections%2c7%7eDiversity%2c7%7eDowntown+Tampa%2c7%7eFor+Good%2c7%7eGovernment%2c7%7eHistory%2c7%7eSpeakers%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=b98fd834b6874b7aae5e63b8d090de70&amp;cb=93224923262' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=419&amp;cb=93224923262&amp;n=b98fd834b6874b7aae5e63b8d090de70&amp;Page=7~%2ffeatures%2fprotestors-take-to-streets-daily-in-Tampa-to-say-black-lives-matter-060920.aspx&amp;Tag=7%7eConnections%2c7%7eDiversity%2c7%7eDowntown+Tampa%2c7%7eFor+Good%2c7%7eGovernment%2c7%7eHistory%2c7%7eSpeakers%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/agriculture.aspx'>Agriculture</a></li><li><a href='/focusareas/kidsbay.aspx'>KidsBay</a></li><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/Lifesciences.aspx'>Life Sciences</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/manufacturing.aspx'>Manufacturing</a></li><li><a href='/focusareas/connections.aspx'>Connections</a></li><li><a href='/focusareas/marinesciences.aspx'>Marine Sciences</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/neighborhoods.aspx'>Neighborhoods</a></li><li><a href='/focusareas/Entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/on-the-ground.aspx'>On The Ground</a></li><li><a href='/focusareas/environment.aspx'>Environment</a></li><li><a href='/focusareas/on-the-ground-espanol.aspx'>On the Ground (español)</a></li><li><a href='/focusareas/forgood.aspx'>For Good</a></li><li><a href='/focusareas/Sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/Health.aspx'>Health</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/Highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/housing.aspx'>Housing</a></li><li><a href='/focusareas/Transportation.aspx'>Transportation</a></li><li><a href='/focusareas/Innovation.aspx'>Innovation</a></li><li><a href='/focusareas/vision-zero.aspx'>Vision Zero</a></li><li><a href='/focusareas/internationaltrade.aspx'>International Trade</a></li><li><a href='/focusareas/workforcetransition.aspx'>Workforce Transition</a></li></ul>
</div>
<div class="col-sm-5 col-lg-4 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_Footer1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine.</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;83+Degrees&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/Links.aspx">83 Degrees Links</a></li>
<li><a href="/about/About.aspx">About 83 Degrees</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/Tips.aspx">Have a Tip?</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/signup83.aspx">Sign Up for 83 Degrees</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="A747CF06" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="tS3OTQWcDaiDLUnWBXpgsgyG0v2RmcNyt27Foa5i+Wlohv6X23ywXaAkp7o1ReGQHKBoTTazFNxeG7DynygiwMKgZkIq0W4XQj1CodlKZ42v4WtJRmmj/UDFmkLonz4ZDcjLcbwa7RNjGH3MBCkoLZh7qKsrr7JiCuOKep+Bc5Kj+ju8" />
</div>
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['aspnetForm'];
if (!theForm) {
    theForm = document.aspnetForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZCe_yqWEONi9g03HFfKrwIelHSjfvh0ib_t43nUg3_OPPnNPZw2&amp;t=637109960440000000" type="text/javascript"></script>
</form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/12.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
