
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	COVID-19 vaccine rollout begins in Tampa Bay Area, around Florida
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the 83 Degrees RSS feed!" href="https://feeds.feedburner.com/83DegreesMedia" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.83degreesmedia.com/features/vaccine-rollout-in-Tampa-Bay-region-explained-121720.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.83degreesmedia.com/features/vaccine-rollout-in-Tampa-Bay-region-explained-121720.aspx" />
<meta property="og:site_name" content="83Degrees" />
<meta property="og:title" content="COVID-19 vaccine rollout begins in Tampa Bay Area, around Florida" />
<meta property="og:image" content="https://www.83degreesmedia.com/galleries/issue_526/tgh1.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta property="og:description" content="The process for vaccinating Tampa Bay Area and Florida medical personnel and residents of senior centers has begun with more shipments of vaccines expected in coming weeks and months. " />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<meta property="fb:app_id" content="226076504117195" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@83DegreesMedia" />
<meta name="twitter:title" content="COVID-19 vaccine rollout begins in Tampa Bay Area, around Florida" />
<meta name="twitter:url" content="https://www.83degreesmedia.com/features/vaccine-rollout-in-Tampa-Bay-region-explained-121720.aspx" />
<meta name="twitter:image" content="https://www.83degreesmedia.com/galleries/issue_526/tgh1.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637364586900000000" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637178839140000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637412206728906407"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':408,'Footer 02':409,'Footer 03':410,'Footer 04':411,'Footer 05':412,'Footer 06':413,'Footer 07':414,'Footer 08':415,'Footer 09':416,'Footer 10':417,'Footer 11':418,'Footer 12':419,'Leaderboard 2':480,'Leaderboard 3':481,'Masthead Leaderboard':472,'Rectangle 1':474,'Rectangle 2':475,'Rectangle 3':476,'Rectangle 4':477,'Rectangle 5':478,'Rectangle 6':479};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=7~%2ffeatures%2fvaccine-rollout-in-Tampa-Bay-region-explained-121720.aspx&amp;Tag=7%7eCOVID19%2c7%7eDiversity%2c7%7eHealth%2c7%7eTalent%2c7%7eUniversity+of+South+Florida%2c7%7eTampa'></script>
<meta name="description" content="The process for vaccinating Tampa Bay Area and Florida medical personnel and residents of senior centers has begun with more shipments of vaccines expected in coming weeks and months. " />
<meta name="keywords" content="COVID-19, coronavirus, vaccine, Pfizer, Moderna, Tampa General Hospital, Bayfront, Moffitt, healthcare workers, seniors, assisted living facilities, nursing homes, Florida, Tampa Bay Area, St. Petersburg, immunization, shot, nurses, doctors," />
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.83degreesmedia.com';
var google_cx = '006919356486600035371:twqfx9vug3w';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-1219467-21','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="_83-degrees ch-feature-story FeaturedStory no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '226076504117195';
</script>
<form method="post" action="./vaccine-rollout-in-Tampa-Bay-region-explained-121720.aspx?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3a+83DegreesMedia+(83+Degrees+Media)" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="7dc2wBtJnqR7vbMV3HCTpfQfvwSRvKRTEz3wp3Aqes9DNP701+BwVhMUO06pKXSKL8NWns9KwIH/2qdgx1pl3/Gr+coaNoMFN6iZtfCgkY4xLuqoHApd7XgCAITV12CAarcvH9UygJcXiCvx89u0vh1HxaAcBKdrtE1CvU7chyE4/Tk8bBvxOqdsC7bVkPepBrqwSO14f4ZBnkYNBUqbFGyxDfvWB7HObcUljEQv/qZLdJMz" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/agriculture.aspx'>Agriculture</a></li><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/connections.aspx'>Connections</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/Entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/environment.aspx'>Environment</a></li><li><a href='/focusareas/forgood.aspx'>For Good</a></li><li><a href='/focusareas/Health.aspx'>Health</a></li><li><a href='/focusareas/Highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/housing.aspx'>Housing</a></li><li><a href='/focusareas/Innovation.aspx'>Innovation</a></li><li><a href='/focusareas/internationaltrade.aspx'>International Trade</a></li><li><a href='/focusareas/kidsbay.aspx'>KidsBay</a></li><li><a href='/focusareas/Lifesciences.aspx'>Life Sciences</a></li><li><a href='/focusareas/manufacturing.aspx'>Manufacturing</a></li><li><a href='/focusareas/marinesciences.aspx'>Marine Sciences</a></li><li><a href='/focusareas/neighborhoods.aspx'>Neighborhoods</a></li><li><a href='/focusareas/on-the-ground.aspx'>On The Ground</a></li><li><a href='/focusareas/on-the-ground-espanol.aspx'>On the Ground (español)</a></li><li><a href='/focusareas/Sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/Transportation.aspx'>Transportation</a></li><li><a href='/focusareas/vision-zero.aspx'>Vision Zero</a></li><li><a href='/focusareas/workforcetransition.aspx'>Workforce Transition</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Bradenton/bradenton.aspx'>Bradenton</a></li><li><a href='/cities/clearwater/clearwater.aspx'>Clearwater</a></li><li><a href='/cities/dadecity.aspx'>Dade City</a></li><li><a href='/cities/dunedin/dunedin.aspx'>Dunedin</a></li><li><a href='/cities/lakeland/Lakeland.aspx'>Lakeland</a></li><li><a href='/cities/largo/largo.aspx'>Largo</a></li><li><a href='/cities/newportrichey/newportrichey.aspx'>New Port Richey </a></li><li><a href='/cities/plantcity/plantcity.aspx'>Plant City</a></li><li><a href='/cities/sarasota/sarasota.aspx'>Sarasota</a></li><li><a href='/cities/springhill/springhill.aspx'>Spring Hill</a></li><li><a href='/cities/stpetersburg/stpete.aspx'>St. Petersburg</a></li><li><a href='/cities/tampa/tampa.aspx'>Tampa</a></li><li><a href='/cities/tarponsprings.aspx'>Tarpon Springs</a></li><li><a href='/cities/templeterrace/templeter.aspx'>Temple Terrace</a></li><li><a href='/cities/wesleychapel/wesleychapel.aspx'>Wesley Chapel </a></li><li><a href='/cities/WestTampa.aspx'>West Tampa</a></li><li><a href='/cities/wimauma.aspx'>Wimauma</a></li><li><a href='/cities/wimauma_espanol.aspx'>Wimauma - (español)</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/devnews'>Development News</a></li>
<li><a href='/innovationnews'>Innovation &amp; Job News</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li><a href='/forgood'>For Good</a></li>
</ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/wimauma.aspx'>Wimauma</a></li></ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Tampa-FL/83-Degrees/164799353470?ref=ts" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/83DegreesMedia" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/83DegreesMedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a href="https://www.linkedin.com/company/83-degrees-media" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/83degreesmedia/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the 83 Degrees RSS feed!" target="_blank" href="https://feeds.feedburner.com/83DegreesMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-83degrees.png" alt="83 Degrees" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/agriculture.aspx'>Agriculture</a></li><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/connections.aspx'>Connections</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/Entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/environment.aspx'>Environment</a></li><li><a href='/focusareas/forgood.aspx'>For Good</a></li><li><a href='/focusareas/Health.aspx'>Health</a></li><li><a href='/focusareas/Highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/housing.aspx'>Housing</a></li><li><a href='/focusareas/Innovation.aspx'>Innovation</a></li><li><a href='/focusareas/internationaltrade.aspx'>International Trade</a></li><li><a href='/focusareas/kidsbay.aspx'>KidsBay</a></li><li><a href='/focusareas/Lifesciences.aspx'>Life Sciences</a></li><li><a href='/focusareas/manufacturing.aspx'>Manufacturing</a></li><li><a href='/focusareas/marinesciences.aspx'>Marine Sciences</a></li><li><a href='/focusareas/neighborhoods.aspx'>Neighborhoods</a></li><li><a href='/focusareas/on-the-ground.aspx'>On The Ground</a></li><li><a href='/focusareas/on-the-ground-espanol.aspx'>On the Ground (español)</a></li><li><a href='/focusareas/Sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/Transportation.aspx'>Transportation</a></li><li><a href='/focusareas/vision-zero.aspx'>Vision Zero</a></li><li><a href='/focusareas/workforcetransition.aspx'>Workforce Transition</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Bradenton/bradenton.aspx'>Bradenton</a></li><li><a href='/cities/clearwater/clearwater.aspx'>Clearwater</a></li><li><a href='/cities/dadecity.aspx'>Dade City</a></li><li><a href='/cities/dunedin/dunedin.aspx'>Dunedin</a></li><li><a href='/cities/lakeland/Lakeland.aspx'>Lakeland</a></li><li><a href='/cities/largo/largo.aspx'>Largo</a></li><li><a href='/cities/newportrichey/newportrichey.aspx'>New Port Richey </a></li><li><a href='/cities/plantcity/plantcity.aspx'>Plant City</a></li><li><a href='/cities/sarasota/sarasota.aspx'>Sarasota</a></li><li><a href='/cities/springhill/springhill.aspx'>Spring Hill</a></li><li><a href='/cities/stpetersburg/stpete.aspx'>St. Petersburg</a></li><li><a href='/cities/tampa/tampa.aspx'>Tampa</a></li><li><a href='/cities/tarponsprings.aspx'>Tarpon Springs</a></li><li><a href='/cities/templeterrace/templeter.aspx'>Temple Terrace</a></li><li><a href='/cities/wesleychapel/wesleychapel.aspx'>Wesley Chapel </a></li><li><a href='/cities/WestTampa.aspx'>West Tampa</a></li><li><a href='/cities/wimauma.aspx'>Wimauma</a></li><li><a href='/cities/wimauma_espanol.aspx'>Wimauma - (español)</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/devnews'>Development News</a></li>
<li><a href='/innovationnews'>Innovation &amp; Job News</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li><a href='/forgood'>For Good</a></li>
</ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/wimauma.aspx'>Wimauma</a></li></ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','83+Degrees'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Tampa-FL/83-Degrees/164799353470?ref=ts" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/83DegreesMedia" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/83DegreesMedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a href="https://www.linkedin.com/company/83-degrees-media" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/83degreesmedia/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the 83 Degrees RSS feed!" target="_blank" href="https://feeds.feedburner.com/83DegreesMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title" style='x'>COVID-19 vaccine rollout begins in Tampa Bay Area, around Florida</h1>
<div class="byline" style='x'>
<span class="author">Dr. Bruce Shephard</span> |
<span class="date">Thursday, December 17, 2020</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.83degreesmedia.com%2ffeatures%2fvaccine-rollout-in-Tampa-Bay-region-explained-121720.aspx" onclick="ga('send','social','facebook','send','/features/vaccine-rollout-in-Tampa-Bay-region-explained-121720.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.83degreesmedia.com%2ffeatures%2fvaccine-rollout-in-Tampa-Bay-region-explained-121720.aspx&amp;text=COVID-19+vaccine+rollout+begins+in+Tampa+Bay+Area%2c+around+Florida" onclick="ga('send','social','twitter','send','/features/vaccine-rollout-in-Tampa-Bay-region-explained-121720.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.83degreesmedia.com%2ffeatures%2fvaccine-rollout-in-Tampa-Bay-region-explained-121720.aspx&amp;title=COVID-19+vaccine+rollout+begins+in+Tampa+Bay+Area%2c+around+Florida" onclick="ga('send','social','linkedin','send','/features/vaccine-rollout-in-Tampa-Bay-region-explained-121720.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#d0ef92bfb4a9edb8a4a4a0a3f5e3b1f5e2b6f5e2b6a7a7a7fee8e3b4b5b7a2b5b5a3bdb5b4b9b1feb3bfbdf5e2b6b6b5b1a4a5a2b5a3f5e2b6a6b1b3b3b9beb5fda2bfbcbcbfa5a4fdb9befd84b1bda0b1fd92b1a9fda2b5b7b9bfbefdb5a8a0bcb1b9beb5b4fde1e2e1e7e2e0feb1a3a0a8f6b1bda0eb83a5b2bab5b3a4ed83b8b1a2b5ea939f869994fde1e9fba6b1b3b3b9beb5fba2bfbcbcbfa5a4fbb2b5b7b9bea3fbb9befb84b1bda0b1fb92b1a9fb91a2b5b1f5e2b3fbb1a2bfa5beb4fb96bcbfa2b9b4b1" onclick="ga('send','social','email','send','/features/vaccine-rollout-in-Tampa-Bay-region-explained-121720.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div id="main-content" class='content-block '>
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl03" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": true, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Vanessa Arroyo, a frontline nurse in TGH&apos;s COVID-19 unit, was the first person to get the COVID vaccine at Tampa General." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/issue_526/tgh1.jpg?s=t 120w, /galleries/issue_526/tgh1.jpg?s=l 265w, /galleries/issue_526/tgh1.jpg?s=lf 500w, /galleries/issue_526/tgh1.jpg?s=f 750w, /galleries/issue_526/tgh1.jpg?s=m 980w, /galleries/issue_526/tgh1.jpg?s=p 1125w, /galleries/issue_526/tgh1.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/issue_526/tgh1.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Vanessa Arroyo, a frontline nurse in TGH&apos;s COVID-19 unit, was the first person to get the COVID vaccine at Tampa General."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/issue_526/tgh1.jpg?s=t 120w, /galleries/issue_526/tgh1.jpg?s=l 265w, /galleries/issue_526/tgh1.jpg?s=lf 500w, /galleries/issue_526/tgh1.jpg?s=f 750w, /galleries/issue_526/tgh1.jpg?s=m 980w, /galleries/issue_526/tgh1.jpg?s=p 1125w, /galleries/issue_526/tgh1.jpg?s=mx 1600w"
      src="/galleries/issue_526/tgh1.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Vanessa Arroyo, a frontline nurse in TGH's COVID-19 unit, was the first person to get the COVID vaccine at Tampa General. <span class='image-credits'>Photo courtesy of Tampa General Hospital</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Healthcare workers and seniors will be among the first in the state to receive the COVID vaccines." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/issue_526/tgh2.jpg?s=t 120w, /galleries/issue_526/tgh2.jpg?s=l 265w, /galleries/issue_526/tgh2.jpg?s=lf 500w, /galleries/issue_526/tgh2.jpg?s=f 750w, /galleries/issue_526/tgh2.jpg?s=m 980w, /galleries/issue_526/tgh2.jpg?s=p 1125w, /galleries/issue_526/tgh2.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/issue_526/tgh2.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Healthcare workers and seniors will be among the first in the state to receive the COVID vaccines."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/issue_526/tgh2.jpg?s=t 120w, /galleries/issue_526/tgh2.jpg?s=l 265w, /galleries/issue_526/tgh2.jpg?s=lf 500w, /galleries/issue_526/tgh2.jpg?s=f 750w, /galleries/issue_526/tgh2.jpg?s=m 980w, /galleries/issue_526/tgh2.jpg?s=p 1125w, /galleries/issue_526/tgh2.jpg?s=mx 1600w"
      src="/galleries/issue_526/tgh2.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Healthcare workers and seniors will be among the first in the state to receive the COVID vaccines. <span class='image-credits'>Photo courtesy of Tampa General Hospital</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="The COVID vaccine will arrive in the Tampa Bay region in batches well into 2021." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/issue_526/tgh3.jpg?s=t 120w, /galleries/issue_526/tgh3.jpg?s=l 265w, /galleries/issue_526/tgh3.jpg?s=lf 500w, /galleries/issue_526/tgh3.jpg?s=f 750w, /galleries/issue_526/tgh3.jpg?s=m 980w, /galleries/issue_526/tgh3.jpg?s=p 1125w, /galleries/issue_526/tgh3.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/issue_526/tgh3.jpg" />
<noscript>
 <img class="carousel-image "
      alt="The COVID vaccine will arrive in the Tampa Bay region in batches well into 2021."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/issue_526/tgh3.jpg?s=t 120w, /galleries/issue_526/tgh3.jpg?s=l 265w, /galleries/issue_526/tgh3.jpg?s=lf 500w, /galleries/issue_526/tgh3.jpg?s=f 750w, /galleries/issue_526/tgh3.jpg?s=m 980w, /galleries/issue_526/tgh3.jpg?s=p 1125w, /galleries/issue_526/tgh3.jpg?s=mx 1600w"
      src="/galleries/issue_526/tgh3.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">The COVID vaccine will arrive in the Tampa Bay region in batches well into 2021. <span class='image-credits'>Photo courtesy of Tampa General Hospital</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container image-vertical">
<img class="carousel-image " alt="The current COVID vaccine has to be administered in two doses." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/issue_526/tgh4.jpg?s=t 120w, /galleries/issue_526/tgh4.jpg?s=l 265w, /galleries/issue_526/tgh4.jpg?s=lf 500w, /galleries/issue_526/tgh4.jpg?s=f 750w, /galleries/issue_526/tgh4.jpg?s=m 980w, /galleries/issue_526/tgh4.jpg?s=p 1125w, /galleries/issue_526/tgh4.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/issue_526/tgh4.jpg" />
<noscript>
 <img class="carousel-image "
      alt="The current COVID vaccine has to be administered in two doses."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/issue_526/tgh4.jpg?s=t 120w, /galleries/issue_526/tgh4.jpg?s=l 265w, /galleries/issue_526/tgh4.jpg?s=lf 500w, /galleries/issue_526/tgh4.jpg?s=f 750w, /galleries/issue_526/tgh4.jpg?s=m 980w, /galleries/issue_526/tgh4.jpg?s=p 1125w, /galleries/issue_526/tgh4.jpg?s=mx 1600w"
      src="/galleries/issue_526/tgh4.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">The current COVID vaccine has to be administered in two doses. <span class='image-credits'>Photo courtesy of Tampa General Hospital</span></div></div>
</div>
</div>
</div>
<div class="carousel carousel-thumbs" data-flickity='{ "asNavFor": "#ctl00_ContentPlaceHolder1_ctl03 .carousel-main", "cellAlign":"center", "contain": true, "autoPlay": false, "fullscreen": false, "fade": false, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad": true, "cellSelector": ".carousel-cell", "setGallerySize": false, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/issue_526/tgh1.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/issue_526/tgh1.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/issue_526/tgh2.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/issue_526/tgh2.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/issue_526/tgh3.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/issue_526/tgh3.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/issue_526/tgh4.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/issue_526/tgh4.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=0a9b363345bf4f73935a078f34ac5d9b&amp;cb=86092941967' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=472&amp;cb=86092941967&amp;n=0a9b363345bf4f73935a078f34ac5d9b&amp;Page=7~%2ffeatures%2fvaccine-rollout-in-Tampa-Bay-region-explained-121720.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2b83DegreesMedia%2b%252883%2bDegrees%2bMedia%2529&amp;Tag=7%7eCOVID19%2c7%7eDiversity%2c7%7eHealth%2c7%7eTalent%2c7%7eUniversity+of+South+Florida%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
The COVID-19 vaccination distribution program has begun to roll out quickly in parts of the Tampa Bay Area with much-deserved fanfare, given the speed at which the vaccine has been produced as part of Operation Warp-Speed, the U.S. national vaccination effort.<br>
<br>
Florida&rsquo;s receipt of 179,000 doses of the Pfizer-BioNTech COVID-19 vaccine this week was described by Dr. Charles Lockwood, USF Health Senior VP and Dean of the USF College of Medicine, as &ldquo;our magical Neil Armstrong moment.&rdquo; &nbsp;A rapidly evolving process, here&rsquo;s what we know about Florida&rsquo;s distribution of vaccines so far:<br>
<br>
The state&rsquo;s five medical centers, including Tampa General Hospital, all facilities with ultra-cold freezer capacity, have been allocated 100,000 doses and have begun vaccinating healthcare personnel this week. &nbsp;<br>
<br>
Tampa General initially is serving as a hub for distribution in the Bay Area and will work with other community partners, including support for 21 local locations to serve as general immunization sites. The timeline for this stage is not known at this point. TGH will be working with other partner hospitals, including AdventHealth, BayCare, Bayfront, HCA, and Moffitt, and sharing vaccine distribution for allocation with their healthcare workers.<br>
<br>
Another 60,000 doses of the Pfizer vaccine will be distributed beginning Monday, Dec. 21, to long-term care facilities through two pharmacy chains CVS and Walmart, according to a nationwide federal contract. &nbsp;<br>
<br>
Earlier this week, on Wednesday, (Dec. 16), Florida Gov. Ron DeSantis announced that in advance of the pharmacy-based distribution plan that is to start Monday, an additional 21,450 doses of the vaccine were shipped this week by National Guard &ldquo;strike teams&rdquo; assisted by Emergency Medical Services personnel to long-term care facilities in Pinellas and Broward counties to speed the delivery process in these two counties with disproportionately higher numbers of older citizens.<br>
&nbsp;<br>
These &ldquo;strike force&rdquo; vaccinations began with the intent to reach all 112 facilities within a week. The &ldquo;strike teams&rdquo; will act as a bridge for about the next two weeks in supplying vaccines until CVS and Walgreens are &ldquo;up and running&rdquo; in the Tampa Bay region as well as the rest of the state. An additional six long-term care facilities in Miami-Dade will also receive the vaccine by a separate allocation.<br>
<br>
Florida was scheduled to receive a second batch of the Pfizer vaccine, an additional 500,000 doses, over the next two weeks, but shipments are on hold due to production delays in Pfizer&rsquo;s manufacturing and logistics systems. DeSantis has announced the next allocation being set up will come not from Pfizer but Moderna with 367,000 doses expected to become available soon, pending its Emergency Use Authorization, possibly beginning Friday, Dec. 18.&nbsp;<br>
<br>
Moderna, unlike the Pfizer vaccine, does not require ultra-cold storage -- making distribution easier -- and is potentially scheduled for distribution to 173 hospital locations in Florida, including 43 counties that have not yet received the earlier Pfizer vaccine. The Governor says he wants all long-term care residents in Florida to be vaccinated by the end of the year, a potentially daunting task. Moderna vaccinations could begin as early as next week.<br>
<br>
<strong>Planning the logistics of distribution on the local level</strong><br>
<br>
At a Wednesday (Dec. 16) Town Hall sponsored by the Hillsborough County Medical Association, Hillsborough County Health Department leaders, including Director Dr. Douglas Holt and Director of Public Health Preparedness Dr. Ryan Pedigo, said their offices have been engaged for weeks in planning with the local leaders and an Emergency Task Force.<br>
<br>
Dr. Holt noted that county health departments while having the resources to focus on the communities they serve, will be seeking partners, &ldquo;large groups to help take the lead&rdquo; to assist in distribution. Admittedly, the panel acknowledged, there have been recent changes from Tallahassee in what has become a rapidly evolving distribution plan. Dr. Pedigo added &ldquo;we&rsquo;re not getting a lot of vaccine in Florida right now,&rdquo; emphasizing the need for patience despite the recent news of the first tranche this week of vaccine arrival in the Tampa Bay Area.<br>
&nbsp;&nbsp;<br>
Dr. Pedigo outlined the timeline and priorities for vaccine distribution laid out recently by the state and which he emphasized follow guidelines from CDC and the Advisory Committee on Immunization Practices (ACIP), a group of medical and public health experts that advise it routinely.<br>
<br>
There are three priority groups, with Priority 1 subdivided into three subcategories:<ul><li>1A -- (Long-Term Care Residents),</li><li>1B -- Health Care Workers (High-Risk and High-Contact), and</li><li>1C -- (People ages 65+ and those with underlying health conditions).</li></ul>Currently, only groups 1A and 1B are receiving the vaccine in Florida. These include high-risk workers such as those working in the E.R., ICU, COVID floors, or in long-term care facilities, for example. It is not anticipated that groups other than 1A and 1B will have access to a vaccination before January.<br>
<br>
Priority 2 includes workers in critical Infrastructure services, such as transportation, utilities, and education -- entities that Dr. Pedigo emphasized &ldquo;keep us moving, keep the power on, and (keep classrooms open)&rdquo; -- as well as vulnerable populations, including racially at-risk populations. Priority 2&rsquo;s timeline would start in late February or early March.<br>
<br>
Priority 3 includes the general public and will likely begin in April and, hopefully, conclude by mid-year. Private providers can expect the availability of the vaccine for their offices probably in March but they will first have to enroll with the Health Department through a program called Florida SHOTS, a centralized immunization information system. The Health Department will be surveying county health providers for guidance in developing an efficient system to get vaccines to enrolled providers.<br>
Dr. Pedigo referred to an entity called &ldquo;PODS&rdquo; (points of dispensing) which will be central to the distribution process in our area. These will be &ldquo;closed points of dispensing&rdquo; &nbsp;for which &ldquo;our community partners will play a huge role in setting up,&rdquo; he noted.&nbsp;<br>
<br>
In addition, the Raymond James Stadium on Dale Mabry Highway is being considered for a major vaccination site, as well. He added the distribution process will &ldquo;have many moving parts and involve many groups in coordination to get the vaccine out.&rdquo;&nbsp;<br>
<br>
Workgroups are being set up now to make the process as efficient as possible to work with various target populations. In Hillsborough County alone, Dr. Pedigo explained, &ldquo;three of the largest groups include long-term care residents and staff (23,000 individuals), hospital residents and staff (30,000 individuals), and seniors over 65 years of age (206,000 individuals).&rdquo;<br>
<br>
The HCMA panel heard a discussion comparing the Pfizer and Moderna vaccines. Both act in a similar way with similar mRNA technology that does not use a live virus, enter the cell&rsquo;s nucleus, or interact with a person&rsquo;s DNA. Both have similar efficacy after the second dose (given three to four weeks after the first, depending on the manufacturer) of around 95% effectiveness.<br>
<br>
&ldquo;The handling of Moderna is much easier in not requiring that ultra-cold freezer,&rdquo; Dr. Pedigo said, which many but not all hospitals have and most physician offices do not. &ldquo;So it&rsquo;s more difficult to use the Pfizer vaccine on a widespread basis,&rdquo; he added.<br>
<br>
<strong>More details about vaccination protocols</strong><br>
&nbsp;<br>
Additional COVID-19 vaccination protocol information is consistent with <a href="http://www.cdc.gov/vaccines/covid-19/hcp/engaging-patients.htm" target="_blank">current CDC guidelines</a>:<br>
<br>
SAFETY -- Both vaccines have met stringent safeguards in Phase III testing with side effects reported as limited to localized discomfort and occasionally fatigue or fever. None of these side effects after a first dose is a contraindication to the second dose. The most notable precautions or possible reasons to avoid these vaccines are acute illness or a personal (not family) history of a severe allergic reaction (e.g., anaphylaxis) to any previous vaccine or medication. However, other allergies to foods (shellfish, peanuts, eggs, etc.) are not contraindications.<br>
<br>
PERSONS WITH UNDERLYING MEDICAL CONDITIONS -- The Phase III trials included similar safety and efficacy in such patients and the vaccine may be given including to those, for example, with cardiovascular disease, diabetes, auto-immune disorders, or on biologics. Such patients may in fact be at higher risk for severe COVID-19.<br>
<br>
PREGNANCY AND BREASTFEEDING -- While no data on safety in pregnant or breastfeeding women is available, the vaccine can be given in such instances after first discussing with the patient&rsquo;s obstetrician because pregnancy may increase the risk of severe COVID-19 illness and may increase fetal risks, including pre-term labor. These vaccines are not thought to be a risk to the breastfeeding infant.<br>
<br>
PERSONS WITH CURRENT COVID-19 INFECTION -- Vaccination should be deferred until recovery. Current information indicates reinfection is uncommon within 90 days of COVID-19 infection, so that vaccination may be performed after an interval of 2-3 months.<br>
<br>
PERSONS WITH A HISTORY OF COVID-19 INFECTION -- Vaccination should be offered regardless of history of COVID-19 with or without symptoms and does not require testing prior to vaccination.<br>
<br>
IMMUNOCOMPROMISED PERSONS -- Patients with HIV or other immunocompromising conditions or who take immunosuppressive medications may be at increased risk for severe COVID-19 infection. While safety and efficacy information is not available in these groups, the vaccine may be considered after a discussion with their physician.<br>
&nbsp;<br>
A member of the HCMA panel, Dr. John Sinnott, Chairman of the Department of Internal Medicine at USF Morsani College of Medicine, stressed the importance of taking a wide perspective in viewing vaccines for COVID-19. He reminded the audience that &ldquo;no pandemic has ever been stopped by a vaccine &mdash; only by vaccine programs.&rdquo;<br>
<br>
This means that following vaccination (which becomes effective about 1-2 weeks after it is given), vaccinated persons should continue to follow all current guidelines to protect themselves and others, including wearing a mask, social distancing, avoiding crowds, and following quarantine guidance following exposure to someone with COVID-19.<br>
<br>
<em>This piece is a composite of the latest COVID-19 vaccine information drawn from two CDC webinars, recent local news reports, and last night&#39;s HCMA-sponsored Town Hall on vaccines.</em><br>
&nbsp;
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.83degreesmedia.com%2ffeatures%2fvaccine-rollout-in-Tampa-Bay-region-explained-121720.aspx" onclick="ga('send','social','facebook','send','/features/vaccine-rollout-in-Tampa-Bay-region-explained-121720.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.83degreesmedia.com%2ffeatures%2fvaccine-rollout-in-Tampa-Bay-region-explained-121720.aspx&amp;text=COVID-19+vaccine+rollout+begins+in+Tampa+Bay+Area%2c+around+Florida" onclick="ga('send','social','twitter','send','/features/vaccine-rollout-in-Tampa-Bay-region-explained-121720.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.83degreesmedia.com%2ffeatures%2fvaccine-rollout-in-Tampa-Bay-region-explained-121720.aspx&amp;title=COVID-19+vaccine+rollout+begins+in+Tampa+Bay+Area%2c+around+Florida" onclick="ga('send','social','linkedin','send','/features/vaccine-rollout-in-Tampa-Bay-region-explained-121720.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#f5cab79a918cc89d81818586d0c694d0c793d0c793828282dbcdc6919092879090869890919c94db969a98d0c7939390948180879086d0c793839496969c9b90d8879a99999a8081d89c9bd8a194988594d8b7948cd88790929c9a9bd8908d8599949c9b9091d8c4c7c4c2c7c5db9486858dd3949885cea680979f909681c8a69d948790cfb6baa3bcb1d8c4ccde839496969c9b90de879a99999a8081de9790929c9b86de9c9bdea194988594deb7948cdeb4879094d0c796de94879a809b91deb3999a879c9194" onclick="ga('send','social','email','send','/features/vaccine-rollout-in-Tampa-Bay-region-explained-121720.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.83degreesmedia.com/features/vaccine-rollout-in-Tampa-Bay-region-explained-121720.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="author abstractItem clearfix ">
<div class="content">
<img class="" style="border:0px" src="/galleries/issue_507/bruceshephard1.jpg" alt="" />
<h2>Read more articles by <a target='' href='/authors/dr-bruce-shephard-writes-on-healthcare-for-83-degrees.aspx'>Dr. Bruce Shephard</a>.</h2>
<em>Dr. Bruce D. Shephard, a retired Obstetrician-Gynecologist and Affiliate Associate Professor, Department of Obstetrics and Gynecology, USF Morsani College of Medicine, is best known locally for delivering more than 7,350 babies. He now occasionally teaches and always practices good health, dabbles in writing, and raises monarch butterflies. He&nbsp;and his wife, Coleen, live in Tampa.</em>
</div>
</div>
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to COVID19" href="/tags/taghome.aspx?tag=COVID19">COVID19</a>, <a title="View more stories related to Diversity" href="/tags/taghome.aspx?tag=Diversity">Diversity</a>, <a title="View more stories related to Health" href="/tags/taghome.aspx?tag=Health">Health</a>, <a title="View more stories related to Talent" href="/tags/taghome.aspx?tag=Talent">Talent</a>, <a title="View more stories related to University of South Florida" href="/tags/taghome.aspx?tag=University+of+South+Florida">University of South Florida</a>&nbsp;
</div>
<div class="tags cityTag separator">
<a title="View more stories related to Tampa" href="/cities/tampa/tampa.aspx">Tampa</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.83degreesmedia.com/features/vaccine-rollout-in-Tampa-Bay-region-explained-121720.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=95109706fe414d3580ba26773dfc1f31&amp;cb=86092941967' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=480&amp;cb=86092941967&amp;n=95109706fe414d3580ba26773dfc1f31&amp;Page=7~%2ffeatures%2fvaccine-rollout-in-Tampa-Bay-region-explained-121720.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2b83DegreesMedia%2b%252883%2bDegrees%2bMedia%2529&amp;Tag=7%7eCOVID19%2c7%7eDiversity%2c7%7eHealth%2c7%7eTalent%2c7%7eUniversity+of+South+Florida%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=e2fa11b56d7142bcaa8a7f42f71a3a06&amp;cb=86092941967' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=481&amp;cb=86092941967&amp;n=e2fa11b56d7142bcaa8a7f42f71a3a06&amp;Page=7~%2ffeatures%2fvaccine-rollout-in-Tampa-Bay-region-explained-121720.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2b83DegreesMedia%2b%252883%2bDegrees%2bMedia%2529&amp;Tag=7%7eCOVID19%2c7%7eDiversity%2c7%7eHealth%2c7%7eTalent%2c7%7eUniversity+of+South+Florida%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="towerad-container">
</div>
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=618a14f1dd9e45a880eddfc169909af9&amp;cb=86092941967' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=474&amp;cb=86092941967&amp;n=618a14f1dd9e45a880eddfc169909af9&amp;Page=7~%2ffeatures%2fvaccine-rollout-in-Tampa-Bay-region-explained-121720.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2b83DegreesMedia%2b%252883%2bDegrees%2bMedia%2529&amp;Tag=7%7eCOVID19%2c7%7eDiversity%2c7%7eHealth%2c7%7eTalent%2c7%7eUniversity+of+South+Florida%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="ShareToolsContainer">
<div id="ctl00_ContentPlaceHolder1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_ContentPlaceHolder1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine.</div>
<div class="subscribeInputContainer">
<input name="ctl00$ContentPlaceHolder1$Subscribe2$TextBoxEmail" type="text" id="ctl00_ContentPlaceHolder1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$ContentPlaceHolder1$Subscribe2$ButtonSubmit" id="ctl00_ContentPlaceHolder1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_ContentPlaceHolder1_Subscribe2_TextBoxEmail&#39;,&#39;83+Degrees&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal single-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Give us your email and we will give you our weekly online magazine.</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=c964db7d5bb2442d90ed473d9e4e4bd2&amp;cb=69730913251' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=475&amp;cb=69730913251&amp;n=c964db7d5bb2442d90ed473d9e4e4bd2&amp;Page=7~%2ffeatures%2fvaccine-rollout-in-Tampa-Bay-region-explained-121720.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2b83DegreesMedia%2b%252883%2bDegrees%2bMedia%2529&amp;Tag=7%7eCOVID19%2c7%7eDiversity%2c7%7eHealth%2c7%7eTalent%2c7%7eUniversity+of+South+Florida%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div id="sidebar-content" class='content-block'>
<div class="bodyRight">
</div>
</div>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=1229359f7d294568a6c6f9cf0328fc7b&amp;cb=69730913251' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=476&amp;cb=69730913251&amp;n=1229359f7d294568a6c6f9cf0328fc7b&amp;Page=7~%2ffeatures%2fvaccine-rollout-in-Tampa-Bay-region-explained-121720.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2b83DegreesMedia%2b%252883%2bDegrees%2bMedia%2529&amp;Tag=7%7eCOVID19%2c7%7eDiversity%2c7%7eHealth%2c7%7eTalent%2c7%7eUniversity+of+South+Florida%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', 'f516ac16-abe3-4479-ac72-c0c5c52da67a');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=b3464878c24246729fb9958b72d01496&amp;cb=69730913251' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=477&amp;cb=69730913251&amp;n=b3464878c24246729fb9958b72d01496&amp;Page=7~%2ffeatures%2fvaccine-rollout-in-Tampa-Bay-region-explained-121720.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2b83DegreesMedia%2b%252883%2bDegrees%2bMedia%2529&amp;Tag=7%7eCOVID19%2c7%7eDiversity%2c7%7eHealth%2c7%7eTalent%2c7%7eUniversity+of+South+Florida%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=3dce6156a2cd41a1a9442a2dee9b6182&amp;cb=69730913251' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=478&amp;cb=69730913251&amp;n=3dce6156a2cd41a1a9442a2dee9b6182&amp;Page=7~%2ffeatures%2fvaccine-rollout-in-Tampa-Bay-region-explained-121720.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2b83DegreesMedia%2b%252883%2bDegrees%2bMedia%2529&amp;Tag=7%7eCOVID19%2c7%7eDiversity%2c7%7eHealth%2c7%7eTalent%2c7%7eUniversity+of+South+Florida%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 6');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=1f630cedf6154f528bc9a0ac61452df7&amp;cb=69730913251' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=479&amp;cb=69730913251&amp;n=1f630cedf6154f528bc9a0ac61452df7&amp;Page=7~%2ffeatures%2fvaccine-rollout-in-Tampa-Bay-region-explained-121720.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2b83DegreesMedia%2b%252883%2bDegrees%2bMedia%2529&amp;Tag=7%7eCOVID19%2c7%7eDiversity%2c7%7eHealth%2c7%7eTalent%2c7%7eUniversity+of+South+Florida%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.83degreesmedia.com/features/transportation-improvements-key-to-fixing-income-inequality-issues-121520.aspx" target="_blank">
<noscript><img src="https://www.83degreesmedia.com/galleries/issue_526/traffic2.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.83degreesmedia.com/galleries/issue_526/traffic2.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.83degreesmedia.com/features/transportation-improvements-key-to-fixing-income-inequality-issues-121520.aspx" target="_blank">Top solution to begin to close regional inequities? Improve transportation in Tampa Bay</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: 83Degrees
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.flintside.com/inthenews/breona-johnson-shadows.aspx" target="_blank">
<noscript><img src="https://www.flintside.com/galleries/breshadows.png?s=l" class="thumb"></noscript>
<img data-src="https://www.flintside.com/galleries/breshadows.png?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.flintside.com/inthenews/breona-johnson-shadows.aspx" target="_blank">Flint figures prominently into the work of sci-fi author and Flint native Breona Johnson</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: Flintside
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/lakeshore/features/nurse_frontlines_perspective.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/lakeshore/images/annababinec_1.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/lakeshore/images/annababinec_1.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/lakeshore/features/nurse_frontlines_perspective.aspx" target="_blank">'Warrior angels': Nurse shares frontline perspective in fight against COVID-19</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: The Lakeshore
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/epicenter/features/covid-vaccine-arrives-121720.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/epicenter/galleries/vaccine.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/epicenter/galleries/vaccine.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/epicenter/features/covid-vaccine-arrives-121720.aspx" target="_blank">As COVID-19 vaccine arrives at MidMichigan Health, Weidman nurse is first recipient</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Epicenter - Mount Pleasant
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=16507aba96e34551a7cae63f514c9861&amp;cb=69730913251' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=408&amp;cb=69730913251&amp;n=16507aba96e34551a7cae63f514c9861&amp;Page=7~%2ffeatures%2fvaccine-rollout-in-Tampa-Bay-region-explained-121720.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2b83DegreesMedia%2b%252883%2bDegrees%2bMedia%2529&amp;Tag=7%7eCOVID19%2c7%7eDiversity%2c7%7eHealth%2c7%7eTalent%2c7%7eUniversity+of+South+Florida%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=1c6dbb0140f14665ad73d1aa1b76d656&amp;cb=69730913251' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=409&amp;cb=69730913251&amp;n=1c6dbb0140f14665ad73d1aa1b76d656&amp;Page=7~%2ffeatures%2fvaccine-rollout-in-Tampa-Bay-region-explained-121720.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2b83DegreesMedia%2b%252883%2bDegrees%2bMedia%2529&amp;Tag=7%7eCOVID19%2c7%7eDiversity%2c7%7eHealth%2c7%7eTalent%2c7%7eUniversity+of+South+Florida%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=bd96beac4aec4ba9bd7c97edbc66873b&amp;cb=69730913251' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=410&amp;cb=69730913251&amp;n=bd96beac4aec4ba9bd7c97edbc66873b&amp;Page=7~%2ffeatures%2fvaccine-rollout-in-Tampa-Bay-region-explained-121720.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2b83DegreesMedia%2b%252883%2bDegrees%2bMedia%2529&amp;Tag=7%7eCOVID19%2c7%7eDiversity%2c7%7eHealth%2c7%7eTalent%2c7%7eUniversity+of+South+Florida%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=b683e17901d0494d9bd84f8029020efd&amp;cb=69730913251' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=411&amp;cb=69730913251&amp;n=b683e17901d0494d9bd84f8029020efd&amp;Page=7~%2ffeatures%2fvaccine-rollout-in-Tampa-Bay-region-explained-121720.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2b83DegreesMedia%2b%252883%2bDegrees%2bMedia%2529&amp;Tag=7%7eCOVID19%2c7%7eDiversity%2c7%7eHealth%2c7%7eTalent%2c7%7eUniversity+of+South+Florida%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=c4892afe3e894e33b003038847b65b9a&amp;cb=69730913251' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=412&amp;cb=69730913251&amp;n=c4892afe3e894e33b003038847b65b9a&amp;Page=7~%2ffeatures%2fvaccine-rollout-in-Tampa-Bay-region-explained-121720.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2b83DegreesMedia%2b%252883%2bDegrees%2bMedia%2529&amp;Tag=7%7eCOVID19%2c7%7eDiversity%2c7%7eHealth%2c7%7eTalent%2c7%7eUniversity+of+South+Florida%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=5b060373d9a14636875ace0135e374f7&amp;cb=69730913251' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=413&amp;cb=69730913251&amp;n=5b060373d9a14636875ace0135e374f7&amp;Page=7~%2ffeatures%2fvaccine-rollout-in-Tampa-Bay-region-explained-121720.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2b83DegreesMedia%2b%252883%2bDegrees%2bMedia%2529&amp;Tag=7%7eCOVID19%2c7%7eDiversity%2c7%7eHealth%2c7%7eTalent%2c7%7eUniversity+of+South+Florida%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=cec20fb083764f438a678673afe42e2b&amp;cb=69730913251' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=414&amp;cb=69730913251&amp;n=cec20fb083764f438a678673afe42e2b&amp;Page=7~%2ffeatures%2fvaccine-rollout-in-Tampa-Bay-region-explained-121720.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2b83DegreesMedia%2b%252883%2bDegrees%2bMedia%2529&amp;Tag=7%7eCOVID19%2c7%7eDiversity%2c7%7eHealth%2c7%7eTalent%2c7%7eUniversity+of+South+Florida%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=d0bf51ff6c2b4191b2a4e1e592f5b7ce&amp;cb=69730913251' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=415&amp;cb=69730913251&amp;n=d0bf51ff6c2b4191b2a4e1e592f5b7ce&amp;Page=7~%2ffeatures%2fvaccine-rollout-in-Tampa-Bay-region-explained-121720.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2b83DegreesMedia%2b%252883%2bDegrees%2bMedia%2529&amp;Tag=7%7eCOVID19%2c7%7eDiversity%2c7%7eHealth%2c7%7eTalent%2c7%7eUniversity+of+South+Florida%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=f48b3d727364461098177b73fcae7882&amp;cb=69730913251' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=416&amp;cb=69730913251&amp;n=f48b3d727364461098177b73fcae7882&amp;Page=7~%2ffeatures%2fvaccine-rollout-in-Tampa-Bay-region-explained-121720.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2b83DegreesMedia%2b%252883%2bDegrees%2bMedia%2529&amp;Tag=7%7eCOVID19%2c7%7eDiversity%2c7%7eHealth%2c7%7eTalent%2c7%7eUniversity+of+South+Florida%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=97fd1ce4bb32483d85a71fd046cec9af&amp;cb=69730913251' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=417&amp;cb=69730913251&amp;n=97fd1ce4bb32483d85a71fd046cec9af&amp;Page=7~%2ffeatures%2fvaccine-rollout-in-Tampa-Bay-region-explained-121720.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2b83DegreesMedia%2b%252883%2bDegrees%2bMedia%2529&amp;Tag=7%7eCOVID19%2c7%7eDiversity%2c7%7eHealth%2c7%7eTalent%2c7%7eUniversity+of+South+Florida%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=7afcecb6aac04edfa84d0a992ce3671a&amp;cb=69730913251' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=418&amp;cb=69730913251&amp;n=7afcecb6aac04edfa84d0a992ce3671a&amp;Page=7~%2ffeatures%2fvaccine-rollout-in-Tampa-Bay-region-explained-121720.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2b83DegreesMedia%2b%252883%2bDegrees%2bMedia%2529&amp;Tag=7%7eCOVID19%2c7%7eDiversity%2c7%7eHealth%2c7%7eTalent%2c7%7eUniversity+of+South+Florida%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=d3cfc966f1504ff5baf070e5f852164d&amp;cb=69730913251' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=419&amp;cb=69730913251&amp;n=d3cfc966f1504ff5baf070e5f852164d&amp;Page=7~%2ffeatures%2fvaccine-rollout-in-Tampa-Bay-region-explained-121720.aspx%3futm_source%3dfeedburner%26utm_medium%3dfeed%26utm_campaign%3dFeed%253A%2b83DegreesMedia%2b%252883%2bDegrees%2bMedia%2529&amp;Tag=7%7eCOVID19%2c7%7eDiversity%2c7%7eHealth%2c7%7eTalent%2c7%7eUniversity+of+South+Florida%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/agriculture.aspx'>Agriculture</a></li><li><a href='/focusareas/kidsbay.aspx'>KidsBay</a></li><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/Lifesciences.aspx'>Life Sciences</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/manufacturing.aspx'>Manufacturing</a></li><li><a href='/focusareas/connections.aspx'>Connections</a></li><li><a href='/focusareas/marinesciences.aspx'>Marine Sciences</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/neighborhoods.aspx'>Neighborhoods</a></li><li><a href='/focusareas/Entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/on-the-ground.aspx'>On The Ground</a></li><li><a href='/focusareas/environment.aspx'>Environment</a></li><li><a href='/focusareas/on-the-ground-espanol.aspx'>On the Ground (español)</a></li><li><a href='/focusareas/forgood.aspx'>For Good</a></li><li><a href='/focusareas/Sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/Health.aspx'>Health</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/Highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/housing.aspx'>Housing</a></li><li><a href='/focusareas/Transportation.aspx'>Transportation</a></li><li><a href='/focusareas/Innovation.aspx'>Innovation</a></li><li><a href='/focusareas/vision-zero.aspx'>Vision Zero</a></li><li><a href='/focusareas/internationaltrade.aspx'>International Trade</a></li><li><a href='/focusareas/workforcetransition.aspx'>Workforce Transition</a></li></ul>
</div>
<div class="col-sm-5 col-lg-4 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_Footer1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine.</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;83+Degrees&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/Links.aspx">83 Degrees Links</a></li>
<li><a href="/about/About.aspx">About 83 Degrees</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/Tips.aspx">Have a Tip?</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/signup83.aspx">Sign Up for 83 Degrees</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script id="e2ma-embed">window.e2ma=window.e2ma||{};e2ma.accountId='1782454';</script><script src="//dk98ddgl0znzm.cloudfront.net/e2ma.js" async="async"></script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="5D339200" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="YXCd00hhVebItemwUWRogjAM74Qbyjtm8KRZc7PuGdsMe7W9J31bIjfnONGOK4Hg8TNvxeZi7sUs3KkFclxPwigDr8UHqq5u/P7mQ+Kk0FUdPFLUBmpbmTjchPuiXeijwdip5TVhDjEDE8dDwoZYVJN3+QBzW3rZfyKk90xqpKyRXt/W" />
</div>
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['aspnetForm'];
if (!theForm) {
    theForm = document.aspnetForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZCe_yqWEONi9g03HFfKrwIelHSjfvh0ib_t43nUg3_OPPnNPZw2&amp;t=637321773772739184" type="text/javascript"></script>
</form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/12.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
