
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Tampa Bay Takeout Bingo, Minis for Medics, and other small businesses step up in face of COVID-19
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the 83 Degrees RSS feed!" href="https://feeds.feedburner.com/83DegreesMedia" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.83degreesmedia.com/features/working-women-entrepreneurs-adapt-for-business-survival-042120.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.83degreesmedia.com/features/working-women-entrepreneurs-adapt-for-business-survival-042120.aspx" />
<meta property="og:site_name" content="83Degrees" />
<meta property="og:title" content="Tampa Bay Takeout Bingo, Minis for Medics, and other small businesses step up in face of COVID-19" />
<meta property="og:image" content="https://www.83degreesmedia.com/galleries/covid19/smallbiz2.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta property="og:description" content="Small businesses, the backbone of the American economy, tap their entrepreneurial roots to pivot in the face of coronavirus. Here are a few examples from Working Women of Tampa Bay." />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1421961403" />
<meta property="fb:admins" content="737784147" />
<meta property="fb:app_id" content="226076504117195" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@83DegreesMedia" />
<meta name="twitter:title" content="Tampa Bay Takeout Bingo, Minis for Medics, and other small businesses step up in face of COVID-19" />
<meta name="twitter:url" content="https://www.83degreesmedia.com/features/working-women-entrepreneurs-adapt-for-business-survival-042120.aspx" />
<meta name="twitter:image" content="https://www.83degreesmedia.com/galleries/covid19/smallbiz2.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637167115840443789" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=636722701760000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637170633819003145"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':408,'Footer 02':409,'Footer 03':410,'Footer 04':411,'Footer 05':412,'Footer 06':413,'Footer 07':414,'Footer 08':415,'Footer 09':416,'Footer 10':417,'Footer 11':418,'Footer 12':419,'Leaderboard 2':480,'Leaderboard 3':481,'Masthead Leaderboard':472,'Rectangle 1':474,'Rectangle 2':475,'Rectangle 3':476,'Rectangle 4':477,'Rectangle 5':478,'Rectangle 6':479};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=7~%2ffeatures%2fworking-women-entrepreneurs-adapt-for-business-survival-042120.aspx&amp;Tag=7%7eConnections%2c7%7eCOVID19%2c7%7eDiversity%2c7%7eEntrepreneurship%2c7%7eRetail%2c7%7eSustainability%2c7%7eWorkforce+Transition%2c7%7eClearwater%2c7%7eLargo%2c7%7eSt.+Petersburg%2c7%7eTampa'></script>
<meta name="description" content="Small businesses, the backbone of the American economy, tap their entrepreneurial roots to pivot in the face of coronavirus. Here are a few examples from Working Women of Tampa Bay." />
<meta name="keywords" content="Working Women of Tampa Bay, Jessica Rivelli, SaucyQueen, RSBP Events + PR, Livy O’s, Swah-rey, Gigglewaters, feeding first responders, Tampa Bay Takeout Bingo, Tampa Bay Area, Safety Harbor, St. Pete, Tampa, Largo, entrepreneurs," />
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.83degreesmedia.com';
var google_cx = '006919356486600035371:twqfx9vug3w';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-1219467-21','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="_83-degrees ch-feature-story FeaturedStory no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '226076504117195';
</script>
<form method="post" action="./working-women-entrepreneurs-adapt-for-business-survival-042120.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="Kclk6Jyl+qrRmn0BQG78ima94FsUA709T3wHQEdLs612nNpGt3abBTvoqR5UtgMtXTsyxeYmJGYAdaK45WWCyOjbAyjAzguBzBxTKKfzCRCi/4L+qLq506dSlhAjdZVZ4OPMRnpoTCXTYTJiLQJKvzT+P+/VR+H73HblLC7m7JxOnH0Y1y4T6Emr11ob9wEO+QJrYiaBIJE09UJ9aBKZJB/jmmz3pY2gRmO7X7bOZkrqn476" /> 
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/agriculture.aspx'>Agriculture</a></li><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/connections.aspx'>Connections</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/Entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/environment.aspx'>Environment</a></li><li><a href='/focusareas/forgood.aspx'>For Good</a></li><li><a href='/focusareas/Health.aspx'>Health</a></li><li><a href='/focusareas/Highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/housing.aspx'>Housing</a></li><li><a href='/focusareas/Innovation.aspx'>Innovation</a></li><li><a href='/focusareas/internationaltrade.aspx'>International Trade</a></li><li><a href='/focusareas/kidsbay.aspx'>KidsBay</a></li><li><a href='/focusareas/Lifesciences.aspx'>Life Sciences</a></li><li><a href='/focusareas/manufacturing.aspx'>Manufacturing</a></li><li><a href='/focusareas/marinesciences.aspx'>Marine Sciences</a></li><li><a href='/focusareas/neighborhoods.aspx'>Neighborhoods</a></li><li><a href='/focusareas/on-the-ground.aspx'>On The Ground</a></li><li><a href='/focusareas/on-the-ground-espanol.aspx'>On the Ground (español)</a></li><li><a href='/focusareas/Sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/Transportation.aspx'>Transportation</a></li><li><a href='/focusareas/vision-zero.aspx'>Vision Zero</a></li><li><a href='/focusareas/workforcetransition.aspx'>Workforce Transition</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Bradenton/bradenton.aspx'>Bradenton</a></li><li><a href='/cities/clearwater/clearwater.aspx'>Clearwater</a></li><li><a href='/cities/dadecity.aspx'>Dade City</a></li><li><a href='/cities/dunedin/dunedin.aspx'>Dunedin</a></li><li><a href='/cities/lakeland/Lakeland.aspx'>Lakeland</a></li><li><a href='/cities/largo/largo.aspx'>Largo</a></li><li><a href='/cities/newportrichey/newportrichey.aspx'>New Port Richey </a></li><li><a href='/cities/plantcity/plantcity.aspx'>Plant City</a></li><li><a href='/cities/sarasota/sarasota.aspx'>Sarasota</a></li><li><a href='/cities/springhill/springhill.aspx'>Spring Hill</a></li><li><a href='/cities/stpetersburg/stpete.aspx'>St. Petersburg</a></li><li><a href='/cities/tampa/tampa.aspx'>Tampa</a></li><li><a href='/cities/tarponsprings.aspx'>Tarpon Springs</a></li><li><a href='/cities/templeterrace/templeter.aspx'>Temple Terrace</a></li><li><a href='/cities/wesleychapel/wesleychapel.aspx'>Wesley Chapel </a></li><li><a href='/cities/WestTampa.aspx'>West Tampa</a></li><li><a href='/cities/wimauma.aspx'>Wimauma</a></li><li><a href='/cities/wimauma_espanol.aspx'>Wimauma - (español)</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/devnews'>Development News</a></li>
<li><a href='/innovationnews'>Innovation &amp; Job News</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li><a href='/forgood'>For Good</a></li>
</ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/wimauma.aspx'>Wimauma</a></li><li><a href='/cities/wimauma_espanol.aspx'>Wimauma - (español)</a></li></ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Tampa-FL/83-Degrees/164799353470?ref=ts" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/83DegreesMedia" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/83DegreesMedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a href="https://www.linkedin.com/company/83-degrees-media" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/83degreesmedia/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the 83 Degrees RSS feed!" target="_blank" href="https://feeds.feedburner.com/83DegreesMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-83degrees.png" alt="83 Degrees" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/agriculture.aspx'>Agriculture</a></li><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/connections.aspx'>Connections</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/Entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/environment.aspx'>Environment</a></li><li><a href='/focusareas/forgood.aspx'>For Good</a></li><li><a href='/focusareas/Health.aspx'>Health</a></li><li><a href='/focusareas/Highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/housing.aspx'>Housing</a></li><li><a href='/focusareas/Innovation.aspx'>Innovation</a></li><li><a href='/focusareas/internationaltrade.aspx'>International Trade</a></li><li><a href='/focusareas/kidsbay.aspx'>KidsBay</a></li><li><a href='/focusareas/Lifesciences.aspx'>Life Sciences</a></li><li><a href='/focusareas/manufacturing.aspx'>Manufacturing</a></li><li><a href='/focusareas/marinesciences.aspx'>Marine Sciences</a></li><li><a href='/focusareas/neighborhoods.aspx'>Neighborhoods</a></li><li><a href='/focusareas/on-the-ground.aspx'>On The Ground</a></li><li><a href='/focusareas/on-the-ground-espanol.aspx'>On the Ground (español)</a></li><li><a href='/focusareas/Sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/Transportation.aspx'>Transportation</a></li><li><a href='/focusareas/vision-zero.aspx'>Vision Zero</a></li><li><a href='/focusareas/workforcetransition.aspx'>Workforce Transition</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Bradenton/bradenton.aspx'>Bradenton</a></li><li><a href='/cities/clearwater/clearwater.aspx'>Clearwater</a></li><li><a href='/cities/dadecity.aspx'>Dade City</a></li><li><a href='/cities/dunedin/dunedin.aspx'>Dunedin</a></li><li><a href='/cities/lakeland/Lakeland.aspx'>Lakeland</a></li><li><a href='/cities/largo/largo.aspx'>Largo</a></li><li><a href='/cities/newportrichey/newportrichey.aspx'>New Port Richey </a></li><li><a href='/cities/plantcity/plantcity.aspx'>Plant City</a></li><li><a href='/cities/sarasota/sarasota.aspx'>Sarasota</a></li><li><a href='/cities/springhill/springhill.aspx'>Spring Hill</a></li><li><a href='/cities/stpetersburg/stpete.aspx'>St. Petersburg</a></li><li><a href='/cities/tampa/tampa.aspx'>Tampa</a></li><li><a href='/cities/tarponsprings.aspx'>Tarpon Springs</a></li><li><a href='/cities/templeterrace/templeter.aspx'>Temple Terrace</a></li><li><a href='/cities/wesleychapel/wesleychapel.aspx'>Wesley Chapel </a></li><li><a href='/cities/WestTampa.aspx'>West Tampa</a></li><li><a href='/cities/wimauma.aspx'>Wimauma</a></li><li><a href='/cities/wimauma_espanol.aspx'>Wimauma - (español)</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/devnews'>Development News</a></li>
<li><a href='/innovationnews'>Innovation &amp; Job News</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li><a href='/forgood'>For Good</a></li>
</ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/wimauma.aspx'>Wimauma</a></li><li><a href='/cities/wimauma_espanol.aspx'>Wimauma - (español)</a></li></ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','83+Degrees'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Tampa-FL/83-Degrees/164799353470?ref=ts" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/83DegreesMedia" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/83DegreesMedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a href="https://www.linkedin.com/company/83-degrees-media" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/83degreesmedia/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the 83 Degrees RSS feed!" target="_blank" href="https://feeds.feedburner.com/83DegreesMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title" style='x'>Tampa Bay Takeout Bingo, Minis for Medics, and other small businesses step up in face of COVID-19</h1>
<div class="byline" style='x'>
<span class="author">Jessica Rivelli</span> |
<span class="date">Tuesday, April 21, 2020</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.83degreesmedia.com%2ffeatures%2fworking-women-entrepreneurs-adapt-for-business-survival-042120.aspx" onclick="ga('send','social','facebook','send','/features/working-women-entrepreneurs-adapt-for-business-survival-042120.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.83degreesmedia.com%2ffeatures%2fworking-women-entrepreneurs-adapt-for-business-survival-042120.aspx&amp;text=Tampa+Bay+Takeout+Bingo%2c+Minis+for+Medics%2c+and+other+small+businesses+step+up+in+face+of+COVID-19" onclick="ga('send','social','twitter','send','/features/working-women-entrepreneurs-adapt-for-business-survival-042120.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.83degreesmedia.com%2ffeatures%2fworking-women-entrepreneurs-adapt-for-business-survival-042120.aspx&amp;title=Tampa+Bay+Takeout+Bingo%2c+Minis+for+Medics%2c+and+other+small+businesses+step+up+in+face+of+COVID-19" onclick="ga('send','social','linkedin','send','/features/working-women-entrepreneurs-adapt-for-business-survival-042120.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#99a6dbf6fde0a4f1edede9eabcaaf8bcabffbcabffeeeeeeb7a1aafdfcfeebfcfceaf4fcfdf0f8b7faf6f4bcabfffffcf8edecebfceabcabffeef6ebf2f0f7feb4eef6f4fcf7b4fcf7edebfce9ebfcf7fcecebeab4f8fdf8e9edb4fff6ebb4fbeceaf0f7fceaeab4eaecebeff0eff8f5b4a9adaba8aba9b7f8eae9e1bff8f4e9a2caecfbf3fcfaeda4caf1f8ebfca3cdf8f4e9f8b2dbf8e0b2cdf8f2fcf6ecedb2dbf0f7fef6bcabfab2d4f0f7f0eab2fff6ebb2d4fcfdf0faeabcabfab2f8f7fdb2f6edf1fcebb2eaf4f8f5f5b2fbeceaf0f7fceaeafceab2eaedfce9b2ece9b2f0f7b2fff8fafcb2f6ffb2dad6cfd0ddb4a8a0" onclick="ga('send','social','email','send','/features/working-women-entrepreneurs-adapt-for-business-survival-042120.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div id="main-content" class='content-block '>
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl03" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": true, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Gigglewaters staff delivers hot meals to first responders at John Hopkin&apos;s All Childrens Hospital in St. Pete." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/covid19/smallbiz2.jpg?s=t 120w, /galleries/covid19/smallbiz2.jpg?s=l 265w, /galleries/covid19/smallbiz2.jpg?s=lf 500w, /galleries/covid19/smallbiz2.jpg?s=f 750w, /galleries/covid19/smallbiz2.jpg?s=m 980w, /galleries/covid19/smallbiz2.jpg?s=p 1125w, /galleries/covid19/smallbiz2.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/covid19/smallbiz2.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Gigglewaters staff delivers hot meals to first responders at John Hopkin&apos;s All Childrens Hospital in St. Pete."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/covid19/smallbiz2.jpg?s=t 120w, /galleries/covid19/smallbiz2.jpg?s=l 265w, /galleries/covid19/smallbiz2.jpg?s=lf 500w, /galleries/covid19/smallbiz2.jpg?s=f 750w, /galleries/covid19/smallbiz2.jpg?s=m 980w, /galleries/covid19/smallbiz2.jpg?s=p 1125w, /galleries/covid19/smallbiz2.jpg?s=mx 1600w"
      src="/galleries/covid19/smallbiz2.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Gigglewaters staff delivers hot meals to first responders at John Hopkin's All Childrens Hospital in St. Pete. <span class='image-credits'>Photo by Rachel Fine.</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Rachel Fine, Founder of Gigglewaters in Safety Harbor, prepping to deliver meals to first responders." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/covid19/smallbiz1.jpg?s=t 120w, /galleries/covid19/smallbiz1.jpg?s=l 265w, /galleries/covid19/smallbiz1.jpg?s=lf 500w, /galleries/covid19/smallbiz1.jpg?s=f 750w, /galleries/covid19/smallbiz1.jpg?s=m 980w, /galleries/covid19/smallbiz1.jpg?s=p 1125w, /galleries/covid19/smallbiz1.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/covid19/smallbiz1.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Rachel Fine, Founder of Gigglewaters in Safety Harbor, prepping to deliver meals to first responders."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/covid19/smallbiz1.jpg?s=t 120w, /galleries/covid19/smallbiz1.jpg?s=l 265w, /galleries/covid19/smallbiz1.jpg?s=lf 500w, /galleries/covid19/smallbiz1.jpg?s=f 750w, /galleries/covid19/smallbiz1.jpg?s=m 980w, /galleries/covid19/smallbiz1.jpg?s=p 1125w, /galleries/covid19/smallbiz1.jpg?s=mx 1600w"
      src="/galleries/covid19/smallbiz1.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Rachel Fine, Founder of Gigglewaters in Safety Harbor, prepping to deliver meals to first responders. <span class='image-credits'>Photo by Rachel Fine</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="A sample Tampa Bay Takeout Bingo card at Haven. " sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/covid19/smallbiz5.jpg?s=t 120w, /galleries/covid19/smallbiz5.jpg?s=l 265w, /galleries/covid19/smallbiz5.jpg?s=lf 500w, /galleries/covid19/smallbiz5.jpg?s=f 750w, /galleries/covid19/smallbiz5.jpg?s=m 980w, /galleries/covid19/smallbiz5.jpg?s=p 1125w, /galleries/covid19/smallbiz5.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/covid19/smallbiz5.jpg" />
<noscript>
 <img class="carousel-image "
      alt="A sample Tampa Bay Takeout Bingo card at Haven. "
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/covid19/smallbiz5.jpg?s=t 120w, /galleries/covid19/smallbiz5.jpg?s=l 265w, /galleries/covid19/smallbiz5.jpg?s=lf 500w, /galleries/covid19/smallbiz5.jpg?s=f 750w, /galleries/covid19/smallbiz5.jpg?s=m 980w, /galleries/covid19/smallbiz5.jpg?s=p 1125w, /galleries/covid19/smallbiz5.jpg?s=mx 1600w"
      src="/galleries/covid19/smallbiz5.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">A sample Tampa Bay Takeout Bingo card at Haven. <span class='image-credits'>Photo by by Brooke Palmer-Kuhn</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Eddie V&apos;s Executive Chef Taro Larrea and Sales Manager Kim Kramer with Tampa Bay TakeOut Bingo Cards in Tampa." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/covid19/smallbiz3.jpg?s=t 120w, /galleries/covid19/smallbiz3.jpg?s=l 265w, /galleries/covid19/smallbiz3.jpg?s=lf 500w, /galleries/covid19/smallbiz3.jpg?s=f 750w, /galleries/covid19/smallbiz3.jpg?s=m 980w, /galleries/covid19/smallbiz3.jpg?s=p 1125w, /galleries/covid19/smallbiz3.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/covid19/smallbiz3.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Eddie V&apos;s Executive Chef Taro Larrea and Sales Manager Kim Kramer with Tampa Bay TakeOut Bingo Cards in Tampa."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/covid19/smallbiz3.jpg?s=t 120w, /galleries/covid19/smallbiz3.jpg?s=l 265w, /galleries/covid19/smallbiz3.jpg?s=lf 500w, /galleries/covid19/smallbiz3.jpg?s=f 750w, /galleries/covid19/smallbiz3.jpg?s=m 980w, /galleries/covid19/smallbiz3.jpg?s=p 1125w, /galleries/covid19/smallbiz3.jpg?s=mx 1600w"
      src="/galleries/covid19/smallbiz3.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Eddie V's Executive Chef Taro Larrea and Sales Manager Kim Kramer with Tampa Bay TakeOut Bingo Cards in Tampa. <span class='image-credits'>Photo by by Brooke Palmer-Kuhn</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Playing Tampa Bay Takeout Bingo." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/covid19/smallbiz4.jpg?s=t 120w, /galleries/covid19/smallbiz4.jpg?s=l 265w, /galleries/covid19/smallbiz4.jpg?s=lf 500w, /galleries/covid19/smallbiz4.jpg?s=f 750w, /galleries/covid19/smallbiz4.jpg?s=m 980w, /galleries/covid19/smallbiz4.jpg?s=p 1125w, /galleries/covid19/smallbiz4.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/covid19/smallbiz4.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Playing Tampa Bay Takeout Bingo."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/covid19/smallbiz4.jpg?s=t 120w, /galleries/covid19/smallbiz4.jpg?s=l 265w, /galleries/covid19/smallbiz4.jpg?s=lf 500w, /galleries/covid19/smallbiz4.jpg?s=f 750w, /galleries/covid19/smallbiz4.jpg?s=m 980w, /galleries/covid19/smallbiz4.jpg?s=p 1125w, /galleries/covid19/smallbiz4.jpg?s=mx 1600w"
      src="/galleries/covid19/smallbiz4.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Playing Tampa Bay Takeout Bingo. <span class='image-credits'>Photo by by Brooke Palmer-Kuhn</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Massiel Villanueva of YUJ Granola delivering SaucyQueen box to customer&apos;s doorstep." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/covid19/smallbiz6.jpg?s=t 120w, /galleries/covid19/smallbiz6.jpg?s=l 265w, /galleries/covid19/smallbiz6.jpg?s=lf 500w, /galleries/covid19/smallbiz6.jpg?s=f 750w, /galleries/covid19/smallbiz6.jpg?s=m 980w, /galleries/covid19/smallbiz6.jpg?s=p 1125w, /galleries/covid19/smallbiz6.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/covid19/smallbiz6.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Massiel Villanueva of YUJ Granola delivering SaucyQueen box to customer&apos;s doorstep."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/covid19/smallbiz6.jpg?s=t 120w, /galleries/covid19/smallbiz6.jpg?s=l 265w, /galleries/covid19/smallbiz6.jpg?s=lf 500w, /galleries/covid19/smallbiz6.jpg?s=f 750w, /galleries/covid19/smallbiz6.jpg?s=m 980w, /galleries/covid19/smallbiz6.jpg?s=p 1125w, /galleries/covid19/smallbiz6.jpg?s=mx 1600w"
      src="/galleries/covid19/smallbiz6.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Massiel Villanueva of YUJ Granola delivering SaucyQueen box to customer's doorstep. <span class='image-credits'>Photo by Michele Northrup</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="SaucyQueen farmer&apos;s market products unboxed after being dropped off." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/covid19/smallbiz7.jpg?s=t 120w, /galleries/covid19/smallbiz7.jpg?s=l 265w, /galleries/covid19/smallbiz7.jpg?s=lf 500w, /galleries/covid19/smallbiz7.jpg?s=f 750w, /galleries/covid19/smallbiz7.jpg?s=m 980w, /galleries/covid19/smallbiz7.jpg?s=p 1125w, /galleries/covid19/smallbiz7.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/covid19/smallbiz7.jpg" />
<noscript>
 <img class="carousel-image "
      alt="SaucyQueen farmer&apos;s market products unboxed after being dropped off."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/covid19/smallbiz7.jpg?s=t 120w, /galleries/covid19/smallbiz7.jpg?s=l 265w, /galleries/covid19/smallbiz7.jpg?s=lf 500w, /galleries/covid19/smallbiz7.jpg?s=f 750w, /galleries/covid19/smallbiz7.jpg?s=m 980w, /galleries/covid19/smallbiz7.jpg?s=p 1125w, /galleries/covid19/smallbiz7.jpg?s=mx 1600w"
      src="/galleries/covid19/smallbiz7.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">SaucyQueen farmer's market products unboxed after being dropped off. <span class='image-credits'>Photo by Michele Northrup</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Sharon Hayes, CEO of Bayfront Medical Center in St. Pete, receiving minis from (swah-rey) as part of their Minis for Medics campaign." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/covid19/smallbiz8.jpg?s=t 120w, /galleries/covid19/smallbiz8.jpg?s=l 265w, /galleries/covid19/smallbiz8.jpg?s=lf 500w, /galleries/covid19/smallbiz8.jpg?s=f 750w, /galleries/covid19/smallbiz8.jpg?s=m 980w, /galleries/covid19/smallbiz8.jpg?s=p 1125w, /galleries/covid19/smallbiz8.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/covid19/smallbiz8.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Sharon Hayes, CEO of Bayfront Medical Center in St. Pete, receiving minis from (swah-rey) as part of their Minis for Medics campaign."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/covid19/smallbiz8.jpg?s=t 120w, /galleries/covid19/smallbiz8.jpg?s=l 265w, /galleries/covid19/smallbiz8.jpg?s=lf 500w, /galleries/covid19/smallbiz8.jpg?s=f 750w, /galleries/covid19/smallbiz8.jpg?s=m 980w, /galleries/covid19/smallbiz8.jpg?s=p 1125w, /galleries/covid19/smallbiz8.jpg?s=mx 1600w"
      src="/galleries/covid19/smallbiz8.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Sharon Hayes, CEO of Bayfront Medical Center in St. Pete, receiving minis from (swah-rey) as part of their Minis for Medics campaign. <span class='image-credits'>Photo by Leslie Ann Ciccone</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container image-vertical">
<img class="carousel-image " alt="Sharon Hayes, CEO of Bayfront Medical Center in St. Pete, preparing to share minis from (swah-rey) with her colleagues." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/covid19/smallbiz9.jpg?s=t 120w, /galleries/covid19/smallbiz9.jpg?s=l 265w, /galleries/covid19/smallbiz9.jpg?s=lf 500w, /galleries/covid19/smallbiz9.jpg?s=f 750w, /galleries/covid19/smallbiz9.jpg?s=m 980w, /galleries/covid19/smallbiz9.jpg?s=p 1125w, /galleries/covid19/smallbiz9.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/covid19/smallbiz9.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Sharon Hayes, CEO of Bayfront Medical Center in St. Pete, preparing to share minis from (swah-rey) with her colleagues."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/covid19/smallbiz9.jpg?s=t 120w, /galleries/covid19/smallbiz9.jpg?s=l 265w, /galleries/covid19/smallbiz9.jpg?s=lf 500w, /galleries/covid19/smallbiz9.jpg?s=f 750w, /galleries/covid19/smallbiz9.jpg?s=m 980w, /galleries/covid19/smallbiz9.jpg?s=p 1125w, /galleries/covid19/smallbiz9.jpg?s=mx 1600w"
      src="/galleries/covid19/smallbiz9.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Sharon Hayes, CEO of Bayfront Medical Center in St. Pete, preparing to share minis from (swah-rey) with her colleagues. <span class='image-credits'>Photo by Leslie Ann Ciccone</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Family-style meals headed out the door at Livy O&apos;s Catering and Events in Brandon." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/covid19/smallbiz10.jpg?s=t 120w, /galleries/covid19/smallbiz10.jpg?s=l 265w, /galleries/covid19/smallbiz10.jpg?s=lf 500w, /galleries/covid19/smallbiz10.jpg?s=f 750w, /galleries/covid19/smallbiz10.jpg?s=m 980w, /galleries/covid19/smallbiz10.jpg?s=p 1125w, /galleries/covid19/smallbiz10.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/covid19/smallbiz10.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Family-style meals headed out the door at Livy O&apos;s Catering and Events in Brandon."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/covid19/smallbiz10.jpg?s=t 120w, /galleries/covid19/smallbiz10.jpg?s=l 265w, /galleries/covid19/smallbiz10.jpg?s=lf 500w, /galleries/covid19/smallbiz10.jpg?s=f 750w, /galleries/covid19/smallbiz10.jpg?s=m 980w, /galleries/covid19/smallbiz10.jpg?s=p 1125w, /galleries/covid19/smallbiz10.jpg?s=mx 1600w"
      src="/galleries/covid19/smallbiz10.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Family-style meals headed out the door at Livy O's Catering and Events in Brandon. <span class='image-credits'>Photo by Lennise Jackson-Germany.</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="A peek inside a family-style meal prepared by Livy O&apos;s." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/covid19/smallbiz11.jpg?s=t 120w, /galleries/covid19/smallbiz11.jpg?s=l 265w, /galleries/covid19/smallbiz11.jpg?s=lf 500w, /galleries/covid19/smallbiz11.jpg?s=f 750w, /galleries/covid19/smallbiz11.jpg?s=m 980w, /galleries/covid19/smallbiz11.jpg?s=p 1125w, /galleries/covid19/smallbiz11.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/covid19/smallbiz11.jpg" />
<noscript>
 <img class="carousel-image "
      alt="A peek inside a family-style meal prepared by Livy O&apos;s."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/covid19/smallbiz11.jpg?s=t 120w, /galleries/covid19/smallbiz11.jpg?s=l 265w, /galleries/covid19/smallbiz11.jpg?s=lf 500w, /galleries/covid19/smallbiz11.jpg?s=f 750w, /galleries/covid19/smallbiz11.jpg?s=m 980w, /galleries/covid19/smallbiz11.jpg?s=p 1125w, /galleries/covid19/smallbiz11.jpg?s=mx 1600w"
      src="/galleries/covid19/smallbiz11.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">A peek inside a family-style meal prepared by Livy O's. <span class='image-credits'>Photo by Lennise Jackson-Germany.</span></div></div>
</div>
</div>
</div>
<div class="carousel carousel-thumbs" data-flickity='{ "asNavFor": "#ctl00_ContentPlaceHolder1_ctl03 .carousel-main", "cellAlign":"center", "contain": true, "autoPlay": false, "fullscreen": false, "fade": false, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad": true, "cellSelector": ".carousel-cell", "setGallerySize": false, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/covid19/smallbiz2.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/covid19/smallbiz2.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/covid19/smallbiz1.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/covid19/smallbiz1.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/covid19/smallbiz5.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/covid19/smallbiz5.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/covid19/smallbiz3.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/covid19/smallbiz3.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/covid19/smallbiz4.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/covid19/smallbiz4.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/covid19/smallbiz6.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/covid19/smallbiz6.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/covid19/smallbiz7.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/covid19/smallbiz7.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/covid19/smallbiz8.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/covid19/smallbiz8.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/covid19/smallbiz9.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/covid19/smallbiz9.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/covid19/smallbiz10.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/covid19/smallbiz10.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/covid19/smallbiz11.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/covid19/smallbiz11.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=eb1d6348446d484c88033254c0329d66&amp;cb=7675601778' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=472&amp;cb=7675601778&amp;n=eb1d6348446d484c88033254c0329d66&amp;Page=7~%2ffeatures%2fworking-women-entrepreneurs-adapt-for-business-survival-042120.aspx&amp;Tag=7%7eConnections%2c7%7eCOVID19%2c7%7eDiversity%2c7%7eEntrepreneurship%2c7%7eRetail%2c7%7eSustainability%2c7%7eWorkforce+Transition%2c7%7eClearwater%2c7%7eLargo%2c7%7eSt.+Petersburg%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
Necessity is the mother of invention. The ancient proverb, which first appeared in Plato&rsquo;s Republic, seems to be proving true as Tampa Bay Area small businesses fight for their survival because of the economic impacts of COVID-19.<br>
<br>
The virus has caused widespread disruption in our lives. Many businesses have had to dramatically change their approach to stay afloat during this crisis, choosing to offer delivery or offer products or services they&rsquo;ve never offered in the past (like rolls of toilet paper with your food order.)<br>
<br>
Below are a few examples from Working Women of Tampa Bay Founder Jessica Rivelli.<br>
<br>
<strong>Intensity Academy Gourmet Sauces</strong><br>
<br>
Some entrepreneurs like SaucyQueen Michele Northrup completely pivoted in response to COVID-19. Northrup, CEO and Founder of <a href="http://www.intensityacademy.com/" target="_blank">Intensity Academy Gourmet Sauces</a>, has been successfully producing community events in the Tampa Bay Area for years. She has a group of more than 200 local vendors who showcase their goods and services at farmer&rsquo;s markets, etc.<br>
<br>
After large group gatherings were discouraged and then banned, Northrup asked herself what she could do to bring income to her vendors.<br>
<br>
&ldquo;After a spark of entrepreneurial spirit, I realized we could bring the market to our customers!&rdquo; she shares.<br>
<br>
Northrup&rsquo;s innovative concept is to deliver a sampling of what you would find at a typical farmer&#39;s market to your door. She sources products from her local vendors to provide a $60 bag and a $100 box filled with items like fresh produce, baked goods, sauces, spices, honey, hummus, teas, jam, dessert items, soaps &amp; more.<br>
<br>
This pivot to her business has been a huge success and she is providing 12-15 vendors a week steady income. In just 4 weeks, she sold 200 bags/boxes using social media and word of mouth to market the new venture. The project is also generating donations for the Working Women Foundation&rsquo;s gift card buying campaign which is helping women-owned small businesses who have been impacted by closures, etc. Northrup has already raised $1,000 and hopes to continue in the next few weeks with fun-themed boxes already in the works.<br>
<br>
&ldquo;I&rsquo;ve been blown away by the response,&rdquo; Northrup says. &ldquo;Our customers are thrilled to have these one-of-a-kind local products dropped off at their door. They&rsquo;re posting photos on social media and tagging the vendors. It&rsquo;s incredible. Plus, we&rsquo;re able to donate to one of our favorite foundations with some of the proceeds.&rdquo;<br>
<br>
<strong>RSBP Events + PR</strong><br>
<br>
Restaurants represent another industry that has been hit hard by the &ldquo;shelter in place&rdquo; orders. Many have focused on take-out and delivery to survive. One restaurant PR veteran wanted to help.<br>
<br>
Brooke Palmer Kuhl, of <a href="https://rsbpevents.com/" target="_blank">RSBP Events + PR</a> spearheaded a campaign to encourage more people to order food from their favorites. Tampa Bay Takeout Bingo was born after Palmer-Kuhl was introduced to a similar concept going on in Orlando.<br>
<br>
&ldquo;I just saw it as a free way for restaurants to have fun, and to get their name out that they were open,&rdquo; says Palmer-Kuhl.&nbsp;<br>
<br>
There are currently boards for 16 neighborhoods live on <a href="https://tampabaytakeoutbingo.com/" target="_blank">Tampa Bay TakeOut Bingo</a>. On each bingo card, there are 24 locally owned restaurants. The idea is to fill up the entire card by collecting receipts from take-out purchases made at each business. Once you visit all 24, email your receipts for a chance to win $250 cash and gift cards from your favorite restaurants.<br>
&nbsp;<br>
&ldquo;Restaurants are reinventing themselves right now. Takeout Bingo is an added reminder that, hey we&rsquo;re here, and we have great food. The support has been great all around.&rdquo; explains Chad Johnson, Executive Chef of Haven.<br>
<br>
<strong>Livy O&rsquo;s</strong><br>
<br>
Caterers like Lennise Germany have experienced a dramatic decrease in revenue because of across-the-board event cancellations. She owns Livy O&rsquo;s, an event space in Brandon.<br>
<br>
&ldquo;As the leader of our organization, I could have panicked, but instead I took a moment to reflect. I asked myself, &#39;what got us this far in our business?&#39;,&rdquo; Germany says.<br>
<br>
Then she remembered that selling individual and family meals was how her business originally got off the ground. She went back to the basics and created a menu of family-style meals that are available for take-out or delivery. The menu varies from week to week with selections that feed 4-6 and will remind you of home-cooked meals for Sunday Supper like pot roast and baked ziti.&nbsp;<br>
<br>
<a href="http://livyos.com/" target="_blank">Livy O&rsquo;s</a> has seen a fantastic response to their weekly meals from a community of loyal customers.<br>
<br>
&ldquo;We&rsquo;re not making anywhere near our gross sales,&rdquo; explains Germany. &ldquo;However, the good in all of this is I haven&rsquo;t had to fire a single employee. That&rsquo;s gratifying.&rdquo;<br>
<br>
<strong>Swah-rey</strong><br>
<br>
Many in the food industry are turning to feeding first responders. Leslie Ann Ciccone, Founder of <a href="https://www.swah-rey.com/" target="_blank">(swah-rey)</a>, a dessert shop with 2 locations in St. Pete and 2 more on the way, launched the Minis for Medics Campaign.<br>
<br>
<span caption="Sharon Hayes, CEO of Bayfront Medical Center in St. Pete, preparing to share minis from (swah-rey) with her colleagues." captionfromimage="true" class="content-image-left content-image-narrow" src="https://www.83degreesmedia.com/galleries/covid19/smallbiz9.jpg"><noscript><img src="https://www.83degreesmedia.com/galleries/covid19/smallbiz9.jpg" srcset="https://www.83degreesmedia.com/galleries/covid19/smallbiz9.jpg?s=l 265w, https://www.83degreesmedia.com/galleries/covid19/smallbiz9.jpg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.83degreesmedia.com/galleries/covid19/smallbiz9.jpg" class="lazy-load" data-srcset="https://www.83degreesmedia.com/galleries/covid19/smallbiz9.jpg?s=l 265w, https://www.83degreesmedia.com/galleries/covid19/smallbiz9.jpg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"><span class="content-image-text">Sharon Hayes, CEO of Bayfront Medical Center in St. Pete, preparing to share minis from (swah-rey) with her colleagues.</span></span>She packages up her bite-sized mini cupcakes in 36-count boxes to be delivered to hospitals, care facilities, firehouses, and police stations. She&rsquo;s invited the public to contribute by donating as little as $3 through The Help Fund MINIS for MEDICS Campaign.<br>
<br>
In just a few short weeks, Ciccone and her staff have been able to raise more than $3,000 and deliver more than 3,800 minis.<br>
<br>
&ldquo;We are regularly delivering to the local hospitals in St. Petersburg, Clearwater, and Largo areas. We look forward to adding fire and police stations as the contributions continue to increase.&rdquo;<br>
<br>
<strong>Gigglewaters</strong><br>
<br>
<a href="https://gigglewaters.com/" target="_blank">Gigglewaters</a>, a social club and movie theatre in Safety Harbor, has also been delivering meals to first responders daily since the beginning of April. They&rsquo;ve dropped off nearly 500 meals through their Feed the Frontlines campaign.&nbsp;<br>
<br>
Owner Rachel Fine shares, &ldquo;It&rsquo;s giving me meaning right now. This is a devastating time for all of us. I don&#39;t know how to solve this crisis, but I do know how to feed people. If I can put a smile on a nurse&#39;s face, that&#39;s what I&#39;m hanging on to. That&#39;s what&#39;s keeping me going.&quot;<br>
<br>
Only time will tell what the &ldquo;new normal&rdquo; will look like after the world of business starts spinning again. As we&rsquo;ve seen, the global pandemic has already fueled the next wave of innovation. For the small business owners who have pivoted during this stressful time, they will likely be stronger than ever with new products and services they never would&rsquo;ve entertained if COVID-19 hadn&rsquo;t forced their hands.&nbsp;<br>
<br>
<em>Jessica Rivelli is the Founder of <a href="http://WorkingWomenofTampaBay.com" target="_blank">Working Women of Tampa Bay</a>, the largest women&rsquo;s networking organization in our area with 750 members and 20+ events per month. They&rsquo;ve pivoted to providing online educational programming via Zoom during this time. She also created the <a href="http://WorkingWomenFoundation.org" target="_blank">Working Women Foundation</a> which provides seed money to women start-ups.</em>
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.83degreesmedia.com%2ffeatures%2fworking-women-entrepreneurs-adapt-for-business-survival-042120.aspx" onclick="ga('send','social','facebook','send','/features/working-women-entrepreneurs-adapt-for-business-survival-042120.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.83degreesmedia.com%2ffeatures%2fworking-women-entrepreneurs-adapt-for-business-survival-042120.aspx&amp;text=Tampa+Bay+Takeout+Bingo%2c+Minis+for+Medics%2c+and+other+small+businesses+step+up+in+face+of+COVID-19" onclick="ga('send','social','twitter','send','/features/working-women-entrepreneurs-adapt-for-business-survival-042120.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.83degreesmedia.com%2ffeatures%2fworking-women-entrepreneurs-adapt-for-business-survival-042120.aspx&amp;title=Tampa+Bay+Takeout+Bingo%2c+Minis+for+Medics%2c+and+other+small+businesses+step+up+in+face+of+COVID-19" onclick="ga('send','social','linkedin','send','/features/working-women-entrepreneurs-adapt-for-business-survival-042120.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#310e735e55480c59454541421402501403571403574646461f0902555456435454425c545558501f525e5c1403575754504544435442140357465e435a585f561c465e5c545f1c545f4543544143545f544443421c50555041451c575e431c534442585f5442421c424443475847505d1c0105030003011f5042414917505c410a6244535b5452450c62595043540b65505c41501a7350481a65505a545e44451a73585f565e1403521a7c585f58421a575e431a7c54555852421403521a505f551a5e455954431a425c505d5d1a534442585f54424254421a424554411a44411a585f1a575052541a5e571a727e6778751c0008" onclick="ga('send','social','email','send','/features/working-women-entrepreneurs-adapt-for-business-survival-042120.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.83degreesmedia.com/features/working-women-entrepreneurs-adapt-for-business-survival-042120.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Connections" href="https://www.83degreesmedia.com/focusareas/connections.aspx">Connections</a>, <a title="View more stories related to COVID19" href="/tags/taghome.aspx?tag=COVID19">COVID19</a>, <a title="View more stories related to Diversity" href="/tags/taghome.aspx?tag=Diversity">Diversity</a>, <a title="View more stories related to Entrepreneurship" href="/tags/taghome.aspx?tag=Entrepreneurship">Entrepreneurship</a>, <a title="View more stories related to Retail" href="/tags/taghome.aspx?tag=Retail">Retail</a>, <a title="View more stories related to Sustainability" href="/tags/taghome.aspx?tag=Sustainability">Sustainability</a>, <a title="View more stories related to Workforce Transition" href="/tags/taghome.aspx?tag=Workforce+Transition">Workforce Transition</a>&nbsp;
</div>
<div class="tags cityTag separator">
<a title="View more stories related to Clearwater" href="/cities/clearwater/clearwater.aspx">Clearwater</a>, <a title="View more stories related to Largo" href="/cities/largo/largo.aspx">Largo</a>, <a title="View more stories related to Tampa" href="/cities/tampa/tampa.aspx">Tampa</a>, <a title="View more stories related to St. Petersburg" href="/cities/stpetersburg/stpete.aspx">St. Petersburg</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.83degreesmedia.com/features/working-women-entrepreneurs-adapt-for-business-survival-042120.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=6317d62e5bdc4659be0d6ee9fd2e36b4&amp;cb=43556104480' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=480&amp;cb=43556104480&amp;n=6317d62e5bdc4659be0d6ee9fd2e36b4&amp;Page=7~%2ffeatures%2fworking-women-entrepreneurs-adapt-for-business-survival-042120.aspx&amp;Tag=7%7eConnections%2c7%7eCOVID19%2c7%7eDiversity%2c7%7eEntrepreneurship%2c7%7eRetail%2c7%7eSustainability%2c7%7eWorkforce+Transition%2c7%7eClearwater%2c7%7eLargo%2c7%7eSt.+Petersburg%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=1f8b997b1ad74d53b98fbeb73c14deda&amp;cb=43556104480' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=481&amp;cb=43556104480&amp;n=1f8b997b1ad74d53b98fbeb73c14deda&amp;Page=7~%2ffeatures%2fworking-women-entrepreneurs-adapt-for-business-survival-042120.aspx&amp;Tag=7%7eConnections%2c7%7eCOVID19%2c7%7eDiversity%2c7%7eEntrepreneurship%2c7%7eRetail%2c7%7eSustainability%2c7%7eWorkforce+Transition%2c7%7eClearwater%2c7%7eLargo%2c7%7eSt.+Petersburg%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="towerad-container">
</div>
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=995b878ecbc8434da64cd2e33ede4a76&amp;cb=43556104480' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=474&amp;cb=43556104480&amp;n=995b878ecbc8434da64cd2e33ede4a76&amp;Page=7~%2ffeatures%2fworking-women-entrepreneurs-adapt-for-business-survival-042120.aspx&amp;Tag=7%7eConnections%2c7%7eCOVID19%2c7%7eDiversity%2c7%7eEntrepreneurship%2c7%7eRetail%2c7%7eSustainability%2c7%7eWorkforce+Transition%2c7%7eClearwater%2c7%7eLargo%2c7%7eSt.+Petersburg%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="ShareToolsContainer">
<div id="ctl00_ContentPlaceHolder1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_ContentPlaceHolder1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine.</div>
<div class="subscribeInputContainer">
<input name="ctl00$ContentPlaceHolder1$Subscribe2$TextBoxEmail" type="text" id="ctl00_ContentPlaceHolder1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$ContentPlaceHolder1$Subscribe2$ButtonSubmit" id="ctl00_ContentPlaceHolder1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_ContentPlaceHolder1_Subscribe2_TextBoxEmail&#39;,&#39;83+Degrees&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal single-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Give us your email and we will give you our weekly online magazine.</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=5c921af701b4481eb63f406d528dde79&amp;cb=43556104480' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=475&amp;cb=43556104480&amp;n=5c921af701b4481eb63f406d528dde79&amp;Page=7~%2ffeatures%2fworking-women-entrepreneurs-adapt-for-business-survival-042120.aspx&amp;Tag=7%7eConnections%2c7%7eCOVID19%2c7%7eDiversity%2c7%7eEntrepreneurship%2c7%7eRetail%2c7%7eSustainability%2c7%7eWorkforce+Transition%2c7%7eClearwater%2c7%7eLargo%2c7%7eSt.+Petersburg%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div id="sidebar-content" class='content-block'>
<div class="bodyRight">
</div>
</div>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=ff94a46461e14d378844477cc0993473&amp;cb=43556104480' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=476&amp;cb=43556104480&amp;n=ff94a46461e14d378844477cc0993473&amp;Page=7~%2ffeatures%2fworking-women-entrepreneurs-adapt-for-business-survival-042120.aspx&amp;Tag=7%7eConnections%2c7%7eCOVID19%2c7%7eDiversity%2c7%7eEntrepreneurship%2c7%7eRetail%2c7%7eSustainability%2c7%7eWorkforce+Transition%2c7%7eClearwater%2c7%7eLargo%2c7%7eSt.+Petersburg%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', '420c28c3-2e5d-4fab-9102-066b6457e9da');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=173b2964658445e5a656fe67ff50583b&amp;cb=43556104480' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=477&amp;cb=43556104480&amp;n=173b2964658445e5a656fe67ff50583b&amp;Page=7~%2ffeatures%2fworking-women-entrepreneurs-adapt-for-business-survival-042120.aspx&amp;Tag=7%7eConnections%2c7%7eCOVID19%2c7%7eDiversity%2c7%7eEntrepreneurship%2c7%7eRetail%2c7%7eSustainability%2c7%7eWorkforce+Transition%2c7%7eClearwater%2c7%7eLargo%2c7%7eSt.+Petersburg%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=d06b017d557f4fd08e5b49d1b7019978&amp;cb=43556104480' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=478&amp;cb=43556104480&amp;n=d06b017d557f4fd08e5b49d1b7019978&amp;Page=7~%2ffeatures%2fworking-women-entrepreneurs-adapt-for-business-survival-042120.aspx&amp;Tag=7%7eConnections%2c7%7eCOVID19%2c7%7eDiversity%2c7%7eEntrepreneurship%2c7%7eRetail%2c7%7eSustainability%2c7%7eWorkforce+Transition%2c7%7eClearwater%2c7%7eLargo%2c7%7eSt.+Petersburg%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 6');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=85c3ea77c7d84361be51498f0d9bf239&amp;cb=43556104480' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=479&amp;cb=43556104480&amp;n=85c3ea77c7d84361be51498f0d9bf239&amp;Page=7~%2ffeatures%2fworking-women-entrepreneurs-adapt-for-business-survival-042120.aspx&amp;Tag=7%7eConnections%2c7%7eCOVID19%2c7%7eDiversity%2c7%7eEntrepreneurship%2c7%7eRetail%2c7%7eSustainability%2c7%7eWorkforce+Transition%2c7%7eClearwater%2c7%7eLargo%2c7%7eSt.+Petersburg%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/concentrate/features/covid19disparity0545.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/concentrate/images/Features/Issue_545/yoditabstract.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/concentrate/images/Features/Issue_545/yoditabstract.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/concentrate/features/covid19disparity0545.aspx" target="_blank">COVID-19 racial disparities in Ypsilanti expose inequities across Washtenaw County</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Concentrate
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.highgroundnews.com/features/COVID_Pivots_Restaurant_Entrepreneur.aspx" target="_blank">
<noscript><img src="https://www.highgroundnews.com/galleries/lawncar.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.highgroundnews.com/galleries/lawncar.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.highgroundnews.com/features/COVID_Pivots_Restaurant_Entrepreneur.aspx" target="_blank">Side hustles to the front: Memphis bartenders are using other skills to pay the bills</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: High Ground
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.modeldmedia.com/features/youth-essays-covid19.aspx" target="_blank">
<noscript><img src="https://www.modeldmedia.com/FilterD/images/myles.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.modeldmedia.com/FilterD/images/myles.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.modeldmedia.com/features/youth-essays-covid19.aspx" target="_blank">How has COVID-19 affected you? Detroit youths share their stories</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Model D
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.83degreesmedia.com/features/Tampa-infectious-disease-doctor-talks-about-local-COVID19-situation-041420.aspx" target="_blank">
<noscript><img src="https://www.83degreesmedia.com/galleries/covid19/tgh_exterior_4.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.83degreesmedia.com/galleries/covid19/tgh_exterior_4.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.83degreesmedia.com/features/Tampa-infectious-disease-doctor-talks-about-local-COVID19-situation-041420.aspx" target="_blank">COVID-19: Insights from a Tampa infectious disease specialist</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: 83Degrees
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=2cf46b0069c34037a619143daf778c1e&amp;cb=43556104480' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=408&amp;cb=43556104480&amp;n=2cf46b0069c34037a619143daf778c1e&amp;Page=7~%2ffeatures%2fworking-women-entrepreneurs-adapt-for-business-survival-042120.aspx&amp;Tag=7%7eConnections%2c7%7eCOVID19%2c7%7eDiversity%2c7%7eEntrepreneurship%2c7%7eRetail%2c7%7eSustainability%2c7%7eWorkforce+Transition%2c7%7eClearwater%2c7%7eLargo%2c7%7eSt.+Petersburg%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=a03a09ef06a44b4a8cf49a7634ad168a&amp;cb=43556104480' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=409&amp;cb=43556104480&amp;n=a03a09ef06a44b4a8cf49a7634ad168a&amp;Page=7~%2ffeatures%2fworking-women-entrepreneurs-adapt-for-business-survival-042120.aspx&amp;Tag=7%7eConnections%2c7%7eCOVID19%2c7%7eDiversity%2c7%7eEntrepreneurship%2c7%7eRetail%2c7%7eSustainability%2c7%7eWorkforce+Transition%2c7%7eClearwater%2c7%7eLargo%2c7%7eSt.+Petersburg%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=7828338c535b4ec585dcce08237adc49&amp;cb=43556104480' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=410&amp;cb=43556104480&amp;n=7828338c535b4ec585dcce08237adc49&amp;Page=7~%2ffeatures%2fworking-women-entrepreneurs-adapt-for-business-survival-042120.aspx&amp;Tag=7%7eConnections%2c7%7eCOVID19%2c7%7eDiversity%2c7%7eEntrepreneurship%2c7%7eRetail%2c7%7eSustainability%2c7%7eWorkforce+Transition%2c7%7eClearwater%2c7%7eLargo%2c7%7eSt.+Petersburg%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=848674ad62e545e0bf6b7f6a1fa774cb&amp;cb=43556104480' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=411&amp;cb=43556104480&amp;n=848674ad62e545e0bf6b7f6a1fa774cb&amp;Page=7~%2ffeatures%2fworking-women-entrepreneurs-adapt-for-business-survival-042120.aspx&amp;Tag=7%7eConnections%2c7%7eCOVID19%2c7%7eDiversity%2c7%7eEntrepreneurship%2c7%7eRetail%2c7%7eSustainability%2c7%7eWorkforce+Transition%2c7%7eClearwater%2c7%7eLargo%2c7%7eSt.+Petersburg%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=7b34e5e8d6214418897456edbd9ed969&amp;cb=43556104480' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=412&amp;cb=43556104480&amp;n=7b34e5e8d6214418897456edbd9ed969&amp;Page=7~%2ffeatures%2fworking-women-entrepreneurs-adapt-for-business-survival-042120.aspx&amp;Tag=7%7eConnections%2c7%7eCOVID19%2c7%7eDiversity%2c7%7eEntrepreneurship%2c7%7eRetail%2c7%7eSustainability%2c7%7eWorkforce+Transition%2c7%7eClearwater%2c7%7eLargo%2c7%7eSt.+Petersburg%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=91008c49e975442b94ca1a31b5cb4760&amp;cb=43556104480' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=413&amp;cb=43556104480&amp;n=91008c49e975442b94ca1a31b5cb4760&amp;Page=7~%2ffeatures%2fworking-women-entrepreneurs-adapt-for-business-survival-042120.aspx&amp;Tag=7%7eConnections%2c7%7eCOVID19%2c7%7eDiversity%2c7%7eEntrepreneurship%2c7%7eRetail%2c7%7eSustainability%2c7%7eWorkforce+Transition%2c7%7eClearwater%2c7%7eLargo%2c7%7eSt.+Petersburg%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=462bf798ea4a4527852209bf07ca9bf4&amp;cb=43556104480' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=414&amp;cb=43556104480&amp;n=462bf798ea4a4527852209bf07ca9bf4&amp;Page=7~%2ffeatures%2fworking-women-entrepreneurs-adapt-for-business-survival-042120.aspx&amp;Tag=7%7eConnections%2c7%7eCOVID19%2c7%7eDiversity%2c7%7eEntrepreneurship%2c7%7eRetail%2c7%7eSustainability%2c7%7eWorkforce+Transition%2c7%7eClearwater%2c7%7eLargo%2c7%7eSt.+Petersburg%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=c0c759cbc2fb4e248bd236494e768fd5&amp;cb=43556104480' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=415&amp;cb=43556104480&amp;n=c0c759cbc2fb4e248bd236494e768fd5&amp;Page=7~%2ffeatures%2fworking-women-entrepreneurs-adapt-for-business-survival-042120.aspx&amp;Tag=7%7eConnections%2c7%7eCOVID19%2c7%7eDiversity%2c7%7eEntrepreneurship%2c7%7eRetail%2c7%7eSustainability%2c7%7eWorkforce+Transition%2c7%7eClearwater%2c7%7eLargo%2c7%7eSt.+Petersburg%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=8a31dafbb611492ab34632d8c9f8e413&amp;cb=43556104480' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=416&amp;cb=43556104480&amp;n=8a31dafbb611492ab34632d8c9f8e413&amp;Page=7~%2ffeatures%2fworking-women-entrepreneurs-adapt-for-business-survival-042120.aspx&amp;Tag=7%7eConnections%2c7%7eCOVID19%2c7%7eDiversity%2c7%7eEntrepreneurship%2c7%7eRetail%2c7%7eSustainability%2c7%7eWorkforce+Transition%2c7%7eClearwater%2c7%7eLargo%2c7%7eSt.+Petersburg%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=e03af640df864d2fbae82269924d29fa&amp;cb=43556104480' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=417&amp;cb=43556104480&amp;n=e03af640df864d2fbae82269924d29fa&amp;Page=7~%2ffeatures%2fworking-women-entrepreneurs-adapt-for-business-survival-042120.aspx&amp;Tag=7%7eConnections%2c7%7eCOVID19%2c7%7eDiversity%2c7%7eEntrepreneurship%2c7%7eRetail%2c7%7eSustainability%2c7%7eWorkforce+Transition%2c7%7eClearwater%2c7%7eLargo%2c7%7eSt.+Petersburg%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=dd6972f7684142df9905b398c57b1591&amp;cb=43556104480' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=418&amp;cb=43556104480&amp;n=dd6972f7684142df9905b398c57b1591&amp;Page=7~%2ffeatures%2fworking-women-entrepreneurs-adapt-for-business-survival-042120.aspx&amp;Tag=7%7eConnections%2c7%7eCOVID19%2c7%7eDiversity%2c7%7eEntrepreneurship%2c7%7eRetail%2c7%7eSustainability%2c7%7eWorkforce+Transition%2c7%7eClearwater%2c7%7eLargo%2c7%7eSt.+Petersburg%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=c61456a251bd416fa1a8561af7f18221&amp;cb=43556104480' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=419&amp;cb=43556104480&amp;n=c61456a251bd416fa1a8561af7f18221&amp;Page=7~%2ffeatures%2fworking-women-entrepreneurs-adapt-for-business-survival-042120.aspx&amp;Tag=7%7eConnections%2c7%7eCOVID19%2c7%7eDiversity%2c7%7eEntrepreneurship%2c7%7eRetail%2c7%7eSustainability%2c7%7eWorkforce+Transition%2c7%7eClearwater%2c7%7eLargo%2c7%7eSt.+Petersburg%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/agriculture.aspx'>Agriculture</a></li><li><a href='/focusareas/kidsbay.aspx'>KidsBay</a></li><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/Lifesciences.aspx'>Life Sciences</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/manufacturing.aspx'>Manufacturing</a></li><li><a href='/focusareas/connections.aspx'>Connections</a></li><li><a href='/focusareas/marinesciences.aspx'>Marine Sciences</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/neighborhoods.aspx'>Neighborhoods</a></li><li><a href='/focusareas/Entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/on-the-ground.aspx'>On The Ground</a></li><li><a href='/focusareas/environment.aspx'>Environment</a></li><li><a href='/focusareas/on-the-ground-espanol.aspx'>On the Ground (español)</a></li><li><a href='/focusareas/forgood.aspx'>For Good</a></li><li><a href='/focusareas/Sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/Health.aspx'>Health</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/Highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/housing.aspx'>Housing</a></li><li><a href='/focusareas/Transportation.aspx'>Transportation</a></li><li><a href='/focusareas/Innovation.aspx'>Innovation</a></li><li><a href='/focusareas/vision-zero.aspx'>Vision Zero</a></li><li><a href='/focusareas/internationaltrade.aspx'>International Trade</a></li><li><a href='/focusareas/workforcetransition.aspx'>Workforce Transition</a></li></ul>
</div>
<div class="col-sm-5 col-lg-4 footer newsletter-signup">
Newsletter Signup

<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_Footer1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine.</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;83+Degrees&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/Links.aspx">83 Degrees Links</a></li>
<li><a href="/about/About.aspx">About 83 Degrees</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/Tips.aspx">Have a Tip?</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/signup83.aspx">Sign Up for 83 Degrees</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="F28BAEB1" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="4E7jV4l3fF7lZBKlpw/JM6HLH/CAgecFAwMT5MEULmflJl5iu7HiubGIiwnLXpz8NdHJ39DpiKSC36FT5mh4Df+FvjQnAQiR8h0higCplAwj820gaSiVcDtv7ZW10xlXVjK0ak9Zwqs4o8O+98oDhDZ5rGNln8CJ73YRT4xpwNRKL0aw" />
</div>
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['aspnetForm'];
if (!theForm) {
    theForm = document.aspnetForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZCe_yqWEONi9g03HFfKrwIelHSjfvh0ib_t43nUg3_OPPnNPZw2&amp;t=637109960440000000" type="text/javascript"></script>
</form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/12.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
