
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	River Tower Festival returns Saturday in Tampa
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the 83 Degrees RSS feed!" href="https://feeds.feedburner.com/83DegreesMedia" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.83degreesmedia.com/forgood/River-Tower-Festival-returns-Saturday-in-Tampa-110922.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.83degreesmedia.com/forgood/River-Tower-Festival-returns-Saturday-in-Tampa-110922.aspx" />
<meta property="og:site_name" content="83Degrees" />
<meta property="og:title" content="River Tower Festival returns Saturday in Tampa" />
<meta property="og:image" content="https://www.83degreesmedia.com/galleries/issue_489/sulphurspringstower2.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta property="og:description" content="After a two-year COVID-related hiatus, the River Tower Festival to raise money for the restoration and preservation of the iconic Sulphur Springs Water Tower returns to Tampa this Saturday." />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<meta property="fb:app_id" content="226076504117195" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@83DegreesMedia" />
<meta name="twitter:title" content="River Tower Festival returns Saturday in Tampa" />
<meta name="twitter:url" content="https://www.83degreesmedia.com/forgood/River-Tower-Festival-returns-Saturday-in-Tampa-110922.aspx" />
<meta name="twitter:image" content="https://www.83degreesmedia.com/galleries/issue_489/sulphurspringstower2.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2.2.1/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637965269571458190" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637178839140000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637965273001123058"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':408,'Footer 02':409,'Footer 03':410,'Footer 04':411,'Footer 05':412,'Footer 06':413,'Footer 07':414,'Footer 08':415,'Footer 09':416,'Footer 10':417,'Footer 11':418,'Footer 12':419,'Leaderboard 2':5619,'Leaderboard 3':5620,'Masthead Leaderboard':5613,'Rectangle 1':5614,'Rectangle 2':5615,'Rectangle 3':5616,'Rectangle 4':5617,'Rectangle 5':5618};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=7~%2fforgood%2fRiver-Tower-Festival-returns-Saturday-in-Tampa-110922.aspx&amp;Tag=7%7eArchitecture%2c7%7eFor+Good%2c7%7eNightlife%2c7%7eHistory'></script>
<meta name="description" content="After a two-year COVID-related hiatus, the River Tower Festival to raise money for the restoration and preservation of the iconic Sulphur Springs Water Tower returns to Tampa this Saturday." />
<meta name="keywords" content="River Tower Festival, Sulphur Springs Water Tower, restoration, preservation, Tampa, November, Saturday, COVID, Have Gun Will Travel, nonprofit, Tribal Style, Rebekah Pulley, Boycott, Navin Ave, The Resonance and Will Quinlan.   " />
<script>(function (p, i, c, o) { var n = new Event("pico-init"); i[p] = i[p] || function () { (i[p].queue = i[p].queue || []).push(arguments) }, i.document.addEventListener("pico-init", function (e) { var t = i.Pico.getInstance(e, { publisherId: o, picoInit: n }, i); t.handleQueueItems(i[p].queue), i[p] = function () { return t.handleQueueItems([arguments]) } }, !1); var e = i.document.createElement("script"), t = i.document.getElementsByTagName("script")[0]; e.async = 1, e.src = c, e.onload = function (e) { return i.Pico.getInstance(e, { publisherId: o, picoInit: n }, i) }, t.parentNode.insertBefore(e, t) })("pico", window, "https://gadget.pico.tools/wrapper.min.js", "5575b258-23dc-4fb1-8b39-a6800599905c");</script>
<script>
    var isRootSite = true;
</script>
<script>
    var g4_analytics_enabled = true;
    var universal_analytics_enabled = true;
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-DEYYQSVCDC"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }
    gtag('js', new Date());

    gtag('config', 'G-DEYYQSVCDC', { 'page_location': 'https://www.83degreesmedia.com/forgood/River-Tower-Festival-returns-Saturday-in-Tampa-110922.aspx', 'site_name': '83 Degrees', 'site_domain': 'www.83degreesmedia.com', 'site_path': '/forgood/River-Tower-Festival-returns-Saturday-in-Tampa-110922.aspx' });

    
    gtag('config', 'G-8M4MNT5MC5', { 'page_location': 'https://www.83degreesmedia.com/forgood/River-Tower-Festival-returns-Saturday-in-Tampa-110922.aspx', 'site_name': '83 Degrees', 'site_domain': 'www.83degreesmedia.com', 'site_path': '/forgood/River-Tower-Festival-returns-Saturday-in-Tampa-110922.aspx' });
    
</script>
<script>
    var google_domain = 'www.83degreesmedia.com';
    var google_cx = '006919356486600035371:twqfx9vug3w';
    var google_cof = 'FORID:11';
    var site_base_url = '';

    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
            (i[r].q = i[r].q || []).push(arguments)
        }, i[r].l = 1 * new Date(); a = s.createElement(o)
        , m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

    ga('create','UA-1219467-21', 'auto');
ga('create', 'UA-1219467-21', 'auto', 'subsite');

    ga('send', 'pageview');
ga('subsite.send', 'pageview', '/forgood/River-Tower-Festival-returns-Saturday-in-Tampa-110922.aspx'); 


</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="_83-degrees ch-community-news NewsItem no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '226076504117195';
</script>
<form method="post" action="./River-Tower-Festival-returns-Saturday-in-Tampa-110922.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="qKoU8+Qc96F7C9oPuCeqvk/2xNmPzvnvXm0SimExDEEiIZLEcJYobMoiFHdYVyx80kkneA0rhTkEf2J1vsW2A4WPnU4=" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/agriculture.aspx'>Agriculture</a></li><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/connections.aspx'>Connections</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/Entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/environment.aspx'>Environment</a></li><li><a href='/focusareas/forgood.aspx'>For Good</a></li><li><a href='/focusareas/Health.aspx'>Health</a></li><li><a href='/focusareas/Highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/housing.aspx'>Housing</a></li><li><a href='/focusareas/Innovation.aspx'>Innovation</a></li><li><a href='/focusareas/internationaltrade.aspx'>International Trade</a></li><li><a href='/focusareas/kidsbay.aspx'>KidsBay</a></li><li><a href='/focusareas/Lifesciences.aspx'>Life Sciences</a></li><li><a href='/focusareas/manufacturing.aspx'>Manufacturing</a></li><li><a href='/focusareas/marinesciences.aspx'>Marine Sciences</a></li><li><a href='/focusareas/neighborhoods.aspx'>Neighborhoods</a></li><li><a href='/focusareas/on-the-ground.aspx'>On The Ground</a></li><li><a href='/focusareas/on-the-ground-espanol.aspx'>On the Ground (español)</a></li><li><a href='/focusareas/Sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/Transportation.aspx'>Transportation</a></li><li><a href='/focusareas/vision-zero.aspx'>Vision Zero</a></li><li><a href='/focusareas/workforcetransition.aspx'>Workforce Transition</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Bradenton/bradenton.aspx'>Bradenton</a></li><li><a href='/cities/clearwater/clearwater.aspx'>Clearwater</a></li><li><a href='/cities/dadecity.aspx'>Dade City</a></li><li><a href='/cities/dunedin/dunedin.aspx'>Dunedin</a></li><li><a href='/cities/east-tampa.aspx'>East Tampa</a></li><li><a href='/cities/lakeland/Lakeland.aspx'>Lakeland</a></li><li><a href='/cities/largo/largo.aspx'>Largo</a></li><li><a href='/cities/newportrichey/newportrichey.aspx'>New Port Richey </a></li><li><a href='/cities/plantcity/plantcity.aspx'>Plant City</a></li><li><a href='/cities/sarasota/sarasota.aspx'>Sarasota</a></li><li><a href='/cities/springhill/springhill.aspx'>Spring Hill</a></li><li><a href='/cities/stpetersburg/stpete.aspx'>St. Petersburg</a></li><li><a href='/cities/tampa/tampa.aspx'>Tampa</a></li><li><a href='/cities/tarponsprings.aspx'>Tarpon Springs</a></li><li><a href='/cities/templeterrace/templeter.aspx'>Temple Terrace</a></li><li><a href='/cities/wesleychapel/wesleychapel.aspx'>Wesley Chapel </a></li><li><a href='/cities/WestTampa.aspx'>West Tampa</a></li><li><a href='/cities/wimauma.aspx'>Wimauma</a></li><li><a href='/cities/wimauma_espanol.aspx'>Wimauma - (español)</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/devnews'>Development News</a></li>
<li><a href='/innovationnews'>Innovation &amp; Job News</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li><a href='/forgood'>For Good</a></li>
</ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/wimauma.aspx'>Wimauma</a></li></ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Tampa-FL/83-Degrees/164799353470?ref=ts" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/83DegreesMedia" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/83DegreesMedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a href="https://www.linkedin.com/company/83-degrees-media" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/83degreesmedia/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the 83 Degrees RSS feed!" target="_blank" href="https://feeds.feedburner.com/83DegreesMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-83degrees.png" alt="83 Degrees" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/agriculture.aspx'>Agriculture</a></li><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/connections.aspx'>Connections</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/Entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/environment.aspx'>Environment</a></li><li><a href='/focusareas/forgood.aspx'>For Good</a></li><li><a href='/focusareas/Health.aspx'>Health</a></li><li><a href='/focusareas/Highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/housing.aspx'>Housing</a></li><li><a href='/focusareas/Innovation.aspx'>Innovation</a></li><li><a href='/focusareas/internationaltrade.aspx'>International Trade</a></li><li><a href='/focusareas/kidsbay.aspx'>KidsBay</a></li><li><a href='/focusareas/Lifesciences.aspx'>Life Sciences</a></li><li><a href='/focusareas/manufacturing.aspx'>Manufacturing</a></li><li><a href='/focusareas/marinesciences.aspx'>Marine Sciences</a></li><li><a href='/focusareas/neighborhoods.aspx'>Neighborhoods</a></li><li><a href='/focusareas/on-the-ground.aspx'>On The Ground</a></li><li><a href='/focusareas/on-the-ground-espanol.aspx'>On the Ground (español)</a></li><li><a href='/focusareas/Sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/Transportation.aspx'>Transportation</a></li><li><a href='/focusareas/vision-zero.aspx'>Vision Zero</a></li><li><a href='/focusareas/workforcetransition.aspx'>Workforce Transition</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Bradenton/bradenton.aspx'>Bradenton</a></li><li><a href='/cities/clearwater/clearwater.aspx'>Clearwater</a></li><li><a href='/cities/dadecity.aspx'>Dade City</a></li><li><a href='/cities/dunedin/dunedin.aspx'>Dunedin</a></li><li><a href='/cities/east-tampa.aspx'>East Tampa</a></li><li><a href='/cities/lakeland/Lakeland.aspx'>Lakeland</a></li><li><a href='/cities/largo/largo.aspx'>Largo</a></li><li><a href='/cities/newportrichey/newportrichey.aspx'>New Port Richey </a></li><li><a href='/cities/plantcity/plantcity.aspx'>Plant City</a></li><li><a href='/cities/sarasota/sarasota.aspx'>Sarasota</a></li><li><a href='/cities/springhill/springhill.aspx'>Spring Hill</a></li><li><a href='/cities/stpetersburg/stpete.aspx'>St. Petersburg</a></li><li><a href='/cities/tampa/tampa.aspx'>Tampa</a></li><li><a href='/cities/tarponsprings.aspx'>Tarpon Springs</a></li><li><a href='/cities/templeterrace/templeter.aspx'>Temple Terrace</a></li><li><a href='/cities/wesleychapel/wesleychapel.aspx'>Wesley Chapel </a></li><li><a href='/cities/WestTampa.aspx'>West Tampa</a></li><li><a href='/cities/wimauma.aspx'>Wimauma</a></li><li><a href='/cities/wimauma_espanol.aspx'>Wimauma - (español)</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/devnews'>Development News</a></li>
<li><a href='/innovationnews'>Innovation &amp; Job News</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li><a href='/forgood'>For Good</a></li>
</ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/wimauma.aspx'>Wimauma</a></li></ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li class="active"><a href="/about/about.aspx" class="nav-about">About</a></li>
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Tampa-FL/83-Degrees/164799353470?ref=ts" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/83DegreesMedia" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/83DegreesMedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a href="https://www.linkedin.com/company/83-degrees-media" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/83degreesmedia/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the 83 Degrees RSS feed!" target="_blank" href="https://feeds.feedburner.com/83DegreesMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container container-main">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title">River Tower Festival returns Saturday in Tampa</h1>
<div class="byline">
<span class="author">Summer Strickland</span> |
<span class="date">Wednesday, November 9, 2022</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.83degreesmedia.com%2fforgood%2fRiver-Tower-Festival-returns-Saturday-in-Tampa-110922.aspx" onclick="ga('send','social','facebook','send','/forgood/River-Tower-Festival-returns-Saturday-in-Tampa-110922.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.83degreesmedia.com%2fforgood%2fRiver-Tower-Festival-returns-Saturday-in-Tampa-110922.aspx&amp;text=River+Tower+Festival+returns+Saturday+in+Tampa" onclick="ga('send','social','twitter','send','/forgood/River-Tower-Festival-returns-Saturday-in-Tampa-110922.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.83degreesmedia.com%2fforgood%2fRiver-Tower-Festival-returns-Saturday-in-Tampa-110922.aspx&amp;title=River+Tower+Festival+returns+Saturday+in+Tampa" onclick="ga('send','social','linkedin','send','/forgood/River-Tower-Festival-returns-Saturday-in-Tampa-110922.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#fbc4b9949f82c6938f8f8b88dec89adec99ddec99d8c8c8cd5c3c89f9e9c899e9e88969e9f929ad5989496dec99d9d94899c94949fdec99da9928d9e89d6af948c9e89d6bd9e888f928d9a97d6899e8f8e899588d6a89a8f8e899f9a82d69295d6af9a968b9ad6cacacbc2c9c9d59a888b83dd9a968bc0a88e99919e988fc6a8939a899ec1a9928d9e89d0af948c9e89d0bd9e888f928d9a97d0899e8f8e899588d0a89a8f8e899f9a82d09295d0af9a968b9a" onclick="ga('send','social','email','send','/forgood/River-Tower-Festival-returns-Saturday-in-Tampa-110922.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div class="content-block">
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl02" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="In 2019, a group of volunteers organized the first River Tower Festival to raise money and awareness for the restoration and preservation of the Sulphur Springs Water Tower in north Tampa." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/issue_489/sulphurspringstower2.jpg?s=t 120w, /galleries/issue_489/sulphurspringstower2.jpg?s=l 265w, /galleries/issue_489/sulphurspringstower2.jpg?s=lf 500w, /galleries/issue_489/sulphurspringstower2.jpg?s=f 750w, /galleries/issue_489/sulphurspringstower2.jpg?s=m 980w, /galleries/issue_489/sulphurspringstower2.jpg?s=p 1125w, /galleries/issue_489/sulphurspringstower2.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/issue_489/sulphurspringstower2.jpg" />
<noscript>
 <img class="carousel-image "
      alt="In 2019, a group of volunteers organized the first River Tower Festival to raise money and awareness for the restoration and preservation of the Sulphur Springs Water Tower in north Tampa."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/issue_489/sulphurspringstower2.jpg?s=t 120w, /galleries/issue_489/sulphurspringstower2.jpg?s=l 265w, /galleries/issue_489/sulphurspringstower2.jpg?s=lf 500w, /galleries/issue_489/sulphurspringstower2.jpg?s=f 750w, /galleries/issue_489/sulphurspringstower2.jpg?s=m 980w, /galleries/issue_489/sulphurspringstower2.jpg?s=p 1125w, /galleries/issue_489/sulphurspringstower2.jpg?s=mx 1600w"
      src="/galleries/issue_489/sulphurspringstower2.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">In 2019, a group of volunteers organized the first River Tower Festival to raise money and awareness for the restoration and preservation of the Sulphur Springs Water Tower in north Tampa. <span class='image-credits'>Courtesy River Tower Festival</span></div></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=ab1197704bfa438dbab7e256cec06625&amp;cb=74515813623' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=5613&amp;cb=74515813623&amp;n=ab1197704bfa438dbab7e256cec06625&amp;Page=7~%2fforgood%2fRiver-Tower-Festival-returns-Saturday-in-Tampa-110922.aspx&amp;Tag=7%7eArchitecture%2c7%7eFor+Good%2c7%7eNightlife%2c7%7eHistory' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
The River Tower Festival returns to north Tampa this Saturday, November 12th after a two-year COVID-induced hiatus.<br>
<br>
In 2019, the nonprofit River Tower Foundation launched the event to raise awareness and money for the restoration and preservation of the iconic Sulphur Springs Water Tower in Tampa. The tower is a landmark in Tampa built in 1927 to maintain water pressure to the nearby Sulphur Springs Hotel and apartments. The iconic landmark can be seen from I-275 when commuting to and from Tampa.<br>
<br>
&#8220;We love our tower,&#8221; says Sherry Simons, an organizer with the River Tower Foundation. &#8220;It is an original part of our city we need to embrace and restore.&#8221;&nbsp;<br>
<br>
The first festival in 2019 ended up falling on the coldest day of that year. A crowd of about 450 still turned out to raise money for the tower.&nbsp;<br>
<br>
&#8220;We bring the community together to appreciate this historic icon,&#8221; Simons says.<br>
<br>
This year&#8217;s festival is 2 p.m. - 10 p.m. at River Tower Park, 401 E. Bird St. The impressive live music lineup mixes genres for everyone to enjoy and includes acts like alternative folk rock band Have Gun, Will Travel, rock-reggae group Tribal Style, Rebekah Pulley, Boycott, Navin Ave., The Resonance and Will Quinlan.<br>
<br>
There will be food vendors and beer and wine for sale.<br>
<br>
&#8220;This year marks 32 years since the tower has been given any love.&#8221; Simons says, &#8220;The festival is a way to the River Tower in the minds of the city and its residents.&#8221;<br>
<br>
<em>For more information and tickets go to </em><a href="https://www.rivertowerfestival.org/" target="_blank"><em>River Tower Festival</em></a><em>.</em><br>
&nbsp;
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.83degreesmedia.com%2fforgood%2fRiver-Tower-Festival-returns-Saturday-in-Tampa-110922.aspx" onclick="ga('send','social','facebook','send','/forgood/River-Tower-Festival-returns-Saturday-in-Tampa-110922.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.83degreesmedia.com%2fforgood%2fRiver-Tower-Festival-returns-Saturday-in-Tampa-110922.aspx&amp;text=River+Tower+Festival+returns+Saturday+in+Tampa" onclick="ga('send','social','twitter','send','/forgood/River-Tower-Festival-returns-Saturday-in-Tampa-110922.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.83degreesmedia.com%2fforgood%2fRiver-Tower-Festival-returns-Saturday-in-Tampa-110922.aspx&amp;title=River+Tower+Festival+returns+Saturday+in+Tampa" onclick="ga('send','social','linkedin','send','/forgood/River-Tower-Festival-returns-Saturday-in-Tampa-110922.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#635c210c071a5e0b171713104650024651054651051414144d5b50070604110606100e06070a024d000c0e465105050c11040c0c07465105310a1506114e370c1406114e250610170a15020f4e11061716110d104e300217161107021a4e0a0d4e37020e13024e5252535a51514d0210131b45020e1358301601090600175e300b02110659310a15061148370c14061148250610170a15020f4811061716110d1048300217161107021a480a0d4837020e1302" onclick="ga('send','social','email','send','/forgood/River-Tower-Festival-returns-Saturday-in-Tampa-110922.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.83degreesmedia.com/forgood/River-Tower-Festival-returns-Saturday-in-Tampa-110922.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Architecture" href="/tags/taghome.aspx?tag=Architecture">Architecture</a>, <a title="View more stories related to For Good" href="/tags/taghome.aspx?tag=For+Good">For Good</a>, <a title="View more stories related to History" href="/tags/taghome.aspx?tag=History">History</a>, <a title="View more stories related to Nightlife" href="/tags/taghome.aspx?tag=Nightlife">Nightlife</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.83degreesmedia.com/forgood/River-Tower-Festival-returns-Saturday-in-Tampa-110922.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl07">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=597674373d7b4c7193e82447a01be1f9&amp;cb=74515813623' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=5619&amp;cb=74515813623&amp;n=597674373d7b4c7193e82447a01be1f9&amp;Page=7~%2fforgood%2fRiver-Tower-Festival-returns-Saturday-in-Tampa-110922.aspx&amp;Tag=7%7eArchitecture%2c7%7eFor+Good%2c7%7eNightlife%2c7%7eHistory' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl08">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=6cd1c39604e84425b7f7dc268e377f75&amp;cb=74515813623' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=5620&amp;cb=74515813623&amp;n=6cd1c39604e84425b7f7dc268e377f75&amp;Page=7~%2fforgood%2fRiver-Tower-Festival-returns-Saturday-in-Tampa-110922.aspx&amp;Tag=7%7eArchitecture%2c7%7eFor+Good%2c7%7eNightlife%2c7%7eHistory' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=c30ea4a4435a47e8a2d70b33c65d4c09&amp;cb=74515813623' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=5614&amp;cb=74515813623&amp;n=c30ea4a4435a47e8a2d70b33c65d4c09&amp;Page=7~%2fforgood%2fRiver-Tower-Festival-returns-Saturday-in-Tampa-110922.aspx&amp;Tag=7%7eArchitecture%2c7%7eFor+Good%2c7%7eNightlife%2c7%7eHistory' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=d5dd3ad2af34484b9a22c69df8501436&amp;cb=74515813623' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=5615&amp;cb=74515813623&amp;n=d5dd3ad2af34484b9a22c69df8501436&amp;Page=7~%2fforgood%2fRiver-Tower-Festival-returns-Saturday-in-Tampa-110922.aspx&amp;Tag=7%7eArchitecture%2c7%7eFor+Good%2c7%7eNightlife%2c7%7eHistory' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=85b434b75c724a70a0401e6a460dd29c&amp;cb=74515813623' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=5616&amp;cb=74515813623&amp;n=85b434b75c724a70a0401e6a460dd29c&amp;Page=7~%2fforgood%2fRiver-Tower-Festival-returns-Saturday-in-Tampa-110922.aspx&amp;Tag=7%7eArchitecture%2c7%7eFor+Good%2c7%7eNightlife%2c7%7eHistory' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12">
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', '011111f2-8ab1-4088-a2c1-f26be35c01fc');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=e6d7b7e80e3b46ddb93380dff5b67076&amp;cb=74515813623' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=5617&amp;cb=74515813623&amp;n=e6d7b7e80e3b46ddb93380dff5b67076&amp;Page=7~%2fforgood%2fRiver-Tower-Festival-returns-Saturday-in-Tampa-110922.aspx&amp;Tag=7%7eArchitecture%2c7%7eFor+Good%2c7%7eNightlife%2c7%7eHistory' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=fa9e3cdd340d486fbf86fcabf9e01ae1&amp;cb=74515813623' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=5618&amp;cb=74515813623&amp;n=fa9e3cdd340d486fbf86fcabf9e01ae1&amp;Page=7~%2fforgood%2fRiver-Tower-Festival-returns-Saturday-in-Tampa-110922.aspx&amp;Tag=7%7eArchitecture%2c7%7eFor+Good%2c7%7eNightlife%2c7%7eHistory' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.inputfortwayne.com/features/voter-engagement.aspx" target="_blank">
<noscript><img src="https://www.inputfortwayne.com/galleries/v3_2.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.inputfortwayne.com/galleries/v3_2.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.inputfortwayne.com/features/voter-engagement.aspx" target="_blank">Why vote in midterms, & who’s on the ballot? These resources seek to boost voter turnout & education</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Input Fort Wayne
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/lakeshore/features/Grand_Haven_annual_sand_sculpture_contest_returns.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/lakeshore/images/sandcastle.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/lakeshore/images/sandcastle.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/lakeshore/features/Grand_Haven_annual_sand_sculpture_contest_returns.aspx" target="_blank">Grand Haven’s annual sand sculpture returns after hiatus</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: The Lakeshore
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/features/racismpublichealthcrisis07282022.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/galleries/stateofhealth/bbs_5887.jpeg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/galleries/stateofhealth/bbs_5887.jpeg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/features/racismpublichealthcrisis07282022.aspx" target="_blank">Nearly 20 Michigan communities have declared racism a public health crisis. What happens next?</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Second Wave Michigan
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/concentrate/features/arpaviolenceintervention0646.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/concentrate/images/Features/Issue_646/billy-cole-jeannette-hadden-bryan-foley-01-1600.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/concentrate/images/Features/Issue_646/billy-cole-jeannette-hadden-bryan-foley-01-1600.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/concentrate/features/arpaviolenceintervention0646.aspx" target="_blank">Ypsi-based nonprofits receive county grants for community violence intervention</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Concentrate
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=9db24ca03a1b49509559fc8d12964957&amp;cb=74515813623' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=408&amp;cb=74515813623&amp;n=9db24ca03a1b49509559fc8d12964957&amp;Page=7~%2fforgood%2fRiver-Tower-Festival-returns-Saturday-in-Tampa-110922.aspx&amp;Tag=7%7eArchitecture%2c7%7eFor+Good%2c7%7eNightlife%2c7%7eHistory' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=430e18dae08a4651ad940dcd38235b19&amp;cb=74515813623' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=409&amp;cb=74515813623&amp;n=430e18dae08a4651ad940dcd38235b19&amp;Page=7~%2fforgood%2fRiver-Tower-Festival-returns-Saturday-in-Tampa-110922.aspx&amp;Tag=7%7eArchitecture%2c7%7eFor+Good%2c7%7eNightlife%2c7%7eHistory' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=bae59bc1f5fb4968bdcc6bf28152f68b&amp;cb=74515813623' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=410&amp;cb=74515813623&amp;n=bae59bc1f5fb4968bdcc6bf28152f68b&amp;Page=7~%2fforgood%2fRiver-Tower-Festival-returns-Saturday-in-Tampa-110922.aspx&amp;Tag=7%7eArchitecture%2c7%7eFor+Good%2c7%7eNightlife%2c7%7eHistory' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=8c5b377ee8a14d5e99fd1dba6f466340&amp;cb=74515813623' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=411&amp;cb=74515813623&amp;n=8c5b377ee8a14d5e99fd1dba6f466340&amp;Page=7~%2fforgood%2fRiver-Tower-Festival-returns-Saturday-in-Tampa-110922.aspx&amp;Tag=7%7eArchitecture%2c7%7eFor+Good%2c7%7eNightlife%2c7%7eHistory' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=130d06ea73bd45958f4fb454f2e54067&amp;cb=74515813623' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=412&amp;cb=74515813623&amp;n=130d06ea73bd45958f4fb454f2e54067&amp;Page=7~%2fforgood%2fRiver-Tower-Festival-returns-Saturday-in-Tampa-110922.aspx&amp;Tag=7%7eArchitecture%2c7%7eFor+Good%2c7%7eNightlife%2c7%7eHistory' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=daf5be8e2265411ea06720ca901cc89b&amp;cb=74515813623' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=413&amp;cb=74515813623&amp;n=daf5be8e2265411ea06720ca901cc89b&amp;Page=7~%2fforgood%2fRiver-Tower-Festival-returns-Saturday-in-Tampa-110922.aspx&amp;Tag=7%7eArchitecture%2c7%7eFor+Good%2c7%7eNightlife%2c7%7eHistory' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=9636d0c851054d9181ca815f24d0cb29&amp;cb=74515813623' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=414&amp;cb=74515813623&amp;n=9636d0c851054d9181ca815f24d0cb29&amp;Page=7~%2fforgood%2fRiver-Tower-Festival-returns-Saturday-in-Tampa-110922.aspx&amp;Tag=7%7eArchitecture%2c7%7eFor+Good%2c7%7eNightlife%2c7%7eHistory' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=677887e69a964a86bbc345a149a700ee&amp;cb=74515813623' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=415&amp;cb=74515813623&amp;n=677887e69a964a86bbc345a149a700ee&amp;Page=7~%2fforgood%2fRiver-Tower-Festival-returns-Saturday-in-Tampa-110922.aspx&amp;Tag=7%7eArchitecture%2c7%7eFor+Good%2c7%7eNightlife%2c7%7eHistory' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=ddd53a838264489f9a3d07ce4a8566c3&amp;cb=74515813623' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=416&amp;cb=74515813623&amp;n=ddd53a838264489f9a3d07ce4a8566c3&amp;Page=7~%2fforgood%2fRiver-Tower-Festival-returns-Saturday-in-Tampa-110922.aspx&amp;Tag=7%7eArchitecture%2c7%7eFor+Good%2c7%7eNightlife%2c7%7eHistory' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=83fa8158f64e43d6a7bf95f7de32fcfe&amp;cb=74515813623' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=417&amp;cb=74515813623&amp;n=83fa8158f64e43d6a7bf95f7de32fcfe&amp;Page=7~%2fforgood%2fRiver-Tower-Festival-returns-Saturday-in-Tampa-110922.aspx&amp;Tag=7%7eArchitecture%2c7%7eFor+Good%2c7%7eNightlife%2c7%7eHistory' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=2205e7d341fd4d02b8575f6013e83017&amp;cb=74515813623' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=418&amp;cb=74515813623&amp;n=2205e7d341fd4d02b8575f6013e83017&amp;Page=7~%2fforgood%2fRiver-Tower-Festival-returns-Saturday-in-Tampa-110922.aspx&amp;Tag=7%7eArchitecture%2c7%7eFor+Good%2c7%7eNightlife%2c7%7eHistory' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=4f083c37fb0b4392ad00f0cd95d9c53b&amp;cb=74515813623' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=419&amp;cb=74515813623&amp;n=4f083c37fb0b4392ad00f0cd95d9c53b&amp;Page=7~%2fforgood%2fRiver-Tower-Festival-returns-Saturday-in-Tampa-110922.aspx&amp;Tag=7%7eArchitecture%2c7%7eFor+Good%2c7%7eNightlife%2c7%7eHistory' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/agriculture.aspx'>Agriculture</a></li><li><a href='/focusareas/kidsbay.aspx'>KidsBay</a></li><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/Lifesciences.aspx'>Life Sciences</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/manufacturing.aspx'>Manufacturing</a></li><li><a href='/focusareas/connections.aspx'>Connections</a></li><li><a href='/focusareas/marinesciences.aspx'>Marine Sciences</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/neighborhoods.aspx'>Neighborhoods</a></li><li><a href='/focusareas/Entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/on-the-ground.aspx'>On The Ground</a></li><li><a href='/focusareas/environment.aspx'>Environment</a></li><li><a href='/focusareas/on-the-ground-espanol.aspx'>On the Ground (español)</a></li><li><a href='/focusareas/forgood.aspx'>For Good</a></li><li><a href='/focusareas/Sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/Health.aspx'>Health</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/Highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/housing.aspx'>Housing</a></li><li><a href='/focusareas/Transportation.aspx'>Transportation</a></li><li><a href='/focusareas/Innovation.aspx'>Innovation</a></li><li><a href='/focusareas/vision-zero.aspx'>Vision Zero</a></li><li><a href='/focusareas/internationaltrade.aspx'>International Trade</a></li><li><a href='/focusareas/workforcetransition.aspx'>Workforce Transition</a></li></ul>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/Links.aspx">83 Degrees Links</a></li>
<li><a href="/about/About.aspx">About 83 Degrees</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/Tips.aspx">Have a Tip?</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/signup83.aspx">Sign Up for 83 Degrees</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script>
var pageInfo = {"article":true,"post_id":"011111f2-8ab1-4088-a2c1-f26be35c01fc","post_type":"News Item","taxonomies":{"tags":["Architecture","For Good","History","Nightlife"]},"url":"https://www.83degreesmedia.com/forgood/River-Tower-Festival-returns-Saturday-in-Tampa-110922.aspx"};
if (window.pico) {
    window.pico('visit', pageInfo);
}
</script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="9F9667EA" />
</div></form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/17.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
