
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Dr. Carter G. Woodson African American Museum awards college scholarships to St. Pete residents
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the 83 Degrees RSS feed!" href="https://feeds.feedburner.com/83DegreesMedia" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.83degreesmedia.com/forgood/auction-will-benefit-scholarships-for-black-students-from-StPete-030221.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.83degreesmedia.com/forgood/auction-will-benefit-scholarships-for-black-students-from-StPete-030221.aspx" />
<meta property="og:site_name" content="83Degrees" />
<meta property="og:title" content="Dr. Carter G. Woodson African American Museum awards college scholarships to St. Pete residents" />
<meta property="og:image" content="https://www.83degreesmedia.com/galleries/issue_534/woodson_005.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="670" />
<meta property="og:description" content="Scrapped in 2020 due to the pandemic, the Woodson Warriors Scholarship Auction to benefit college-bound Black students in St. Petersburg FL is a go this year in virtual format." />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<meta property="fb:app_id" content="226076504117195" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@83DegreesMedia" />
<meta name="twitter:title" content="Dr. Carter G. Woodson African American Museum awards college scholarships to St. Pete residents" />
<meta name="twitter:url" content="https://www.83degreesmedia.com/forgood/auction-will-benefit-scholarships-for-black-students-from-StPete-030221.aspx" />
<meta name="twitter:image" content="https://www.83degreesmedia.com/galleries/issue_534/woodson_005.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2.2.1/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637364586900000000" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637178839140000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637412206728906407"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':408,'Footer 02':409,'Footer 03':410,'Footer 04':411,'Footer 05':412,'Footer 06':413,'Footer 07':414,'Footer 08':415,'Footer 09':416,'Footer 10':417,'Footer 11':418,'Footer 12':419,'Leaderboard 2':5619,'Leaderboard 3':5620,'Masthead Leaderboard':5613,'Rectangle 1':5614,'Rectangle 2':5615,'Rectangle 3':5616,'Rectangle 4':5617,'Rectangle 5':5618};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=7~%2fforgood%2fauction-will-benefit-scholarships-for-black-students-from-StPete-030221.aspx&amp;Tag=7%7eKidsBay%2c7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eHigher+Education%2c7%7eDiversity'></script>
<meta name="description" content="Scrapped in 2020 due to the pandemic, the Woodson Warriors Scholarship Auction to benefit college-bound Black students in St. Petersburg FL is a go this year in virtual format." />
<meta name="keywords" content="Dr. Carter G. Woodson African American Museum, scholarship, college-bound youth, St. Petersburg, FL, St. Pete, Black students, auction, benefit, artwork, artists, Jane Bunker, Mark Aeling, Steven Kenny, Brenda McMahon, Duncan McClellan," />
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.83degreesmedia.com';
var google_cx = '006919356486600035371:twqfx9vug3w';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-1219467-21','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="_83-degrees ch-community-news NewsItem no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '226076504117195';
</script>
<form name="aspnetForm" method="post" action="./auction-will-benefit-scholarships-for-black-students-from-StPete-030221.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="hOhQY/HArJp74/AoaOeMMqBoTLy91skmtfkQz9DDN47px+Ft0rNOd19V5OL8O9e7jrLK7+NdsAd5DeP/fE3Sriv70f2jGV5YTvNv6Dj3zm1tHgCrKf4JuF4bmzijGWy3nRqvxODUcsnfHOq1RqCZ1NvMjjZTjN/3Al7xGdrZ3DgwLHFB3pGV0T8TuCgpY/O+71FLUmONEkKlV89rrc7cRLkzu71JNecDWqsda5cD3LF7uSMN" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/agriculture.aspx'>Agriculture</a></li><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/connections.aspx'>Connections</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/Entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/environment.aspx'>Environment</a></li><li><a href='/focusareas/forgood.aspx'>For Good</a></li><li><a href='/focusareas/Health.aspx'>Health</a></li><li><a href='/focusareas/Highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/housing.aspx'>Housing</a></li><li><a href='/focusareas/Innovation.aspx'>Innovation</a></li><li><a href='/focusareas/internationaltrade.aspx'>International Trade</a></li><li><a href='/focusareas/kidsbay.aspx'>KidsBay</a></li><li><a href='/focusareas/Lifesciences.aspx'>Life Sciences</a></li><li><a href='/focusareas/manufacturing.aspx'>Manufacturing</a></li><li><a href='/focusareas/marinesciences.aspx'>Marine Sciences</a></li><li><a href='/focusareas/neighborhoods.aspx'>Neighborhoods</a></li><li><a href='/focusareas/on-the-ground.aspx'>On The Ground</a></li><li><a href='/focusareas/on-the-ground-espanol.aspx'>On the Ground (español)</a></li><li><a href='/focusareas/Sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/Transportation.aspx'>Transportation</a></li><li><a href='/focusareas/vision-zero.aspx'>Vision Zero</a></li><li><a href='/focusareas/workforcetransition.aspx'>Workforce Transition</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Bradenton/bradenton.aspx'>Bradenton</a></li><li><a href='/cities/clearwater/clearwater.aspx'>Clearwater</a></li><li><a href='/cities/dadecity.aspx'>Dade City</a></li><li><a href='/cities/dunedin/dunedin.aspx'>Dunedin</a></li><li><a href='/cities/lakeland/Lakeland.aspx'>Lakeland</a></li><li><a href='/cities/largo/largo.aspx'>Largo</a></li><li><a href='/cities/newportrichey/newportrichey.aspx'>New Port Richey </a></li><li><a href='/cities/plantcity/plantcity.aspx'>Plant City</a></li><li><a href='/cities/sarasota/sarasota.aspx'>Sarasota</a></li><li><a href='/cities/springhill/springhill.aspx'>Spring Hill</a></li><li><a href='/cities/stpetersburg/stpete.aspx'>St. Petersburg</a></li><li><a href='/cities/tampa/tampa.aspx'>Tampa</a></li><li><a href='/cities/tarponsprings.aspx'>Tarpon Springs</a></li><li><a href='/cities/templeterrace/templeter.aspx'>Temple Terrace</a></li><li><a href='/cities/wesleychapel/wesleychapel.aspx'>Wesley Chapel </a></li><li><a href='/cities/WestTampa.aspx'>West Tampa</a></li><li><a href='/cities/wimauma.aspx'>Wimauma</a></li><li><a href='/cities/wimauma_espanol.aspx'>Wimauma - (español)</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/devnews'>Development News</a></li>
<li><a href='/innovationnews'>Innovation &amp; Job News</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li><a href='/forgood'>For Good</a></li>
</ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/wimauma.aspx'>Wimauma</a></li></ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Tampa-FL/83-Degrees/164799353470?ref=ts" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/83DegreesMedia" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/83DegreesMedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a href="https://www.linkedin.com/company/83-degrees-media" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/83degreesmedia/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the 83 Degrees RSS feed!" target="_blank" href="https://feeds.feedburner.com/83DegreesMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-83degrees.png" alt="83 Degrees" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/agriculture.aspx'>Agriculture</a></li><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/connections.aspx'>Connections</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/Entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/environment.aspx'>Environment</a></li><li><a href='/focusareas/forgood.aspx'>For Good</a></li><li><a href='/focusareas/Health.aspx'>Health</a></li><li><a href='/focusareas/Highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/housing.aspx'>Housing</a></li><li><a href='/focusareas/Innovation.aspx'>Innovation</a></li><li><a href='/focusareas/internationaltrade.aspx'>International Trade</a></li><li><a href='/focusareas/kidsbay.aspx'>KidsBay</a></li><li><a href='/focusareas/Lifesciences.aspx'>Life Sciences</a></li><li><a href='/focusareas/manufacturing.aspx'>Manufacturing</a></li><li><a href='/focusareas/marinesciences.aspx'>Marine Sciences</a></li><li><a href='/focusareas/neighborhoods.aspx'>Neighborhoods</a></li><li><a href='/focusareas/on-the-ground.aspx'>On The Ground</a></li><li><a href='/focusareas/on-the-ground-espanol.aspx'>On the Ground (español)</a></li><li><a href='/focusareas/Sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/Transportation.aspx'>Transportation</a></li><li><a href='/focusareas/vision-zero.aspx'>Vision Zero</a></li><li><a href='/focusareas/workforcetransition.aspx'>Workforce Transition</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Bradenton/bradenton.aspx'>Bradenton</a></li><li><a href='/cities/clearwater/clearwater.aspx'>Clearwater</a></li><li><a href='/cities/dadecity.aspx'>Dade City</a></li><li><a href='/cities/dunedin/dunedin.aspx'>Dunedin</a></li><li><a href='/cities/lakeland/Lakeland.aspx'>Lakeland</a></li><li><a href='/cities/largo/largo.aspx'>Largo</a></li><li><a href='/cities/newportrichey/newportrichey.aspx'>New Port Richey </a></li><li><a href='/cities/plantcity/plantcity.aspx'>Plant City</a></li><li><a href='/cities/sarasota/sarasota.aspx'>Sarasota</a></li><li><a href='/cities/springhill/springhill.aspx'>Spring Hill</a></li><li><a href='/cities/stpetersburg/stpete.aspx'>St. Petersburg</a></li><li><a href='/cities/tampa/tampa.aspx'>Tampa</a></li><li><a href='/cities/tarponsprings.aspx'>Tarpon Springs</a></li><li><a href='/cities/templeterrace/templeter.aspx'>Temple Terrace</a></li><li><a href='/cities/wesleychapel/wesleychapel.aspx'>Wesley Chapel </a></li><li><a href='/cities/WestTampa.aspx'>West Tampa</a></li><li><a href='/cities/wimauma.aspx'>Wimauma</a></li><li><a href='/cities/wimauma_espanol.aspx'>Wimauma - (español)</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/devnews'>Development News</a></li>
<li><a href='/innovationnews'>Innovation &amp; Job News</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li><a href='/forgood'>For Good</a></li>
</ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/wimauma.aspx'>Wimauma</a></li></ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','83+Degrees'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Tampa-FL/83-Degrees/164799353470?ref=ts" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/83DegreesMedia" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/83DegreesMedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a href="https://www.linkedin.com/company/83-degrees-media" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/83degreesmedia/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the 83 Degrees RSS feed!" target="_blank" href="https://feeds.feedburner.com/83DegreesMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container container-main">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title">Dr. Carter G. Woodson African American Museum awards college scholarships to St. Pete residents</h1>
<div class="byline">
<span class="author">Allison Koehler</span> |
<span class="date">Tuesday, March 2, 2021</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.83degreesmedia.com%2fforgood%2fauction-will-benefit-scholarships-for-black-students-from-StPete-030221.aspx" onclick="ga('send','social','facebook','send','/forgood/auction-will-benefit-scholarships-for-black-students-from-StPete-030221.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.83degreesmedia.com%2fforgood%2fauction-will-benefit-scholarships-for-black-students-from-StPete-030221.aspx&amp;text=Dr.+Carter+G.+Woodson+African+American+Museum+awards+college+scholarships+to+St.+Pete+residents" onclick="ga('send','social','twitter','send','/forgood/auction-will-benefit-scholarships-for-black-students-from-StPete-030221.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.83degreesmedia.com%2fforgood%2fauction-will-benefit-scholarships-for-black-students-from-StPete-030221.aspx&amp;title=Dr.+Carter+G.+Woodson+African+American+Museum+awards+college+scholarships+to+St.+Pete+residents" onclick="ga('send','social','linkedin','send','/forgood/auction-will-benefit-scholarships-for-black-students-from-StPete-030221.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#dae598b5bea3e7b2aeaeaaa9ffe9bbffe8bcffe8bcadadadf4e2e9bebfbda8bfbfa9b7bfbeb3bbf4b9b5b7ffe8bcbcb5a8bdb5b5beffe8bcbbafb9aeb3b5b4f7adb3b6b6f7b8bfb4bfbcb3aef7a9b9b2b5b6bba8a9b2b3aaa9f7bcb5a8f7b8b6bbb9b1f7a9aeafbebfb4aea9f7bca8b5b7f789ae8abfaebff7eae9eae8e8ebf4bba9aaa2fcbbb7aae189afb8b0bfb9aee789b2bba8bfe09ea8f4f199bba8aebfa8f19df4f18db5b5bea9b5b4f19bbca8b3b9bbb4f19bb7bfa8b3b9bbb4f197afa9bfafb7f1bbadbba8bea9f1b9b5b6b6bfbdbff1a9b9b2b5b6bba8a9b2b3aaa9f1aeb5f189aef4f18abfaebff1a8bfa9b3bebfb4aea9" onclick="ga('send','social','email','send','/forgood/auction-will-benefit-scholarships-for-black-students-from-StPete-030221.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div class="content-block">
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl02" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": true, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container image-vertical">
<img class="carousel-image " alt="Jane Bunker, “Black &amp; White Together” oil on canvas, 40&quot;x 30,” value $3,000" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/issue_534/woodson_005.jpg?s=t 120w, /galleries/issue_534/woodson_005.jpg?s=l 265w, /galleries/issue_534/woodson_005.jpg?s=lf 500w, /galleries/issue_534/woodson_005.jpg?s=f 750w, /galleries/issue_534/woodson_005.jpg?s=m 980w, /galleries/issue_534/woodson_005.jpg?s=p 1125w, /galleries/issue_534/woodson_005.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/issue_534/woodson_005.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Jane Bunker, “Black &amp; White Together” oil on canvas, 40&quot;x 30,” value $3,000"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/issue_534/woodson_005.jpg?s=t 120w, /galleries/issue_534/woodson_005.jpg?s=l 265w, /galleries/issue_534/woodson_005.jpg?s=lf 500w, /galleries/issue_534/woodson_005.jpg?s=f 750w, /galleries/issue_534/woodson_005.jpg?s=m 980w, /galleries/issue_534/woodson_005.jpg?s=p 1125w, /galleries/issue_534/woodson_005.jpg?s=mx 1600w"
      src="/galleries/issue_534/woodson_005.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Jane Bunker, “Black & White Together” oil on canvas, 40"x 30,” value $3,000 <span class='image-credits'>Courtesy of Woodson Museum/Jane Bunker</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Mark Aeling, “Star Anise” sculpture, 24”x 24”x 4,” value $5,500" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/issue_534/woodson1_001.jpg?s=t 120w, /galleries/issue_534/woodson1_001.jpg?s=l 265w, /galleries/issue_534/woodson1_001.jpg?s=lf 500w, /galleries/issue_534/woodson1_001.jpg?s=f 750w, /galleries/issue_534/woodson1_001.jpg?s=m 980w, /galleries/issue_534/woodson1_001.jpg?s=p 1125w, /galleries/issue_534/woodson1_001.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/issue_534/woodson1_001.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Mark Aeling, “Star Anise” sculpture, 24”x 24”x 4,” value $5,500"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/issue_534/woodson1_001.jpg?s=t 120w, /galleries/issue_534/woodson1_001.jpg?s=l 265w, /galleries/issue_534/woodson1_001.jpg?s=lf 500w, /galleries/issue_534/woodson1_001.jpg?s=f 750w, /galleries/issue_534/woodson1_001.jpg?s=m 980w, /galleries/issue_534/woodson1_001.jpg?s=p 1125w, /galleries/issue_534/woodson1_001.jpg?s=mx 1600w"
      src="/galleries/issue_534/woodson1_001.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Mark Aeling, “Star Anise” sculpture, 24”x 24”x 4,” value $5,500 <span class='image-credits'>Courtesy of Woodson Museum/Jane Bunker</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container image-vertical">
<img class="carousel-image " alt="Steven Kenny, “Flora” oil on panel, 14.5&quot;x 10.75,”  value $5,000" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/issue_534/woodson2_002.jpg?s=t 120w, /galleries/issue_534/woodson2_002.jpg?s=l 265w, /galleries/issue_534/woodson2_002.jpg?s=lf 500w, /galleries/issue_534/woodson2_002.jpg?s=f 750w, /galleries/issue_534/woodson2_002.jpg?s=m 980w, /galleries/issue_534/woodson2_002.jpg?s=p 1125w, /galleries/issue_534/woodson2_002.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/issue_534/woodson2_002.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Steven Kenny, “Flora” oil on panel, 14.5&quot;x 10.75,”  value $5,000"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/issue_534/woodson2_002.jpg?s=t 120w, /galleries/issue_534/woodson2_002.jpg?s=l 265w, /galleries/issue_534/woodson2_002.jpg?s=lf 500w, /galleries/issue_534/woodson2_002.jpg?s=f 750w, /galleries/issue_534/woodson2_002.jpg?s=m 980w, /galleries/issue_534/woodson2_002.jpg?s=p 1125w, /galleries/issue_534/woodson2_002.jpg?s=mx 1600w"
      src="/galleries/issue_534/woodson2_002.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Steven Kenny, “Flora” oil on panel, 14.5"x 10.75,” value $5,000 <span class='image-credits'>Courtesy of Woodson Museum/Jane Bunker</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container image-vertical">
<img class="carousel-image " alt="Brenda McMahon, “A New Dawn”  ceramic wall decoration, 50&quot;x 28,” value $3,000" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/issue_534/woodson3_003.jpg?s=t 120w, /galleries/issue_534/woodson3_003.jpg?s=l 265w, /galleries/issue_534/woodson3_003.jpg?s=lf 500w, /galleries/issue_534/woodson3_003.jpg?s=f 750w, /galleries/issue_534/woodson3_003.jpg?s=m 980w, /galleries/issue_534/woodson3_003.jpg?s=p 1125w, /galleries/issue_534/woodson3_003.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/issue_534/woodson3_003.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Brenda McMahon, “A New Dawn”  ceramic wall decoration, 50&quot;x 28,” value $3,000"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/issue_534/woodson3_003.jpg?s=t 120w, /galleries/issue_534/woodson3_003.jpg?s=l 265w, /galleries/issue_534/woodson3_003.jpg?s=lf 500w, /galleries/issue_534/woodson3_003.jpg?s=f 750w, /galleries/issue_534/woodson3_003.jpg?s=m 980w, /galleries/issue_534/woodson3_003.jpg?s=p 1125w, /galleries/issue_534/woodson3_003.jpg?s=mx 1600w"
      src="/galleries/issue_534/woodson3_003.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Brenda McMahon, “A New Dawn” ceramic wall decoration, 50"x 28,” value $3,000 <span class='image-credits'>Courtesy of Woodson Museum/Jane Bunker</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Duncan McClellan, “Dancing Dragonflies” glass, 22&quot;x22&quot;x 6,” value $3,200" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/issue_534/woodson4_004.jpg?s=t 120w, /galleries/issue_534/woodson4_004.jpg?s=l 265w, /galleries/issue_534/woodson4_004.jpg?s=lf 500w, /galleries/issue_534/woodson4_004.jpg?s=f 750w, /galleries/issue_534/woodson4_004.jpg?s=m 980w, /galleries/issue_534/woodson4_004.jpg?s=p 1125w, /galleries/issue_534/woodson4_004.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/issue_534/woodson4_004.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Duncan McClellan, “Dancing Dragonflies” glass, 22&quot;x22&quot;x 6,” value $3,200"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/issue_534/woodson4_004.jpg?s=t 120w, /galleries/issue_534/woodson4_004.jpg?s=l 265w, /galleries/issue_534/woodson4_004.jpg?s=lf 500w, /galleries/issue_534/woodson4_004.jpg?s=f 750w, /galleries/issue_534/woodson4_004.jpg?s=m 980w, /galleries/issue_534/woodson4_004.jpg?s=p 1125w, /galleries/issue_534/woodson4_004.jpg?s=mx 1600w"
      src="/galleries/issue_534/woodson4_004.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Duncan McClellan, “Dancing Dragonflies” glass, 22"x22"x 6,” value $3,200 <span class='image-credits'>Courtesy of Woodson Museum/Jane Bunker</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Woodson Warriors Scholarship recipients:  (l to r) Daniel Sanders, Diamond Scrivens, Kaila Priester, Tori Roberts, Aniyah Willis, Lauryn Latimer, Charnecia Cummings, Amya Ellison, Zakaria White, Demetrius Williams, Chandrahasa Srinivasa" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/issue_534/woodson6.jpg?s=t 120w, /galleries/issue_534/woodson6.jpg?s=l 265w, /galleries/issue_534/woodson6.jpg?s=lf 500w, /galleries/issue_534/woodson6.jpg?s=f 750w, /galleries/issue_534/woodson6.jpg?s=m 980w, /galleries/issue_534/woodson6.jpg?s=p 1125w, /galleries/issue_534/woodson6.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/issue_534/woodson6.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Woodson Warriors Scholarship recipients:  (l to r) Daniel Sanders, Diamond Scrivens, Kaila Priester, Tori Roberts, Aniyah Willis, Lauryn Latimer, Charnecia Cummings, Amya Ellison, Zakaria White, Demetrius Williams, Chandrahasa Srinivasa"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/issue_534/woodson6.jpg?s=t 120w, /galleries/issue_534/woodson6.jpg?s=l 265w, /galleries/issue_534/woodson6.jpg?s=lf 500w, /galleries/issue_534/woodson6.jpg?s=f 750w, /galleries/issue_534/woodson6.jpg?s=m 980w, /galleries/issue_534/woodson6.jpg?s=p 1125w, /galleries/issue_534/woodson6.jpg?s=mx 1600w"
      src="/galleries/issue_534/woodson6.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Woodson Warriors Scholarship recipients: (l to r) Daniel Sanders, Diamond Scrivens, Kaila Priester, Tori Roberts, Aniyah Willis, Lauryn Latimer, Charnecia Cummings, Amya Ellison, Zakaria White, Demetrius Williams, Chandrahasa Srinivasa <span class='image-credits'>Courtesy of Woodson Museum/Jane Bunker</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Woodson Warriors logo" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/issue_534/woodsonwarriorslogo.jpeg?s=t 120w, /galleries/issue_534/woodsonwarriorslogo.jpeg?s=l 265w, /galleries/issue_534/woodsonwarriorslogo.jpeg?s=lf 500w, /galleries/issue_534/woodsonwarriorslogo.jpeg?s=f 750w, /galleries/issue_534/woodsonwarriorslogo.jpeg?s=m 980w, /galleries/issue_534/woodsonwarriorslogo.jpeg?s=p 1125w, /galleries/issue_534/woodsonwarriorslogo.jpeg?s=mx 1600w" data-flickity-lazyload-src="/galleries/issue_534/woodsonwarriorslogo.jpeg" />
<noscript>
 <img class="carousel-image "
      alt="Woodson Warriors logo"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/issue_534/woodsonwarriorslogo.jpeg?s=t 120w, /galleries/issue_534/woodsonwarriorslogo.jpeg?s=l 265w, /galleries/issue_534/woodsonwarriorslogo.jpeg?s=lf 500w, /galleries/issue_534/woodsonwarriorslogo.jpeg?s=f 750w, /galleries/issue_534/woodsonwarriorslogo.jpeg?s=m 980w, /galleries/issue_534/woodsonwarriorslogo.jpeg?s=p 1125w, /galleries/issue_534/woodsonwarriorslogo.jpeg?s=mx 1600w"
      src="/galleries/issue_534/woodsonwarriorslogo.jpeg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Woodson Warriors logo <span class='image-credits'>Courtesy of Woodson Museum</span></div></div>
</div>
</div>
</div>
<div class="carousel carousel-thumbs" data-flickity='{ "asNavFor": "#ctl00_ContentPlaceHolder1_ctl02 .carousel-main", "cellAlign":"center", "contain": true, "autoPlay": false, "fullscreen": false, "fade": false, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad": true, "cellSelector": ".carousel-cell", "setGallerySize": false, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/issue_534/woodson_005.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/issue_534/woodson_005.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/issue_534/woodson1_001.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/issue_534/woodson1_001.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/issue_534/woodson2_002.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/issue_534/woodson2_002.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/issue_534/woodson3_003.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/issue_534/woodson3_003.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/issue_534/woodson4_004.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/issue_534/woodson4_004.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/issue_534/woodson6.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/issue_534/woodson6.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/issue_534/woodsonwarriorslogo.jpeg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/issue_534/woodsonwarriorslogo.jpeg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=86027d9817ab4b6582f3a12046010465&amp;cb=63142727251' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=5613&amp;cb=63142727251&amp;n=86027d9817ab4b6582f3a12046010465&amp;Page=7~%2fforgood%2fauction-will-benefit-scholarships-for-black-students-from-StPete-030221.aspx&amp;Tag=7%7eKidsBay%2c7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eHigher+Education%2c7%7eDiversity' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
Scrapped in 2020 due to the pandemic, the Woodson Warriors Scholarship Auction&nbsp;is a go this year in virtual format.&nbsp;<br>
<br>
Artist Jane Bunker created The Woodson Warriors Scholarship in 2017 after hitting a rough patch in her own life&rsquo;s journey. She turned to painting and philanthropy as good ways to heal herself while benefiting others.<br>
<br>
&quot;I was going through a hard time in my life due to health and financial concerns, along with concerns about the turmoil that was going on in our country,&quot; Bunker says. &quot;I was feeling in a place of lack, but knew as a retired psychologist that being of service would be a way to feel better.&quot;<br>
<br>
Shortly after relocating to Tampa Bay from East Palo Alto, CA, Bunker met and formed a bond with Terri Lipsey Scott, the Director of the <a href="http://woodsonmuseum.org" target="_blank">Dr. Carter G. Woodson African American Museum</a>. The two put their minds together to create a way to benefit the Black community in St. Pete.<br>
&nbsp;<br>
&quot;Terri and I came up with the idea that I would see how many paintings I could produce over two years and then auction them off,&quot; says Bunker, &quot;with 100 percent of the proceeds funding college scholarships for local African-American youth.&quot;<br>
<br>
As a result, the 2021 Woodson Warriors Scholarship Virtual Auction will be Sunday, March 14, at 5 p.m.<br>
<br>
Bunker says the auction, in both live/virtual and silent formats, will be in good hands. Jason Alpert, who has done over 40 virtual auctions since the pandemic, will be the event&#39;s auctioneer.&nbsp;<br>
<br>
In addition to Bunker, four other local artists will participate, including Duncan McClellan, Mark Aeling, Steven Kenny, and Brenda McMahon. There will be five live auction items, as well as 19 silent auction paintings by Bunker. Additional silent auction items include theater and symphony tickets, hotel stays, restaurant certificates, and a $1,250 jewelry gift card drawing. Artwork can be viewed in-person by appointment at the Dr. Carter G. Woodson African American Museum, 2240 9th Ave South, St. Petersburg.<br>
<br>
The auction program will include past Woodson Warrior Scholarship recipients who will speak about what the scholarships have meant to them, along with performances by local musicians. An opportunity to &quot;bid from the heart&quot; will be given to those who would like to contribute but don&#39;t have wall space for new art.<br>
<br>
Along with events like the auction, the Woodson Warriors Scholarship Fund is supported by donations. One, in particular, $50,000 a year for the next 10 years from the Milkey Family Foundation, gave the fund a generous injection.<br>
&nbsp;<br>
&quot;Because of the Black Lives Matter situation, many people were eager to do something to support the African-American community,&quot; Bunker says. She says that $25,000 in paintings have been sold.<br>
&nbsp;<br>
Bunker says the plan is to award scholarship money to Woodson Warrior scholars for all four years of college.<br>
<br>
&quot;We were able to distribute over $40,000 to 17 scholars -- eight of whom received $250 for books and supplies, while the other nine received between $3,000 and $5,000,&quot; says Bunker.<br>
<br>
All proceeds from donations and the sale of artwork will be awarded to Black college-bound scholars. To qualify, students needed to have at least one African-American parent, a minimum 3.0 GPA, and be St. Pete residents.<br>
<br>
Registration for the <a href="http://bunkerscholarshipauction.com" target="_blank">Woodson Warriors Scholarship Auction</a> is free. To register or make an art-viewing appointment, <a href="http://qtego.net/qlink/woodsonwarriors" target="_blank">visit QTEGO</a>. To learn more about the scholarship fund or the museum, visit <a href="http://woodsonscholarships.com" target="_blank">Woodson Warriors Scholarships Fund</a> or the <a href="https://woodsonmuseum.org/" target="_blank">Dr. Carter G. Woodson African American Museum</a>.
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.83degreesmedia.com%2fforgood%2fauction-will-benefit-scholarships-for-black-students-from-StPete-030221.aspx" onclick="ga('send','social','facebook','send','/forgood/auction-will-benefit-scholarships-for-black-students-from-StPete-030221.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.83degreesmedia.com%2fforgood%2fauction-will-benefit-scholarships-for-black-students-from-StPete-030221.aspx&amp;text=Dr.+Carter+G.+Woodson+African+American+Museum+awards+college+scholarships+to+St.+Pete+residents" onclick="ga('send','social','twitter','send','/forgood/auction-will-benefit-scholarships-for-black-students-from-StPete-030221.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.83degreesmedia.com%2fforgood%2fauction-will-benefit-scholarships-for-black-students-from-StPete-030221.aspx&amp;title=Dr.+Carter+G.+Woodson+African+American+Museum+awards+college+scholarships+to+St.+Pete+residents" onclick="ga('send','social','linkedin','send','/forgood/auction-will-benefit-scholarships-for-black-students-from-StPete-030221.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#ccf38ea3a8b5f1a4b8b8bcbfe9ffade9feaae9feaabbbbbbe2f4ffa8a9abbea9a9bfa1a9a8a5ade2afa3a1e9feaaaaa3beaba3a3a8e9feaaadb9afb8a5a3a2e1bba5a0a0e1aea9a2a9aaa5b8e1bfafa4a3a0adbebfa4a5bcbfe1aaa3bee1aea0adafa7e1bfb8b9a8a9a2b8bfe1aabea3a1e19fb89ca9b8a9e1fcfffcfefefde2adbfbcb4eaada1bcf79fb9aea6a9afb8f19fa4adbea9f688bee2e78fadbeb8a9bee78be2e79ba3a3a8bfa3a2e78daabea5afada2e78da1a9bea5afada2e781b9bfa9b9a1e7adbbadbea8bfe7afa3a0a0a9aba9e7bfafa4a3a0adbebfa4a5bcbfe7b8a3e79fb8e2e79ca9b8a9e7bea9bfa5a8a9a2b8bf" onclick="ga('send','social','email','send','/forgood/auction-will-benefit-scholarships-for-black-students-from-StPete-030221.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.83degreesmedia.com/forgood/auction-will-benefit-scholarships-for-black-students-from-StPete-030221.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="author abstractItem clearfix ">
<div class="content">
<img class="" style="border:0px" src="/galleries/authors/allisonkoehler_83dwriter.jpg" alt="" />
<h2>Read more articles by <a target='' href='/authors/writer-allison-koehler-joins-83-degrees-media-in-Tampa.aspx'>Allison Koehler</a>.</h2>
Allison Koehler is a Cleveland-area native who now lives in Tampa by way of Detroit. She resides in Seminole Heights with her partner, Phil, and three children -- one human and two cats. When she isn&#39;t writing, she&#39;s watching pro football, listening to music, or streaming Netflix and Amazon Prime.&nbsp;
</div>
</div>
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Arts" href="/tags/taghome.aspx?tag=Arts">Arts</a>, <a title="View more stories related to Diversity" href="/tags/taghome.aspx?tag=Diversity">Diversity</a>, <a title="View more stories related to For Good" href="/tags/taghome.aspx?tag=For+Good">For Good</a>, <a title="View more stories related to Higher Education" href="/tags/taghome.aspx?tag=Higher+Education">Higher Education</a>, <a title="View more stories related to KidsBay" href="/tags/taghome.aspx?tag=KidsBay">KidsBay</a>, <a title="View more stories related to Talent" href="/tags/taghome.aspx?tag=Talent">Talent</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.83degreesmedia.com/forgood/auction-will-benefit-scholarships-for-black-students-from-StPete-030221.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl07">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=7d83a037df2745e4926a7b4be01ef1e5&amp;cb=63142727251' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=5619&amp;cb=63142727251&amp;n=7d83a037df2745e4926a7b4be01ef1e5&amp;Page=7~%2fforgood%2fauction-will-benefit-scholarships-for-black-students-from-StPete-030221.aspx&amp;Tag=7%7eKidsBay%2c7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eHigher+Education%2c7%7eDiversity' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl08">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=01fad8ae02334e3ab1d772ee54bcf820&amp;cb=63142727251' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=5620&amp;cb=63142727251&amp;n=01fad8ae02334e3ab1d772ee54bcf820&amp;Page=7~%2fforgood%2fauction-will-benefit-scholarships-for-black-students-from-StPete-030221.aspx&amp;Tag=7%7eKidsBay%2c7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eHigher+Education%2c7%7eDiversity' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=414df2117b8f4e28acef573c4c9eedb5&amp;cb=63142727251' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=5614&amp;cb=63142727251&amp;n=414df2117b8f4e28acef573c4c9eedb5&amp;Page=7~%2fforgood%2fauction-will-benefit-scholarships-for-black-students-from-StPete-030221.aspx&amp;Tag=7%7eKidsBay%2c7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eHigher+Education%2c7%7eDiversity' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="ShareToolsContainer">
<div id="ctl00_ContentPlaceHolder1_ctl09_SubscribePanel" class="subscribe">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine.</div>
<div class="subscribeInputContainer">
<input name="ctl00$ContentPlaceHolder1$ctl09$TextBoxEmail" type="text" id="ctl00_ContentPlaceHolder1_ctl09_TextBoxEmail" /><input type="image" name="ctl00$ContentPlaceHolder1$ctl09$ButtonSubmit" id="ctl00_ContentPlaceHolder1_ctl09_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_ContentPlaceHolder1_ctl09_TextBoxEmail&#39;,&#39;83+Degrees&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal single-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Give us your email and we will give you our weekly online magazine.</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=109bfb872f674eccbc6a34462cf2a7e3&amp;cb=63142727251' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=5615&amp;cb=63142727251&amp;n=109bfb872f674eccbc6a34462cf2a7e3&amp;Page=7~%2fforgood%2fauction-will-benefit-scholarships-for-black-students-from-StPete-030221.aspx&amp;Tag=7%7eKidsBay%2c7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eHigher+Education%2c7%7eDiversity' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=7cfeed4e6a984f66b8f9dc42bad33fe8&amp;cb=63142727251' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=5616&amp;cb=63142727251&amp;n=7cfeed4e6a984f66b8f9dc42bad33fe8&amp;Page=7~%2fforgood%2fauction-will-benefit-scholarships-for-black-students-from-StPete-030221.aspx&amp;Tag=7%7eKidsBay%2c7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eHigher+Education%2c7%7eDiversity' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12">
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', '6b538bef-6b60-4b3d-8f40-3f29eaa8e6a8');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=5bed913d57d645b0a73ef5d3606be885&amp;cb=63142727251' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=5617&amp;cb=63142727251&amp;n=5bed913d57d645b0a73ef5d3606be885&amp;Page=7~%2fforgood%2fauction-will-benefit-scholarships-for-black-students-from-StPete-030221.aspx&amp;Tag=7%7eKidsBay%2c7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eHigher+Education%2c7%7eDiversity' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=ab5444ff39354a2c9557cadae77fa245&amp;cb=63142727251' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=5618&amp;cb=63142727251&amp;n=ab5444ff39354a2c9557cadae77fa245&amp;Page=7~%2fforgood%2fauction-will-benefit-scholarships-for-black-students-from-StPete-030221.aspx&amp;Tag=7%7eKidsBay%2c7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eHigher+Education%2c7%7eDiversity' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/southwest-michigan/features/So-what-happens-now-for-the-homeless-Continuum-of-Care-seeks-community-wide-and-long-ter-022421.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/southwest-michigan/galleries/homeless_img_2481.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/southwest-michigan/galleries/homeless_img_2481.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/southwest-michigan/features/So-what-happens-now-for-the-homeless-Continuum-of-Care-seeks-community-wide-and-long-ter-022421.aspx" target="_blank">So what happens now for the homeless? Continuum of Care seeks community-wide and long-term solutions</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Southwest Michigan's Second Wave
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.inputfortwayne.com/features/blackhistorymonth.aspx" target="_blank">
<noscript><img src="https://www.inputfortwayne.com/galleries/blackhistorymonth.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.inputfortwayne.com/galleries/blackhistorymonth.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.inputfortwayne.com/features/blackhistorymonth.aspx" target="_blank">What does Black History Month mean to you, and what are your hopes for Fort Wayne’s future?</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: Input Fort Wayne
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/epicenter/features/Great-Lakes-Bay-Region-inclusive-business-community.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/epicenter/galleries/jib-bob-owner.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/epicenter/galleries/jib-bob-owner.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/epicenter/features/Great-Lakes-Bay-Region-inclusive-business-community.aspx" target="_blank">Great Lakes Bay Region works to create an inclusive business community</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Epicenter - Mount Pleasant
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/midland/features/bird-scooters-shared-transporation-midland.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/midland/galleries/feb-25-mast.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/midland/galleries/feb-25-mast.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/midland/features/bird-scooters-shared-transporation-midland.aspx" target="_blank">Midland expands shared transportation options as part of accessibility improvement strategy</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Midland
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=8e39c82cc7e04fecb7dda3cbcad38751&amp;cb=63142727251' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=408&amp;cb=63142727251&amp;n=8e39c82cc7e04fecb7dda3cbcad38751&amp;Page=7~%2fforgood%2fauction-will-benefit-scholarships-for-black-students-from-StPete-030221.aspx&amp;Tag=7%7eKidsBay%2c7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eHigher+Education%2c7%7eDiversity' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=03f37c5381ca499c8a0dde5c086195a7&amp;cb=63142727251' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=409&amp;cb=63142727251&amp;n=03f37c5381ca499c8a0dde5c086195a7&amp;Page=7~%2fforgood%2fauction-will-benefit-scholarships-for-black-students-from-StPete-030221.aspx&amp;Tag=7%7eKidsBay%2c7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eHigher+Education%2c7%7eDiversity' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=ad8fd8efcd8248e9ae8d7ee96eb679fc&amp;cb=63142727251' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=410&amp;cb=63142727251&amp;n=ad8fd8efcd8248e9ae8d7ee96eb679fc&amp;Page=7~%2fforgood%2fauction-will-benefit-scholarships-for-black-students-from-StPete-030221.aspx&amp;Tag=7%7eKidsBay%2c7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eHigher+Education%2c7%7eDiversity' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=d8a4f377865247548f9938d748fe4e75&amp;cb=63142727251' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=411&amp;cb=63142727251&amp;n=d8a4f377865247548f9938d748fe4e75&amp;Page=7~%2fforgood%2fauction-will-benefit-scholarships-for-black-students-from-StPete-030221.aspx&amp;Tag=7%7eKidsBay%2c7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eHigher+Education%2c7%7eDiversity' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=2ba17ef2024f4307b0f5b2f2ce84aedf&amp;cb=63142727251' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=412&amp;cb=63142727251&amp;n=2ba17ef2024f4307b0f5b2f2ce84aedf&amp;Page=7~%2fforgood%2fauction-will-benefit-scholarships-for-black-students-from-StPete-030221.aspx&amp;Tag=7%7eKidsBay%2c7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eHigher+Education%2c7%7eDiversity' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=5dded9bbfa1546688e1a958e4e00f7ee&amp;cb=63142727251' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=413&amp;cb=63142727251&amp;n=5dded9bbfa1546688e1a958e4e00f7ee&amp;Page=7~%2fforgood%2fauction-will-benefit-scholarships-for-black-students-from-StPete-030221.aspx&amp;Tag=7%7eKidsBay%2c7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eHigher+Education%2c7%7eDiversity' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=32e36a3e4f4d4b8180a361dc41343057&amp;cb=63142727251' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=414&amp;cb=63142727251&amp;n=32e36a3e4f4d4b8180a361dc41343057&amp;Page=7~%2fforgood%2fauction-will-benefit-scholarships-for-black-students-from-StPete-030221.aspx&amp;Tag=7%7eKidsBay%2c7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eHigher+Education%2c7%7eDiversity' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=4ecadcce5f0e4a45ab96064c9c1bf978&amp;cb=63142727251' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=415&amp;cb=63142727251&amp;n=4ecadcce5f0e4a45ab96064c9c1bf978&amp;Page=7~%2fforgood%2fauction-will-benefit-scholarships-for-black-students-from-StPete-030221.aspx&amp;Tag=7%7eKidsBay%2c7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eHigher+Education%2c7%7eDiversity' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=a42b555d56424942b30543694d6cc9a6&amp;cb=63142727251' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=416&amp;cb=63142727251&amp;n=a42b555d56424942b30543694d6cc9a6&amp;Page=7~%2fforgood%2fauction-will-benefit-scholarships-for-black-students-from-StPete-030221.aspx&amp;Tag=7%7eKidsBay%2c7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eHigher+Education%2c7%7eDiversity' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=56627d7da94449db9886b19394340b1a&amp;cb=63142727251' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=417&amp;cb=63142727251&amp;n=56627d7da94449db9886b19394340b1a&amp;Page=7~%2fforgood%2fauction-will-benefit-scholarships-for-black-students-from-StPete-030221.aspx&amp;Tag=7%7eKidsBay%2c7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eHigher+Education%2c7%7eDiversity' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=c669df4392124407bfd9e48f085963c4&amp;cb=63142727251' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=418&amp;cb=63142727251&amp;n=c669df4392124407bfd9e48f085963c4&amp;Page=7~%2fforgood%2fauction-will-benefit-scholarships-for-black-students-from-StPete-030221.aspx&amp;Tag=7%7eKidsBay%2c7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eHigher+Education%2c7%7eDiversity' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=814f48dbe3184681990a4914b9cd5418&amp;cb=63142727251' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=419&amp;cb=63142727251&amp;n=814f48dbe3184681990a4914b9cd5418&amp;Page=7~%2fforgood%2fauction-will-benefit-scholarships-for-black-students-from-StPete-030221.aspx&amp;Tag=7%7eKidsBay%2c7%7eTalent%2c7%7eArts%2c7%7eFor+Good%2c7%7eHigher+Education%2c7%7eDiversity' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/agriculture.aspx'>Agriculture</a></li><li><a href='/focusareas/kidsbay.aspx'>KidsBay</a></li><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/Lifesciences.aspx'>Life Sciences</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/manufacturing.aspx'>Manufacturing</a></li><li><a href='/focusareas/connections.aspx'>Connections</a></li><li><a href='/focusareas/marinesciences.aspx'>Marine Sciences</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/neighborhoods.aspx'>Neighborhoods</a></li><li><a href='/focusareas/Entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/on-the-ground.aspx'>On The Ground</a></li><li><a href='/focusareas/environment.aspx'>Environment</a></li><li><a href='/focusareas/on-the-ground-espanol.aspx'>On the Ground (español)</a></li><li><a href='/focusareas/forgood.aspx'>For Good</a></li><li><a href='/focusareas/Sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/Health.aspx'>Health</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/Highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/housing.aspx'>Housing</a></li><li><a href='/focusareas/Transportation.aspx'>Transportation</a></li><li><a href='/focusareas/Innovation.aspx'>Innovation</a></li><li><a href='/focusareas/vision-zero.aspx'>Vision Zero</a></li><li><a href='/focusareas/internationaltrade.aspx'>International Trade</a></li><li><a href='/focusareas/workforcetransition.aspx'>Workforce Transition</a></li></ul>
</div>
<div class="col-sm-5 col-lg-4 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine.</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;83+Degrees&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/Links.aspx">83 Degrees Links</a></li>
<li><a href="/about/About.aspx">About 83 Degrees</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/Tips.aspx">Have a Tip?</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/signup83.aspx">Sign Up for 83 Degrees</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script id="e2ma-embed">window.e2ma=window.e2ma||{};e2ma.accountId='1782454';</script><script src="//dk98ddgl0znzm.cloudfront.net/e2ma.js" async="async"></script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="D18AA73B" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="xenVQbV0t306f2yavd3tt985xRnC1IbJGkxS8R/ISCeSSwMxxXsGsbmlkJNKAwC6WENWUgVmaHi7J2zXWdLpGPGZZI4XkhNLZjz/IksuEmMO1r4XQQOnKjuAcOXJWOv7RSu7ghT2s4cAlfT3hri0usO4ZW/iRkkL4IMVkmgJXzzg+IIj" />
</div></form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/17.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
