
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Wanted: Old laptops and tablets for teens, kids
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the 83 Degrees RSS feed!" href="https://feeds.feedburner.com/83DegreesMedia" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.83degreesmedia.com/forgood/tech-partners-seek-used-electronic-devices-for-virtual-learning-02820.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.83degreesmedia.com/forgood/tech-partners-seek-used-electronic-devices-for-virtual-learning-02820.aspx" />
<meta property="og:site_name" content="83Degrees" />
<meta property="og:title" content="Wanted: Old laptops and tablets for teens, kids" />
<meta property="og:image" content="https://www.83degreesmedia.com/galleries/Mastheads/New_Mastheads/VintageMarcheMasthead003.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="500" />
<meta property="og:description" content="Local organizations seek donations of unwanted laptops and tablets for underprivileged kids served by Think Big for Kids programs through the Boys &amp; Girls Clubs of Tampa Bay." />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1421961403" />
<meta property="fb:admins" content="737784147" />
<meta property="fb:app_id" content="226076504117195" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@83DegreesMedia" />
<meta name="twitter:title" content="Wanted: Old laptops and tablets for teens, kids" />
<meta name="twitter:url" content="https://www.83degreesmedia.com/forgood/tech-partners-seek-used-electronic-devices-for-virtual-learning-02820.aspx" />
<meta name="twitter:image" content="https://www.83degreesmedia.com/galleries/Mastheads/New_Mastheads/VintageMarcheMasthead003.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637167115840443789" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=636722701760000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637170633819003145"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':408,'Footer 02':409,'Footer 03':410,'Footer 04':411,'Footer 05':412,'Footer 06':413,'Footer 07':414,'Footer 08':415,'Footer 09':416,'Footer 10':417,'Footer 11':418,'Footer 12':419,'Leaderboard 2':5619,'Leaderboard 3':5620,'Masthead Leaderboard':5613,'Rectangle 1':5614,'Rectangle 2':5615,'Rectangle 3':5616,'Rectangle 4':5617,'Rectangle 5':5618};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=7~%2fforgood%2ftech-partners-seek-used-electronic-devices-for-virtual-learning-02820.aspx&amp;Tag=7%7eDiversity%2c7%7eFor+Good%2c7%7eKidsBay%2c7%7eReuse%2fRebuild%2c7%7eTalent%2c7%7eTechnology%2c7%7eTampa'></script>
<meta name="description" content="Local organizations seek donations of unwanted laptops and tablets for underprivileged kids served by Think Big for Kids programs through the Boys & Girls Clubs of Tampa Bay." />
<meta name="keywords" content="Think Big for Kids, Boys & Girls Clubs of Tampa Bay, donate devices, electronics, laptops, tablets, eSmart Recycling, Tampa Bay Tech, Amy Alley, Tampa Bay Wave, social entrepreneurship, For Good, 83 Degrees Media, teens, how to recycle old computer, " />
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.83degreesmedia.com';
var google_cx = '006919356486600035371:twqfx9vug3w';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-1219467-21','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="_83-degrees ch-community-news NewsItem no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '226076504117195';
</script>
<form method="post" action="./tech-partners-seek-used-electronic-devices-for-virtual-learning-02820.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/e87KaDKmvLfAJEDxJWqZyBlDo/Tc+0w3O0sF05nsXxb6sb3M4KF0mWhk2WjmxC/UPGlm4iRdjPPIX8EqlWlcnXbVHzo1Sj4SNSltT1MqwspcfPoBukQx1f7L3ibNLMPnj1CZIKqudEwgMPuZEMV82z6bx3K4UjMrwE+B+aTNoM3SnJYm/HUS6AZJ1pwPYXHE7Z6gGbySgvi81Uzx3kSHyOaZip1oHgR13+PQNODXFLWQhMD" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/agriculture.aspx'>Agriculture</a></li><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/connections.aspx'>Connections</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/Entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/environment.aspx'>Environment</a></li><li><a href='/focusareas/forgood.aspx'>For Good</a></li><li><a href='/focusareas/Health.aspx'>Health</a></li><li><a href='/focusareas/Highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/housing.aspx'>Housing</a></li><li><a href='/focusareas/Innovation.aspx'>Innovation</a></li><li><a href='/focusareas/internationaltrade.aspx'>International Trade</a></li><li><a href='/focusareas/kidsbay.aspx'>KidsBay</a></li><li><a href='/focusareas/Lifesciences.aspx'>Life Sciences</a></li><li><a href='/focusareas/manufacturing.aspx'>Manufacturing</a></li><li><a href='/focusareas/marinesciences.aspx'>Marine Sciences</a></li><li><a href='/focusareas/neighborhoods.aspx'>Neighborhoods</a></li><li><a href='/focusareas/on-the-ground.aspx'>On The Ground</a></li><li><a href='/focusareas/on-the-ground-espanol.aspx'>On the Ground (español)</a></li><li><a href='/focusareas/Sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/Transportation.aspx'>Transportation</a></li><li><a href='/focusareas/vision-zero.aspx'>Vision Zero</a></li><li><a href='/focusareas/workforcetransition.aspx'>Workforce Transition</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Bradenton/bradenton.aspx'>Bradenton</a></li><li><a href='/cities/clearwater/clearwater.aspx'>Clearwater</a></li><li><a href='/cities/dadecity.aspx'>Dade City</a></li><li><a href='/cities/dunedin/dunedin.aspx'>Dunedin</a></li><li><a href='/cities/lakeland/Lakeland.aspx'>Lakeland</a></li><li><a href='/cities/largo/largo.aspx'>Largo</a></li><li><a href='/cities/newportrichey/newportrichey.aspx'>New Port Richey </a></li><li><a href='/cities/plantcity/plantcity.aspx'>Plant City</a></li><li><a href='/cities/sarasota/sarasota.aspx'>Sarasota</a></li><li><a href='/cities/springhill/springhill.aspx'>Spring Hill</a></li><li><a href='/cities/stpetersburg/stpete.aspx'>St. Petersburg</a></li><li><a href='/cities/tampa/tampa.aspx'>Tampa</a></li><li><a href='/cities/tarponsprings.aspx'>Tarpon Springs</a></li><li><a href='/cities/templeterrace/templeter.aspx'>Temple Terrace</a></li><li><a href='/cities/wesleychapel/wesleychapel.aspx'>Wesley Chapel </a></li><li><a href='/cities/WestTampa.aspx'>West Tampa</a></li><li><a href='/cities/wimauma.aspx'>Wimauma</a></li><li><a href='/cities/wimauma_espanol.aspx'>Wimauma - (español)</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/devnews'>Development News</a></li>
<li><a href='/innovationnews'>Innovation &amp; Job News</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li><a href='/forgood'>For Good</a></li>
</ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/wimauma.aspx'>Wimauma</a></li><li><a href='/cities/wimauma_espanol.aspx'>Wimauma - (español)</a></li></ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Tampa-FL/83-Degrees/164799353470?ref=ts" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/83DegreesMedia" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/83DegreesMedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a href="https://www.linkedin.com/company/83-degrees-media" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/83degreesmedia/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the 83 Degrees RSS feed!" target="_blank" href="https://feeds.feedburner.com/83DegreesMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-83degrees.png" alt="83 Degrees" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/agriculture.aspx'>Agriculture</a></li><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/connections.aspx'>Connections</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/Entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/environment.aspx'>Environment</a></li><li><a href='/focusareas/forgood.aspx'>For Good</a></li><li><a href='/focusareas/Health.aspx'>Health</a></li><li><a href='/focusareas/Highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/housing.aspx'>Housing</a></li><li><a href='/focusareas/Innovation.aspx'>Innovation</a></li><li><a href='/focusareas/internationaltrade.aspx'>International Trade</a></li><li><a href='/focusareas/kidsbay.aspx'>KidsBay</a></li><li><a href='/focusareas/Lifesciences.aspx'>Life Sciences</a></li><li><a href='/focusareas/manufacturing.aspx'>Manufacturing</a></li><li><a href='/focusareas/marinesciences.aspx'>Marine Sciences</a></li><li><a href='/focusareas/neighborhoods.aspx'>Neighborhoods</a></li><li><a href='/focusareas/on-the-ground.aspx'>On The Ground</a></li><li><a href='/focusareas/on-the-ground-espanol.aspx'>On the Ground (español)</a></li><li><a href='/focusareas/Sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/Transportation.aspx'>Transportation</a></li><li><a href='/focusareas/vision-zero.aspx'>Vision Zero</a></li><li><a href='/focusareas/workforcetransition.aspx'>Workforce Transition</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Bradenton/bradenton.aspx'>Bradenton</a></li><li><a href='/cities/clearwater/clearwater.aspx'>Clearwater</a></li><li><a href='/cities/dadecity.aspx'>Dade City</a></li><li><a href='/cities/dunedin/dunedin.aspx'>Dunedin</a></li><li><a href='/cities/lakeland/Lakeland.aspx'>Lakeland</a></li><li><a href='/cities/largo/largo.aspx'>Largo</a></li><li><a href='/cities/newportrichey/newportrichey.aspx'>New Port Richey </a></li><li><a href='/cities/plantcity/plantcity.aspx'>Plant City</a></li><li><a href='/cities/sarasota/sarasota.aspx'>Sarasota</a></li><li><a href='/cities/springhill/springhill.aspx'>Spring Hill</a></li><li><a href='/cities/stpetersburg/stpete.aspx'>St. Petersburg</a></li><li><a href='/cities/tampa/tampa.aspx'>Tampa</a></li><li><a href='/cities/tarponsprings.aspx'>Tarpon Springs</a></li><li><a href='/cities/templeterrace/templeter.aspx'>Temple Terrace</a></li><li><a href='/cities/wesleychapel/wesleychapel.aspx'>Wesley Chapel </a></li><li><a href='/cities/WestTampa.aspx'>West Tampa</a></li><li><a href='/cities/wimauma.aspx'>Wimauma</a></li><li><a href='/cities/wimauma_espanol.aspx'>Wimauma - (español)</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/devnews'>Development News</a></li>
<li><a href='/innovationnews'>Innovation &amp; Job News</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li><a href='/forgood'>For Good</a></li>
</ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/wimauma.aspx'>Wimauma</a></li><li><a href='/cities/wimauma_espanol.aspx'>Wimauma - (español)</a></li></ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','83+Degrees'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Tampa-FL/83-Degrees/164799353470?ref=ts" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/83DegreesMedia" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/83DegreesMedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a href="https://www.linkedin.com/company/83-degrees-media" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/83degreesmedia/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the 83 Degrees RSS feed!" target="_blank" href="https://feeds.feedburner.com/83DegreesMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container container-main">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title">Wanted: Old laptops and tablets for teens, kids</h1>
<div class="byline">
<span class="author">Amy Alley</span> |
<span class="date">Friday, August 28, 2020</span>
| Source: <a class="author" target="_blank" href="http://www.thinkbigforkids.org">Think Big for Kids</a>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.83degreesmedia.com%2fforgood%2ftech-partners-seek-used-electronic-devices-for-virtual-learning-02820.aspx" onclick="ga('send','social','facebook','send','/forgood/tech-partners-seek-used-electronic-devices-for-virtual-learning-02820.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.83degreesmedia.com%2fforgood%2ftech-partners-seek-used-electronic-devices-for-virtual-learning-02820.aspx&amp;text=Wanted%3a+Old+laptops+and+tablets+for+teens%2c+kids" onclick="ga('send','social','twitter','send','/forgood/tech-partners-seek-used-electronic-devices-for-virtual-learning-02820.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.83degreesmedia.com%2fforgood%2ftech-partners-seek-used-electronic-devices-for-virtual-learning-02820.aspx&amp;title=Wanted%3a+Old+laptops+and+tablets+for+teens%2c+kids" onclick="ga('send','social','linkedin','send','/forgood/tech-partners-seek-used-electronic-devices-for-virtual-learning-02820.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#18275a777c6125706c6c686b3d2b793d2a7e3d2a7e6f6f6f36202b7c7d7f6a7d7d6b757d7c7179367b77753d2a7e7e776a7f77777c3d2a7e6c7d7b703568796a6c767d6a6b356b7d7d73356d6b7d7c357d747d7b6c6a7776717b357c7d6e717b7d6b357e776a356e716a6c6d797435747d796a7671767f35282a202a2836796b68603e797568234b6d7a727d7b6c254b70796a7d224f79766c7d7c3d2b793357747c337479686c77686b3379767c336c797a747d6c6b337e776a336c7d7d766b3d2a7b3373717c6b" onclick="ga('send','social','email','send','/forgood/tech-partners-seek-used-electronic-devices-for-virtual-learning-02820.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div class="content-block">
<div class="featuredImage">
<div class="overlay"></div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=42af9b5f6e4043e884ad10f318c455bc&amp;cb=66403346771' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=5613&amp;cb=66403346771&amp;n=42af9b5f6e4043e884ad10f318c455bc&amp;Page=7~%2fforgood%2ftech-partners-seek-used-electronic-devices-for-virtual-learning-02820.aspx&amp;Tag=7%7eDiversity%2c7%7eFor+Good%2c7%7eKidsBay%2c7%7eReuse%2fRebuild%2c7%7eTalent%2c7%7eTechnology%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
Think Big for Kids, Tampa Bay Wave (Wave), eSmart Recycling, and Tampa Bay Tech (TBT) are joining forces to help local underprivileged teens gain access to electronic devices to support their virtual learning needs through a three-day laptop and tablet drive Sept. 1-3. Collected devices will be distributed to middle and high school members of the Boys &amp; Girls Clubs of Tampa Bay.&nbsp;<br>
<br>
Donated laptops and tablets can be new or used, working or not.<br>
<br>
Individuals and companies can drop off their devices at the Tampa Bay Wave office, located at 500 E. Kennedy Blvd, Suite 300, Tampa, 33602.<br>
<br>
Drop off times will run Sept. 1-3, from noon to 7 p.m. Donation questions can be directed to <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="d0b9beb6bf90b5a3bdb1a2a4a2b5b3a9bcb3b9beb7feb3bfbdfe">[email&#160;protected]</a><br>
<br>
eSmart Recycling will scrub, refurbish, and reload laptops and tablets with Microsoft licenses and other educational applications.<br>
<br>
Boys &amp; Girls Clubs of Tampa Bay are open during the day to teens attending Hillsborough County virtual school, giving them a safe place to access the Internet and learn online. After school, teens will be able to participate in Think Big for Kids programming, including Virtual Career Showcases, Virtual Skill Building and Job Readiness Workshops, and a Virtual Career Fair to be presented to the kids via Zoom and through video-based learning platforms.<br>
&nbsp;<br>
<a href="http://www.thinkbigforkids.org" target="_blank">About Think Big for Kids</a><br>
<br>
Think Big for Kids is a 501(c)(3) non-profit organization that helps underprivileged youth discover their untapped potential by bringing them exciting opportunities for career exploration, mentorship and skills development. Developed in 2016 by tech executive and entrepreneur Tony DiBenedetto, the organization&rsquo;s mission is to introduce students from 6th to 12th grade to exciting career opportunities and assist them in achieving post-graduation goals for employment. Think Big for Kids partners with Boys &amp; Girls Clubs and like-minded organizations representing diverse industries to reduce systemic poverty and prepare kids to excel in high-demand professions of today&rsquo;s workforce.<br>
&nbsp;<br>
<a href="http://www.tampabaywave.org" target="_blank">About Tampa Bay Wave</a><br>
&nbsp;<br>
Tampa Bay Wave, Inc. is a 501(c)(3) nonprofit providing local entrepreneurs with facilitated access to the resources, expertise, and capital they need to grow vibrant technology-based companies in Tampa Bay and create high- wage tech jobs, thus fostering an innovation-based economy for the region. Since March 2013, Tampa Bay Wave has supported more than 200 tech startups in Tampa Bay thanks to grant funding from the U.S. Economic Development Administration (EDA) and the U.S. Small Business Administration (SBA), plus support from its economic development partners Hillsborough County and the City of Tampa. Tampa Bay Wave also receives support from corporate partners such as Bank of America, Cherry Bekaert LLP, Florida Blue, Foley &amp; Lardner, Frontier Communications, Sykes Enterprises, Tampa Bay Rays, Tampa Electric, and Valley Bank.<br>
<br>
<a href="http://tampabay.tech" target="_blank">About Tampa Bay Tech</a><br>
&nbsp;<br>
Tampa Bay Tech is a 501(c) 6 non-profit technology council that has been engaging and uniting the local technology community for 20 years. With over 100 companies representing thousands of tech employees - as well as thousands of students within the area&rsquo;s colleges and universities -- Tampa Bay Tech provides programming and initiatives to radically connect the community, provides development opportunities, and supports Tampa Bay&rsquo;s growing workforce. Through their members and partners, their mission is to build a radically connected, flourishing tech hub where opportunity is abundant for all.<br>
<br>
<a href="https://esmartrecylcing.com" target="_blank">About e-Smart Recycling</a><br>
&nbsp;<br>
eSmart Recycling is an award-winning social enterprise with the mission of providing computers to kids and families to empower them through technology and sustainable education. They do this by recycling computers, electronics, IT equipment, and surplus inventory from organizations and community champions all over the country.<br>
<br>
<em>Amy Alley is the Executive Director of Think Big for Kids and a former President and CEO of Tampa Bay Technolgy Forum, now Tampa Bay Tech.</em><br>
&nbsp;
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.83degreesmedia.com%2fforgood%2ftech-partners-seek-used-electronic-devices-for-virtual-learning-02820.aspx" onclick="ga('send','social','facebook','send','/forgood/tech-partners-seek-used-electronic-devices-for-virtual-learning-02820.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.83degreesmedia.com%2fforgood%2ftech-partners-seek-used-electronic-devices-for-virtual-learning-02820.aspx&amp;text=Wanted%3a+Old+laptops+and+tablets+for+teens%2c+kids" onclick="ga('send','social','twitter','send','/forgood/tech-partners-seek-used-electronic-devices-for-virtual-learning-02820.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.83degreesmedia.com%2fforgood%2ftech-partners-seek-used-electronic-devices-for-virtual-learning-02820.aspx&amp;title=Wanted%3a+Old+laptops+and+tablets+for+teens%2c+kids" onclick="ga('send','social','linkedin','send','/forgood/tech-partners-seek-used-electronic-devices-for-virtual-learning-02820.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#b48bf6dbd0cd89dcc0c0c4c79187d59186d29186d2c3c3c39a8c87d0d1d3c6d1d1c7d9d1d0ddd59ad7dbd99186d2d2dbc6d3dbdbd09186d2c0d1d7dc99c4d5c6c0dad1c6c799c7d1d1df99c1c7d1d099d1d8d1d7c0c6dbdaddd799d0d1c2ddd7d1c799d2dbc699c2ddc6c0c1d5d899d8d1d5c6dadddad39984868c86849ad5c7c4cc92d5d9c48fe7c1d6ded1d7c089e7dcd5c6d18ee3d5dac0d1d09187d59ffbd8d09fd8d5c4c0dbc4c79fd5dad09fc0d5d6d8d1c0c79fd2dbc69fc0d1d1dac79186d79fdfddd0c7" onclick="ga('send','social','email','send','/forgood/tech-partners-seek-used-electronic-devices-for-virtual-learning-02820.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.83degreesmedia.com/forgood/tech-partners-seek-used-electronic-devices-for-virtual-learning-02820.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Diversity" href="/tags/taghome.aspx?tag=Diversity">Diversity</a>, <a title="View more stories related to For Good" href="/tags/taghome.aspx?tag=For+Good">For Good</a>, <a title="View more stories related to KidsBay" href="/tags/taghome.aspx?tag=KidsBay">KidsBay</a>, <a title="View more stories related to Reuse/Rebuild" href="/tags/taghome.aspx?tag=Reuse%2fRebuild">Reuse/Rebuild</a>, <a title="View more stories related to Talent" href="/tags/taghome.aspx?tag=Talent">Talent</a>, <a title="View more stories related to Technology" href="/tags/taghome.aspx?tag=Technology">Technology</a>&nbsp;
</div>
<div class="tags cityTag separator">
<a title="View more stories related to Tampa" href="/cities/tampa/tampa.aspx">Tampa</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.83degreesmedia.com/forgood/tech-partners-seek-used-electronic-devices-for-virtual-learning-02820.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl07">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=53a8beb674ca485188c33c897f410221&amp;cb=66403346771' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=5619&amp;cb=66403346771&amp;n=53a8beb674ca485188c33c897f410221&amp;Page=7~%2fforgood%2ftech-partners-seek-used-electronic-devices-for-virtual-learning-02820.aspx&amp;Tag=7%7eDiversity%2c7%7eFor+Good%2c7%7eKidsBay%2c7%7eReuse%2fRebuild%2c7%7eTalent%2c7%7eTechnology%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl08">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=cd24380b27c24703a4933b3674f092e7&amp;cb=66403346771' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=5620&amp;cb=66403346771&amp;n=cd24380b27c24703a4933b3674f092e7&amp;Page=7~%2fforgood%2ftech-partners-seek-used-electronic-devices-for-virtual-learning-02820.aspx&amp;Tag=7%7eDiversity%2c7%7eFor+Good%2c7%7eKidsBay%2c7%7eReuse%2fRebuild%2c7%7eTalent%2c7%7eTechnology%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=0d43fabaa96346859419bcbcd69d4b87&amp;cb=66403346771' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=5614&amp;cb=66403346771&amp;n=0d43fabaa96346859419bcbcd69d4b87&amp;Page=7~%2fforgood%2ftech-partners-seek-used-electronic-devices-for-virtual-learning-02820.aspx&amp;Tag=7%7eDiversity%2c7%7eFor+Good%2c7%7eKidsBay%2c7%7eReuse%2fRebuild%2c7%7eTalent%2c7%7eTechnology%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="ShareToolsContainer">
<div id="ctl00_ContentPlaceHolder1_ctl09_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_ContentPlaceHolder1_ctl09_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine.</div>
<div class="subscribeInputContainer">
<input name="ctl00$ContentPlaceHolder1$ctl09$TextBoxEmail" type="text" id="ctl00_ContentPlaceHolder1_ctl09_TextBoxEmail" /><input type="image" name="ctl00$ContentPlaceHolder1$ctl09$ButtonSubmit" id="ctl00_ContentPlaceHolder1_ctl09_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_ContentPlaceHolder1_ctl09_TextBoxEmail&#39;,&#39;83+Degrees&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal single-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Give us your email and we will give you our weekly online magazine.</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=7adf7314ec0b4839ac0556a3845002e4&amp;cb=66403346771' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=5615&amp;cb=66403346771&amp;n=7adf7314ec0b4839ac0556a3845002e4&amp;Page=7~%2fforgood%2ftech-partners-seek-used-electronic-devices-for-virtual-learning-02820.aspx&amp;Tag=7%7eDiversity%2c7%7eFor+Good%2c7%7eKidsBay%2c7%7eReuse%2fRebuild%2c7%7eTalent%2c7%7eTechnology%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=2010450550f241f8a8a90e503ce207bb&amp;cb=66403346771' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=5616&amp;cb=66403346771&amp;n=2010450550f241f8a8a90e503ce207bb&amp;Page=7~%2fforgood%2ftech-partners-seek-used-electronic-devices-for-virtual-learning-02820.aspx&amp;Tag=7%7eDiversity%2c7%7eFor+Good%2c7%7eKidsBay%2c7%7eReuse%2fRebuild%2c7%7eTalent%2c7%7eTechnology%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12">
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', '219388ce-b5de-43c0-9fa1-8121afa557ed');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=7a5d8fd4e54646318e2ca1681ddec899&amp;cb=66403346771' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=5617&amp;cb=66403346771&amp;n=7a5d8fd4e54646318e2ca1681ddec899&amp;Page=7~%2fforgood%2ftech-partners-seek-used-electronic-devices-for-virtual-learning-02820.aspx&amp;Tag=7%7eDiversity%2c7%7eFor+Good%2c7%7eKidsBay%2c7%7eReuse%2fRebuild%2c7%7eTalent%2c7%7eTechnology%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=932e2efba1604d81adf1f3fac04dd32d&amp;cb=66403346771' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=5618&amp;cb=66403346771&amp;n=932e2efba1604d81adf1f3fac04dd32d&amp;Page=7~%2fforgood%2ftech-partners-seek-used-electronic-devices-for-virtual-learning-02820.aspx&amp;Tag=7%7eDiversity%2c7%7eFor+Good%2c7%7eKidsBay%2c7%7eReuse%2fRebuild%2c7%7eTalent%2c7%7eTechnology%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.flintside.com/features/this-life-we-lead-flint.aspx" target="_blank">
<noscript><img src="https://www.flintside.com/galleries/stevebanks_1.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.flintside.com/galleries/stevebanks_1.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.flintside.com/features/this-life-we-lead-flint.aspx" target="_blank">Rapper This Life. We Lead. uses song proceeds to buy curriculum for Flint and Detroit schools</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Flintside
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/southwest-michigan/features/Battle-Creek-program-helps-victims-of-violent-crime-offers-options-to-those-who-might-co-082620.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/southwest-michigan/galleries/rau-maysonet-and-john-boyd.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/southwest-michigan/galleries/rau-maysonet-and-john-boyd.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/southwest-michigan/features/Battle-Creek-program-helps-victims-of-violent-crime-offers-options-to-those-who-might-co-082620.aspx" target="_blank">Battle Creek program helps victims of violent crime and offers options to those who might commit it</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: Southwest Michigan's Second Wave
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.freshwatercleveland.com/breaking-ground/CillinwoodMural082720.aspx" target="_blank">
<noscript><img src="https://www.freshwatercleveland.com/galleries/Features/2020/August_2020/Issue_442/waterloo_mural/img_1158.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.freshwatercleveland.com/galleries/Features/2020/August_2020/Issue_442/waterloo_mural/img_1158.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.freshwatercleveland.com/breaking-ground/CillinwoodMural082720.aspx" target="_blank">Sign of the times: New Collinwood mural reflects modern-day community hope</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Cleveland - Freshwater Media
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.83degreesmedia.com/features/usf-epidemiologist-examines-Florida-COVID19-data-082120.aspx" target="_blank">
<noscript><img src="https://www.83degreesmedia.com/galleries/issue_510/drjasonsalemioncnn.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.83degreesmedia.com/galleries/issue_510/drjasonsalemioncnn.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.83degreesmedia.com/features/usf-epidemiologist-examines-Florida-COVID19-data-082120.aspx" target="_blank">COVID-19: Making sense of the statistics</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: 83Degrees
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=08b4f389df00491993c48a7461a74a54&amp;cb=66403346771' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=408&amp;cb=66403346771&amp;n=08b4f389df00491993c48a7461a74a54&amp;Page=7~%2fforgood%2ftech-partners-seek-used-electronic-devices-for-virtual-learning-02820.aspx&amp;Tag=7%7eDiversity%2c7%7eFor+Good%2c7%7eKidsBay%2c7%7eReuse%2fRebuild%2c7%7eTalent%2c7%7eTechnology%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=7d86aabb862e4f1aa24dac33ae183951&amp;cb=66403346771' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=409&amp;cb=66403346771&amp;n=7d86aabb862e4f1aa24dac33ae183951&amp;Page=7~%2fforgood%2ftech-partners-seek-used-electronic-devices-for-virtual-learning-02820.aspx&amp;Tag=7%7eDiversity%2c7%7eFor+Good%2c7%7eKidsBay%2c7%7eReuse%2fRebuild%2c7%7eTalent%2c7%7eTechnology%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=78656c4d0f5d4bb6a6b2c5fe4a09d741&amp;cb=66403346771' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=410&amp;cb=66403346771&amp;n=78656c4d0f5d4bb6a6b2c5fe4a09d741&amp;Page=7~%2fforgood%2ftech-partners-seek-used-electronic-devices-for-virtual-learning-02820.aspx&amp;Tag=7%7eDiversity%2c7%7eFor+Good%2c7%7eKidsBay%2c7%7eReuse%2fRebuild%2c7%7eTalent%2c7%7eTechnology%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=ea470c06372b401fbfe9e18a4b10186b&amp;cb=66403346771' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=411&amp;cb=66403346771&amp;n=ea470c06372b401fbfe9e18a4b10186b&amp;Page=7~%2fforgood%2ftech-partners-seek-used-electronic-devices-for-virtual-learning-02820.aspx&amp;Tag=7%7eDiversity%2c7%7eFor+Good%2c7%7eKidsBay%2c7%7eReuse%2fRebuild%2c7%7eTalent%2c7%7eTechnology%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=e4a0d0a0f8774ef5aaaeddf2501a8912&amp;cb=66403346771' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=412&amp;cb=66403346771&amp;n=e4a0d0a0f8774ef5aaaeddf2501a8912&amp;Page=7~%2fforgood%2ftech-partners-seek-used-electronic-devices-for-virtual-learning-02820.aspx&amp;Tag=7%7eDiversity%2c7%7eFor+Good%2c7%7eKidsBay%2c7%7eReuse%2fRebuild%2c7%7eTalent%2c7%7eTechnology%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=399df23e2af54729aa2a9d22c123770d&amp;cb=66403346771' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=413&amp;cb=66403346771&amp;n=399df23e2af54729aa2a9d22c123770d&amp;Page=7~%2fforgood%2ftech-partners-seek-used-electronic-devices-for-virtual-learning-02820.aspx&amp;Tag=7%7eDiversity%2c7%7eFor+Good%2c7%7eKidsBay%2c7%7eReuse%2fRebuild%2c7%7eTalent%2c7%7eTechnology%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=418596aad91249c1858771d25dfd15be&amp;cb=66403346771' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=414&amp;cb=66403346771&amp;n=418596aad91249c1858771d25dfd15be&amp;Page=7~%2fforgood%2ftech-partners-seek-used-electronic-devices-for-virtual-learning-02820.aspx&amp;Tag=7%7eDiversity%2c7%7eFor+Good%2c7%7eKidsBay%2c7%7eReuse%2fRebuild%2c7%7eTalent%2c7%7eTechnology%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=c3aa983697ea4f3b912bd4635a245a88&amp;cb=66403346771' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=415&amp;cb=66403346771&amp;n=c3aa983697ea4f3b912bd4635a245a88&amp;Page=7~%2fforgood%2ftech-partners-seek-used-electronic-devices-for-virtual-learning-02820.aspx&amp;Tag=7%7eDiversity%2c7%7eFor+Good%2c7%7eKidsBay%2c7%7eReuse%2fRebuild%2c7%7eTalent%2c7%7eTechnology%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=61fd128f4b3d4a54bb2d84cea8fc852a&amp;cb=66403346771' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=416&amp;cb=66403346771&amp;n=61fd128f4b3d4a54bb2d84cea8fc852a&amp;Page=7~%2fforgood%2ftech-partners-seek-used-electronic-devices-for-virtual-learning-02820.aspx&amp;Tag=7%7eDiversity%2c7%7eFor+Good%2c7%7eKidsBay%2c7%7eReuse%2fRebuild%2c7%7eTalent%2c7%7eTechnology%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=7eb20818fa5744219036f3242ec1bb52&amp;cb=66403346771' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=417&amp;cb=66403346771&amp;n=7eb20818fa5744219036f3242ec1bb52&amp;Page=7~%2fforgood%2ftech-partners-seek-used-electronic-devices-for-virtual-learning-02820.aspx&amp;Tag=7%7eDiversity%2c7%7eFor+Good%2c7%7eKidsBay%2c7%7eReuse%2fRebuild%2c7%7eTalent%2c7%7eTechnology%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=756bb678e98e432d86c28b3b087f77fa&amp;cb=66403346771' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=418&amp;cb=66403346771&amp;n=756bb678e98e432d86c28b3b087f77fa&amp;Page=7~%2fforgood%2ftech-partners-seek-used-electronic-devices-for-virtual-learning-02820.aspx&amp;Tag=7%7eDiversity%2c7%7eFor+Good%2c7%7eKidsBay%2c7%7eReuse%2fRebuild%2c7%7eTalent%2c7%7eTechnology%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=571d9fb4277a492f9f44a6cbeafbef58&amp;cb=66403346771' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=419&amp;cb=66403346771&amp;n=571d9fb4277a492f9f44a6cbeafbef58&amp;Page=7~%2fforgood%2ftech-partners-seek-used-electronic-devices-for-virtual-learning-02820.aspx&amp;Tag=7%7eDiversity%2c7%7eFor+Good%2c7%7eKidsBay%2c7%7eReuse%2fRebuild%2c7%7eTalent%2c7%7eTechnology%2c7%7eTampa' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/agriculture.aspx'>Agriculture</a></li><li><a href='/focusareas/kidsbay.aspx'>KidsBay</a></li><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/Lifesciences.aspx'>Life Sciences</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/manufacturing.aspx'>Manufacturing</a></li><li><a href='/focusareas/connections.aspx'>Connections</a></li><li><a href='/focusareas/marinesciences.aspx'>Marine Sciences</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/neighborhoods.aspx'>Neighborhoods</a></li><li><a href='/focusareas/Entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/on-the-ground.aspx'>On The Ground</a></li><li><a href='/focusareas/environment.aspx'>Environment</a></li><li><a href='/focusareas/on-the-ground-espanol.aspx'>On the Ground (español)</a></li><li><a href='/focusareas/forgood.aspx'>For Good</a></li><li><a href='/focusareas/Sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/Health.aspx'>Health</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/Highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/housing.aspx'>Housing</a></li><li><a href='/focusareas/Transportation.aspx'>Transportation</a></li><li><a href='/focusareas/Innovation.aspx'>Innovation</a></li><li><a href='/focusareas/vision-zero.aspx'>Vision Zero</a></li><li><a href='/focusareas/internationaltrade.aspx'>International Trade</a></li><li><a href='/focusareas/workforcetransition.aspx'>Workforce Transition</a></li></ul>
</div>
<div class="col-sm-5 col-lg-4 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_Footer1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine.</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;83+Degrees&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/Links.aspx">83 Degrees Links</a></li>
<li><a href="/about/About.aspx">About 83 Degrees</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/Tips.aspx">Have a Tip?</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/signup83.aspx">Sign Up for 83 Degrees</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="B23FD9E5" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="ZMJfbWx/AUofzeiQH0d6A/2Gv/WvzFJHHt97RYl43KhCe224bETKL67sZzWpYcm6t0rjHZayjeKPHoE4vistJ5EpJXe7usJdN8ZRTLbW5iUdVnWdrcmyDlEcK1008KGHYyPkcR4thcbDIeLu1YmTVv4kXNOcSZEjLUmXsV8IDpwdlCxQ" />
</div>
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['aspnetForm'];
if (!theForm) {
    theForm = document.aspnetForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZCe_yqWEONi9g03HFfKrwIelHSjfvh0ib_t43nUg3_OPPnNPZw2&amp;t=637109960440000000" type="text/javascript"></script>
</form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/12.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
