
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Small businesses in Hillsborough still eligible for COVID assistance
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the 83 Degrees RSS feed!" href="https://feeds.feedburner.com/83DegreesMedia" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.83degreesmedia.com/inthenews/COVID-relief-funding-still-available-in-Hillsborough-County-Florida-111620.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.83degreesmedia.com/inthenews/COVID-relief-funding-still-available-in-Hillsborough-County-Florida-111620.aspx" />
<meta property="og:site_name" content="83Degrees" />
<meta property="og:title" content="Small businesses in Hillsborough still eligible for COVID assistance" />
<meta property="og:image" content="https://www.83degreesmedia.com/galleries/Features/Issue_215/trapfabricwide.jpg" />
<meta property="og:image:width" content="580" />
<meta property="og:image:height" content="386" />
<meta property="og:description" content="Hillsborough County (including Tampa, Temple Terrace, and Plant City) still has millions of dollars in COVID relief funding available for small businesses struggling financially during the pandemic." />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<meta property="fb:app_id" content="226076504117195" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@83DegreesMedia" />
<meta name="twitter:title" content="Small businesses in Hillsborough still eligible for COVID assistance" />
<meta name="twitter:url" content="https://www.83degreesmedia.com/inthenews/COVID-relief-funding-still-available-in-Hillsborough-County-Florida-111620.aspx" />
<meta name="twitter:image" content="https://www.83degreesmedia.com/galleries/Features/Issue_215/trapfabricwide.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637364586900000000" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637178839140000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637241771920000000"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':408,'Footer 02':409,'Footer 03':410,'Footer 04':411,'Footer 05':412,'Footer 06':413,'Footer 07':414,'Footer 08':415,'Footer 09':416,'Footer 10':417,'Footer 11':418,'Footer 12':419,'Leaderboard 2':528,'Leaderboard 3':529,'Masthead Leaderboard':522,'Rectangle 1':523,'Rectangle 2':524,'Rectangle 3':525,'Rectangle 4':526,'Rectangle 5':527};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=7~%2finthenews%2fCOVID-relief-funding-still-available-in-Hillsborough-County-Florida-111620.aspx&amp;Tag=7%7eCOVID19%2c7%7eDiversity%2c7%7eEntrepreneurship%2c7%7eFinancial+Services%2c7%7eFor+Good%2c7%7eGovernment%2c7%7ePlant+City%2c7%7eTampa%2c7%7eTemple+Terrace'></script>
<meta name="description" content="Hillsborough County (including Tampa, Temple Terrace, and Plant City) still has millions of dollars in COVID relief funding available for small businesses struggling financially during the pandemic." />
<meta name="keywords" content="COVID relief, Hillsborough County, Tampa, Temple Terrace, Plant City, funding, small businesses, entrepreneurs, pandemic, payroll, expenses, Lynn Kroesen, federal Coronavirus Aid, Relief, and Economic Security Act, CARES, R3, Rapid Response Recovery," />
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.83degreesmedia.com';
var google_cx = '006919356486600035371:twqfx9vug3w';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-1219467-21','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="_83-degrees ch-in-the-news NewsItem no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '226076504117195';
</script>
<form method="post" action="./COVID-relief-funding-still-available-in-Hillsborough-County-Florida-111620.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="HXqDxCdDlrL1/hXj3RXfk0UuYhskG4evQ2UHrL3ft/KgpVVhzbL23irnCDOtbjwjkKo0ZEBEDtoaqOUBw9kM5WhSBaGpfwjjG7WC0L4w+W+OhZedlTB8XlIUSQqgcBwMm4krgkRygBme7TdCVWCGYAPbWgX3DGFyqeOKzDoWAW3a0UjONbc9mluFHc/uixUm06A4FA8Z3n27ew+Ap7vf1LUhXpSwoSITDEMEpmcj0lfDg+pU" />
</div>
<div class="container-fluid page-container ">

<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/agriculture.aspx'>Agriculture</a></li><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/connections.aspx'>Connections</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/Entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/environment.aspx'>Environment</a></li><li><a href='/focusareas/forgood.aspx'>For Good</a></li><li><a href='/focusareas/Health.aspx'>Health</a></li><li><a href='/focusareas/Highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/housing.aspx'>Housing</a></li><li><a href='/focusareas/Innovation.aspx'>Innovation</a></li><li><a href='/focusareas/internationaltrade.aspx'>International Trade</a></li><li><a href='/focusareas/kidsbay.aspx'>KidsBay</a></li><li><a href='/focusareas/Lifesciences.aspx'>Life Sciences</a></li><li><a href='/focusareas/manufacturing.aspx'>Manufacturing</a></li><li><a href='/focusareas/marinesciences.aspx'>Marine Sciences</a></li><li><a href='/focusareas/neighborhoods.aspx'>Neighborhoods</a></li><li><a href='/focusareas/on-the-ground.aspx'>On The Ground</a></li><li><a href='/focusareas/on-the-ground-espanol.aspx'>On the Ground (español)</a></li><li><a href='/focusareas/Sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/Transportation.aspx'>Transportation</a></li><li><a href='/focusareas/vision-zero.aspx'>Vision Zero</a></li><li><a href='/focusareas/workforcetransition.aspx'>Workforce Transition</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Bradenton/bradenton.aspx'>Bradenton</a></li><li><a href='/cities/clearwater/clearwater.aspx'>Clearwater</a></li><li><a href='/cities/dadecity.aspx'>Dade City</a></li><li><a href='/cities/dunedin/dunedin.aspx'>Dunedin</a></li><li><a href='/cities/lakeland/Lakeland.aspx'>Lakeland</a></li><li><a href='/cities/largo/largo.aspx'>Largo</a></li><li><a href='/cities/newportrichey/newportrichey.aspx'>New Port Richey </a></li><li><a href='/cities/plantcity/plantcity.aspx'>Plant City</a></li><li><a href='/cities/sarasota/sarasota.aspx'>Sarasota</a></li><li><a href='/cities/springhill/springhill.aspx'>Spring Hill</a></li><li><a href='/cities/stpetersburg/stpete.aspx'>St. Petersburg</a></li><li><a href='/cities/tampa/tampa.aspx'>Tampa</a></li><li><a href='/cities/tarponsprings.aspx'>Tarpon Springs</a></li><li><a href='/cities/templeterrace/templeter.aspx'>Temple Terrace</a></li><li><a href='/cities/wesleychapel/wesleychapel.aspx'>Wesley Chapel </a></li><li><a href='/cities/WestTampa.aspx'>West Tampa</a></li><li><a href='/cities/wimauma.aspx'>Wimauma</a></li><li><a href='/cities/wimauma_espanol.aspx'>Wimauma - (español)</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/devnews'>Development News</a></li>
<li><a href='/innovationnews'>Innovation &amp; Job News</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li><a href='/forgood'>For Good</a></li>
</ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/wimauma.aspx'>Wimauma</a></li></ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Tampa-FL/83-Degrees/164799353470?ref=ts" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/83DegreesMedia" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/83DegreesMedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a href="https://www.linkedin.com/company/83-degrees-media" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/83degreesmedia/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the 83 Degrees RSS feed!" target="_blank" href="https://feeds.feedburner.com/83DegreesMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-83degrees.png" alt="83 Degrees" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/agriculture.aspx'>Agriculture</a></li><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/connections.aspx'>Connections</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/Entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/environment.aspx'>Environment</a></li><li><a href='/focusareas/forgood.aspx'>For Good</a></li><li><a href='/focusareas/Health.aspx'>Health</a></li><li><a href='/focusareas/Highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/housing.aspx'>Housing</a></li><li><a href='/focusareas/Innovation.aspx'>Innovation</a></li><li><a href='/focusareas/internationaltrade.aspx'>International Trade</a></li><li><a href='/focusareas/kidsbay.aspx'>KidsBay</a></li><li><a href='/focusareas/Lifesciences.aspx'>Life Sciences</a></li><li><a href='/focusareas/manufacturing.aspx'>Manufacturing</a></li><li><a href='/focusareas/marinesciences.aspx'>Marine Sciences</a></li><li><a href='/focusareas/neighborhoods.aspx'>Neighborhoods</a></li><li><a href='/focusareas/on-the-ground.aspx'>On The Ground</a></li><li><a href='/focusareas/on-the-ground-espanol.aspx'>On the Ground (español)</a></li><li><a href='/focusareas/Sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/Transportation.aspx'>Transportation</a></li><li><a href='/focusareas/vision-zero.aspx'>Vision Zero</a></li><li><a href='/focusareas/workforcetransition.aspx'>Workforce Transition</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Bradenton/bradenton.aspx'>Bradenton</a></li><li><a href='/cities/clearwater/clearwater.aspx'>Clearwater</a></li><li><a href='/cities/dadecity.aspx'>Dade City</a></li><li><a href='/cities/dunedin/dunedin.aspx'>Dunedin</a></li><li><a href='/cities/lakeland/Lakeland.aspx'>Lakeland</a></li><li><a href='/cities/largo/largo.aspx'>Largo</a></li><li><a href='/cities/newportrichey/newportrichey.aspx'>New Port Richey </a></li><li><a href='/cities/plantcity/plantcity.aspx'>Plant City</a></li><li><a href='/cities/sarasota/sarasota.aspx'>Sarasota</a></li><li><a href='/cities/springhill/springhill.aspx'>Spring Hill</a></li><li><a href='/cities/stpetersburg/stpete.aspx'>St. Petersburg</a></li><li><a href='/cities/tampa/tampa.aspx'>Tampa</a></li><li><a href='/cities/tarponsprings.aspx'>Tarpon Springs</a></li><li><a href='/cities/templeterrace/templeter.aspx'>Temple Terrace</a></li><li><a href='/cities/wesleychapel/wesleychapel.aspx'>Wesley Chapel </a></li><li><a href='/cities/WestTampa.aspx'>West Tampa</a></li><li><a href='/cities/wimauma.aspx'>Wimauma</a></li><li><a href='/cities/wimauma_espanol.aspx'>Wimauma - (español)</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/devnews'>Development News</a></li>
<li><a href='/innovationnews'>Innovation &amp; Job News</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li><a href='/forgood'>For Good</a></li>
</ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/wimauma.aspx'>Wimauma</a></li></ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','83+Degrees'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Tampa-FL/83-Degrees/164799353470?ref=ts" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/83DegreesMedia" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/83DegreesMedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a href="https://www.linkedin.com/company/83-degrees-media" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/83degreesmedia/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the 83 Degrees RSS feed!" target="_blank" href="https://feeds.feedburner.com/83DegreesMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container container-main">
<div class="row">
<div class="col-md-12 page-heading">

<h1 class="page-title">Small businesses in Hillsborough still eligible for COVID assistance<span class='subtitle'>Applications must be in by Dec. 1</span></h1>
<div class="byline">
<span class="author">Yvette C. Hammett</span> |
<span class="date">Monday, November 16, 2020</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.83degreesmedia.com%2finthenews%2fCOVID-relief-funding-still-available-in-Hillsborough-County-Florida-111620.aspx" onclick="ga('send','social','facebook','send','/inthenews/COVID-relief-funding-still-available-in-Hillsborough-County-Florida-111620.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.83degreesmedia.com%2finthenews%2fCOVID-relief-funding-still-available-in-Hillsborough-County-Florida-111620.aspx&amp;text=Small+businesses+in+Hillsborough+still+eligible+for+COVID+assistance" onclick="ga('send','social','twitter','send','/inthenews/COVID-relief-funding-still-available-in-Hillsborough-County-Florida-111620.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.83degreesmedia.com%2finthenews%2fCOVID-relief-funding-still-available-in-Hillsborough-County-Florida-111620.aspx&amp;title=Small+businesses+in+Hillsborough+still+eligible+for+COVID+assistance" onclick="ga('send','social','linkedin','send','/inthenews/COVID-relief-funding-still-available-in-Hillsborough-County-Florida-111620.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#241b664b405d194c505054570117450116420116425353530a1c17404143564141574941404d450a474b490116424d4a504c414a415357011642676b726d60095641484d41420942514a404d4a430957504d4848094552454d4845464841094d4a096c4d484857464b564b51434c09674b514a505d0962484b564d4045091515151216140a4557545c024549541f7751464e41475019774c4556411e77494548480f4651574d4a41575741570f4d4a0f6c4d484857464b564b51434c0f57504d48480f41484d434d4648410f424b560f676b726d600f4557574d5750454a4741" onclick="ga('send','social','email','send','/inthenews/COVID-relief-funding-still-available-in-Hillsborough-County-Florida-111620.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div class="content-block">
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl02" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": true, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Ashley Cantero practices her routine on fabric during class at Aerial Dragons. (2014)" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/Features/Issue_215/trapfabricwide.jpg?s=t 120w, /galleries/Features/Issue_215/trapfabricwide.jpg?s=l 265w, /galleries/Features/Issue_215/trapfabricwide.jpg?s=lf 500w, /galleries/Features/Issue_215/trapfabricwide.jpg?s=f 750w, /galleries/Features/Issue_215/trapfabricwide.jpg?s=m 980w, /galleries/Features/Issue_215/trapfabricwide.jpg?s=p 1125w, /galleries/Features/Issue_215/trapfabricwide.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/Features/Issue_215/trapfabricwide.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Ashley Cantero practices her routine on fabric during class at Aerial Dragons. (2014)"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/Features/Issue_215/trapfabricwide.jpg?s=t 120w, /galleries/Features/Issue_215/trapfabricwide.jpg?s=l 265w, /galleries/Features/Issue_215/trapfabricwide.jpg?s=lf 500w, /galleries/Features/Issue_215/trapfabricwide.jpg?s=f 750w, /galleries/Features/Issue_215/trapfabricwide.jpg?s=m 980w, /galleries/Features/Issue_215/trapfabricwide.jpg?s=p 1125w, /galleries/Features/Issue_215/trapfabricwide.jpg?s=mx 1600w"
      src="/galleries/Features/Issue_215/trapfabricwide.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Ashley Cantero practices her routine on fabric during class at Aerial Dragons. (2014) <span class='image-credits'></span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Jessica King, owner of Aerial Dragons fitness studio in Tampa, talks about her experience applying for R3 funds through Hillsborough County. She is using the $10,000 in funds to make payroll and purchase equipment to produce more outdoor events." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/issue_523/smallbizphoto.jpg?s=t 120w, /galleries/issue_523/smallbizphoto.jpg?s=l 265w, /galleries/issue_523/smallbizphoto.jpg?s=lf 500w, /galleries/issue_523/smallbizphoto.jpg?s=f 750w, /galleries/issue_523/smallbizphoto.jpg?s=m 980w, /galleries/issue_523/smallbizphoto.jpg?s=p 1125w, /galleries/issue_523/smallbizphoto.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/issue_523/smallbizphoto.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Jessica King, owner of Aerial Dragons fitness studio in Tampa, talks about her experience applying for R3 funds through Hillsborough County. She is using the $10,000 in funds to make payroll and purchase equipment to produce more outdoor events."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/issue_523/smallbizphoto.jpg?s=t 120w, /galleries/issue_523/smallbizphoto.jpg?s=l 265w, /galleries/issue_523/smallbizphoto.jpg?s=lf 500w, /galleries/issue_523/smallbizphoto.jpg?s=f 750w, /galleries/issue_523/smallbizphoto.jpg?s=m 980w, /galleries/issue_523/smallbizphoto.jpg?s=p 1125w, /galleries/issue_523/smallbizphoto.jpg?s=mx 1600w"
      src="/galleries/issue_523/smallbizphoto.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Jessica King, owner of Aerial Dragons fitness studio in Tampa, talks about her experience applying for R3 funds through Hillsborough County. She is using the $10,000 in funds to make payroll and purchase equipment to produce more outdoor events. <span class='image-credits'>Courtesy of Hillsborough County</span></div></div>
</div>
</div>
</div>
<div class="carousel carousel-thumbs" data-flickity='{ "asNavFor": "#ctl00_ContentPlaceHolder1_ctl02 .carousel-main", "cellAlign":"center", "contain": true, "autoPlay": false, "fullscreen": false, "fade": false, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad": true, "cellSelector": ".carousel-cell", "setGallerySize": false, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/Features/Issue_215/trapfabricwide.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/Features/Issue_215/trapfabricwide.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/galleries/issue_523/smallbizphoto.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/galleries/issue_523/smallbizphoto.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=27e41a5d1e3c486aa440bee2f2707f3d&amp;cb=10209607430' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=522&amp;cb=10209607430&amp;n=27e41a5d1e3c486aa440bee2f2707f3d&amp;Page=7~%2finthenews%2fCOVID-relief-funding-still-available-in-Hillsborough-County-Florida-111620.aspx&amp;Tag=7%7eCOVID19%2c7%7eDiversity%2c7%7eEntrepreneurship%2c7%7eFinancial+Services%2c7%7eFor+Good%2c7%7eGovernment%2c7%7ePlant+City%2c7%7eTampa%2c7%7eTemple+Terrace' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
Hillsborough County still has millions of dollars available to help small businesses who might otherwise shut their doors due to the COVID-19 economic slowdown. And more businesses are now eligible to apply for the federal funds for operational needs, equipment, payroll, and more.<br>
<br>
Applications must be in by Dec. 1. The funds from the Rapid Response Recovery Assistance, or R-3, do not need to be repaid and the county is not requiring receipts for items purchased using the funds, says Lynn Kroesen, manager of the county&rsquo;s Entrepreneur Collaborative Center.<br>
<br>
Businesses started before Jan. 1, 2020, can now apply for the assistance and those previously turned down can reapply.<br>
<br>
&ldquo;The program launched in late June and initially we had various programs in process, however as we got into it, we realized it was important to simplify the process,&rdquo; Kroesen says. &ldquo;We merged programs to more simplify them. In the past, businesses could receive up to $10,000 in financial assistance but awards now range from $10,000 to $40,000 based on the number of employees.&rdquo;<br>
<br>
She said sole proprietors do qualify for funds, even if they are home-based businesses. Businesses with 21 or more employees are those eligible to apply for up to $40,000.<br>
<br>
&ldquo;Overall, everywhere COVID-19 has impacted small businesses tremendously and they are struggling,&rdquo; Kroesen says. &ldquo;We are hearing so many amazing stories about how this assistance is helping people to keep the lights on and it&rsquo;s helping pay employees who are residents of Hillsborough County. This is definitely something assisting them.&rdquo;<br>
<br>
The funding was provided to the county through the federal Coronavirus Aid, Relief, and Economic Security Act, or CARES. To learn more about how to obtain this financial assistance, visit the county&rsquo;s <a href="https://www.hillsboroughcounty.org/en/residents/public-safety/rapid-response-recovery-assistance-program-r3/r3-economic-recovery-financial-assistance-for-businesses" target="_blank">R3 page</a>.<br>
&nbsp;
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.83degreesmedia.com%2finthenews%2fCOVID-relief-funding-still-available-in-Hillsborough-County-Florida-111620.aspx" onclick="ga('send','social','facebook','send','/inthenews/COVID-relief-funding-still-available-in-Hillsborough-County-Florida-111620.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.83degreesmedia.com%2finthenews%2fCOVID-relief-funding-still-available-in-Hillsborough-County-Florida-111620.aspx&amp;text=Small+businesses+in+Hillsborough+still+eligible+for+COVID+assistance" onclick="ga('send','social','twitter','send','/inthenews/COVID-relief-funding-still-available-in-Hillsborough-County-Florida-111620.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.83degreesmedia.com%2finthenews%2fCOVID-relief-funding-still-available-in-Hillsborough-County-Florida-111620.aspx&amp;title=Small+businesses+in+Hillsborough+still+eligible+for+COVID+assistance" onclick="ga('send','social','linkedin','send','/inthenews/COVID-relief-funding-still-available-in-Hillsborough-County-Florida-111620.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#dae598b5bea3e7b2aeaeaaa9ffe9bbffe8bcffe8bcadadadf4e2e9bebfbda8bfbfa9b7bfbeb3bbf4b9b5b7ffe8bcb3b4aeb2bfb4bfada9ffe8bc99958c939ef7a8bfb6b3bfbcf7bcafb4beb3b4bdf7a9aeb3b6b6f7bbacbbb3b6bbb8b6bff7b3b4f792b3b6b6a9b8b5a8b5afbdb2f799b5afb4aea3f79cb6b5a8b3bebbf7ebebebece8eaf4bba9aaa2fcbbb7aae189afb8b0bfb9aee789b2bba8bfe089b7bbb6b6f1b8afa9b3b4bfa9a9bfa9f1b3b4f192b3b6b6a9b8b5a8b5afbdb2f1a9aeb3b6b6f1bfb6b3bdb3b8b6bff1bcb5a8f199958c939ef1bba9a9b3a9aebbb4b9bf" onclick="ga('send','social','email','send','/inthenews/COVID-relief-funding-still-available-in-Hillsborough-County-Florida-111620.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.83degreesmedia.com/inthenews/COVID-relief-funding-still-available-in-Hillsborough-County-Florida-111620.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="author abstractItem clearfix ">
<div class="content">
<img class="" style="border:0px" src="/galleries/authors/yvettehammetthull1.jpg" alt="" />
<h2>Read more articles by <a target='' href='/authors/yvette-hammett.aspx'>Yvette C. Hammett</a>.</h2>
Yvette C. Hammett, a native Floridian and a graduate of the University of Florida, has spent much of her career as a professional journalist covering business, the environment, and local features throughout the Tampa Bay Area. She is an avid camper and outdoors person who has also been involved in local events for foster children and the elderly.
</div>
</div>
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to COVID19" href="/tags/taghome.aspx?tag=COVID19">COVID19</a>, <a title="View more stories related to Diversity" href="/tags/taghome.aspx?tag=Diversity">Diversity</a>, <a title="View more stories related to Entrepreneurship" href="/tags/taghome.aspx?tag=Entrepreneurship">Entrepreneurship</a>, <a title="View more stories related to Financial Services" href="/tags/taghome.aspx?tag=Financial+Services">Financial Services</a>, <a title="View more stories related to For Good" href="/tags/taghome.aspx?tag=For+Good">For Good</a>, <a title="View more stories related to Government" href="/tags/taghome.aspx?tag=Government">Government</a>&nbsp;
</div>
<div class="tags cityTag separator">
<a title="View more stories related to Plant City" href="/cities/plantcity/plantcity.aspx">Plant City</a>, <a title="View more stories related to Tampa" href="/cities/tampa/tampa.aspx">Tampa</a>, <a title="View more stories related to Temple Terrace" href="/cities/templeterrace/templeter.aspx">Temple Terrace</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.83degreesmedia.com/inthenews/COVID-relief-funding-still-available-in-Hillsborough-County-Florida-111620.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl07">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=13c055b4e242463d88a5534c8a6cd92e&amp;cb=10209607430' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=528&amp;cb=10209607430&amp;n=13c055b4e242463d88a5534c8a6cd92e&amp;Page=7~%2finthenews%2fCOVID-relief-funding-still-available-in-Hillsborough-County-Florida-111620.aspx&amp;Tag=7%7eCOVID19%2c7%7eDiversity%2c7%7eEntrepreneurship%2c7%7eFinancial+Services%2c7%7eFor+Good%2c7%7eGovernment%2c7%7ePlant+City%2c7%7eTampa%2c7%7eTemple+Terrace' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl08">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=27143b0feebe4c54b818d037f6aedfef&amp;cb=10209607430' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=529&amp;cb=10209607430&amp;n=27143b0feebe4c54b818d037f6aedfef&amp;Page=7~%2finthenews%2fCOVID-relief-funding-still-available-in-Hillsborough-County-Florida-111620.aspx&amp;Tag=7%7eCOVID19%2c7%7eDiversity%2c7%7eEntrepreneurship%2c7%7eFinancial+Services%2c7%7eFor+Good%2c7%7eGovernment%2c7%7ePlant+City%2c7%7eTampa%2c7%7eTemple+Terrace' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=3762caa33dc74220a2613e62d74da8b9&amp;cb=46090110132' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=523&amp;cb=46090110132&amp;n=3762caa33dc74220a2613e62d74da8b9&amp;Page=7~%2finthenews%2fCOVID-relief-funding-still-available-in-Hillsborough-County-Florida-111620.aspx&amp;Tag=7%7eCOVID19%2c7%7eDiversity%2c7%7eEntrepreneurship%2c7%7eFinancial+Services%2c7%7eFor+Good%2c7%7eGovernment%2c7%7ePlant+City%2c7%7eTampa%2c7%7eTemple+Terrace' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="ShareToolsContainer">
<div id="ctl00_ContentPlaceHolder1_ctl09_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_ContentPlaceHolder1_ctl09_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine.</div>
<div class="subscribeInputContainer">
<input name="ctl00$ContentPlaceHolder1$ctl09$TextBoxEmail" type="text" id="ctl00_ContentPlaceHolder1_ctl09_TextBoxEmail" /><input type="image" name="ctl00$ContentPlaceHolder1$ctl09$ButtonSubmit" id="ctl00_ContentPlaceHolder1_ctl09_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_ContentPlaceHolder1_ctl09_TextBoxEmail&#39;,&#39;83+Degrees&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal single-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Give us your email and we will give you our weekly online magazine.</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=48985b032da1417a9903281007ccc465&amp;cb=46090110132' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=524&amp;cb=46090110132&amp;n=48985b032da1417a9903281007ccc465&amp;Page=7~%2finthenews%2fCOVID-relief-funding-still-available-in-Hillsborough-County-Florida-111620.aspx&amp;Tag=7%7eCOVID19%2c7%7eDiversity%2c7%7eEntrepreneurship%2c7%7eFinancial+Services%2c7%7eFor+Good%2c7%7eGovernment%2c7%7ePlant+City%2c7%7eTampa%2c7%7eTemple+Terrace' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=6ccd6e6307254f148c762fb3d35e6703&amp;cb=46090110132' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=525&amp;cb=46090110132&amp;n=6ccd6e6307254f148c762fb3d35e6703&amp;Page=7~%2finthenews%2fCOVID-relief-funding-still-available-in-Hillsborough-County-Florida-111620.aspx&amp;Tag=7%7eCOVID19%2c7%7eDiversity%2c7%7eEntrepreneurship%2c7%7eFinancial+Services%2c7%7eFor+Good%2c7%7eGovernment%2c7%7ePlant+City%2c7%7eTampa%2c7%7eTemple+Terrace' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12">
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', '931a6909-7fc5-44e1-94ec-95616953aacf');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=53c8a4ae02064fe9bc7464fefb091534&amp;cb=46090110132' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=526&amp;cb=46090110132&amp;n=53c8a4ae02064fe9bc7464fefb091534&amp;Page=7~%2finthenews%2fCOVID-relief-funding-still-available-in-Hillsborough-County-Florida-111620.aspx&amp;Tag=7%7eCOVID19%2c7%7eDiversity%2c7%7eEntrepreneurship%2c7%7eFinancial+Services%2c7%7eFor+Good%2c7%7eGovernment%2c7%7ePlant+City%2c7%7eTampa%2c7%7eTemple+Terrace' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=a99fe14a30f54bfba49b3fbf7dcbd7d6&amp;cb=46090110132' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=527&amp;cb=46090110132&amp;n=a99fe14a30f54bfba49b3fbf7dcbd7d6&amp;Page=7~%2finthenews%2fCOVID-relief-funding-still-available-in-Hillsborough-County-Florida-111620.aspx&amp;Tag=7%7eCOVID19%2c7%7eDiversity%2c7%7eEntrepreneurship%2c7%7eFinancial+Services%2c7%7eFor+Good%2c7%7eGovernment%2c7%7ePlant+City%2c7%7eTampa%2c7%7eTemple+Terrace' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.flintside.com/features/holmes_filled_seats.aspx" target="_blank">
<noscript><img src="https://www.flintside.com/galleries/classroomcutouts4.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.flintside.com/galleries/classroomcutouts4.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.flintside.com/features/holmes_filled_seats.aspx" target="_blank">As educators in Flint return to their classrooms, one teacher is making sure her seats are filled</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Flintside
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://nkythrives.com/features/covid-pandemic-causes-surge-in-telemedicine.aspx" target="_blank">
<noscript><img src="https://www.nkythrives.com/galleries/Cities/greiwe.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.nkythrives.com/galleries/Cities/greiwe.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://nkythrives.com/features/covid-pandemic-causes-surge-in-telemedicine.aspx" target="_blank">The pandemic jumpstarted innovations in telemedicine</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: Northern Kentucky Thrives
</div>
<div class="clear"></div>
</li>
 <li>
<div class="listImage thumb">
<a href="https://www.freshwatercleveland.com/features/LGBTQPandemic111120.aspx" target="_blank">
<noscript><img src="https://www.freshwatercleveland.com/galleries/News_Items/2020/November_2020/Issue_452/dan_eggers_03.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.freshwatercleveland.com/galleries/News_Items/2020/November_2020/Issue_452/dan_eggers_03.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.freshwatercleveland.com/features/LGBTQPandemic111120.aspx" target="_blank">LGBTQ+ youth face unique mental health risks in isolating times during the pandemic</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Cleveland - Freshwater Media
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.flintside.com/features/holmes_filled_seats.aspx" target="_blank">
<noscript><img src="https://www.flintside.com/galleries/classroomcutouts4.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.flintside.com/galleries/classroomcutouts4.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.flintside.com/features/holmes_filled_seats.aspx" target="_blank">As educators in Flint return to their classrooms, one teacher is making sure her seats are filled</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Flintside
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=bbcf825108f24179be8a4d6bfb312aec&amp;cb=46090110132' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=408&amp;cb=46090110132&amp;n=bbcf825108f24179be8a4d6bfb312aec&amp;Page=7~%2finthenews%2fCOVID-relief-funding-still-available-in-Hillsborough-County-Florida-111620.aspx&amp;Tag=7%7eCOVID19%2c7%7eDiversity%2c7%7eEntrepreneurship%2c7%7eFinancial+Services%2c7%7eFor+Good%2c7%7eGovernment%2c7%7ePlant+City%2c7%7eTampa%2c7%7eTemple+Terrace' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=598ae46f228e41029d3d07a93011c33f&amp;cb=46090110132' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=409&amp;cb=46090110132&amp;n=598ae46f228e41029d3d07a93011c33f&amp;Page=7~%2finthenews%2fCOVID-relief-funding-still-available-in-Hillsborough-County-Florida-111620.aspx&amp;Tag=7%7eCOVID19%2c7%7eDiversity%2c7%7eEntrepreneurship%2c7%7eFinancial+Services%2c7%7eFor+Good%2c7%7eGovernment%2c7%7ePlant+City%2c7%7eTampa%2c7%7eTemple+Terrace' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=4c6072387b444b62b6d96c7a119ab716&amp;cb=46090110132' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=410&amp;cb=46090110132&amp;n=4c6072387b444b62b6d96c7a119ab716&amp;Page=7~%2finthenews%2fCOVID-relief-funding-still-available-in-Hillsborough-County-Florida-111620.aspx&amp;Tag=7%7eCOVID19%2c7%7eDiversity%2c7%7eEntrepreneurship%2c7%7eFinancial+Services%2c7%7eFor+Good%2c7%7eGovernment%2c7%7ePlant+City%2c7%7eTampa%2c7%7eTemple+Terrace' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=5a0f563a5f154ccc9ec42af388bf36e1&amp;cb=46090110132' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=411&amp;cb=46090110132&amp;n=5a0f563a5f154ccc9ec42af388bf36e1&amp;Page=7~%2finthenews%2fCOVID-relief-funding-still-available-in-Hillsborough-County-Florida-111620.aspx&amp;Tag=7%7eCOVID19%2c7%7eDiversity%2c7%7eEntrepreneurship%2c7%7eFinancial+Services%2c7%7eFor+Good%2c7%7eGovernment%2c7%7ePlant+City%2c7%7eTampa%2c7%7eTemple+Terrace' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=bc6b948721f04c2ea34117c4b738e63c&amp;cb=46090110132' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=412&amp;cb=46090110132&amp;n=bc6b948721f04c2ea34117c4b738e63c&amp;Page=7~%2finthenews%2fCOVID-relief-funding-still-available-in-Hillsborough-County-Florida-111620.aspx&amp;Tag=7%7eCOVID19%2c7%7eDiversity%2c7%7eEntrepreneurship%2c7%7eFinancial+Services%2c7%7eFor+Good%2c7%7eGovernment%2c7%7ePlant+City%2c7%7eTampa%2c7%7eTemple+Terrace' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=a3048c773f9d4ef382f5f7dcc0c098df&amp;cb=46090110132' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=413&amp;cb=46090110132&amp;n=a3048c773f9d4ef382f5f7dcc0c098df&amp;Page=7~%2finthenews%2fCOVID-relief-funding-still-available-in-Hillsborough-County-Florida-111620.aspx&amp;Tag=7%7eCOVID19%2c7%7eDiversity%2c7%7eEntrepreneurship%2c7%7eFinancial+Services%2c7%7eFor+Good%2c7%7eGovernment%2c7%7ePlant+City%2c7%7eTampa%2c7%7eTemple+Terrace' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=d6f4f13ca156477b80d13c979a824e07&amp;cb=46090110132' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=414&amp;cb=46090110132&amp;n=d6f4f13ca156477b80d13c979a824e07&amp;Page=7~%2finthenews%2fCOVID-relief-funding-still-available-in-Hillsborough-County-Florida-111620.aspx&amp;Tag=7%7eCOVID19%2c7%7eDiversity%2c7%7eEntrepreneurship%2c7%7eFinancial+Services%2c7%7eFor+Good%2c7%7eGovernment%2c7%7ePlant+City%2c7%7eTampa%2c7%7eTemple+Terrace' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=f2fa967a30a249598751f29aacc2e35b&amp;cb=46090110132' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=415&amp;cb=46090110132&amp;n=f2fa967a30a249598751f29aacc2e35b&amp;Page=7~%2finthenews%2fCOVID-relief-funding-still-available-in-Hillsborough-County-Florida-111620.aspx&amp;Tag=7%7eCOVID19%2c7%7eDiversity%2c7%7eEntrepreneurship%2c7%7eFinancial+Services%2c7%7eFor+Good%2c7%7eGovernment%2c7%7ePlant+City%2c7%7eTampa%2c7%7eTemple+Terrace' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=f6d8e8afca584538b92af913d36a5cb5&amp;cb=46090110132' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=416&amp;cb=46090110132&amp;n=f6d8e8afca584538b92af913d36a5cb5&amp;Page=7~%2finthenews%2fCOVID-relief-funding-still-available-in-Hillsborough-County-Florida-111620.aspx&amp;Tag=7%7eCOVID19%2c7%7eDiversity%2c7%7eEntrepreneurship%2c7%7eFinancial+Services%2c7%7eFor+Good%2c7%7eGovernment%2c7%7ePlant+City%2c7%7eTampa%2c7%7eTemple+Terrace' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=55c1db66907147deb6e1e54b72e1e060&amp;cb=46090110132' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=417&amp;cb=46090110132&amp;n=55c1db66907147deb6e1e54b72e1e060&amp;Page=7~%2finthenews%2fCOVID-relief-funding-still-available-in-Hillsborough-County-Florida-111620.aspx&amp;Tag=7%7eCOVID19%2c7%7eDiversity%2c7%7eEntrepreneurship%2c7%7eFinancial+Services%2c7%7eFor+Good%2c7%7eGovernment%2c7%7ePlant+City%2c7%7eTampa%2c7%7eTemple+Terrace' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=158b8fb9a201486a9ec9cbb1a7dd52cd&amp;cb=46090110132' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=418&amp;cb=46090110132&amp;n=158b8fb9a201486a9ec9cbb1a7dd52cd&amp;Page=7~%2finthenews%2fCOVID-relief-funding-still-available-in-Hillsborough-County-Florida-111620.aspx&amp;Tag=7%7eCOVID19%2c7%7eDiversity%2c7%7eEntrepreneurship%2c7%7eFinancial+Services%2c7%7eFor+Good%2c7%7eGovernment%2c7%7ePlant+City%2c7%7eTampa%2c7%7eTemple+Terrace' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=8136be19544d4d7cbe5bc0a63abd238f&amp;cb=46090110132' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=419&amp;cb=46090110132&amp;n=8136be19544d4d7cbe5bc0a63abd238f&amp;Page=7~%2finthenews%2fCOVID-relief-funding-still-available-in-Hillsborough-County-Florida-111620.aspx&amp;Tag=7%7eCOVID19%2c7%7eDiversity%2c7%7eEntrepreneurship%2c7%7eFinancial+Services%2c7%7eFor+Good%2c7%7eGovernment%2c7%7ePlant+City%2c7%7eTampa%2c7%7eTemple+Terrace' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/agriculture.aspx'>Agriculture</a></li><li><a href='/focusareas/kidsbay.aspx'>KidsBay</a></li><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/Lifesciences.aspx'>Life Sciences</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/manufacturing.aspx'>Manufacturing</a></li><li><a href='/focusareas/connections.aspx'>Connections</a></li><li><a href='/focusareas/marinesciences.aspx'>Marine Sciences</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/neighborhoods.aspx'>Neighborhoods</a></li><li><a href='/focusareas/Entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/on-the-ground.aspx'>On The Ground</a></li><li><a href='/focusareas/environment.aspx'>Environment</a></li><li><a href='/focusareas/on-the-ground-espanol.aspx'>On the Ground (español)</a></li><li><a href='/focusareas/forgood.aspx'>For Good</a></li><li><a href='/focusareas/Sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/Health.aspx'>Health</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/Highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/housing.aspx'>Housing</a></li><li><a href='/focusareas/Transportation.aspx'>Transportation</a></li><li><a href='/focusareas/Innovation.aspx'>Innovation</a></li><li><a href='/focusareas/vision-zero.aspx'>Vision Zero</a></li><li><a href='/focusareas/internationaltrade.aspx'>International Trade</a></li><li><a href='/focusareas/workforcetransition.aspx'>Workforce Transition</a></li></ul>
</div>
<div class="col-sm-5 col-lg-4 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_Footer1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine.</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;83+Degrees&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/Links.aspx">83 Degrees Links</a></li>
<li><a href="/about/About.aspx">About 83 Degrees</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/Tips.aspx">Have a Tip?</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/signup83.aspx">Sign Up for 83 Degrees</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="8D905AE8" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="ypaWvvM19QtvsaF3/RkrBnwBmSC8kx0fJl3IVvEBzdfsHobusTlgehVN1TWYJxBl10ajtw2aA8DuWUqWJpySfMRxkCEl42tqdXFkjp+YB3KuUC8hzP2o+062MpJ3RRo02qUU9unfjpoxEH9qVDAJfRooOUKQmES80aCl1AY2V1ysfdUQ" />
</div>
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['aspnetForm'];
if (!theForm) {
    theForm = document.aspnetForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZCe_yqWEONi9g03HFfKrwIelHSjfvh0ib_t43nUg3_OPPnNPZw2&amp;t=637109960440000000" type="text/javascript"></script>
</form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/12.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
