
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Champa! City of Tampa plans celebratory Super Bowl LV parade
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the 83 Degrees RSS feed!" href="https://feeds.feedburner.com/83DegreesMedia" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.83degreesmedia.com/inthenews/Super-Bowl-LV-parade-plans-evolve-with-COVID-safety-in-mind-020921.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.83degreesmedia.com/inthenews/Super-Bowl-LV-parade-plans-evolve-with-COVID-safety-in-mind-020921.aspx" />
<meta property="og:site_name" content="83Degrees" />
<meta property="og:title" content="Champa! City of Tampa plans celebratory Super Bowl LV parade" />
<meta property="og:image" content="https://www.83degreesmedia.com/galleries/issue_523/oakpark2.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta property="og:description" content="The City of Tampa is planning a parade to celebrate the Tampa Bay Buccaneers win over the Kansas City Chiefs in Super Bowl LV." />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<meta property="fb:app_id" content="226076504117195" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@83DegreesMedia" />
<meta name="twitter:title" content="Champa! City of Tampa plans celebratory Super Bowl LV parade" />
<meta name="twitter:url" content="https://www.83degreesmedia.com/inthenews/Super-Bowl-LV-parade-plans-evolve-with-COVID-safety-in-mind-020921.aspx" />
<meta name="twitter:image" content="https://www.83degreesmedia.com/galleries/issue_523/oakpark2.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2.2.1/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637364586900000000" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637178839140000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637412206728906407"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':408,'Footer 02':409,'Footer 03':410,'Footer 04':411,'Footer 05':412,'Footer 06':413,'Footer 07':414,'Footer 08':415,'Footer 09':416,'Footer 10':417,'Footer 11':418,'Footer 12':419,'Leaderboard 2':528,'Leaderboard 3':529,'Masthead Leaderboard':522,'Rectangle 1':523,'Rectangle 2':524,'Rectangle 3':525,'Rectangle 4':526,'Rectangle 5':527};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=7~%2finthenews%2fSuper-Bowl-LV-parade-plans-evolve-with-COVID-safety-in-mind-020921.aspx&amp;Tag=7%7eGovernment%2c7%7eTourism%2c7%7eHealth'></script>
<meta name="description" content="The City of Tampa is planning a parade to celebrate the Tampa Bay Buccaneers win over the Kansas City Chiefs in Super Bowl LV." />
<meta name="keywords" content="parade, City of Tampa, Super Bowl LV, Tampa Bay Buccaneers, Mayor Jane Castor, COVID-19, masks must be worn, celebration, football, Champa, Tompa, winners, Tampa Bay Rays, Tampa Bay Lightning, we are the champions of the world, sports, Tom Brady," />
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.83degreesmedia.com';
var google_cx = '006919356486600035371:twqfx9vug3w';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-1219467-21','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="_83-degrees ch-in-the-news NewsItem">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '226076504117195';
</script>
<form method="post" action="./Super-Bowl-LV-parade-plans-evolve-with-COVID-safety-in-mind-020921.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="l1rUjwAoraWifyZvWbaa9iDTHBGGVv9t51TNXr5wxZrSSrq9XpSWlMbPVPqf4Vej5vR1P73UbTw4GlWuZLi+HM6qj2nze7/ZsBeMteoHFnmEqkpORHsqcWjDoX6iNCQYLJ+EtCSwJN+UaPdqbBMqlrcWB0AR8ca/Sx/b/dglivvBWZj25UlatX9s4Ez74MmsBnqt0FA+4puCXh9UBRm5CpYKBbH5iXVJocX/LRR261vYLAjn" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/agriculture.aspx'>Agriculture</a></li><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/connections.aspx'>Connections</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/Entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/environment.aspx'>Environment</a></li><li><a href='/focusareas/forgood.aspx'>For Good</a></li><li><a href='/focusareas/Health.aspx'>Health</a></li><li><a href='/focusareas/Highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/housing.aspx'>Housing</a></li><li><a href='/focusareas/Innovation.aspx'>Innovation</a></li><li><a href='/focusareas/internationaltrade.aspx'>International Trade</a></li><li><a href='/focusareas/kidsbay.aspx'>KidsBay</a></li><li><a href='/focusareas/Lifesciences.aspx'>Life Sciences</a></li><li><a href='/focusareas/manufacturing.aspx'>Manufacturing</a></li><li><a href='/focusareas/marinesciences.aspx'>Marine Sciences</a></li><li><a href='/focusareas/neighborhoods.aspx'>Neighborhoods</a></li><li><a href='/focusareas/on-the-ground.aspx'>On The Ground</a></li><li><a href='/focusareas/on-the-ground-espanol.aspx'>On the Ground (español)</a></li><li><a href='/focusareas/Sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/Transportation.aspx'>Transportation</a></li><li><a href='/focusareas/vision-zero.aspx'>Vision Zero</a></li><li><a href='/focusareas/workforcetransition.aspx'>Workforce Transition</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Bradenton/bradenton.aspx'>Bradenton</a></li><li><a href='/cities/clearwater/clearwater.aspx'>Clearwater</a></li><li><a href='/cities/dadecity.aspx'>Dade City</a></li><li><a href='/cities/dunedin/dunedin.aspx'>Dunedin</a></li><li><a href='/cities/lakeland/Lakeland.aspx'>Lakeland</a></li><li><a href='/cities/largo/largo.aspx'>Largo</a></li><li><a href='/cities/newportrichey/newportrichey.aspx'>New Port Richey </a></li><li><a href='/cities/plantcity/plantcity.aspx'>Plant City</a></li><li><a href='/cities/sarasota/sarasota.aspx'>Sarasota</a></li><li><a href='/cities/springhill/springhill.aspx'>Spring Hill</a></li><li><a href='/cities/stpetersburg/stpete.aspx'>St. Petersburg</a></li><li><a href='/cities/tampa/tampa.aspx'>Tampa</a></li><li><a href='/cities/tarponsprings.aspx'>Tarpon Springs</a></li><li><a href='/cities/templeterrace/templeter.aspx'>Temple Terrace</a></li><li><a href='/cities/wesleychapel/wesleychapel.aspx'>Wesley Chapel </a></li><li><a href='/cities/WestTampa.aspx'>West Tampa</a></li><li><a href='/cities/wimauma.aspx'>Wimauma</a></li><li><a href='/cities/wimauma_espanol.aspx'>Wimauma - (español)</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/devnews'>Development News</a></li>
<li><a href='/innovationnews'>Innovation &amp; Job News</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li><a href='/forgood'>For Good</a></li>
</ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/wimauma.aspx'>Wimauma</a></li></ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Tampa-FL/83-Degrees/164799353470?ref=ts" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/83DegreesMedia" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/83DegreesMedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a href="https://www.linkedin.com/company/83-degrees-media" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/83degreesmedia/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the 83 Degrees RSS feed!" target="_blank" href="https://feeds.feedburner.com/83DegreesMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-83degrees.png" alt="83 Degrees" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/agriculture.aspx'>Agriculture</a></li><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/connections.aspx'>Connections</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/Entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/environment.aspx'>Environment</a></li><li><a href='/focusareas/forgood.aspx'>For Good</a></li><li><a href='/focusareas/Health.aspx'>Health</a></li><li><a href='/focusareas/Highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/housing.aspx'>Housing</a></li><li><a href='/focusareas/Innovation.aspx'>Innovation</a></li><li><a href='/focusareas/internationaltrade.aspx'>International Trade</a></li><li><a href='/focusareas/kidsbay.aspx'>KidsBay</a></li><li><a href='/focusareas/Lifesciences.aspx'>Life Sciences</a></li><li><a href='/focusareas/manufacturing.aspx'>Manufacturing</a></li><li><a href='/focusareas/marinesciences.aspx'>Marine Sciences</a></li><li><a href='/focusareas/neighborhoods.aspx'>Neighborhoods</a></li><li><a href='/focusareas/on-the-ground.aspx'>On The Ground</a></li><li><a href='/focusareas/on-the-ground-espanol.aspx'>On the Ground (español)</a></li><li><a href='/focusareas/Sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/Transportation.aspx'>Transportation</a></li><li><a href='/focusareas/vision-zero.aspx'>Vision Zero</a></li><li><a href='/focusareas/workforcetransition.aspx'>Workforce Transition</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Bradenton/bradenton.aspx'>Bradenton</a></li><li><a href='/cities/clearwater/clearwater.aspx'>Clearwater</a></li><li><a href='/cities/dadecity.aspx'>Dade City</a></li><li><a href='/cities/dunedin/dunedin.aspx'>Dunedin</a></li><li><a href='/cities/lakeland/Lakeland.aspx'>Lakeland</a></li><li><a href='/cities/largo/largo.aspx'>Largo</a></li><li><a href='/cities/newportrichey/newportrichey.aspx'>New Port Richey </a></li><li><a href='/cities/plantcity/plantcity.aspx'>Plant City</a></li><li><a href='/cities/sarasota/sarasota.aspx'>Sarasota</a></li><li><a href='/cities/springhill/springhill.aspx'>Spring Hill</a></li><li><a href='/cities/stpetersburg/stpete.aspx'>St. Petersburg</a></li><li><a href='/cities/tampa/tampa.aspx'>Tampa</a></li><li><a href='/cities/tarponsprings.aspx'>Tarpon Springs</a></li><li><a href='/cities/templeterrace/templeter.aspx'>Temple Terrace</a></li><li><a href='/cities/wesleychapel/wesleychapel.aspx'>Wesley Chapel </a></li><li><a href='/cities/WestTampa.aspx'>West Tampa</a></li><li><a href='/cities/wimauma.aspx'>Wimauma</a></li><li><a href='/cities/wimauma_espanol.aspx'>Wimauma - (español)</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/devnews'>Development News</a></li>
<li><a href='/innovationnews'>Innovation &amp; Job News</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li><a href='/forgood'>For Good</a></li>
</ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/wimauma.aspx'>Wimauma</a></li></ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','83+Degrees'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Tampa-FL/83-Degrees/164799353470?ref=ts" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/83DegreesMedia" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/83DegreesMedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a href="https://www.linkedin.com/company/83-degrees-media" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/83degreesmedia/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the 83 Degrees RSS feed!" target="_blank" href="https://feeds.feedburner.com/83DegreesMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid mastheadSection no-padding">
<div class="container-fluid container-inner no-padding">
<div id="ctl00_PageHeader_Masthead_MastheadGallery" class="mediaGallery mode-lazy aspect-3x1">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": false, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Get ready for a parade honoring the Tampa Bay Buccaneers following their big win in Super Bowl LV." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/issue_533/bucsflag.jpeg?s=t 120w, /galleries/issue_533/bucsflag.jpeg?s=l 265w, /galleries/issue_533/bucsflag.jpeg?s=lf 500w, /galleries/issue_533/bucsflag.jpeg?s=f 750w, /galleries/issue_533/bucsflag.jpeg?s=m 980w, /galleries/issue_533/bucsflag.jpeg?s=p 1125w, /galleries/issue_533/bucsflag.jpeg?s=mx 1600w" data-flickity-lazyload-src="/galleries/issue_533/bucsflag.jpeg" />
<noscript>
 <img class="carousel-image "
      alt="Get ready for a parade honoring the Tampa Bay Buccaneers following their big win in Super Bowl LV."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/issue_533/bucsflag.jpeg?s=t 120w, /galleries/issue_533/bucsflag.jpeg?s=l 265w, /galleries/issue_533/bucsflag.jpeg?s=lf 500w, /galleries/issue_533/bucsflag.jpeg?s=f 750w, /galleries/issue_533/bucsflag.jpeg?s=m 980w, /galleries/issue_533/bucsflag.jpeg?s=p 1125w, /galleries/issue_533/bucsflag.jpeg?s=mx 1600w"
      src="/galleries/issue_533/bucsflag.jpeg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Get ready for a parade honoring the Tampa Bay Buccaneers following their big win in Super Bowl LV. <span class='image-credits'>Photo by Diane Egner</span></div></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container container-main">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title">Champa! City of Tampa plans celebratory Super Bowl LV parade<span class='subtitle'>Go Bucs! fever sweeps Tampa Bay Area, Florida</span></h1>
<div class="byline">
<span class="date">Tuesday, February 9, 2021</span>
| Source: <a class="author" target="_blank" href="https://www.tampa.gov/news-group/news-mayor-office">City of Tampa Mayor's Office</a>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.83degreesmedia.com%2finthenews%2fSuper-Bowl-LV-parade-plans-evolve-with-COVID-safety-in-mind-020921.aspx" onclick="ga('send','social','facebook','send','/inthenews/Super-Bowl-LV-parade-plans-evolve-with-COVID-safety-in-mind-020921.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.83degreesmedia.com%2finthenews%2fSuper-Bowl-LV-parade-plans-evolve-with-COVID-safety-in-mind-020921.aspx&amp;text=Champa!+City+of+Tampa+plans+celebratory+Super+Bowl+LV+parade" onclick="ga('send','social','twitter','send','/inthenews/Super-Bowl-LV-parade-plans-evolve-with-COVID-safety-in-mind-020921.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.83degreesmedia.com%2finthenews%2fSuper-Bowl-LV-parade-plans-evolve-with-COVID-safety-in-mind-020921.aspx&amp;title=Champa!+City+of+Tampa+plans+celebratory+Super+Bowl+LV+parade" onclick="ga('send','social','linkedin','send','/inthenews/Super-Bowl-LV-parade-plans-evolve-with-COVID-safety-in-mind-020921.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#d9e69bb6bda0e4b1adada9aafceab8fcebbffcebbfaeaeaef7e1eabdbcbeabbcbcaab4bcbdb0b8f7bab6b4fcebbfb0b7adb1bcb7bcaeaafcebbf8aaca9bcabf49bb6aeb5f4958ff4a9b8abb8bdbcf4a9b5b8b7aaf4bcafb6b5afbcf4aeb0adb1f49a968f909df4aab8bfbcada0f4b0b7f4b4b0b7bdf4e9ebe9e0ebe8f7b8aaa9a1ffb8b4a9e28aacbbb3bcbaade48ab1b8abbce39ab1b8b4a9b8f8f29ab0ada0f2b6bff28db8b4a9b8f2a9b5b8b7aaf2babcb5bcbbabb8adb6aba0f28aaca9bcabf29bb6aeb5f2958ff2a9b8abb8bdbc" onclick="ga('send','social','email','send','/inthenews/Super-Bowl-LV-parade-plans-evolve-with-COVID-safety-in-mind-020921.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div class="content-block">
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl02" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Volunteers from the Bucs and Jabil fixed up community centers in low-income neighborhoods." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/issue_523/oakpark2.jpg?s=t 120w, /galleries/issue_523/oakpark2.jpg?s=l 265w, /galleries/issue_523/oakpark2.jpg?s=lf 500w, /galleries/issue_523/oakpark2.jpg?s=f 750w, /galleries/issue_523/oakpark2.jpg?s=m 980w, /galleries/issue_523/oakpark2.jpg?s=p 1125w, /galleries/issue_523/oakpark2.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/issue_523/oakpark2.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Volunteers from the Bucs and Jabil fixed up community centers in low-income neighborhoods."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/issue_523/oakpark2.jpg?s=t 120w, /galleries/issue_523/oakpark2.jpg?s=l 265w, /galleries/issue_523/oakpark2.jpg?s=lf 500w, /galleries/issue_523/oakpark2.jpg?s=f 750w, /galleries/issue_523/oakpark2.jpg?s=m 980w, /galleries/issue_523/oakpark2.jpg?s=p 1125w, /galleries/issue_523/oakpark2.jpg?s=mx 1600w"
      src="/galleries/issue_523/oakpark2.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Volunteers from the Bucs and Jabil fixed up community centers in low-income neighborhoods. <span class='image-credits'>Photo courtesy of Tampa Bay Buccaneers</span></div></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=51e03a455524456696c12922cc728400&amp;cb=61520778229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=522&amp;cb=61520778229&amp;n=51e03a455524456696c12922cc728400&amp;Page=7~%2finthenews%2fSuper-Bowl-LV-parade-plans-evolve-with-COVID-safety-in-mind-020921.aspx&amp;Tag=7%7eGovernment%2c7%7eTourism%2c7%7eHealth' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
Tampa Mayor Jane Castor is expected to announce today or Wednesday details for a post-Super Bowl LV parade honoring the Tampa Bay Buccaneers&#39; win on Sunday.<br>
<br>
The parade is being planned in conjunction with local law enforcement agencies, Hillsborough County, and others wanting to celebrate while maintaining as much safety as possible in the middle of the COVID-pandemic. While most fans wore masks during the game, before and after, too many others didn&#39;t, resulting in images beamed across the globe of maskless faces taking few precautions to protect themselves and others.<br>
<br>
The Bucs win came just months after the Tampa Bay Lightning won the Stanley Cup in September 2020 and the Tampa Bay Rays became American League Champions in October 2020.<br>
<br>
The latest news and information is expected to be posted by <a href="https://www.tampa.gov/news-group/news-mayor-office" target="_blank">the Mayor&#39;s communications team</a>.<br>
&nbsp;
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.83degreesmedia.com%2finthenews%2fSuper-Bowl-LV-parade-plans-evolve-with-COVID-safety-in-mind-020921.aspx" onclick="ga('send','social','facebook','send','/inthenews/Super-Bowl-LV-parade-plans-evolve-with-COVID-safety-in-mind-020921.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.83degreesmedia.com%2finthenews%2fSuper-Bowl-LV-parade-plans-evolve-with-COVID-safety-in-mind-020921.aspx&amp;text=Champa!+City+of+Tampa+plans+celebratory+Super+Bowl+LV+parade" onclick="ga('send','social','twitter','send','/inthenews/Super-Bowl-LV-parade-plans-evolve-with-COVID-safety-in-mind-020921.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.83degreesmedia.com%2finthenews%2fSuper-Bowl-LV-parade-plans-evolve-with-COVID-safety-in-mind-020921.aspx&amp;title=Champa!+City+of+Tampa+plans+celebratory+Super+Bowl+LV+parade" onclick="ga('send','social','linkedin','send','/inthenews/Super-Bowl-LV-parade-plans-evolve-with-COVID-safety-in-mind-020921.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#59661b363d2064312d2d292a7c6a387c6b3f7c6b3f2e2e2e77616a3d3c3e2b3c3c2a343c3d3038773a36347c6b3f30372d313c373c2e2a7c6b3f0a2c293c2b741b362e3574150f7429382b383d3c74293538372a743c2f36352f3c742e302d31741a160f101d742a383f3c2d20743037743430373d74696b69606b6877382a29217f383429620a2c3b333c3a2d640a31382b3c631a313834293878721a302d2072363f720d3834293872293538372a723a3c353c3b2b382d362b20720a2c293c2b721b362e3572150f7229382b383d3c" onclick="ga('send','social','email','send','/inthenews/Super-Bowl-LV-parade-plans-evolve-with-COVID-safety-in-mind-020921.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.83degreesmedia.com/inthenews/Super-Bowl-LV-parade-plans-evolve-with-COVID-safety-in-mind-020921.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Government" href="/tags/taghome.aspx?tag=Government">Government</a>, <a title="View more stories related to Health" href="/tags/taghome.aspx?tag=Health">Health</a>, <a title="View more stories related to Tourism" href="/tags/taghome.aspx?tag=Tourism">Tourism</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.83degreesmedia.com/inthenews/Super-Bowl-LV-parade-plans-evolve-with-COVID-safety-in-mind-020921.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl07">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=4f446635b6bb45b4b740ffbbcb188c53&amp;cb=61520778229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=528&amp;cb=61520778229&amp;n=4f446635b6bb45b4b740ffbbcb188c53&amp;Page=7~%2finthenews%2fSuper-Bowl-LV-parade-plans-evolve-with-COVID-safety-in-mind-020921.aspx&amp;Tag=7%7eGovernment%2c7%7eTourism%2c7%7eHealth' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl08">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=91923b33ede54f78a6e475cd3dfaefa6&amp;cb=61520778229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=529&amp;cb=61520778229&amp;n=91923b33ede54f78a6e475cd3dfaefa6&amp;Page=7~%2finthenews%2fSuper-Bowl-LV-parade-plans-evolve-with-COVID-safety-in-mind-020921.aspx&amp;Tag=7%7eGovernment%2c7%7eTourism%2c7%7eHealth' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=ed5582e12205427aa2f983a5abf78f3a&amp;cb=61520778229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=523&amp;cb=61520778229&amp;n=ed5582e12205427aa2f983a5abf78f3a&amp;Page=7~%2finthenews%2fSuper-Bowl-LV-parade-plans-evolve-with-COVID-safety-in-mind-020921.aspx&amp;Tag=7%7eGovernment%2c7%7eTourism%2c7%7eHealth' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="ShareToolsContainer">
<div id="ctl00_ContentPlaceHolder1_ctl09_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_ContentPlaceHolder1_ctl09_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine.</div>
<div class="subscribeInputContainer">
<input name="ctl00$ContentPlaceHolder1$ctl09$TextBoxEmail" type="text" id="ctl00_ContentPlaceHolder1_ctl09_TextBoxEmail" /><input type="image" name="ctl00$ContentPlaceHolder1$ctl09$ButtonSubmit" id="ctl00_ContentPlaceHolder1_ctl09_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_ContentPlaceHolder1_ctl09_TextBoxEmail&#39;,&#39;83+Degrees&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal single-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Give us your email and we will give you our weekly online magazine.</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=b0ce95b5c5f04647af29e2da78f26109&amp;cb=61520778229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=524&amp;cb=61520778229&amp;n=b0ce95b5c5f04647af29e2da78f26109&amp;Page=7~%2finthenews%2fSuper-Bowl-LV-parade-plans-evolve-with-COVID-safety-in-mind-020921.aspx&amp;Tag=7%7eGovernment%2c7%7eTourism%2c7%7eHealth' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=221364d5db604d4aa14bf330db10efc0&amp;cb=61520778229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=525&amp;cb=61520778229&amp;n=221364d5db604d4aa14bf330db10efc0&amp;Page=7~%2finthenews%2fSuper-Bowl-LV-parade-plans-evolve-with-COVID-safety-in-mind-020921.aspx&amp;Tag=7%7eGovernment%2c7%7eTourism%2c7%7eHealth' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12">
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', 'ab275d2f-edf8-47e5-aa24-fdf37f952e64');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=531c89ae96f34c97a1742e0df2a40de6&amp;cb=61520778229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=526&amp;cb=61520778229&amp;n=531c89ae96f34c97a1742e0df2a40de6&amp;Page=7~%2finthenews%2fSuper-Bowl-LV-parade-plans-evolve-with-COVID-safety-in-mind-020921.aspx&amp;Tag=7%7eGovernment%2c7%7eTourism%2c7%7eHealth' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=31c714dbccf9489996a72e113156c664&amp;cb=61520778229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=527&amp;cb=61520778229&amp;n=31c714dbccf9489996a72e113156c664&amp;Page=7~%2finthenews%2fSuper-Bowl-LV-parade-plans-evolve-with-COVID-safety-in-mind-020921.aspx&amp;Tag=7%7eGovernment%2c7%7eTourism%2c7%7eHealth' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.nkythrives.com/features/gcf-groundwater-program-opens-minds-to-racism-history.aspx" target="_blank">
<noscript><img src="https://www.nkythrives.com/galleries/melissacurrencegcfzoomrem.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.nkythrives.com/galleries/melissacurrencegcfzoomrem.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.nkythrives.com/features/gcf-groundwater-program-opens-minds-to-racism-history.aspx" target="_blank">Diving into the Groundwater: Exploring the depths of racism</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Northern Kentucky Thrives
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/baycity/features/rock-and-roll-hall-of-fame-in-bay-city.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/baycity/galleries/frankielymon-2.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/baycity/galleries/frankielymon-2.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/baycity/features/rock-and-roll-hall-of-fame-in-bay-city.aspx" target="_blank">The Michigan Rock and Roll Legends Hall of Fame fine tunes its Bay City exhibit</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: Route Bay City
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.flintside.com/features/cameron-tyler-flint-music.aspx" target="_blank">
<noscript><img src="https://www.flintside.com/galleries/ao9i4191.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.flintside.com/galleries/ao9i4191.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.flintside.com/features/cameron-tyler-flint-music.aspx" target="_blank">Celebrating music, Jamaican culture, and second chances with Cameron Tyler</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Flintside
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.highgroundnews.com/features/Kids_Parents_Capitol_Jan_6_Coping.aspx" target="_blank">
<noscript><img src="https://www.highgroundnews.com/galleries/uscapitolindaylight.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.highgroundnews.com/galleries/uscapitolindaylight.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.highgroundnews.com/features/Kids_Parents_Capitol_Jan_6_Coping.aspx" target="_blank">How has chaos at the Capitol hit kids in Memphis?</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: High Ground
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=839aaeb5b18f46269e7e74d713e268aa&amp;cb=61520778229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=408&amp;cb=61520778229&amp;n=839aaeb5b18f46269e7e74d713e268aa&amp;Page=7~%2finthenews%2fSuper-Bowl-LV-parade-plans-evolve-with-COVID-safety-in-mind-020921.aspx&amp;Tag=7%7eGovernment%2c7%7eTourism%2c7%7eHealth' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=e22049c6c27d4000a008ddeaae118db2&amp;cb=61520778229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=409&amp;cb=61520778229&amp;n=e22049c6c27d4000a008ddeaae118db2&amp;Page=7~%2finthenews%2fSuper-Bowl-LV-parade-plans-evolve-with-COVID-safety-in-mind-020921.aspx&amp;Tag=7%7eGovernment%2c7%7eTourism%2c7%7eHealth' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=8dc1799c496c4d14b967663649d5fe24&amp;cb=61520778229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=410&amp;cb=61520778229&amp;n=8dc1799c496c4d14b967663649d5fe24&amp;Page=7~%2finthenews%2fSuper-Bowl-LV-parade-plans-evolve-with-COVID-safety-in-mind-020921.aspx&amp;Tag=7%7eGovernment%2c7%7eTourism%2c7%7eHealth' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=a9068aed154243e5aebacc0945acf046&amp;cb=61520778229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=411&amp;cb=61520778229&amp;n=a9068aed154243e5aebacc0945acf046&amp;Page=7~%2finthenews%2fSuper-Bowl-LV-parade-plans-evolve-with-COVID-safety-in-mind-020921.aspx&amp;Tag=7%7eGovernment%2c7%7eTourism%2c7%7eHealth' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=b2f3fb0b587e4fb18644a2695f2416e1&amp;cb=61520778229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=412&amp;cb=61520778229&amp;n=b2f3fb0b587e4fb18644a2695f2416e1&amp;Page=7~%2finthenews%2fSuper-Bowl-LV-parade-plans-evolve-with-COVID-safety-in-mind-020921.aspx&amp;Tag=7%7eGovernment%2c7%7eTourism%2c7%7eHealth' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=0105f2ab4a7f4114a042b6ad01622eba&amp;cb=61520778229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=413&amp;cb=61520778229&amp;n=0105f2ab4a7f4114a042b6ad01622eba&amp;Page=7~%2finthenews%2fSuper-Bowl-LV-parade-plans-evolve-with-COVID-safety-in-mind-020921.aspx&amp;Tag=7%7eGovernment%2c7%7eTourism%2c7%7eHealth' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=f55e589a2d5041fd9682f6b41339c2ac&amp;cb=61520778229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=414&amp;cb=61520778229&amp;n=f55e589a2d5041fd9682f6b41339c2ac&amp;Page=7~%2finthenews%2fSuper-Bowl-LV-parade-plans-evolve-with-COVID-safety-in-mind-020921.aspx&amp;Tag=7%7eGovernment%2c7%7eTourism%2c7%7eHealth' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=44d22fd573d2481fb1745f0897f096dc&amp;cb=61520778229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=415&amp;cb=61520778229&amp;n=44d22fd573d2481fb1745f0897f096dc&amp;Page=7~%2finthenews%2fSuper-Bowl-LV-parade-plans-evolve-with-COVID-safety-in-mind-020921.aspx&amp;Tag=7%7eGovernment%2c7%7eTourism%2c7%7eHealth' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=6688b2c525694d04b41d7a46df4a9857&amp;cb=61520778229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=416&amp;cb=61520778229&amp;n=6688b2c525694d04b41d7a46df4a9857&amp;Page=7~%2finthenews%2fSuper-Bowl-LV-parade-plans-evolve-with-COVID-safety-in-mind-020921.aspx&amp;Tag=7%7eGovernment%2c7%7eTourism%2c7%7eHealth' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=a2797b28845349bb94e2eb00889ef248&amp;cb=61520778229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=417&amp;cb=61520778229&amp;n=a2797b28845349bb94e2eb00889ef248&amp;Page=7~%2finthenews%2fSuper-Bowl-LV-parade-plans-evolve-with-COVID-safety-in-mind-020921.aspx&amp;Tag=7%7eGovernment%2c7%7eTourism%2c7%7eHealth' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=17b20470ee2043f3973eaf5b244af5d8&amp;cb=61520778229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=418&amp;cb=61520778229&amp;n=17b20470ee2043f3973eaf5b244af5d8&amp;Page=7~%2finthenews%2fSuper-Bowl-LV-parade-plans-evolve-with-COVID-safety-in-mind-020921.aspx&amp;Tag=7%7eGovernment%2c7%7eTourism%2c7%7eHealth' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=951add82ffb14f2fbb8e0c20e923a768&amp;cb=61520778229' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=419&amp;cb=61520778229&amp;n=951add82ffb14f2fbb8e0c20e923a768&amp;Page=7~%2finthenews%2fSuper-Bowl-LV-parade-plans-evolve-with-COVID-safety-in-mind-020921.aspx&amp;Tag=7%7eGovernment%2c7%7eTourism%2c7%7eHealth' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/agriculture.aspx'>Agriculture</a></li><li><a href='/focusareas/kidsbay.aspx'>KidsBay</a></li><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/Lifesciences.aspx'>Life Sciences</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/manufacturing.aspx'>Manufacturing</a></li><li><a href='/focusareas/connections.aspx'>Connections</a></li><li><a href='/focusareas/marinesciences.aspx'>Marine Sciences</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/neighborhoods.aspx'>Neighborhoods</a></li><li><a href='/focusareas/Entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/on-the-ground.aspx'>On The Ground</a></li><li><a href='/focusareas/environment.aspx'>Environment</a></li><li><a href='/focusareas/on-the-ground-espanol.aspx'>On the Ground (español)</a></li><li><a href='/focusareas/forgood.aspx'>For Good</a></li><li><a href='/focusareas/Sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/Health.aspx'>Health</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/Highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/housing.aspx'>Housing</a></li><li><a href='/focusareas/Transportation.aspx'>Transportation</a></li><li><a href='/focusareas/Innovation.aspx'>Innovation</a></li><li><a href='/focusareas/vision-zero.aspx'>Vision Zero</a></li><li><a href='/focusareas/internationaltrade.aspx'>International Trade</a></li><li><a href='/focusareas/workforcetransition.aspx'>Workforce Transition</a></li></ul>
</div>
<div class="col-sm-5 col-lg-4 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_Footer1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine.</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;83+Degrees&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/Links.aspx">83 Degrees Links</a></li>
<li><a href="/about/About.aspx">About 83 Degrees</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/Tips.aspx">Have a Tip?</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/signup83.aspx">Sign Up for 83 Degrees</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script id="e2ma-embed">window.e2ma=window.e2ma||{};e2ma.accountId='1782454';</script><script src="//dk98ddgl0znzm.cloudfront.net/e2ma.js" async="async"></script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="86C63D41" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="FDUXvI8wo5p+EZ3lKOiVqcvX0nosPc8LhjtDf/HoQ10kx+cyrycv79Bi5m1USxHOOrBvCIwOCqFPfVUq3O83e+/nWoRegesiZ2ouWzLj6MBCZIUR6sGfDXgSLTylLu/Sd/nq+5+W87dVB9flVGcJcawUpbhgGqRgz2yfIFGEEn+zSKA7" />
</div>
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['aspnetForm'];
if (!theForm) {
    theForm = document.aspnetForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZCe_yqWEONi9g03HFfKrwIelHSjfvh0ib_t43nUg3_OPPnNPZw2&amp;t=637321773772739184" type="text/javascript"></script>
</form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/17.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
