
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Love to show off Tampa? Become a guide, join the clean team
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the 83 Degrees RSS feed!" href="https://feeds.feedburner.com/83DegreesMedia" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.83degreesmedia.com/inthenews/downtown-tampa-partnership-hiring-guides-clean-team-jobs-021622.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.83degreesmedia.com/inthenews/downtown-tampa-partnership-hiring-guides-clean-team-jobs-021622.aspx" />
<meta property="og:site_name" content="83Degrees" />
<meta property="og:title" content="Love to show off Tampa? Become a guide, join the clean team" />
<meta property="og:image" content="https://www.83degreesmedia.com/galleries/issue_582/tdp2_fotoboho_108.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta property="og:description" content="The Tampa Downtown Partnership is looking to fill several positions as guides and members of the clean team." />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<meta property="fb:app_id" content="226076504117195" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@83DegreesMedia" />
<meta name="twitter:title" content="Love to show off Tampa? Become a guide, join the clean team" />
<meta name="twitter:url" content="https://www.83degreesmedia.com/inthenews/downtown-tampa-partnership-hiring-guides-clean-team-jobs-021622.aspx" />
<meta name="twitter:image" content="https://www.83degreesmedia.com/galleries/issue_582/tdp2_fotoboho_108.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2.2.1/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637759407073396143" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637178839140000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637456080900000000"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':408,'Footer 02':409,'Footer 03':410,'Footer 04':411,'Footer 05':412,'Footer 06':413,'Footer 07':414,'Footer 08':415,'Footer 09':416,'Footer 10':417,'Footer 11':418,'Footer 12':419,'Leaderboard 2':528,'Leaderboard 3':529,'Masthead Leaderboard':522,'Rectangle 1':523,'Rectangle 2':524,'Rectangle 3':525,'Rectangle 4':526,'Rectangle 5':527};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=7~%2finthenews%2fdowntown-tampa-partnership-hiring-guides-clean-team-jobs-021622.aspx&amp;Tag=7%7eEnvironment%2c7%7eTalent%2c7%7eTourism%2c7%7eDowntown+Tampa'></script>
<meta name="description" content="The Tampa Downtown Partnership is looking to fill several positions as guides and members of the clean team." />
<meta name="keywords" content="Tampa Downtown Partnership, Tampa's downtown, now hiring, jobs, employment, talent, clean team, guide, city guide, urban, walking tours, learn more about Tampa, city streets, show off Tampa, ambassador, landscaper, litter patrol, clean up crew, map," />
<script>(function (p, i, c, o) { var n = new Event("pico-init"); i[p] = i[p] || function () { (i[p].queue = i[p].queue || []).push(arguments) }, i.document.addEventListener("pico-init", function (e) { var t = i.Pico.getInstance(e, { publisherId: o, picoInit: n }, i); t.handleQueueItems(i[p].queue), i[p] = function () { return t.handleQueueItems([arguments]) } }, !1); var e = i.document.createElement("script"), t = i.document.getElementsByTagName("script")[0]; e.async = 1, e.src = c, e.onload = function (e) { return i.Pico.getInstance(e, { publisherId: o, picoInit: n }, i) }, t.parentNode.insertBefore(e, t) })("pico", window, "https://gadget.pico.tools/wrapper.min.js", "5575b258-23dc-4fb1-8b39-a6800599905c");</script>
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.83degreesmedia.com';
var google_cx = '006919356486600035371:twqfx9vug3w';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-1219467-21','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="_83-degrees ch-in-the-news NewsItem no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '226076504117195';
</script>
<form method="post" action="./downtown-tampa-partnership-hiring-guides-clean-team-jobs-021622.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="kUFNxfu+u3PfpxLLdq8jz049ZOzcq0b9d6f6iXtlOGriz1dSSoWhioBH0e0mJVTsXXxgfAUdEN6VbEtke/phfwOzXbU=" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/agriculture.aspx'>Agriculture</a></li><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/connections.aspx'>Connections</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/Entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/environment.aspx'>Environment</a></li><li><a href='/focusareas/forgood.aspx'>For Good</a></li><li><a href='/focusareas/Health.aspx'>Health</a></li><li><a href='/focusareas/Highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/housing.aspx'>Housing</a></li><li><a href='/focusareas/Innovation.aspx'>Innovation</a></li><li><a href='/focusareas/internationaltrade.aspx'>International Trade</a></li><li><a href='/focusareas/kidsbay.aspx'>KidsBay</a></li><li><a href='/focusareas/Lifesciences.aspx'>Life Sciences</a></li><li><a href='/focusareas/manufacturing.aspx'>Manufacturing</a></li><li><a href='/focusareas/marinesciences.aspx'>Marine Sciences</a></li><li><a href='/focusareas/neighborhoods.aspx'>Neighborhoods</a></li><li><a href='/focusareas/on-the-ground.aspx'>On The Ground</a></li><li><a href='/focusareas/on-the-ground-espanol.aspx'>On the Ground (español)</a></li><li><a href='/focusareas/Sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/Transportation.aspx'>Transportation</a></li><li><a href='/focusareas/vision-zero.aspx'>Vision Zero</a></li><li><a href='/focusareas/workforcetransition.aspx'>Workforce Transition</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Bradenton/bradenton.aspx'>Bradenton</a></li><li><a href='/cities/clearwater/clearwater.aspx'>Clearwater</a></li><li><a href='/cities/dadecity.aspx'>Dade City</a></li><li><a href='/cities/dunedin/dunedin.aspx'>Dunedin</a></li><li><a href='/cities/east-tampa.aspx'>East Tampa</a></li><li><a href='/cities/lakeland/Lakeland.aspx'>Lakeland</a></li><li><a href='/cities/largo/largo.aspx'>Largo</a></li><li><a href='/cities/newportrichey/newportrichey.aspx'>New Port Richey </a></li><li><a href='/cities/plantcity/plantcity.aspx'>Plant City</a></li><li><a href='/cities/sarasota/sarasota.aspx'>Sarasota</a></li><li><a href='/cities/springhill/springhill.aspx'>Spring Hill</a></li><li><a href='/cities/stpetersburg/stpete.aspx'>St. Petersburg</a></li><li><a href='/cities/tampa/tampa.aspx'>Tampa</a></li><li><a href='/cities/tarponsprings.aspx'>Tarpon Springs</a></li><li><a href='/cities/templeterrace/templeter.aspx'>Temple Terrace</a></li><li><a href='/cities/wesleychapel/wesleychapel.aspx'>Wesley Chapel </a></li><li><a href='/cities/WestTampa.aspx'>West Tampa</a></li><li><a href='/cities/wimauma.aspx'>Wimauma</a></li><li><a href='/cities/wimauma_espanol.aspx'>Wimauma - (español)</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/devnews'>Development News</a></li>
<li><a href='/innovationnews'>Innovation &amp; Job News</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li><a href='/forgood'>For Good</a></li>
</ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
 <ul class="dropdown-menu"><li><a href='/cities/wimauma.aspx'>Wimauma</a></li></ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Tampa-FL/83-Degrees/164799353470?ref=ts" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/83DegreesMedia" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/83DegreesMedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a href="https://www.linkedin.com/company/83-degrees-media" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/83degreesmedia/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the 83 Degrees RSS feed!" target="_blank" href="https://feeds.feedburner.com/83DegreesMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-83degrees.png" alt="83 Degrees" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/agriculture.aspx'>Agriculture</a></li><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/connections.aspx'>Connections</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/Entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/environment.aspx'>Environment</a></li><li><a href='/focusareas/forgood.aspx'>For Good</a></li><li><a href='/focusareas/Health.aspx'>Health</a></li><li><a href='/focusareas/Highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/housing.aspx'>Housing</a></li><li><a href='/focusareas/Innovation.aspx'>Innovation</a></li><li><a href='/focusareas/internationaltrade.aspx'>International Trade</a></li><li><a href='/focusareas/kidsbay.aspx'>KidsBay</a></li><li><a href='/focusareas/Lifesciences.aspx'>Life Sciences</a></li><li><a href='/focusareas/manufacturing.aspx'>Manufacturing</a></li><li><a href='/focusareas/marinesciences.aspx'>Marine Sciences</a></li><li><a href='/focusareas/neighborhoods.aspx'>Neighborhoods</a></li><li><a href='/focusareas/on-the-ground.aspx'>On The Ground</a></li><li><a href='/focusareas/on-the-ground-espanol.aspx'>On the Ground (español)</a></li><li><a href='/focusareas/Sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/Transportation.aspx'>Transportation</a></li><li><a href='/focusareas/vision-zero.aspx'>Vision Zero</a></li><li><a href='/focusareas/workforcetransition.aspx'>Workforce Transition</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Bradenton/bradenton.aspx'>Bradenton</a></li><li><a href='/cities/clearwater/clearwater.aspx'>Clearwater</a></li><li><a href='/cities/dadecity.aspx'>Dade City</a></li><li><a href='/cities/dunedin/dunedin.aspx'>Dunedin</a></li><li><a href='/cities/east-tampa.aspx'>East Tampa</a></li><li><a href='/cities/lakeland/Lakeland.aspx'>Lakeland</a></li><li><a href='/cities/largo/largo.aspx'>Largo</a></li><li><a href='/cities/newportrichey/newportrichey.aspx'>New Port Richey </a></li><li><a href='/cities/plantcity/plantcity.aspx'>Plant City</a></li><li><a href='/cities/sarasota/sarasota.aspx'>Sarasota</a></li><li><a href='/cities/springhill/springhill.aspx'>Spring Hill</a></li><li><a href='/cities/stpetersburg/stpete.aspx'>St. Petersburg</a></li><li><a href='/cities/tampa/tampa.aspx'>Tampa</a></li><li><a href='/cities/tarponsprings.aspx'>Tarpon Springs</a></li><li><a href='/cities/templeterrace/templeter.aspx'>Temple Terrace</a></li><li><a href='/cities/wesleychapel/wesleychapel.aspx'>Wesley Chapel </a></li><li><a href='/cities/WestTampa.aspx'>West Tampa</a></li><li><a href='/cities/wimauma.aspx'>Wimauma</a></li><li><a href='/cities/wimauma_espanol.aspx'>Wimauma - (español)</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/devnews'>Development News</a></li>
<li><a href='/innovationnews'>Innovation &amp; Job News</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li><a href='/forgood'>For Good</a></li>
</ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/wimauma.aspx'>Wimauma</a></li></ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li class="active"><a href="/about/about.aspx" class="nav-about">About</a></li>
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Tampa-FL/83-Degrees/164799353470?ref=ts" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/83DegreesMedia" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/83DegreesMedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a href="https://www.linkedin.com/company/83-degrees-media" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/83degreesmedia/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the 83 Degrees RSS feed!" target="_blank" href="https://feeds.feedburner.com/83DegreesMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container container-main">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title">Love to show off Tampa? Become a guide, join the clean team</h1>
<div class="byline">
<span class="author">Ashly Anderson</span> |
<span class="date">Wednesday, February 16, 2022</span>
| Source: <a class="author" target="_blank" href="http://www.tampasdowntown.com/about-us/careers/">Tampa Downtown Partnership</a>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.83degreesmedia.com%2finthenews%2fdowntown-tampa-partnership-hiring-guides-clean-team-jobs-021622.aspx" onclick="ga('send','social','facebook','send','/inthenews/downtown-tampa-partnership-hiring-guides-clean-team-jobs-021622.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.83degreesmedia.com%2finthenews%2fdowntown-tampa-partnership-hiring-guides-clean-team-jobs-021622.aspx&amp;text=Love+to+show+off+Tampa%3f+Become+a+guide%2c+join+the+clean+team" onclick="ga('send','social','twitter','send','/inthenews/downtown-tampa-partnership-hiring-guides-clean-team-jobs-021622.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.83degreesmedia.com%2finthenews%2fdowntown-tampa-partnership-hiring-guides-clean-team-jobs-021622.aspx&amp;title=Love+to+show+off+Tampa%3f+Become+a+guide%2c+join+the+clean+team" onclick="ga('send','social','linkedin','send','/inthenews/downtown-tampa-partnership-hiring-guides-clean-team-jobs-021622.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#d8e79ab7bca1e5b0acaca8abfdebb9fdeabefdeabeafafaff6e0ebbcbdbfaabdbdabb5bdbcb1b9f6bbb7b5fdeabeb1b6acb0bdb6bdafabfdeabebcb7afb6acb7afb6f5acb9b5a8b9f5a8b9aaacb6bdaaabb0b1a8f5b0b1aab1b6bff5bfadb1bcbdabf5bbb4bdb9b6f5acbdb9b5f5b2b7baabf5e8eae9eeeaeaf6b9aba8a0feb9b5a8e38badbab2bdbbace58bb0b9aabde294b7aebdf3acb7f3abb0b7aff3b7bebef38cb9b5a8b9fdebbef39abdbbb7b5bdf3b9f3bfadb1bcbdfdeabbf3b2b7b1b6f3acb0bdf3bbb4bdb9b6f3acbdb9b5" onclick="ga('send','social','email','send','/inthenews/downtown-tampa-partnership-hiring-guides-clean-team-jobs-021622.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div class="content-block">
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl02" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Tampa Downtown Partnership guides help visitors find their way around local streets." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/galleries/issue_582/tdp2_fotoboho_108.jpg?s=t 120w, /galleries/issue_582/tdp2_fotoboho_108.jpg?s=l 265w, /galleries/issue_582/tdp2_fotoboho_108.jpg?s=lf 500w, /galleries/issue_582/tdp2_fotoboho_108.jpg?s=f 750w, /galleries/issue_582/tdp2_fotoboho_108.jpg?s=m 980w, /galleries/issue_582/tdp2_fotoboho_108.jpg?s=p 1125w, /galleries/issue_582/tdp2_fotoboho_108.jpg?s=mx 1600w" data-flickity-lazyload-src="/galleries/issue_582/tdp2_fotoboho_108.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Tampa Downtown Partnership guides help visitors find their way around local streets."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/galleries/issue_582/tdp2_fotoboho_108.jpg?s=t 120w, /galleries/issue_582/tdp2_fotoboho_108.jpg?s=l 265w, /galleries/issue_582/tdp2_fotoboho_108.jpg?s=lf 500w, /galleries/issue_582/tdp2_fotoboho_108.jpg?s=f 750w, /galleries/issue_582/tdp2_fotoboho_108.jpg?s=m 980w, /galleries/issue_582/tdp2_fotoboho_108.jpg?s=p 1125w, /galleries/issue_582/tdp2_fotoboho_108.jpg?s=mx 1600w"
      src="/galleries/issue_582/tdp2_fotoboho_108.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Tampa Downtown Partnership guides help visitors find their way around local streets. <span class='image-credits'>Courtesy of Tampa Downtown Partnership</span></div></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=4acb921f0b0849c2bda8d0c95ac0850b&amp;cb=20128933396' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=522&amp;cb=20128933396&amp;n=4acb921f0b0849c2bda8d0c95ac0850b&amp;Page=7~%2finthenews%2fdowntown-tampa-partnership-hiring-guides-clean-team-jobs-021622.aspx&amp;Tag=7%7eEnvironment%2c7%7eTalent%2c7%7eTourism%2c7%7eDowntown+Tampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
The Tampa Downtown Partnership is hosting two hiring open houses to fill full-time and part-time positions for both Tampa&#8217;s Downtown Guides and the Clean Team. Attendees will learn more about the Partnership and will also learn about the primary duties and requirements for each position, as well as incentives provided. They will also have the opportunity to interview on the spot at the Partnership&#8217;s operations center located on North Ashley Drive.<br>
<br>
<span><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><b>WHAT:</b>&nbsp;Tampa&#39;s Downtown Guides &amp; Maintenance Hiring Event</span></span></span></span><br>
<span><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><b>WHEN:</b>&nbsp;Saturday, Feb. 19<span style="font-size: 15px;">,</span>&nbsp;10 a.m.-12 p.m. and&nbsp;</span></span></span></span><span><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial">Tuesday, Feb. 22<span style="font-size: 15px;">,&nbsp;</span>6 p.m-8 p.m.</span></span></span></span><br>
<span><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><b>WHERE:&nbsp;</b>1415 N. Ashley Drive, Tampa, FL 33602</span></span></span></span><br>
<br>
More information about both positions can be found&nbsp;<a data-saferedirecturl="https://www.google.com/url?q=https://www.tampasdowntown.com/about-us/careers/&amp;source=gmail&amp;ust=1645109444077000&amp;usg=AOvVaw1D6syYpXAKe74hPPA9zFCR" href="https://www.tampasdowntown.com/about-us/careers/" target="_blank">here.</a>
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.83degreesmedia.com%2finthenews%2fdowntown-tampa-partnership-hiring-guides-clean-team-jobs-021622.aspx" onclick="ga('send','social','facebook','send','/inthenews/downtown-tampa-partnership-hiring-guides-clean-team-jobs-021622.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.83degreesmedia.com%2finthenews%2fdowntown-tampa-partnership-hiring-guides-clean-team-jobs-021622.aspx&amp;text=Love+to+show+off+Tampa%3f+Become+a+guide%2c+join+the+clean+team" onclick="ga('send','social','twitter','send','/inthenews/downtown-tampa-partnership-hiring-guides-clean-team-jobs-021622.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.83degreesmedia.com%2finthenews%2fdowntown-tampa-partnership-hiring-guides-clean-team-jobs-021622.aspx&amp;title=Love+to+show+off+Tampa%3f+Become+a+guide%2c+join+the+clean+team" onclick="ga('send','social','linkedin','send','/inthenews/downtown-tampa-partnership-hiring-guides-clean-team-jobs-021622.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#546b163b302d693c202024277167357166327166322323237a6c67303133263131273931303d357a373b397166323d3a203c313a312327716632303b233a203b233a79203539243579243526203a3126273c3d24793c3d263d3a337933213d30312779373831353a7920313539793e3b3627796466656266667a3527242c723539246f0721363e31372069073c3526316e183b22317f203b7f273c3b237f3b32327f00353924357167327f1631373b39317f357f33213d30317166377f3e3b3d3a7f203c317f373831353a7f20313539" onclick="ga('send','social','email','send','/inthenews/downtown-tampa-partnership-hiring-guides-clean-team-jobs-021622.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.83degreesmedia.com/inthenews/downtown-tampa-partnership-hiring-guides-clean-team-jobs-021622.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Downtown Tampa" href="/tags/taghome.aspx?tag=Downtown+Tampa">Downtown Tampa</a>, <a title="View more stories related to Environment" href="/tags/taghome.aspx?tag=Environment">Environment</a>, <a title="View more stories related to Talent" href="/tags/taghome.aspx?tag=Talent">Talent</a>, <a title="View more stories related to Tourism" href="/tags/taghome.aspx?tag=Tourism">Tourism</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.83degreesmedia.com/inthenews/downtown-tampa-partnership-hiring-guides-clean-team-jobs-021622.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl07">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=b0857d5e67c04fb89372b2119c7f42d0&amp;cb=20128933396' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=528&amp;cb=20128933396&amp;n=b0857d5e67c04fb89372b2119c7f42d0&amp;Page=7~%2finthenews%2fdowntown-tampa-partnership-hiring-guides-clean-team-jobs-021622.aspx&amp;Tag=7%7eEnvironment%2c7%7eTalent%2c7%7eTourism%2c7%7eDowntown+Tampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl08">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=e66e5c4107d94f0c956e1322e3dc4452&amp;cb=20128933396' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=529&amp;cb=20128933396&amp;n=e66e5c4107d94f0c956e1322e3dc4452&amp;Page=7~%2finthenews%2fdowntown-tampa-partnership-hiring-guides-clean-team-jobs-021622.aspx&amp;Tag=7%7eEnvironment%2c7%7eTalent%2c7%7eTourism%2c7%7eDowntown+Tampa' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=42b1987e852a460a80adb010eb41d461&amp;cb=20128933396' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=523&amp;cb=20128933396&amp;n=42b1987e852a460a80adb010eb41d461&amp;Page=7~%2finthenews%2fdowntown-tampa-partnership-hiring-guides-clean-team-jobs-021622.aspx&amp;Tag=7%7eEnvironment%2c7%7eTalent%2c7%7eTourism%2c7%7eDowntown+Tampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=f08d6fb2ad524699a919a69d315a82f4&amp;cb=20128933396' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=524&amp;cb=20128933396&amp;n=f08d6fb2ad524699a919a69d315a82f4&amp;Page=7~%2finthenews%2fdowntown-tampa-partnership-hiring-guides-clean-team-jobs-021622.aspx&amp;Tag=7%7eEnvironment%2c7%7eTalent%2c7%7eTourism%2c7%7eDowntown+Tampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=f09a2104884e48b7b4b7eab642a5e50d&amp;cb=20128933396' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=525&amp;cb=20128933396&amp;n=f09a2104884e48b7b4b7eab642a5e50d&amp;Page=7~%2finthenews%2fdowntown-tampa-partnership-hiring-guides-clean-team-jobs-021622.aspx&amp;Tag=7%7eEnvironment%2c7%7eTalent%2c7%7eTourism%2c7%7eDowntown+Tampa' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12">
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', 'f20b0686-4817-4e69-b32a-39461ce472d2');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=7dc6c69c19394deeab41b42e89384107&amp;cb=20128933396' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=526&amp;cb=20128933396&amp;n=7dc6c69c19394deeab41b42e89384107&amp;Page=7~%2finthenews%2fdowntown-tampa-partnership-hiring-guides-clean-team-jobs-021622.aspx&amp;Tag=7%7eEnvironment%2c7%7eTalent%2c7%7eTourism%2c7%7eDowntown+Tampa' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=8b1d78020b074b05b4cdb98cfbad875c&amp;cb=20128933396' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=527&amp;cb=20128933396&amp;n=8b1d78020b074b05b4cdb98cfbad875c&amp;Page=7~%2finthenews%2fdowntown-tampa-partnership-hiring-guides-clean-team-jobs-021622.aspx&amp;Tag=7%7eEnvironment%2c7%7eTalent%2c7%7eTourism%2c7%7eDowntown+Tampa' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/metromode/features/5WineBarsMacombCounty.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/metromode/filterd/images/masthead_1.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/metromode/filterd/images/masthead_1.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/metromode/features/5WineBarsMacombCounty.aspx" target="_blank">5 wine spots to warm up winter eves in Macomb</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Metromode
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.highgroundnews.com/features/transit-equity-day-events-memphis-2022.aspx" target="_blank">
<noscript><img src="https://www.highgroundnews.com/galleries/transit-equity-day-2022.png?s=l" class="thumb"></noscript>
<img data-src="https://www.highgroundnews.com/galleries/transit-equity-day-2022.png?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.highgroundnews.com/features/transit-equity-day-events-memphis-2022.aspx" target="_blank">Public invited to Transit Equity Day events, online and in-person Feb 1-4</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: High Ground
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/epicenter/features/Mt-Pleasant-Boxing-and-Fitness.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/epicenter/galleries/resized-kolmargeharris.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/epicenter/galleries/resized-kolmargeharris.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/epicenter/features/Mt-Pleasant-Boxing-and-Fitness.aspx" target="_blank">Retired professional boxer opens new boxing and fitness center in Mt. Pleasant</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Epicenter - Mount Pleasant
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.83degreesmedia.com/features/Tampa-Hackerspace-thrives-almost-a-decade-into-making-stuff-020122.aspx" target="_blank">
<noscript><img src="https://www.83degreesmedia.com/galleries/issue_580/hackerspace1_dscn1993.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.83degreesmedia.com/galleries/issue_580/hackerspace1_dscn1993.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.83degreesmedia.com/features/Tampa-Hackerspace-thrives-almost-a-decade-into-making-stuff-020122.aspx" target="_blank">Tampa Hackerspace: A place for makers to grow, develop new careers</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: 83Degrees
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=8616fdd0a9e34634b0c8aeaab3daeeb8&amp;cb=20128933396' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=408&amp;cb=20128933396&amp;n=8616fdd0a9e34634b0c8aeaab3daeeb8&amp;Page=7~%2finthenews%2fdowntown-tampa-partnership-hiring-guides-clean-team-jobs-021622.aspx&amp;Tag=7%7eEnvironment%2c7%7eTalent%2c7%7eTourism%2c7%7eDowntown+Tampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=53a39db415244eadad8d4ef8e2522d05&amp;cb=20128933396' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=409&amp;cb=20128933396&amp;n=53a39db415244eadad8d4ef8e2522d05&amp;Page=7~%2finthenews%2fdowntown-tampa-partnership-hiring-guides-clean-team-jobs-021622.aspx&amp;Tag=7%7eEnvironment%2c7%7eTalent%2c7%7eTourism%2c7%7eDowntown+Tampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=0f24945703c8441faeb0fb2b3493b49d&amp;cb=20128933396' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=410&amp;cb=20128933396&amp;n=0f24945703c8441faeb0fb2b3493b49d&amp;Page=7~%2finthenews%2fdowntown-tampa-partnership-hiring-guides-clean-team-jobs-021622.aspx&amp;Tag=7%7eEnvironment%2c7%7eTalent%2c7%7eTourism%2c7%7eDowntown+Tampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=be552e28a4fe41ddba93a78b38ea19bf&amp;cb=20128933396' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=411&amp;cb=20128933396&amp;n=be552e28a4fe41ddba93a78b38ea19bf&amp;Page=7~%2finthenews%2fdowntown-tampa-partnership-hiring-guides-clean-team-jobs-021622.aspx&amp;Tag=7%7eEnvironment%2c7%7eTalent%2c7%7eTourism%2c7%7eDowntown+Tampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=21bf6f5b23e648e588bf1f8fd8369b7c&amp;cb=20128933396' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=412&amp;cb=20128933396&amp;n=21bf6f5b23e648e588bf1f8fd8369b7c&amp;Page=7~%2finthenews%2fdowntown-tampa-partnership-hiring-guides-clean-team-jobs-021622.aspx&amp;Tag=7%7eEnvironment%2c7%7eTalent%2c7%7eTourism%2c7%7eDowntown+Tampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=fb1b7f01103a4728a139bf748d2b0e39&amp;cb=20128933396' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=413&amp;cb=20128933396&amp;n=fb1b7f01103a4728a139bf748d2b0e39&amp;Page=7~%2finthenews%2fdowntown-tampa-partnership-hiring-guides-clean-team-jobs-021622.aspx&amp;Tag=7%7eEnvironment%2c7%7eTalent%2c7%7eTourism%2c7%7eDowntown+Tampa' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=d6bfb3e2b9de4c9eb05cb10fa483bba3&amp;cb=20128933396' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=414&amp;cb=20128933396&amp;n=d6bfb3e2b9de4c9eb05cb10fa483bba3&amp;Page=7~%2finthenews%2fdowntown-tampa-partnership-hiring-guides-clean-team-jobs-021622.aspx&amp;Tag=7%7eEnvironment%2c7%7eTalent%2c7%7eTourism%2c7%7eDowntown+Tampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=449f3a403fa84d08b6a555997a49434a&amp;cb=20128933396' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=415&amp;cb=20128933396&amp;n=449f3a403fa84d08b6a555997a49434a&amp;Page=7~%2finthenews%2fdowntown-tampa-partnership-hiring-guides-clean-team-jobs-021622.aspx&amp;Tag=7%7eEnvironment%2c7%7eTalent%2c7%7eTourism%2c7%7eDowntown+Tampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=3ab805abed734b34bb213a9f52151375&amp;cb=20128933396' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=416&amp;cb=20128933396&amp;n=3ab805abed734b34bb213a9f52151375&amp;Page=7~%2finthenews%2fdowntown-tampa-partnership-hiring-guides-clean-team-jobs-021622.aspx&amp;Tag=7%7eEnvironment%2c7%7eTalent%2c7%7eTourism%2c7%7eDowntown+Tampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=90209d9b6dd34c3fb49bde24367532fa&amp;cb=20128933396' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=417&amp;cb=20128933396&amp;n=90209d9b6dd34c3fb49bde24367532fa&amp;Page=7~%2finthenews%2fdowntown-tampa-partnership-hiring-guides-clean-team-jobs-021622.aspx&amp;Tag=7%7eEnvironment%2c7%7eTalent%2c7%7eTourism%2c7%7eDowntown+Tampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=57de7f4a444549ee81a14acae4642e2a&amp;cb=20128933396' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=418&amp;cb=20128933396&amp;n=57de7f4a444549ee81a14acae4642e2a&amp;Page=7~%2finthenews%2fdowntown-tampa-partnership-hiring-guides-clean-team-jobs-021622.aspx&amp;Tag=7%7eEnvironment%2c7%7eTalent%2c7%7eTourism%2c7%7eDowntown+Tampa' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=565129eb9b6c4b39bafd1c133e66dcba&amp;cb=20128933396' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=419&amp;cb=20128933396&amp;n=565129eb9b6c4b39bafd1c133e66dcba&amp;Page=7~%2finthenews%2fdowntown-tampa-partnership-hiring-guides-clean-team-jobs-021622.aspx&amp;Tag=7%7eEnvironment%2c7%7eTalent%2c7%7eTourism%2c7%7eDowntown+Tampa' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/agriculture.aspx'>Agriculture</a></li><li><a href='/focusareas/kidsbay.aspx'>KidsBay</a></li><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/Lifesciences.aspx'>Life Sciences</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/manufacturing.aspx'>Manufacturing</a></li><li><a href='/focusareas/connections.aspx'>Connections</a></li><li><a href='/focusareas/marinesciences.aspx'>Marine Sciences</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/neighborhoods.aspx'>Neighborhoods</a></li><li><a href='/focusareas/Entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/on-the-ground.aspx'>On The Ground</a></li><li><a href='/focusareas/environment.aspx'>Environment</a></li><li><a href='/focusareas/on-the-ground-espanol.aspx'>On the Ground (español)</a></li><li><a href='/focusareas/forgood.aspx'>For Good</a></li><li><a href='/focusareas/Sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/Health.aspx'>Health</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/Highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/housing.aspx'>Housing</a></li><li><a href='/focusareas/Transportation.aspx'>Transportation</a></li><li><a href='/focusareas/Innovation.aspx'>Innovation</a></li><li><a href='/focusareas/vision-zero.aspx'>Vision Zero</a></li><li><a href='/focusareas/internationaltrade.aspx'>International Trade</a></li><li><a href='/focusareas/workforcetransition.aspx'>Workforce Transition</a></li></ul>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/Links.aspx">83 Degrees Links</a></li>
<li><a href="/about/About.aspx">About 83 Degrees</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/Tips.aspx">Have a Tip?</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/signup83.aspx">Sign Up for 83 Degrees</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script>
var pageInfo = {"article":true,"post_id":"f20b0686-4817-4e69-b32a-39461ce472d2","post_type":"News Item","taxonomies":{"tags":["Downtown Tampa","Environment","Talent","Tourism"]},"url":"https://www.83degreesmedia.com/inthenews/downtown-tampa-partnership-hiring-guides-clean-team-jobs-021622.aspx"};
if (window.pico) {
    window.pico('visit', pageInfo);
}
</script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="FBFF26EE" />
</div></form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/17.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
