
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	What do downtown Tampa residents want most? A Target store
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the 83 Degrees RSS feed!" href="https://feeds.feedburner.com/83DegreesMedia" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.83degreesmedia.com/inthenews/survey-finds-downtown-Tampa-residents-want-more-retail-042021.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.83degreesmedia.com/inthenews/survey-finds-downtown-Tampa-residents-want-more-retail-042021.aspx" />
<meta property="og:site_name" content="83Degrees" />
<meta property="og:title" content="What do downtown Tampa residents want most? A Target store" />
<meta property="og:image" content="https://www.83degreesmedia.com/galleries/issue_538/seminoleheights_10_1629-1600x500.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="500" />
<meta property="og:description" content="A recent survey of Downtown Tampa residents and workers found that they want more shopping opportunities, and, specifically, they want to see a Target store move in." />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<meta property="fb:app_id" content="226076504117195" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@83DegreesMedia" />
<meta name="twitter:title" content="What do downtown Tampa residents want most? A Target store" />
<meta name="twitter:url" content="https://www.83degreesmedia.com/inthenews/survey-finds-downtown-Tampa-residents-want-more-retail-042021.aspx" />
<meta name="twitter:image" content="https://www.83degreesmedia.com/galleries/issue_538/seminoleheights_10_1629-1600x500.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2.2.1/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637514094230077866" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637178839140000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637412206728906407"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':408,'Footer 02':409,'Footer 03':410,'Footer 04':411,'Footer 05':412,'Footer 06':413,'Footer 07':414,'Footer 08':415,'Footer 09':416,'Footer 10':417,'Footer 11':418,'Footer 12':419,'Leaderboard 2':528,'Leaderboard 3':529,'Masthead Leaderboard':522,'Rectangle 1':523,'Rectangle 2':524,'Rectangle 3':525,'Rectangle 4':526,'Rectangle 5':527};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=7~%2finthenews%2fsurvey-finds-downtown-Tampa-residents-want-more-retail-042021.aspx&amp;Tag=7%7eNeighborhoods%2c7%7eDowntown+Tampa%2c7%7eRetail'></script>
<meta name="description" content="A recent survey of Downtown Tampa residents and workers found that they want more shopping opportunities, and, specifically, they want to see a Target store move in." />
<meta name="keywords" content="Target store, downtown dwellers, Downtown Tampa, workers, more retail, survey, Tampa Downtown Partnership, Tampa's downtown, shops, stores, shopping experiences, restaurants, apartments, growth, development, investments, discount, " />
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.83degreesmedia.com';
var google_cx = '006919356486600035371:twqfx9vug3w';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-1219467-21','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="_83-degrees ch-in-the-news NewsItem no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '226076504117195';
</script>
<form method="post" action="./survey-finds-downtown-Tampa-residents-want-more-retail-042021.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="nlrdbSk8bvWbo5Zx4lzS79gOmRdn7LFAunciRFbXGlWbCekFZxMDmv+SRATq+1PUCnIZ5n9Jnynh1I1hcXVTm12OfjENfEmdBPypMFjIvc0oVZBGJ/lrNpNHNjMvLmf8SMEs2wt1dn6/gjPPPXT8MEsf4kMwe73FOg1vnMaETaJ0RB4oJGcX71BW8IrYXox33/7GFtZuRo8mJW4scf7WTJkVjJiWhp1HTDx9P279F+z2Ry2p" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/agriculture.aspx'>Agriculture</a></li><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/connections.aspx'>Connections</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/Entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/environment.aspx'>Environment</a></li><li><a href='/focusareas/forgood.aspx'>For Good</a></li><li><a href='/focusareas/Health.aspx'>Health</a></li><li><a href='/focusareas/Highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/housing.aspx'>Housing</a></li><li><a href='/focusareas/Innovation.aspx'>Innovation</a></li><li><a href='/focusareas/internationaltrade.aspx'>International Trade</a></li><li><a href='/focusareas/kidsbay.aspx'>KidsBay</a></li><li><a href='/focusareas/Lifesciences.aspx'>Life Sciences</a></li><li><a href='/focusareas/manufacturing.aspx'>Manufacturing</a></li><li><a href='/focusareas/marinesciences.aspx'>Marine Sciences</a></li><li><a href='/focusareas/neighborhoods.aspx'>Neighborhoods</a></li><li><a href='/focusareas/on-the-ground.aspx'>On The Ground</a></li><li><a href='/focusareas/on-the-ground-espanol.aspx'>On the Ground (español)</a></li><li><a href='/focusareas/Sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/Transportation.aspx'>Transportation</a></li><li><a href='/focusareas/vision-zero.aspx'>Vision Zero</a></li><li><a href='/focusareas/workforcetransition.aspx'>Workforce Transition</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Bradenton/bradenton.aspx'>Bradenton</a></li><li><a href='/cities/clearwater/clearwater.aspx'>Clearwater</a></li><li><a href='/cities/dadecity.aspx'>Dade City</a></li><li><a href='/cities/dunedin/dunedin.aspx'>Dunedin</a></li><li><a href='/cities/lakeland/Lakeland.aspx'>Lakeland</a></li><li><a href='/cities/largo/largo.aspx'>Largo</a></li><li><a href='/cities/newportrichey/newportrichey.aspx'>New Port Richey </a></li><li><a href='/cities/plantcity/plantcity.aspx'>Plant City</a></li><li><a href='/cities/sarasota/sarasota.aspx'>Sarasota</a></li><li><a href='/cities/springhill/springhill.aspx'>Spring Hill</a></li><li><a href='/cities/stpetersburg/stpete.aspx'>St. Petersburg</a></li><li><a href='/cities/tampa/tampa.aspx'>Tampa</a></li><li><a href='/cities/tarponsprings.aspx'>Tarpon Springs</a></li><li><a href='/cities/templeterrace/templeter.aspx'>Temple Terrace</a></li><li><a href='/cities/wesleychapel/wesleychapel.aspx'>Wesley Chapel </a></li><li><a href='/cities/WestTampa.aspx'>West Tampa</a></li><li><a href='/cities/wimauma.aspx'>Wimauma</a></li><li><a href='/cities/wimauma_espanol.aspx'>Wimauma - (español)</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/devnews'>Development News</a></li>
<li><a href='/innovationnews'>Innovation &amp; Job News</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li><a href='/forgood'>For Good</a></li>
</ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/wimauma.aspx'>Wimauma</a></li></ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Tampa-FL/83-Degrees/164799353470?ref=ts" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/83DegreesMedia" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/83DegreesMedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a href="https://www.linkedin.com/company/83-degrees-media" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/83degreesmedia/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the 83 Degrees RSS feed!" target="_blank" href="https://feeds.feedburner.com/83DegreesMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-83degrees.png" alt="83 Degrees" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/agriculture.aspx'>Agriculture</a></li><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/connections.aspx'>Connections</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/Entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/environment.aspx'>Environment</a></li><li><a href='/focusareas/forgood.aspx'>For Good</a></li><li><a href='/focusareas/Health.aspx'>Health</a></li><li><a href='/focusareas/Highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/housing.aspx'>Housing</a></li><li><a href='/focusareas/Innovation.aspx'>Innovation</a></li><li><a href='/focusareas/internationaltrade.aspx'>International Trade</a></li><li><a href='/focusareas/kidsbay.aspx'>KidsBay</a></li><li><a href='/focusareas/Lifesciences.aspx'>Life Sciences</a></li><li><a href='/focusareas/manufacturing.aspx'>Manufacturing</a></li><li><a href='/focusareas/marinesciences.aspx'>Marine Sciences</a></li><li><a href='/focusareas/neighborhoods.aspx'>Neighborhoods</a></li><li><a href='/focusareas/on-the-ground.aspx'>On The Ground</a></li><li><a href='/focusareas/on-the-ground-espanol.aspx'>On the Ground (español)</a></li><li><a href='/focusareas/Sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/Transportation.aspx'>Transportation</a></li><li><a href='/focusareas/vision-zero.aspx'>Vision Zero</a></li><li><a href='/focusareas/workforcetransition.aspx'>Workforce Transition</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Bradenton/bradenton.aspx'>Bradenton</a></li><li><a href='/cities/clearwater/clearwater.aspx'>Clearwater</a></li><li><a href='/cities/dadecity.aspx'>Dade City</a></li><li><a href='/cities/dunedin/dunedin.aspx'>Dunedin</a></li><li><a href='/cities/lakeland/Lakeland.aspx'>Lakeland</a></li><li><a href='/cities/largo/largo.aspx'>Largo</a></li><li><a href='/cities/newportrichey/newportrichey.aspx'>New Port Richey </a></li><li><a href='/cities/plantcity/plantcity.aspx'>Plant City</a></li><li><a href='/cities/sarasota/sarasota.aspx'>Sarasota</a></li><li><a href='/cities/springhill/springhill.aspx'>Spring Hill</a></li><li><a href='/cities/stpetersburg/stpete.aspx'>St. Petersburg</a></li><li><a href='/cities/tampa/tampa.aspx'>Tampa</a></li><li><a href='/cities/tarponsprings.aspx'>Tarpon Springs</a></li><li><a href='/cities/templeterrace/templeter.aspx'>Temple Terrace</a></li><li><a href='/cities/wesleychapel/wesleychapel.aspx'>Wesley Chapel </a></li><li><a href='/cities/WestTampa.aspx'>West Tampa</a></li><li><a href='/cities/wimauma.aspx'>Wimauma</a></li><li><a href='/cities/wimauma_espanol.aspx'>Wimauma - (español)</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Stories<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='/stories'>All</a></li>
<li><a href='/features'>Features</a></li>
<li><a href='/devnews'>Development News</a></li>
<li><a href='/innovationnews'>Innovation &amp; Job News</a></li>
<li><a href='/inthenews'>Buzz</a></li>
<li><a href='/forgood'>For Good</a></li>
</ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">On The Ground<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/wimauma.aspx'>Wimauma</a></li></ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','83+Degrees'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Tampa-FL/83-Degrees/164799353470?ref=ts" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/83DegreesMedia" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.youtube.com/user/83DegreesMedia" target="_blank"><img src="/images/youtube_on.png" alt="Youtube" /></a>
<a href="https://www.linkedin.com/company/83-degrees-media" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.instagram.com/83degreesmedia/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the 83 Degrees RSS feed!" target="_blank" href="https://feeds.feedburner.com/83DegreesMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container container-main">
<div class="row">
 <div class="col-md-12 page-heading">
<h1 class="page-title">What do downtown Tampa residents want most? A Target store</h1>
<div class="byline">
<span class="date">Tuesday, April 20, 2021</span>
| Source: <a class="author" target="_blank" href="https://www.tampasdowntown.com/news/survey-downtown-target-is-what-people-want-most/">Tampa Downtown Partnership</a>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.83degreesmedia.com%2finthenews%2fsurvey-finds-downtown-Tampa-residents-want-more-retail-042021.aspx" onclick="ga('send','social','facebook','send','/inthenews/survey-finds-downtown-Tampa-residents-want-more-retail-042021.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.83degreesmedia.com%2finthenews%2fsurvey-finds-downtown-Tampa-residents-want-more-retail-042021.aspx&amp;text=What+do+downtown+Tampa+residents+want+most%3f+A+Target+store" onclick="ga('send','social','twitter','send','/inthenews/survey-finds-downtown-Tampa-residents-want-more-retail-042021.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.83degreesmedia.com%2finthenews%2fsurvey-finds-downtown-Tampa-residents-want-more-retail-042021.aspx&amp;title=What+do+downtown+Tampa+residents+want+most%3f+A+Target+store" onclick="ga('send','social','linkedin','send','/inthenews/survey-finds-downtown-Tampa-residents-want-more-retail-042021.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#8fb0cde0ebf6b2e7fbfbfffcaabceeaabde9aabde9f8f8f8a1b7bcebeae8fdeaeafce2eaebe6eea1ece0e2aabde9e6e1fbe7eae1eaf8fcaabde9fcfafdf9eaf6a2e9e6e1ebfca2ebe0f8e1fbe0f8e1a2dbeee2ffeea2fdeafce6ebeae1fbfca2f8eee1fba2e2e0fdeaa2fdeafbeee6e3a2bfbbbdbfbdbea1eefcfff7a9eee2ffb4dcfaede5eaecfbb2dce7eefdeab5d8e7eefba4ebe0a4ebe0f8e1fbe0f8e1a4dbeee2ffeea4fdeafce6ebeae1fbfca4f8eee1fba4e2e0fcfbaabce9a4cea4dbeefde8eafba4fcfbe0fdea" onclick="ga('send','social','email','send','/inthenews/survey-finds-downtown-Tampa-residents-want-more-retail-042021.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div class="content-block">
<div class="featuredImage">
<div class="overlay"></div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=52170a3b12df4509afacb6768fee3645&amp;cb=73412928204' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=522&amp;cb=73412928204&amp;n=52170a3b12df4509afacb6768fee3645&amp;Page=7~%2finthenews%2fsurvey-finds-downtown-Tampa-residents-want-more-retail-042021.aspx&amp;Tag=7%7eNeighborhoods%2c7%7eDowntown+Tampa%2c7%7eRetail' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
In the Tampa Downtown Partnership&#39;s 2020 Downtown Worker and Resident survey, both residents and workers identified retail as one of the most significant needs in the city&#39;s urban core, with Target as their top choice to fill the gap.<br>
<br>
Read more about <a href="https://www.tampasdowntown.com/news/survey-downtown-target-is-what-people-want-most/" target="_blank">the survey</a>.<br>
&nbsp;
 </div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.83degreesmedia.com%2finthenews%2fsurvey-finds-downtown-Tampa-residents-want-more-retail-042021.aspx" onclick="ga('send','social','facebook','send','/inthenews/survey-finds-downtown-Tampa-residents-want-more-retail-042021.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.83degreesmedia.com%2finthenews%2fsurvey-finds-downtown-Tampa-residents-want-more-retail-042021.aspx&amp;text=What+do+downtown+Tampa+residents+want+most%3f+A+Target+store" onclick="ga('send','social','twitter','send','/inthenews/survey-finds-downtown-Tampa-residents-want-more-retail-042021.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.83degreesmedia.com%2finthenews%2fsurvey-finds-downtown-Tampa-residents-want-more-retail-042021.aspx&amp;title=What+do+downtown+Tampa+residents+want+most%3f+A+Target+store" onclick="ga('send','social','linkedin','send','/inthenews/survey-finds-downtown-Tampa-residents-want-more-retail-042021.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#77483518130e4a1f03030704524416524511524511000000594f44131210051212041a12131e165914181a5245111e19031f121912000452451104020501120e5a111e1913045a13180019031800195a23161a07165a0512041e13121903045a001619035a1a1805125a051203161e1b5a474345474546591604070f51161a074c2402151d1214034a241f1605124d201f16035c13185c13180019031800195c23161a07165c0512041e13121903045c001619035c1a1804035244115c365c2316051012035c0403180512" onclick="ga('send','social','email','send','/inthenews/survey-finds-downtown-Tampa-residents-want-more-retail-042021.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.83degreesmedia.com/inthenews/survey-finds-downtown-Tampa-residents-want-more-retail-042021.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Downtown Tampa" href="/tags/taghome.aspx?tag=Downtown+Tampa">Downtown Tampa</a>, <a title="View more stories related to Neighborhoods" href="/tags/taghome.aspx?tag=Neighborhoods">Neighborhoods</a>, <a title="View more stories related to Retail" href="/tags/taghome.aspx?tag=Retail">Retail</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.83degreesmedia.com/inthenews/survey-finds-downtown-Tampa-residents-want-more-retail-042021.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl07">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=f38fcf2e323c4ab9b7332662102ee965&amp;cb=73412928204' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=528&amp;cb=73412928204&amp;n=f38fcf2e323c4ab9b7332662102ee965&amp;Page=7~%2finthenews%2fsurvey-finds-downtown-Tampa-residents-want-more-retail-042021.aspx&amp;Tag=7%7eNeighborhoods%2c7%7eDowntown+Tampa%2c7%7eRetail' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl08">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=ba2512798aec4c41b586d9e77b1e0a46&amp;cb=73412928204' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=529&amp;cb=73412928204&amp;n=ba2512798aec4c41b586d9e77b1e0a46&amp;Page=7~%2finthenews%2fsurvey-finds-downtown-Tampa-residents-want-more-retail-042021.aspx&amp;Tag=7%7eNeighborhoods%2c7%7eDowntown+Tampa%2c7%7eRetail' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=6deade42a5d1405a9bf9236ada6bb6d1&amp;cb=73412928204' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=523&amp;cb=73412928204&amp;n=6deade42a5d1405a9bf9236ada6bb6d1&amp;Page=7~%2finthenews%2fsurvey-finds-downtown-Tampa-residents-want-more-retail-042021.aspx&amp;Tag=7%7eNeighborhoods%2c7%7eDowntown+Tampa%2c7%7eRetail' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="ShareToolsContainer">
<div id="ctl00_ContentPlaceHolder1_ctl09_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_ContentPlaceHolder1_ctl09_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine.</div>
<div class="subscribeInputContainer">
<input name="ctl00$ContentPlaceHolder1$ctl09$TextBoxEmail" type="text" id="ctl00_ContentPlaceHolder1_ctl09_TextBoxEmail" /><input type="image" name="ctl00$ContentPlaceHolder1$ctl09$ButtonSubmit" id="ctl00_ContentPlaceHolder1_ctl09_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_ContentPlaceHolder1_ctl09_TextBoxEmail&#39;,&#39;83+Degrees&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal single-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Give us your email and we will give you our weekly online magazine.</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=fad7137b469642539233ee00c40c29e7&amp;cb=73412928204' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=524&amp;cb=73412928204&amp;n=fad7137b469642539233ee00c40c29e7&amp;Page=7~%2finthenews%2fsurvey-finds-downtown-Tampa-residents-want-more-retail-042021.aspx&amp;Tag=7%7eNeighborhoods%2c7%7eDowntown+Tampa%2c7%7eRetail' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=8a46fd90aeef46eb8cb4e1e6ebfb794f&amp;cb=73412928204' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=525&amp;cb=73412928204&amp;n=8a46fd90aeef46eb8cb4e1e6ebfb794f&amp;Page=7~%2finthenews%2fsurvey-finds-downtown-Tampa-residents-want-more-retail-042021.aspx&amp;Tag=7%7eNeighborhoods%2c7%7eDowntown+Tampa%2c7%7eRetail' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12">
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', 'd373f87a-c7a0-4c2a-a5b5-804b37254a4d');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=5654f6aae712420099e9a2ea62857f26&amp;cb=73412928204' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=526&amp;cb=73412928204&amp;n=5654f6aae712420099e9a2ea62857f26&amp;Page=7~%2finthenews%2fsurvey-finds-downtown-Tampa-residents-want-more-retail-042021.aspx&amp;Tag=7%7eNeighborhoods%2c7%7eDowntown+Tampa%2c7%7eRetail' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=eb3645ebff8d42b39d5e7a0ee4794670&amp;cb=73412928204' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=527&amp;cb=73412928204&amp;n=eb3645ebff8d42b39d5e7a0ee4794670&amp;Page=7~%2finthenews%2fsurvey-finds-downtown-Tampa-residents-want-more-retail-042021.aspx&amp;Tag=7%7eNeighborhoods%2c7%7eDowntown+Tampa%2c7%7eRetail' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
 </div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/southwest-michigan/features/So-what-happens-now-for-the-homeless-Continuum-of-Care-seeks-community-wide-and-long-ter-022421.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/southwest-michigan/galleries/homeless_img_2481.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/southwest-michigan/galleries/homeless_img_2481.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/southwest-michigan/features/So-what-happens-now-for-the-homeless-Continuum-of-Care-seeks-community-wide-and-long-ter-022421.aspx" target="_blank">So what happens now for the homeless? Continuum of Care seeks community-wide and long-term solutions</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Southwest Michigan's Second Wave
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.inputfortwayne.com/features/blackhistorymonth.aspx" target="_blank">
<noscript><img src="https://www.inputfortwayne.com/galleries/blackhistorymonth.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.inputfortwayne.com/galleries/blackhistorymonth.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.inputfortwayne.com/features/blackhistorymonth.aspx" target="_blank">What does Black History Month mean to you, and what are your hopes for Fort Wayne’s future?</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: Input Fort Wayne
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/epicenter/features/Great-Lakes-Bay-Region-inclusive-business-community.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/epicenter/galleries/jib-bob-owner.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/epicenter/galleries/jib-bob-owner.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/epicenter/features/Great-Lakes-Bay-Region-inclusive-business-community.aspx" target="_blank">Great Lakes Bay Region works to create an inclusive business community</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Epicenter - Mount Pleasant
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/midland/features/bird-scooters-shared-transporation-midland.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/midland/galleries/feb-25-mast.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/midland/galleries/feb-25-mast.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/midland/features/bird-scooters-shared-transporation-midland.aspx" target="_blank">Midland expands shared transportation options as part of accessibility improvement strategy</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Midland
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=a08222beb7114afa9a044bb86ee52693&amp;cb=73412928204' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=408&amp;cb=73412928204&amp;n=a08222beb7114afa9a044bb86ee52693&amp;Page=7~%2finthenews%2fsurvey-finds-downtown-Tampa-residents-want-more-retail-042021.aspx&amp;Tag=7%7eNeighborhoods%2c7%7eDowntown+Tampa%2c7%7eRetail' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=9eb00464f2a0483a8fb241d4eac3b031&amp;cb=73412928204' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=409&amp;cb=73412928204&amp;n=9eb00464f2a0483a8fb241d4eac3b031&amp;Page=7~%2finthenews%2fsurvey-finds-downtown-Tampa-residents-want-more-retail-042021.aspx&amp;Tag=7%7eNeighborhoods%2c7%7eDowntown+Tampa%2c7%7eRetail' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=ca416ed4209743e9b16472494516c0b1&amp;cb=73412928204' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=410&amp;cb=73412928204&amp;n=ca416ed4209743e9b16472494516c0b1&amp;Page=7~%2finthenews%2fsurvey-finds-downtown-Tampa-residents-want-more-retail-042021.aspx&amp;Tag=7%7eNeighborhoods%2c7%7eDowntown+Tampa%2c7%7eRetail' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=75f0d79d14dc490c80bf3c6c0148e431&amp;cb=73412928204' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=411&amp;cb=73412928204&amp;n=75f0d79d14dc490c80bf3c6c0148e431&amp;Page=7~%2finthenews%2fsurvey-finds-downtown-Tampa-residents-want-more-retail-042021.aspx&amp;Tag=7%7eNeighborhoods%2c7%7eDowntown+Tampa%2c7%7eRetail' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=26dd0e79458540d18d40471f20b57247&amp;cb=73412928204' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=412&amp;cb=73412928204&amp;n=26dd0e79458540d18d40471f20b57247&amp;Page=7~%2finthenews%2fsurvey-finds-downtown-Tampa-residents-want-more-retail-042021.aspx&amp;Tag=7%7eNeighborhoods%2c7%7eDowntown+Tampa%2c7%7eRetail' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=2e2e264b6a3e47398c7599cae9520d95&amp;cb=73412928204' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=413&amp;cb=73412928204&amp;n=2e2e264b6a3e47398c7599cae9520d95&amp;Page=7~%2finthenews%2fsurvey-finds-downtown-Tampa-residents-want-more-retail-042021.aspx&amp;Tag=7%7eNeighborhoods%2c7%7eDowntown+Tampa%2c7%7eRetail' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=c29cff4686d744bca97e8346c3a0d778&amp;cb=73412928204' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=414&amp;cb=73412928204&amp;n=c29cff4686d744bca97e8346c3a0d778&amp;Page=7~%2finthenews%2fsurvey-finds-downtown-Tampa-residents-want-more-retail-042021.aspx&amp;Tag=7%7eNeighborhoods%2c7%7eDowntown+Tampa%2c7%7eRetail' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=fc0541519e0c4a8193f6d442f669dde2&amp;cb=73412928204' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=415&amp;cb=73412928204&amp;n=fc0541519e0c4a8193f6d442f669dde2&amp;Page=7~%2finthenews%2fsurvey-finds-downtown-Tampa-residents-want-more-retail-042021.aspx&amp;Tag=7%7eNeighborhoods%2c7%7eDowntown+Tampa%2c7%7eRetail' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=bd5711a4c4e0430d86eb7a33b6387ab7&amp;cb=73412928204' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=416&amp;cb=73412928204&amp;n=bd5711a4c4e0430d86eb7a33b6387ab7&amp;Page=7~%2finthenews%2fsurvey-finds-downtown-Tampa-residents-want-more-retail-042021.aspx&amp;Tag=7%7eNeighborhoods%2c7%7eDowntown+Tampa%2c7%7eRetail' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=613bb2e3526042be92f2255eb010f6c1&amp;cb=73412928204' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=417&amp;cb=73412928204&amp;n=613bb2e3526042be92f2255eb010f6c1&amp;Page=7~%2finthenews%2fsurvey-finds-downtown-Tampa-residents-want-more-retail-042021.aspx&amp;Tag=7%7eNeighborhoods%2c7%7eDowntown+Tampa%2c7%7eRetail' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=50a02b0960ec4e32847a0b632414be05&amp;cb=73412928204' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=418&amp;cb=73412928204&amp;n=50a02b0960ec4e32847a0b632414be05&amp;Page=7~%2finthenews%2fsurvey-finds-downtown-Tampa-residents-want-more-retail-042021.aspx&amp;Tag=7%7eNeighborhoods%2c7%7eDowntown+Tampa%2c7%7eRetail' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=d9fcc8e8e62244d282eed0b497ff150e&amp;cb=73412928204' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=7&amp;zoneid=419&amp;cb=73412928204&amp;n=d9fcc8e8e62244d282eed0b497ff150e&amp;Page=7~%2finthenews%2fsurvey-finds-downtown-Tampa-residents-want-more-retail-042021.aspx&amp;Tag=7%7eNeighborhoods%2c7%7eDowntown+Tampa%2c7%7eRetail' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/agriculture.aspx'>Agriculture</a></li><li><a href='/focusareas/kidsbay.aspx'>KidsBay</a></li><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/Lifesciences.aspx'>Life Sciences</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/manufacturing.aspx'>Manufacturing</a></li><li><a href='/focusareas/connections.aspx'>Connections</a></li><li><a href='/focusareas/marinesciences.aspx'>Marine Sciences</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/neighborhoods.aspx'>Neighborhoods</a></li><li><a href='/focusareas/Entrepreneurship.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/on-the-ground.aspx'>On The Ground</a></li><li><a href='/focusareas/environment.aspx'>Environment</a></li><li><a href='/focusareas/on-the-ground-espanol.aspx'>On the Ground (español)</a></li><li><a href='/focusareas/forgood.aspx'>For Good</a></li><li><a href='/focusareas/Sustainability.aspx'>Sustainability</a></li><li><a href='/focusareas/Health.aspx'>Health</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/Highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/technology.aspx'>Technology</a></li><li><a href='/focusareas/housing.aspx'>Housing</a></li><li><a href='/focusareas/Transportation.aspx'>Transportation</a></li><li><a href='/focusareas/Innovation.aspx'>Innovation</a></li><li><a href='/focusareas/vision-zero.aspx'>Vision Zero</a></li><li><a href='/focusareas/internationaltrade.aspx'>International Trade</a></li><li><a href='/focusareas/workforcetransition.aspx'>Workforce Transition</a></li></ul>
</div>
<div class="col-sm-5 col-lg-4 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_Footer1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine.</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;83+Degrees&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/Links.aspx">83 Degrees Links</a></li>
<li><a href="/about/About.aspx">About 83 Degrees</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/Tips.aspx">Have a Tip?</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/signup83.aspx">Sign Up for 83 Degrees</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script id="e2ma-embed">window.e2ma=window.e2ma||{};e2ma.accountId='1782454';</script><script src="//dk98ddgl0znzm.cloudfront.net/e2ma.js" async="async"></script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="952DF670" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="Z35obZfc9yaFYwDnHinAkcylgxv3fNagaNoeKlGGM5DM6OA0TW4uVcppHjeivoerF7ThmJKQntQxmbF7XTvrAxh49yfaJ2Bth99gf5ZnLy8yl+7rBTh16j2YOBW30mq2DaxXcokvkBZshQxABAN+oYtF9hWpXiaRwrYhuFFMHccULSCs" />
</div>
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['aspnetForm'];
if (!theForm) {
    theForm = document.aspnetForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZCe_yqWEONi9g03HFfKrwIelHSjfvh0ib_t43nUg3_OPPnNPZw2&amp;t=637321773772739184" type="text/javascript"></script>
</form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/17.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
